Você está na página 1de 12

Funes Matemticas

ABS valor absoluto ALEATRIO gerao de nmeros aleatrios ARRED arredondamento de valor FACTORIAL nmeros factoriais INT nmeros inteiros LOG logaritmo de um nmero POTNCIA potncia de um nmero RAIZQ raiz quadrada de um nmero RESTO resto da diviso SOMA somatrio de nmeros SOMA.SE somatrio condicionado
Antnio Albertino Ferreira

Janeiro 2010

Funes Matemticas: ABS

Sintaxe: ABS( nmero) Devolve o valor absoluto de um nmero. O valor absoluto de um nmero o prprio nmero sem sinal./ intervalo de valores Argumentos: nmero: o nmero real do qual se deseja obter o valor absoluto Exemplos: =ABS(2) devolve 2 =ABS(-2) devolve 2 Se a clula A1 contiver -16, ento: =RAIZQ(ABS(A1)) devolve 4
Janeiro 2010 Antnio Albertino Ferreira

Funes Matemticas: ALEATRIO Sintaxe: ALEATRIO( )


Devolve um nmero aleatrio maior ou igual a 0 e menor que 1, distribudo uniformemente. Um novo nmero aleatrio devolvido sempre que a folha de clculo for calculada.

Exemplos:
Para gerar um nmero aleatrio entre 0 e 100:

=ALEATRIO() * 100

Para gerar um nmero aleatrio entre a e b:

=ALEATRIO() * (b a) + a (se a=100 e b=200): =ALEATRIO() * (200-100) + 100


Antnio Albertino Ferreira

Janeiro 2010

Funes Matemticas: ARRED

Sintaxe: ARRED( nmero, nm_dgitos) Arredonda um nmero at uma quantidade especfica de dgitos.

Argumentos: nmero: o nmero que se pretende arredondar nm_dgitos: especifica o nmero de dgitos para que se pretende arredondar o nmero Exemplos: =ARRED(2,15; 1) igual a 2,2 =ARRED(2,149; 1) igual a 2,1 =ARRED(-1,475; 2) igual a -1,48 =ARRED(21,5; -1) igual a 20
Janeiro 2010 Antnio Albertino Ferreira

Funes Matemticas: FACTORIAL


Sintaxe: FACTORIAL( nmero) Devolve o factorial de um nmero. O factorial de um nmero igual ao 1*2*3*...* nmero. Em notao matemtica: 5! = 5 * 4 * 3 * 2 * 1 Argumentos: nmero: o nmero do qual se pretende obter o respectivo factorial

Exemplos: =FACTORIAL(1) igual a 1 =FACTORIAL(1,9) igual a FACTORIAL(1) igual a 1 =FACTORIAL(0) igual a 1 =FACTORIAL(-1) igual a #NM! =FACTORIAL(5) igual a 1*2*3*4*5 igual a 120
Janeiro 2010 Antnio Albertino Ferreira

Funes Matemticas: INT Sintaxe: INT( nmero) Arredonda um nmero para baixo at ao nmero inteiro mais prximo.
Argumentos:

nmero: o nmero real que se pretende arredondar para baixo at ao inteiro mais prximo Exemplos: =INT(8,9) igual a 8 =INT(-8,9) igual a 9 A frmula seguinte devolve a parte decimal de um nmero real positivo na clula A1: =A1-INT(A1)
Janeiro 2010 Antnio Albertino Ferreira

Funes Matemticas: LOG

Sintaxe: LOG( nmero; base) Devolve o logaritmo de um nmero para uma base especificada. Argumentos: nmero: o nmero real positivo do qual se pretende obter o logaritmo base: a base do logaritmo. Se for omitida a base 10. Exemplos: =LOG(10) igual a 1 =LOG(8; 2) igual a 3 =LOG(86; 2,7182818) igual a 4,454347
Janeiro 2010 Antnio Albertino Ferreira

Funes Matemticas: POTNCIA Sintaxe: POTNCIA( nmero; potncia) Devolve o resultado de um nmero elevado a uma potncia. Argumentos: nmero: o nmero real base potncia: o nmero expoente ao qual elevado a base Exemplos: =POTNCIA(5,2) igual a 25 =POTNCIA(98.6,3.2) igual a 2401077 =POTNCIA(4,5/4) igual a 5,656854
Janeiro 2010 Antnio Albertino Ferreira

Funes Matemticas: RAIZQ Sintaxe: RAIZQ( nmero) Devolve a raiz quadrada de um nmero Argumentos: nmero: o nmero do qual se pretende obter a raiz quadrada Exemplos: =RAIZQ(16) igual a 4 =RAIZQ(-16) igual a #NM! =RAIZQ(ABS(-16)) igual a 4
Janeiro 2010 Antnio Albertino Ferreira

Funes Matemticas: RESTO Sintaxe: RESTO( nmero; divisor) Devolve o resto da diviso de nmero por divisor. O resultado possui o mesmo sinal que divisor. Argumentos: nmero: o nmero do qual se pretende obter o resto Divisor: o nmero pelo qual se pretende dividir o nmero

Exemplos:
=RESTO(3; 2) igual a 1 =RESTO(-3; 2) igual a 1 =RESTO(3; -2) igual a -1 =RESTO(-3; -2) igual a -1
Janeiro 2010 Antnio Albertino Ferreira

10

Funes Matemticas: SOMA Sintaxe: SOMA( nmero1; nmero2, ...) Devolve a soma de todos os nmeros na lista de argumentos.
Argumentos: nmero1, nmero2, ...: so entre 1 e 30 argumentos que pretendem somar. Exemplos:

=SOMA(3; 2) igual a 5
Se a clula A2:E2 contiver 5, 15, 30, 40 e 50: =SOMA(A2:C2) igual a 50 =SOMA(B2:E2; 15) igual a 150
Janeiro 2010 Antnio Albertino Ferreira

11

Funes Matemticas: SOMA.SE Sintaxe: SOMA.SE( intervalo; critrio) Devolve a soma dos nmeros na lista de argumentos que respeitem determinado critrio. Argumentos: intervalo: o intervalo de clulas que se deseja calcular. critrio: so os critrios na forma de um nmero, expresso ou texto, que definem quais as clulas a serem adicionadas. Por exemplo, critrios pode ser expresso como 32, "32", ">32", "mas". Exemplo:

=SOMA.SE(A1:A4;">160)
Janeiro 2010 Antnio Albertino Ferreira

12