Você está na página 1de 19

Curitiba, 2012

Instrutora: Andrea Roseli Moreira Cruz Jankoski


UFPR/PROGEPE
MICROSOFT EXCEL 2007


2
1. Conceito
O Excel for Windows uma planilha eletrnica capaz de armazenar dados, executar clculos, gerar
grficos, importar e exportar valores de banco de dados. Uma das suas principais caractersticas a
capacidade de calcular operaes a partir de frmulas criadas pelo usurio utilizando as informaes
digitadas na planilha e fora dela.
No nosso dia a dia podemos construir uma planilha no Excel para fazer o controle do extrato
bancrio, controle de notas escolares, controle de estoque da empresa, despesas e receitas de casa,
controlar o pagamento de funcionrios e qualquer outro controle que necessite de resultados automticos
calculados.
2. Contedo
Uma Planilha Eletrnica composta de intersees feitas do encontro de linhas e colunas. Para
entendermos sua funcionalidade, veremos alguns conceitos do Microsoft Excel:
Linha: As linhas ocorrem na horizontal e so identificadas por nmeros. (1, 2,3)
Coluna: As colunas ocorrem na vertical e so identificadas por letras. (A, B, C)
Clulas: a interseo entre linhas e colunas. As clulas recebem os dados digitados pelo
usurio ou frmulas que calculam e retornam algum valor, dependendo das referncias
usadas na frmula. O nome da clula a identificao da coluna mais a linha (Ex.: A1, E5).
Um arquivo do Excel 2007 (a extenso XLSX) na verdade uma pasta de planilhas. Dentro de uma
pasta podemos ter quantas planilhas quisermos (Plan1, Plan2, Plan3, etc). Com o boto direito do mouse
sobre o nome da planilha, podemos inserir outra planilha, excluir ou alterar o seu nome.
3. Guias
Sem dvida, o maior diferencial que o Excel 2007 possui em relao as suas verses anteriores a
substituio das Barras de Menus e Ferramentas pelas Guias que foram organizadas em: Incio, Inserir,
Layout da Pgina, Frmulas, Dados, Reviso, Exibio e Desenvolvedor. Comenta-se que a razo desta
substituio foi o fato de que muitas ferramentas, opes e atalhos presentes nas verses mais antigas do
Excel eram totalmente desconhecidos por seus usurios. Isso acontecia porque, nessas verses, a Barra de
Ferramentas era padronizada de acordo com a freqncia de uso destes recursos e o espao disponvel para
visualizao, deixando assim, vrias ferramentas, opes e atalhos ocultos aos usurios das verses 97,
2000, XP e 2003 do Excel. Entretanto, com a utilizao de Guias tanto a visualizao quanto a utilizao dos
recursos acima citados tornaram-se extremamente mais fceis e prticos para os usurios do Excel 2007.

H trs componentes bsicos para a Faixa de
Opes:
1 Guias: Existem sete guias na parte superior.
Cada uma representa tarefas principais executadas
no Excel.
2 Grupos: Cada guia tem grupos que mostram
itens relacionados reunidos.
3 Comandos: Um comando um boto, uma
caixa para inserir informaes ou um menu.

3
3.1 Guia Incio


4
3.2 Guia Inserir



5
3.3 Guia Layout da Pgina



6
3.4 Guia Frmulas


7
3.5 Guia Dados



8
3.6 Guia Reviso

3.7 Guia Exibio


9
4. Pasta de trabalho e Planilhas
Como foi dito anteriormente, uma pasta de trabalho possui mais de uma planilha. Voc pode mudar
o nome dando duplo-clique sobre o nome da planilha na guia. Voc pode inserir novas planilhas, excluir,
mover ou criar uma cpia de uma planilha pronta ( muito til quando temos planilhas de perodo, como
folha de pagamento, receitas e despesas mensais, etc).
5. Teclas de atalho, clulas e dicas de formatao
Mudar de planilha: Ctrl + PageUp ou PageDown alterna entre Plan1, Plan2, Plan3, etc.
Ir direto para a primeira clula (A1): Ctrl + Home
Ir direto para a ltima linha da planilha: Ctrl +
Selecionar mais de uma planilha ao mesmo tempo: seleciona uma planilha, segura Shift e seleciona a
ltima planilha. Se voc formatar uma clula com mais de uma planilha selecionada, as clulas das outras
planilhas tambm sero formatadas.
Editar contedo de clula: seleciona a clula desejada e aperte F2 (ou duplo-clique).
Inserir quebra de ttulo: ao digitar ou editar uma clula, tecle Alt + Enter na posio que voc quer
que os dados sejam divididos em mais de uma linha.
Aumentar ou diminuir altura e largura de clulas: Se o contedo da clula for maior que a largura da
coluna, basta clicar entre a diviso das colunas (onde h o nome A, B, C, D...) e arrastar para aumentar ou
diminuir a coluna. Faa o mesmo para a altura da linha. Se voc der duplo-clique, o prprio Excel procura a
maior informao digitada e altera o tamanho automaticamente. Veja, na figura abaixo, o ponto exato que
voc deve colocar a seta do mouse:

1. Seleo de clulas: apenas clicar com a seta do mouse sobre a clula desejada. Para movimentar
sobre outras clulas, utilize as setas do teclado, tecla <tab> ou o prprio mouse.

2. Uma faixa ou vrias faixas de clulas: clicar na primeira clula desejada e arrastar a seta do mouse
at a ltima clula desejada. Com o teclado utilize as setas mais a tecla <shift>. Para faixas no-
adjacentes: Selecione uma faixa normalmente, solte o mouse, segure a tecla <ctrl> e selecione as
outras faixas desejadas.



Uma faixa de clulas Vrias faixas de clulas

10
6. Digitao de valores literais
A digitao de dados no Excel possui duas informaes: valores literais e frmulas.
Os valores literais so informaes fixas, como nome, endereo, salrio, data de nascimento,
porcentagens, identidade, cpf, nome de carro, etc. Quando digitamos estes dados, precisamos ficar atentos
disposio dos dados, deixando as informaes estruturadas, isto , cada coluna com dados semelhantes
(nomes na coluna A, salrio na coluna B, descontos na coluna C). Ao digitar os dados na planilha, podemos
formatar a planilha para adequar melhor s informaes, utilizando-se de cores, formatao de moedas,
casas decimais, tamanho e tipo da fonte, alinhamento, etc. Veja um exemplo de formatao:
SEM FORMATAO COM FORMATAO



Para familiarizar com o Excel, abra uma nova planilha e digite os dados abaixo. Formate as
informaes para melhorar a esttica da planilha:

Quando terminar de digitar e formatar esta planilha, v at a opo Arquivo / Salvar e grave o
arquivo com o nome PrimeiraPlanilha.xlsx.
7. Frmulas
At agora ns digitamos valores literais nas clulas como nomes, valores e datas. As frmulas so
digitadas nas clulas da mesma forma, porm retornado para a clula o valor calculado pela frmula.
Muito importante: toda frmula precedida do sinal de igualdade ( = ).
Veja o exemplo abaixo:



11
Veja os exemplos de frmulas utilizando as 4 operaes matemticas:

8. Frmulas com porcentagens
Para calcular uma porcentagem de um valor de clula utilizamos, normalmente, a multiplicao.
Quando digitamos, em uma clula, um valor percentual (%), na verdade o Excel calcula como um valor
absoluto dividido por 100. Se digitarmos 9% o valor da clula 0,09. Por isso, errado criar frmulas de
soma ou subtrao de porcentagens.
Frmulas ERRADAS utilizando porcentagens:
Acrescentando um valor errado de porcentagem: =B2 + 8%
Diminuindo um valor errado de porcentagem: =B2 9%
O primeiro exemplo est, na verdade, somando R$ 0,08 (oito centavos) ao valor digitado na clula
B2 e o segundo exemplo est diminuindo R$ 0,09 (nove centavos) do valor.
Frmulas CORRETAS utilizando porcentagens:
Acrescentar um valor: =B2 + B2 * 8%
Calcular o valor da porcentagem: =B2 * 9%
Diminuir o valor da porcentagem: =B2 - B2 * 9%
9. Referncia Relativa e Referncia Absoluta
9.1 Referncia Relativa
Quando criamos uma frmula, as referncias de clulas so modificadas automaticamente quando
copiadas s demais linhas de dados. Chamamos isso de Referncia Relativa. Exemplo:
A B C
1 Nome Salrio Salrio mais aumento Quando criamos a primeira
frmula (C2) as frmulas da
C3 e C4 so apenas
copiadas.
2 Maria da Silva R$ 500,00 =B2 + B2 * 10%
3 Jos Santos R$ 800,00 =B3 + B3 * 10%
4 Ana de Souza R$ 750,00 =B4 + B4 * 10%

Por causa da referncia relativa, devemos criar a planilha com uma estrutura prtica de dados, que
possibilita desenvolver frmulas que podem ser copiadas para a mesma coluna ou mesma linha,
aproveitando a alterao automtica da referncia das clulas durante a cpia das frmulas. Os valores
fixos, como valor percentual, dinheiro ou data permanecem com o mesmo valor durante a cpia da frmula.

12
9.2 Referncia Absoluta
Na criao de uma frmula, usamos a referncia de alguma clula que, independente para onde
copiamos a tal frmula, sua referncia continua a mesma. Para isso a referncia da coluna e/ou da linha
devem ser precedidas do sinal $. Chamamos de Referncia Absoluta.
Exemplo:
A B C
1 Nome Salrio Salrio mais aumento Os trs funcionrios esto
recebendo o salrio da
coluna B com um aumento
de 50 reais, digitados na
clula B6
2 Maria da Silva R$ 500,00 =B2 + $B$6
3 Jos Santos R$ 800,00 =B3 + $B$6
4 Ana de Souza R$ 750,00 =B4 + $B$6
5
6 Valor do Bnus R$ 50,00

A referncia absoluta utilizada principalmente com ndices comuns planilha, e normalmente so
digitadas no final do corpo da planilha. Como exemplo, podemos dar o salrio mnimo, porcentagens de
aumento ou desconto, valor do dlar, horas trabalhadas, impostos a cobrar, etc. Sempre que um valor possa
ser utilizado em vrias frmulas, ao invs de indic-lo como valor fixo na frmula, use-o sempre como
referncia absoluta. A grande vantagem do seu uso quando um valor informado for alterado,
automaticamente a frmula calcular o novo valor quando o valor desta clula for modificado pelo usurio.


Para criar uma referncia absoluta, voc pode teclar F4 com o cursor prximo clula para inserir o
smbolo $, ou voc mesmo pode digit-lo.
10. Funes simples
Para desenvolvermos frmulas, vimos que podemos usar as referncias das clulas e os operadores
da matemtica para criarmos clculos necessrios na planilha. Porm, as frmulas podem ficar complexas ou
grandes, de acordo com nossa necessidade. Ento podemos criar frmulas utilizando FUNES do excel, que
so comandos com um objetivo especfico, enviando parmetros para serem calculados e retornando o valor
esperado. Vamos ver seis funes bem simples, mas antes veja algumas consideraes:
. Os parmetros so informados dentro de parnteses:
=NOME_DA_FUNO(PARMETROS)
. Os parmetros so separados por ponto-e-vrgula:
=NOME_DA_FUNO(PARMETRO1; PARMETRO2; PARMETROn)
. Uma faixa de valores deve ser separada por dois-pontos:
=NOME_DA_FUNO(CLULA1:CLULA2)
. Dependendo da funo, pode haver as duas situaes, ou seja, separao de parmetros com faixa
de valores:

13
=NOME_DA_FUNO(CLULA1:CLULA2; CLULA3:CLULAn)
. Se trabalhar com valores numricos, digite-os sem formatao nenhuma (no digite R$ ou
separao de milhar). Quando informar casa decimal, use a vrgula.
. Quando informar um valor texto, use aspas:
=NOME_DA_FUNO(1500; FUSCA; 567,15)
. O nome da funo pode ser digitado em letras maisculas ou minsculas.
10.1. Funo SOMA
Tem o objetivo de somar o valor numrico das clulas enviadas como parmetro. Veja os exemplos
abaixo e o significado de cada uma:
=SOMA(B3:B10) => est somando os valores digitados das clulas B3 at B10.
=SOMA(B3;B5;B10) => est somando os valores das clulas B3, B5 e B10.
=SOMA(B3:B10;C3:C10) => est somando os valores das clulas B3 at B10 e das
clulas C3 at C10. Poderia ser digitada assim tambm: =SOMA(B3:C10)
10.2. Funo MDIA
Retorna a mdia dos valores das referncias definidas como parmetro. Os parmetros podem ser
digitados da mesma maneira utilizada pela funo SOMA.
=MDIA(B3:B10) => Retorna o valor mdio da soma das clulas B3 a B10.
10.3. Funo MXIMO
Retorna o maior valor dos valores enviados como parmetro.
=MXIMO(B3:B10) => retorna o maior valor entre as clulas B3 e B10.
10.4. Funo MNIMO
Retorna o menor valor dos valores enviados como parmetro.
=MNIMO(B3:B10) => retorna o menor valor entre as clulas B3 e B10.
10.5. Funo MAIOR
Retorna o N maior valor de um conjunto de clulas, onde N uma posio desejada e informada na
funo. Diferente da funo Mximo, que s retorna o maior valor, a funo Maior pode retornar tambm o
segundo maior valor, o terceiro maior valor e assim por diante.
=MAIOR(B3:B10;1) => retorna o maior valor. Semelhante funo MXIMO.
=MAIOR(B3:B10;2) => retorna o segundo maior valor entre B3 e B10.
10.6. Funo MENOR
Retorna o N menor valor de um conjunto de clulas, onde N uma posio desejada e informada na
funo. Semelhante funo Mnimo, mas possui o segundo parmetro, que informa qual o valor menor
deve ser retornado.
=MENOR(B3:B10;1) => retorna o menor valor. Semelhante funo MNIMO.
=MENOR(B3:B10;2) => retorna o segundo menor valor entre B3 e B10.

14
Nome de clulas
Agora que aprendemos algumas funes, podemos continuar com a criao de frmulas utilizando
referncia absoluta, que no Excel pode-se criar nomes especficos para uma clula ou um conjunto de
clulas.
Voltando ao exemplo de agncia de veculos: temos uma clula que possui o valor do dlar, a clula
A8. Podemos declarar que a clula A8 tambm se chame DOLAR.



Veja que na coluna B h o preo de 3 veculos. Vamos chamar o conjunto destas clulas (B3, B4 e B5
de VALORES). Podemos declarar nomes para as clulas pela barra de frmulas:
No primeiro exemplo, selecionamos a clula A8 e, na barra de frmulas alteramos a referncia A8
para DOLAR. No segundo exemplo, selecionamos as trs clulas B3, B4 e B5 numa seleo mltipla e
alteramos a referncia para VALORES.
Assim, se precisarmos somar as trs clulas podemos usar a funo SOMA de outra forma e a
frmula que calcula o preo do carro em dlar:


11. Formatao Condicional
A formatao condicional uma opo do Excel que permite alterar a formatao de uma clula
(estilo e cor da fonte) dependendo de uma condio informada. Nesta opo podemos usar trs tipos de
formatao, ou seja, criar trs tipos de condio. V at a Guia incio formatao condicional encontrar a
tela seguir:

15


Voc pode utilizar a formao condicional para anotar visualmente seus dados para fins de anlise e
apresentao. Para localizar com facilidade as excees e destacar tendncias importantes nos seus dados,
voc pode implementar e gerenciar vrias regras de formatao condicional que aplicam a formatao visual
rica em forma de cores de gradiente, barras de dados, conjuntos de cones a dados que atendem a essas
regras.
Os formatos condicionais tambm so fceis de serem aplicados com apenas alguns cliques, voc
pode ver relaes nos seus dados que podem ser usados para fins de anlise.
12. Funes Condicionais
12.1. Funo SE
A funo SE retorna valores ou executa alguma operao, dependendo de uma condio definida no
primeiro parmetro. Desta forma, pode-se retornar dois valores: se a condio verdadeira ou se a condio
falsa. Para isso, a funo SE possui trs parmetros:
=SE ( Condio ; Retorno_Verdadeiro ; Retorno_Falso )
A condio qualquer comparao com valores ou clulas existentes na planilha. Os retornos podem ser
simples valores literais, valores de clulas, textos ou clculos. Exemplos:
* Se a clula B3 possuir um valor maior que 500 reais, exiba a palavra OK; se a clula B3 possuir
menor ou igual a 500 reais, exiba BAIXO:
=SE(B3>500; OK ;BAIXO)
* Se a clula C4 possuir a letra F, exiba a palavra FEMININO; caso contrrio exiba a palavra
MASCULINO:
=SE(C4=F;FEMININO;MASCULINO)
* Se a clula D5 for igual a V, retorne a clula F5 com um desconto de 10 reais, seno aumente 5
reais:
=SE(D5=V; F5 10; F5 + 5)
* Se o salrio (clula B4) menor que 500 reais, aumente 5%, seno aumente 4%:=B4 + B4 *
SE(B4<500; 5% ; 4%)
Lembre-se que uma frmula pode possuir uma combinao dos retornos de mais de uma funo. Por
exemplo, qual a mdia do maior e do menor salrio da coluna B?

16
=MDIA(MXIMO(B3:B15); MNIMO(B3:B15))
No caso do SE, sempre haver dois retornos: o verdadeiro e o falso da condio. Mas se precisarmos
retornar mais de dois valores, podemos combinar um SE dentro do outro:
Exiba o nome dos estados digitados na coluna C:
MG-Minas Gerais, SP-So Paulo e BA-Bahia
=SE(C4=MG;Minas Gerais;SE(C4=SP;So Paulo;Bahia))
. Para a funo SE de dentro, os trs parmetros so:
Condio: C4 = SP
Retorno_Verdadeiro: So Paulo
Retorno_Falso: Bahia
. Para a funo SE de fora, os trs parmetros so:
Condio: C4 = MG
Retorno_Verdadeiro: Minas Gerais
Retorno_Falso: SE(C4=SP;So Paulo;Bahia)
Outros Exemplos:


Primeiro SE: se o departamento digitado na clula C3 igual a 1 exiba o nome BANCO, seno exiba o
nome CAIXA.
Segundo SE: se o salrio digitado na clula D4 menor que 500 reais, exiba a palavra BAIXO, seno exiba
a palavra ALTO.

TENTE: Digite a planilha acima e crie as frmulas com SE:
Exiba o sexo FEMININO se sexo igual a F, seno exiba MASCULINO;
Calcule o salrio mais 30 reais se o salrio menor que 600 reais, seno aumente 50 reais;
Calcule e exiba o salrio com um aumento de 10% se ele for at 550 reais, seno aumente 9%.
12.2. Funo PROCV
De acordo com a condio a ser empregada numa frmula, e a quantidade de retornos, a funo SE
poder ficar muito grande ou at impossvel de ser utilizada. Podemos utilizar 7 funes SE dentro da
mesma frmula. A funo PROCV, como no depende de uma condio dentro da frmula, pode ter vrias
condies de igualdade ou de faixas de valores para retornar quantos valores quiser. Isso s possvel
porque a funo PROCV utiliza uma matriz digitada dentro da prpria planilha para retornar os valores.
A funo PROCV significa PROCURA VERTICAL, onde a clula definida com um valor pesquisar na
primeira coluna da matriz uma comparao e, se encontrar, retornar o valor de outra coluna da matriz. A
funo PROCV possui quatro parmetros:
=PROCV(Clula_Comparao; Matriz_Digitada; Coluna_Retornada; Comparao_Igual)
Clula_Comparao: A clula que possui um valor a ser pesquisado;

17
Matriz_Digitada: Na prpria planilha, digita-se uma coluna com os valores de comparao com o
primeiro parmetro e nas outras colunas os valores que queremos retornar;
Coluna_Retornada: O nmero da coluna da matriz que ir retornar os valores na funo;
Comparao_Igual: um valor lgico: a palavra Verdadeiro ou a palavra Falso. Se for verdadeiro, a
comparao pode ser de igualdade ou de aproximao (igual ou maior que o valor procurado at o prximo
valor de comparao). Se for Falso, s pode ser de igualdade.

** ATENO ** Toda vez que informar a matriz (segundo parmetro) sempre coloque-o como
referncia absoluta, pois quando voc copiar a frmula pra baixo, ela deve continuar da mesma forma.
. O primeiro PROCV de comparao de igualdade. Se a clula B3 IGUAL a um dos valores da
primeira coluna da matriz (C11 a D12, ento vai pesquisar na C11 at C12) ele vai retornar o valor da linha
correspondente da coluna NMERO 2 (terceiro parmetro). O FALSO significa que s pode ser igualdade.
. O segundo PROCV de faixa de valores. Se o primeiro parmetro (D4) vai de 0 at 499,99 (C14 at
C16) ele exibir a palavra BAIXO; se o D4 for de 500 at 999,99 ele exibir MDIO e se D4 for 1000 ou um
valor maior ele exibir ALTO. NO h o quarto parmetro, pois VERDADEIRO j o valor padro.
- TENTE: Digite a planilha acima e crie as frmulas com PROCV:
. Exiba BANCO se o departamento for 1; exiba CAIXA se o departamento for 2;
. Se o salrio for at 1000 exiba LIGHT; seno exiba T BOM;
. Se o salrio for menor que 600 reais retorne o salrio mais 50 reais; se o salrio for de 600 at 1100
reais aumente 70 reais, seno aumente 100 reais.
12.3. Funo CONT.SE
A funo CONT.SE tem como objetivo contar quantas clulas fazem parte de uma condio
especificada. Pode-se contar qualquer tipo de clula: data, texto ou valores.
Contanto que a condio seja digitada com o mesmo tipo.
=CONT.SE ( Faixa_de_Clulas ; Condio )
Faixa_de_Clulas: Identifica as clulas cujos valores sero contados, dependendo da condio
informada. Pode ser uma faixa de mais de uma linha e/ou mais de uma coluna;
Condio: Uma comparao lgica usando valor do tipo dos valores da faixa de clulas.
Pode usar as condies de =, >, <, >=, <= e <>. IMPORTANTE digitar a condio entre aspas, mas
tambm pode ser identificada dentro de uma clula.

18
Exemplos:










a. Quantos vendedores so do estado de MG?
=CONT.SE(C3:C9;MG)
b. Quantos vendedores venderam mais de 5000 reais?
=CONT.SE(B3:B9;>5000)
c. Voc tambm pode definir a condio digitada numa clula. Digite a letra F na clula D15 e crie a
frmula abaixo:
=CONT.SE(D3:D9;D15)
A frmula acima est contando quantas mulheres so vendedoras. Se voc alterar o valor da clula
D15 para M, automaticamente ela contar quantos vendedores so homens.
12.4. Funo SOMASE
A funo SOMASE muito parecida com a CONT.SE; seu objetivo , ao invs de contar, somar os
valores numricos referentes condio informada. Porm, esta funo possui um parmetro a mais. O
terceiro parmetro quem define a faixa de clulas a somar, e o primeiro parmetro, como o CONT.SE,
continua sendo a faixa de clulas referentes condio.
Continuando com a planilha de exemplo acima do CONT.SE, agora usando SOMASE:
a. Qual a soma das vendas dos vendedores de MG?
=SOMASE(C3:C9;MG;B3:B9)
Significa somar todas as vendas entre B3 e B9, somente dos vendedores de MG, identificados de C3
a C9.
b. Quando a faixa de clulas a somar a mesma da condio, no h necessidade de usar o terceiro
parmetro. Qual a soma das vendas menores que 10000 reais:
=SOMASE(B3:B9;<10000)
c. Se voc digitar a condio numa clula, tambm pode-se us-la como parmetro de condio.
Digite na clula C15 a condio <>8000 e crie a frmula:
=SOMASE(B3:B9;C15)

13. Funes Diversas
13.1. Funo EXT.TEXTO
Permite retornar parte do valor de uma clula que contm um texto. possvel, atravs da
identificao do incio e da quantidade de caracteres, retornar apenas uma parte da clula.
=EXT.TEXTO(Clula ; Posio_Inicial ; Quantidade_Caracteres)

19
Observao: Pesquise sobre as funes DIREITA e ESQUERDA. Vale a pena, e tem a ver com a funo
EXT.TEXTO.
13.2. Funo LOCALIZAR
Retorna o nmero da posio de um caractere ou uma seqncia de caracteres dentro de um valor
informado, procurando dentro do valor de uma clula. preciso informar qual a informao a procurar, em
qual clula e qual a posio inicial do texto deve comear a procurar.
=LOCALIZAR(Texto_Procurado ; Clula ; Posio_Inicial da Procura)
13.3. Funo MOD
Esta funo matemtica retorna o resto da diviso de valores. Numa diviso de 4 dividido por 2 o
resultado 2; o resto desta diviso zero. A funo MOD utilizada em alguns clculos matemticos, como
o clculo de dgitos verificadores.
=MOD(Nmero ; Divisor)
13.4. Funo INT
Outra funo matemtica que tem o objetivo de retornar o valor inteiro de um nmero, descartando
o valor das casas decimais. Se o valor 6,1 ou 6,9 o valor retornado apenas 6.
=INT(Nmero)
13.5. Funo ARRED
Diferente da funo INT, a funo ARRED arredonda o nmero informado com a quantidade de casas
decimais desejadas, no descartando o clculo da proximidade do valor da casa decimal. Portanto, se for
informado 6,1 e 6,9 desejando nenhuma casa decimal, a funo retornar 6 e 7, respectivamente.
=ARRED(Nmero ; Quantidade_Casas_Decimais)