Você está na página 1de 126

• Ajuda Ayuda


Principio del formulario

Nome do U Senha Conectar

Lembrar de mim? Acuerdas de mí?


guest login

Final del formulario

• Home Inicio
• Fórum Foro
• Wiki Wiki
• Blogs Blogs
• Novidades Noticias
• Videos Videos
• Galeria Galería

○ Galeria de Álbuns Galería Top
○ Galeria de Imagens Galería de imágenes
Principio del formulario

partner-pub-5231 FORID:9 UTF-8 translate.googleu

Final del formulario

Visite também : BR-Linux · VivaOLinux · LinuxSecurity · Dicas-L · NoticiasLinux · SoftwareLivre.org · [mais] Ver también: BR-Linux ·
VivaOLinux · LinuxSecurity · Sugerencias-L · NoticiasLinux · SoftwareLivre.org · [más]


• Wiki Wiki
• Mikrotik Mikrotik

Principio del formulario


dismissnotice guest

1. Bem vindo ao Portal Under-Linux! O maior Portal sobre Linux e Tecnologia da


Informação do Brasil! Você ainda não é registrado? Pois não perca seu tempo e
crie já seu usuário. É rápido e fácil! E você terá muitas vantagens: Além de
participar do maior fórum de tecnologia do país, ainda terá seu próprio Blog
para escrever sobre os seus temas favoritos, e criar uma verdadeira comunidade
à sua volta. E você ainda poderá crescer (e enriquecer) profissionalmente,
interagindo com os milhares de usuários de nosso Portal, profissionais de TI e
diversas empresas da área de tecnologia que estão sempre online no Under-
Linux.Org.
Final del formulario

• Ver código-fonte Ver código fuente


• Ver histórico Ver el historial
• Discussão Discusión

Mikrotik Mikrotik
De Under-Linux.Org Wiki Por Wiki Sub-Linux.Org
Ir para: navegação , pesquisa Saltar a navegación , búsqueda
Guia passo-a-passo do Mikrotik Paso a paso Mikrotik

Tabela de conteúdo Tabla de contenidos


• 1 Prefácio 1 Prefacio
• 2 Configurações iniciais 2 Configuración Inicial
• 3 Configurando o Mikrotik (LINK ou MODEM ROTEADO) 3 Ajuste de
Mikrotik (MODEM LINK o enviados)
• 4 A PROPOSTA DOS TÓPICOS 4 Los temas propuestos
• 5 Como amarrar IP/MAC 5 ¿Cómo atar IP / MAC
• 6 Configurando o WEB-PROXY 6 Configuración de la WEB-PROXY
• 7 Controle de banda Control de 7 bandas
• 8 Acesso remoto a outro Mikrotik Acceso remoto a otros 8 Mikrotik
• 9 Controle P2P (MUITO BOM) 9 Control P2P (MUY BUENO)
• 10 BACKUP e restauração Backup y restauración de 10
• 11 Limitar conexões por cliente Límite de 11 conexiones por cliente
• 12 Servidor PPPoE e Cadastro de Clientes 12 del servidor y el cliente PPPoE
Registro
• 13 Amarrar faixa de IP no DHCP 13 empate en el rango de IP DHCP
• 14 Configurando o HOTSPOT 14 Configuración de HOTSPOT
• 15 Configurações dos cartões Wireless 15 Configuración de tarjetas
inalámbricas
• 16 Entendendo cada função do menu do WINBOX 16 La comprensión de cada
función del menú winbox
○ 16.1 SUB-MENU IP 16.1 SUB-MENU IP
○ 16.2 SUB-MENU ROUTING 16.2 SUB MENÚ DE RUTA
○ 16.3 SUB-MENU SYSTEM 16.3 SUB-MENU DEL SISTEMA
• 17 Instalação do MIKROTIK (Link Dedicado) 17 Instalación de Mikrotik
(Enlace Dedicado)
○ 17.1 Colocando ip Dedicado no cliente 17.1 Poner la ip del cliente
dedicado
• 18 Configurando Servidor de Hora Automático 18 Ajuste de la hora del servidor
automático
• 19 Lista de SCRIPTS e AGENDAMENTOS utéis 19 Lista de útiles SCRIPTS Y
ORDEN DEL DÍA
• 20 Configurando Liberação Automática de Banda por hora determinada
Configuración automática de la versión 20 de ancho de banda por hora
determinada
• 21 LOADBALANCE - Visão Geral e Aplicação 21 loadbalance E - Información
general y aplicaciones
• 22 LOADBALANCE - IPD X IPD 22 loadbalance E - X IPD IPD
○ 22.1 IPD(IP DEDICADO) 22.1 (IPD IP dedicado)
○ 22.2 Tratamento de portas 2.22 Tratamiento de las puertas
• 23 LOADBALANCE - DIVIDINDO CARGA DE FORMA
PERSONALIZADA ENTRE OS LINKS 23 loadbalance E - CARGA DE LA
DIVISIÓN DE VÍNCULOS ENTRE formulario personalizado
○ 23.1 Tratamento de portas 1.23 Tratamiento de las puertas
• 24 Mk como AP-bridge Mc 24, AP-puente
• 25 FIREWALL 25 FIREWALL
• 26 Gráficos em Tempo Real do Mikrotik 26-Tiempo Real Gráficas Mikrotik
• 27 Sobre o autor 27 Acerca del autor
Prefácio Prólogo
ÚLTIMA ATUALIZAÇÃO: 25-03-2008 ÚLTIMA ACTUALIZACIÓN: 25-03-
2008
Restruturando este passo a passo, busco mais uma vez facilitar para os novatos
deste excelente sistema, ensinando aqui mesmo, o básico para fazer um servidor
mikrotik funcionar. Con la reestructuración de este tutorial, intento una vez más para
ayudar a los principiantes de este excelente sistema de enseñanza aquí, lo básico para
hacer un servidor que ejecuta Mikrotik. Apresento o início, aquilo que não gostam de
ensinar, sem omissão, sem enrolação. Les presento el principio, lo que no les gusta
enseñar, sin omisión, no artimañas. Para todos aqueles que querem aprender ou
conhecer o mikrotik, aqui está a forma mais simples de "rodar" um servidor básico para
aprendizagem ou mesmo para iniciar suas experiências. Para aquellos que desean
aprender o conocer el Mikrotik, aquí está la forma más sencilla de "ejecutar" para un
servidor de base o incluso para iniciar experiencias de aprendizaje. Lembre-se, estou
dizendo o básico e isso não significa "o servidor". Recuerda, te digo lo básico y eso no
quiere decir "servidor". Para os "aventureiros", não recomendo colocar um servidor
mikrotik, não configurado (com configurações básicas), em produção (em
funcionamento no provedor). Para los "aventureros", no se recomienda poner un
servidor no está configurado Mikrotik (con configuraciones básicas) sobre la
producción (en funcionamiento en el ISP). Tenho visto muita gente se decepcionando
com o mikrotik, pelo simples fato de conseguir configurar o básico (que irei apresentar
abaixo) e achar que é tudo. He visto a mucha gente se decepcionó con el Mikrotik, el
hecho de que puedo configurar lo básico (que presentaré a continuación) y encontrar
todo. Um servidor, para rodar perfeitamente, precisa de no mínimo, configurações
"obrigatórias", para evitar os velhos problemas conhecidos (perdas de pacotes, lentidão,
etc). Un servidor para funcionar perfectamente, necesita una configuración mínima
"requerida" para evitar los problemas conocidos de edad (pérdida de paquetes, lentitud,
etc.) Falo eu CATVBRASIL (David), que já atendi mais de 500 empresas por todo o
Brasil, Argentina, Chile, USA, Itália, Portugal e etc... Hablo CATVBRASIL (David),
que ha asistido a más de 500 empresas en todo Brasil, Argentina, Chile, EE.UU., Italia,
Portugal, etc ... Lembre-se, conhecimento é tudo... Recuerde, el conocimiento lo es todo
... Estudem bastante e assim que possível, se especializem, façam treinamentos (existem
vários), tirem suas dúvidas, participem do forum do under-linux (um dos mais
completos do Brasil, em termos de mikrotik) e etc.... Estudien mucho y tan pronto como
sea posible, a especializarse, hacer el entrenamiento (hay varios), responder a sus
preguntas, participar en el foro en el tema-linux (uno de Brasil más completa en
términos de Mikrotik) y etc ....

Busquei neste passo a passo, ajudar, de certa forma, aqueles que sentem dificuldade
para realizar simples tarefas neste SO, Mikrotik. He buscado en este paso a paso ayudar
de alguna manera, aquellos que tienen dificultad para realizar tareas simples en este
sistema operativo, Mikrotik. Basicamente a estrutura de todo este passo-a-passo é a fácil
execução dos procedimentos, orientados por simples textos e imagens. Básicamente la
estructura de este paso todo a paso es fácil de realizar los procedimientos, guiados por
este simple texto e imágenes.
Agradeço a todos, que colaboraram direta ou indiretamente pela realização deste.
Doy las gracias a todos los que contribuyeron directa o indirectamente por esta
realización.
É expressamente proibida a VENDA ou qualquer outra forma de remuneração
por meio deste material. Se prohíbe la venta u otra forma de compensación a
través de este material. É permitido divulgar, colaborar, inserir artigos ou
correções neste material. Se permite dar a conocer, ayudar, insertar artículos o
correcciones a este material. Não esqueça de indicar o autor ea origem do material.
No te olvides de indicar el autor y el material de origen.
Desenvolvi este manual passo-a-passo, para auxiliar a todos iniciantes ou não deste
excelente sistema operacional para roteadores. He desarrollado este paso a paso, para
ayudar a todos los principiantes o no este gran sistema operativo de los routers.

ATENÇÃO: É GRÁTIS!! ADVERTENCIA: Es GRATIS! TUDO QUE ESTÁ AQUI É


GRÁTIS!! Todo aquí es GRATIS! DAI DE GRAÇA O QUE RECEBEU DE
GRAÇA!!! DAI ES GRATIS LO QUE TIENE PARA LIBRE!

Configurações iniciais configuración inicial


Parte retirada do treinamento a distância de mikrotik - CATVBRASIL Parte
eliminación de la formación a distancia Mikrotik - CATVBRASIL
CONFIGURANDO UM SERVIDOR MIKROTIK BÁSICO (MÉTODO
RELÂMPAGO) LA CREACIÓN DE UN SERVIDOR DE BASE Mikrotik (método
Flash)
Para configurar um servidor Mikrotik é muito fácil e rápido e você pode configurá-
lo em 2 minutos no máximo!!! Para configurar un servidor de Mikrotik es muy rápido y
fácil y se puede configurar en 2 minutos! Consideramos que este servidor não terá
placas wireless, apenas 2 placas ethernets (1 de entrada e 1 de saída). Creemos que este
servidor no tiene tarjetas de red inalámbricas, tarjetas Ethernet sólo 2 (1 entrada y 1
salida).
Para colocar um servidor Mikrotik, precisamos configurar apenas: Para colocar un
servidor de Mikrotik, sólo hay que configurar:
• IP>ADDRESS (define o endereço IP para a interface de entrada e de saída)
IP> DIRECCIÓN (establece la dirección IP de la interfaz de entrada y
salida)
• IP>ROUTES (define o gateway de saída) IP> RUTAS (definir la pasarela
de salida)
• IP>DNS (define o DNS primário e secundário) IP> DNS (definir el DNS
primario y secundario)
• REGRA DE NAT (IP>FIREWALL>NAT) (define o NAT mascarado)
ESTADO DE NAT (IP> Firewall> NAT) (NAT definir enmascarado)
SOMENTE ESTAS CONFIGURAÇÕES SÃO NECESSÁRIAS PARA
LEVANTAR UM SERVIDOR MIKROTIK BÁSICO. SÓLO Estos ajustes son
necesarios PARA LEVANTAR EL SERVIDOR DE BASE Mikrotik. ESTE
SERVIDOR JÁ ESTARÁ “FUNCIONANDO”. Este servidor es ahora el "corrimiento".
NOTEM QUE EU DISSE “FUNCIONANDO” APENAS. Tenga en cuenta que he
dicho "TRABAJO" SOLAMENTE. FUNCIONAR NÃO É TUDO!!! TRABAJO NO
LO ES TODO!

Configurando o Mikrotik (LINK ou MODEM


ROTEADO) Configuración de Mikrotik (MODEM
LINK o enviados)
Vamos lá mãos a obra!! Vamos a trabajar!
1º passo: CONFIGURAR O ENDEREÇO (ADDRESS): PASO 1: AJUSTE DE
LA DIRECCIÓN (dirección):
Abra o menu IP > ADDRESS Abra el menú IP> DIRECCIÓN

Crie um novo endereço IP (dentro da faixa do seu link ou modem, com a máscara
de rede). Crear una nueva dirección IP (dentro del rango de su módem o un enlace con
la máscara de red). Não esqueça de definir a interface correta a qual seu roteador ou
modem está ligado, caso contrário poderá não funcionar. Recuerde que debe configurar
la interfaz correcta en que el router o módem se conecta, de lo contrario no podría
funcionar.
Após criar o endereço, e clicar em OK, automaticamente os endereços de network e
broadcast serão preenchidos. Después de crear la dirección y haga clic en Aceptar, de
forma automática las direcciones de difusión y de la red serán rellenados. Estes
endereços são criados automaticamente de acordo com a máscara de rede. Estas
direcciones se crean automáticamente en función de la máscara de red.
2º passo: CONFIGURAR A ROTA DE SAÍDA (ROUTER): Paso 2: Configurar
RUTA DE SALIDA (router):
Abra o menu IP > ROUTES Abra el menú IP RUTAS>
Crie uma nova rota, e defina apenas o endereço de gateway (este é o endereço do
seu roteador ou modem). Crear una nueva ruta, y acaba de establecer la dirección de
puerta de enlace (ésta es la dirección de su router o módem). Não é necessário colocar a
máscara de rede. No hay necesidad de poner la máscara de red. Note que se estiver tudo
certo, o campo "interface" desta nova regra, será preenchido automaticamente (com a
interface onde está ligado seu modem ou roteador) Tenga en cuenta que si todo es
correcto, la "interfaz" de esta nueva regla se rellena automáticamente (con la interfaz
que se conecta a su módem o router)

3º passo: CONFIGURAR O DNS: Paso 3: Configuración del DNS,


Abra o menu IP > DNS Abra el menú IP> DNS
Abra o botão "settings" e configure o DNS primário e secundário do seu link. Abra
el botón "Configuración" y establecer el DNS primario y secundario de su enlace.

4º passo: CONFIGURANDO O NAT: PASO 4: AJUSTE DE LA NAT:


Abra o menu IP > FIREWALL > NAT Abra el menú IP> Firewall> NAT

Crie uma nova regra Crear una nueva regla


Em “CHAIN” escolha a opção “srcnat”, em OUT INTERFACE (SAÍDA), não
precisa escolher a interface de saída. En "LA CADENA" elegir "srcnat" en la interfase
de salida (OUTPUT), no hay necesidad de elegir la interfaz de salida.
Na aba “ACTION”, escolha a opção “MASQUERAD”. En la "Acción", elija
"Masquerade".
EXTRA EXTRA
Passo adicional: CONFIGURANDO UM MK COM ADSL - MODEM EM
BRIDGE: Paso adicional: AJUSTE CON UN ADSL MK - MODEM EN PUENTE:
Abra o menu INTERFACE Abra la interfaz de menú

Clique com o botão direito, em cima da interface do ADSL, e escolha a opção


"PPPOE CLIENT" Haga clic derecho en la parte superior de la interfaz ADSL y elegir
la opción "PPPoE"
Na aba DIAL OUT, configure os campos: Sintonía ficha OUT, coloque los campos:

*USER: nome de usuário da cont ADSL (xxxxxxxxx@operadora.com.br) * Usuario:


nombre de usuario cont ADSL (xxxxxxxxx@operadora.com.br)
*PASSWORD: senha da conta ADSL * Contraseña: ADSL contraseña de la cuenta

Deixar marcado as opções: Deja revisar las opciones:

*ADD DEFAULT ROUTER ADD * router por defecto


*USER PEER DNS * PEER DNS USUARIO

Mantendo estas duas opções marcadas, você não irá precisa configurar o IP ea
ROTA (deve-se pular os passos 1 e 2 deste artigo). Mantener estas dos opciones
marcadas, que no tendrá que configurar la IP y Rota (deben omitir los pasos 1 y 2).
Dando um OK, automaticamente o discador PPPoE irá se conectar e já estará pronto
para trabalhar. Dar un marcador bien, PPPoE se conectará automáticamente y están
listos para trabajar.

5º passo: CERTIFICANDO QUE TUDO ESTÁ FUNCIONANDO


PERFEITAMENTE: Paso 5: asegurarse de que todo funciona a la perfección:

Bom, como saber se tudo que foi configurado está funcionando perfeitamente?
Bueno, ¿cómo saber si todo fue creado funciona a la perfección? No winbox, há uma
opção chamada "new terminal" que como o próprio nome sugere, é um terminal de
comando do mikrotik. En Winbox, hay una opción llamada "nueva terminal", que como
su nombre lo indica, es un símbolo terminal de Mikrotik. Lá temos vários comandos
(podemos verificar, apenas apertando "?", dentre eles o conhecido "ping". Para testar a
funcionabilidade de nosso servidor mikrotik, basta "pingar" um endereço qualquer
(www.uol.com.br) e verificar se há resposta. Havendo resposta, nosso servidor já está
"navegando" na internet, caso não haja resposta, significa que há algum problema na
configuração (bastando iniciar novamente este manual e verificar onde está acontecendo
o erro)... Podemos também através do comando de ping, verificar o "estado" de nosso
roteador, link, dns, etc etc... Hay varios comandos (se puede ver, simplemente pulsando
el botón "?", Incluyendo el conocido "ping". Para probar la funcionalidad de nuestro
servidor de Mikrotik, simplemente ping a cualquier dirección de correo electrónico
(www.uol.com.br) y verificar no hay respuesta. Si no es la respuesta, nuestro servidor
ya está "navegando" en Internet, si no hay respuesta, es decir, hay algún problema de
configuración (simplemente reiniciar el manual y ver dónde está el error que está
pasando) ... También a través del comando ping, compruebe el "estado" de nuestro
router, enlace, dns, etc, etc ...

A PROPOSTA DOS TÓPICOS PROPUESTA DE


TEMAS
Abaixo, apresento várias soluções e regras procuradas por muitos, de uma forma
simples e descomplicada. A continuación, se presentan varias soluciones y reglas
buscado por muchos de una manera sencilla y sin complicaciones. A proposta abaixo é
resolver algumas das dúvidas cotidianas. La propuesta siguiente es resolver algunas de
las preguntas todos los días. Já vi muita gente falando no forum que configurou seu
servidor com as regras e soluções abaixo e não ficou "aquele" servidor. He visto a
mucha gente hablando en el foro que ha configurado el servidor con las normas y las
siguientes soluciones y no "que" servidor. Quero lembrar mais uma vez, que as regras e
soluções apresentadas abaixo, funcionam perfeitamente, mas não são a solução
completa. Recuerdo que una vez más que las normas y las soluciones se presentan a
continuación, funcionan perfectamente, pero no son la solución completa. Elas resolvem
algumas coisas, mas para um servidor funcionar perfeitamente, é necessário outras
configurações... Resuelven algunas cosas, pero para un servidor que ejecuta sin
problemas, necesita otros valores ...

Como amarrar IP/MAC Cómo atar IP / MAC


Acesse o menu IP, ARP Acceder al menú de IP, ARP
Crie uma nova “ARP” (botão “+”) Crear un nuevo "ARP" (botón "+")

Digite o IP da máquina a qual quer amarrar, o MAC ADDRESS ea INTERFACE a


qual a máquina será ligada. Introduzca la dirección IP de la máquina que quiere atar la
dirección MAC y la interfaz que se encienda la máquina.
Em COMMENT, dê o nome desta ARP, como no exemplo acima. Comentar, dar el
nombre de la ARP, como en el ejemplo anterior.
Acesse o menu, INTERFACE Vaya al menú, INTERFAZ

Como último procedimento, você deve habilitar em sua interface, o ARP para
reply-only. En el último procedimiento, debe habilitar la interfaz, la ARP de respuesta
de sólo.
Configurando o WEB-PROXY Configuración del
proxy Web
Acesse o menu IP, WEB-PROXY Menú de acceso IP, WEB-PROXY
Clique no botão “SETTINGS” Haga clic en "Configuración"

Deverá aparecer uma tela como esta Usted debe ver una pantalla como esta

Configure de acordo com suas necessidades... Configurar de acuerdo a sus


necesidades ...
• SRC-ADDRESS = Deixe em branco SRC-address = dejar en blanco
• PORT = Escolher a porta do seu web-proxy PUERTO = Seleccione un puerto en
tu página web-proxy
• TRANSPARENT PROXY = Deixe marcado para proxy transparente PROXY
TRANSPARENTE = Vamos fijado para proxy transparente
• PARENT PORT = Deixe em branco PUERTO PADRE = dejar en blanco
• PARENT PROXY PORT = Deixe em branco PADRES puerto proxy = dejar en
blanco
• CACHE ADMINISTRATOR = Deixe como está CACHE ADMINISTRADOR
= Deja como es
• MAXIMUM OBJECT SIZE = Deixe como está TAMAÑO MÁXIMO DE
OBJETO Deja = tal como se
• CACHE DRIVE = Deixe como “system” Caché de la unidad = Deja como
"sistema"
• MAXIMUM CACHE SIZE = Define o tamanho do seu cache, varia de acordo
com o tamanho do seu HD TAMAÑO MÁXIMO DE CACHE = Establece el
tamaño de la caché, varía con el tamaño de tu disco duro
• MAXIMUM RAM CACHE SIZE = Define o tamanho máximo de sua memória
RAM para o cache RAM CACHE SIZE = MÁXIMA Define el tamaño máximo
de memoria RAM para la caché
Após configurar estes parâmetros, aperte a tecla “ENABLE” Después de establecer
estos parámetros, pulse el botón "ACTIVAR"
NÃO se deve fazer CACHE de PÁGINAS DINÂMICAS (bancos, globo.com, etc
etc...) NO se debe provocar CACHE páginas dinámicas (bancos, globo.com, etc, etc ...)
Duas regras devem ser colocadas na aba "CACHE" do Web-Proxy para esse efeito:
Dos normas deben ser puestos en el "cache" web-proxy para este fin:
IP / WEB-PROXY / CACHE IP / WEB-PROXY / CACHE
Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")
add url=":cgi-bin \\?" agregar url = "cgi-bin \?" action=deny comment="no cache
dynamic http pages" disabled=no action = negar comentario = "no caché páginas
dinámicas http" disabled = no
add url="https://" action=deny comment="no cache dynamic https pages" disabled=no
agregar url = "https: / /" action = negar comment = "https en caché las páginas
dinámicas" disabled = no
O segundo passo para nosso WEB-PROXY funcionar é criar um regra para
redirecionar as requisições primeiramente para o proxy, para isso: El segundo paso en
nuestra función de proxy Web es crear una regla para redirigir las peticiones al proxy en
primer lugar, para ello:
Acesse IP, FIREWALL Libre cortafuegos de IP
Escolha a aba “NAT” Seleccione la pestaña "NAT"

Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")

Crie a regra da seguinte forma: Crear la regla de la siguiente manera:


*CHAIN = DSTNAT * = DSTNAT CADENA
*PROTOCOL = 6 (TCP)* <r> *DST. * PROTOCOLO = 6 (TCP) <r> * *
enfermedades de transmisión sexual. PORT = 80 PUERTO = 80
*IN. * EN. INTERFACE = INTERFACE DOS CLIENTES CLIENTE El interface =
Vá na aba “ACTION” Ir a la "Acción"

Escolha em “ACTION” a opção “REDIRECT” e em “TO PORT” escolha a porta


do seu proxy (definida anteriormente no começo deste tópico). Seleccione la opción
"Acción" opción "REDIRECT" y "el puerto" elegir el puerto de su (establecido
previamente al inicio de este tema).
É interessante realizar uma regra para cada interface de assinantes. Es interesante
hacer una regla para cada interfaz del suscriptor. Neste caso como possuo duas
interfaces (LAN/WLAN), criei duas regras, uma para cada interface. En este caso, ya
tengo dos interfaces (LAN / WLAN), he creado dos reglas, una para cada interfaz.
É importante criar uma regra de bloqueio externo ao web-proxy. Es importante
crear una regla de bloqueo a las señales externas de proxy Web. Caso você não crie esta
regra, ela sobrecarregará o seu proxy, travando até mesmo seu servido. Si no crear esta
regla, se sobrecargue su poder, incluso la captura de su servicio. Siga abaixo: Siga los
siguientes:
Acesse o menu IP, FIREWALL Menú de acceso IP, FIREWALL
Acesse a aba “FILTER RULES” Vaya a la pestaña "Reglas del filtro"

Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")
Segue a configuração: A raíz de configuración:
*CHAIN = INPUT* * ENTRADA * = CADENA
*PROTOCOL = 6 (TCP) * PROTOCOLO = 6 (TCP)
*DST PORT = PORTA DO SEU WEB-PROXY * PUERTO ETS = PUERTO DE SU
WEB-PROXY
*IN. * EN. INTERFACE = INTEFACE DE SAÍDA (LINK DE INTERNET) Interfaz
de la salida = inteface (WEB LINK)
Acesse a aba “ACTION” Vaya a la pestaña "ACCIÓN"
Em “ACTION” escolha a opção “drop”. En "Acción" seleccionar "gota".
EM COMMENT você pode dar um nome a regra, que neste caso foi apelidado de
“BLOQUEIO DO PROXY EXTERNO”. COMENTARIO SOBRE puede nombrar la
regla, que en este caso fue denominado "proxy externo LOCK".
Com este passo-a-passo, você criou e habilitou o seu web-proxy e também tornou
mais eficiente, bloqueando o acesso externo a ele. Con este paso a paso, que ha creado y
habilitó a su web proxy y también ser más eficientes, bloqueando el acceso externo a él.
CACHE FULL FULL CACHE
IP > FIREWALL > MANGLE > + IP>> Firewall> Destrozar +
QUEUES > + COLAS> +
Eu Explico depois Te lo explicaré más adelante
Controle de banda Control de ancho de banda
Acesse no menu, QUEUE menú de acceso, COLA
Crie um novo controle de banda (botão “+”) Crear un control de ancho de banda
de nuevo (botón +)

Configure como abaixo: Establecer la siguiente manera:


*NAME = Nome do "dono" da configuração – Nome do cliente * NOMBRE = Nombre
del "dueño" de la configuración - Nombre del cliente
*TARGET ADDRESS = IP que irá controlar a banda * TARGET = DIRECCION IP
que el control de la banda
*TARGET UPLOAD – MAX LIMIT = Taxa de upload (Colocar “k” Minúsculo no
final) SUBIR * META - MAX = límite de subida (Escriba "k" Tiny al final)
*TARGET DOWNLAOD – MAX LIMIT = Taxa de download (Colocar “k” minúsculo
no final) * META downlaod - el límite máximo = Velocidad de descarga (Lugar "k" en
el último minuto)
Controle de banda concluído. control de ancho de banda completa. Somente isso
é necessário. Sólo es necesario.
Acesso remoto a outro Mikrotik Acceso remoto a otro
Mikrotik
PS: Para ter acesso a rádios AP em sua rede, você deverá habilitar a função
“ATIVAR GERENCIAMENTO PELA PORTA WAN” do seu rádio. PD: Para acceder
a las radios AP en su red, debe habilitar la opción "Habilitar GESTIÓN POR PUERTO
WAN" en la radio.
Simples. Simple. Basta criar três regras no firewall. Sólo tienes que crear tres
reglas en el firewall. Segue abaixo: Siguiente:
Acesse o menu IP, FIREWALL Menú de acceso IP, FIREWALL

Clique na aba “NAT” Haga clic en "NAT"


Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")

Siga os procedimentos de configuração abaixo: Siga los procedimientos de


configuración a continuación:
*CHAIN = DSTNAT * = DSTNAT CADENA
*DST. * Enfermedades de transmisión sexual. ADDRESS = Endereço IP do MK
principal DIRECCION IP = Dirección del principal MK
*PROTOCOL = 6 (TCP) * PROTOCOLO = 6 (TCP)
*DST. * Enfermedades de transmisión sexual. PORT = 4040 (Porta padrão do Firewall)
PORT = 4040 (puerto por defecto de Firewall)
Abra a aba “ACTION” Abra la ficha "ACCIÓN"

Siga as configuração abaixo: Siga el programa de instalación a continuación:


*ACTION = DSTNAT * ACCIÓN = DSTNAT
*O ADDRESS = Endereço IP do AP que deseja acessar. * La dirección IP = Dirección
de la AP al que desea acceder.
*TO PORT = Porta de acesso do AP * A PUERTO AP = Puerto de acceso
Confirme e dê um nome em COMMENT para sua regra. Confirmar y dar un
nombre para la regla en el comentario.
Se o AP que você deseja acessar for um outro AP Mikrotik, você deverá escolher a
porta padrão TELNET (23). Si el AP al que desea acceder es otro Mikrotik AP, debe
elegir el puerto por defecto TELNET (23). Se for um AP rádio, escolha a porta padrão
HTTP (80) ou outra escolhida no rádio. Si un radio de AP, elija el puerto HTTP
predeterminado (80) u otra opción en la radio.
Você deverá criar uma segunda regra: Debe crear una segunda regla:
Repetindo o mesmo procedimento acima, mas desta vez, alterando apenas o
protocolo para 17 (UDP). Repetir el mismo procedimiento que el anterior pero esta vez,
sólo cambiando el protocolo a 17 (UDP).

Salve tudo e crie a terceira regra. Guardar todo y crear la tercera regla.
Nesta regra, você irá definir um endereço IP para seu AP. En esta norma, se
creará una dirección IP a la AP. Verifique com sua operadora quais endereços IP você
tem e quais estão sobrando. Consulte con su proveedor de lo que las direcciones IP que
tiene y lo que haya quedado.
Cria a regra como abaixo: Crea una regla de la siguiente manera:
*CHAIN = DSTNAT * = DSTNAT CADENA
*DST. * Enfermedades de transmisión sexual. ADDRESS = Endereço IP livre, a qual
será atribuído ao seu rádio ou AP MIKROTIK. = DIRECCION IP sin dirección, que
será asignado a su radio o Mikrotik AP.
*PROTOCOL = 6 (TCP) * PROTOCOLO = 6 (TCP)
*DST. * Enfermedades de transmisión sexual. PORT = Porta de acesso ao AP ou rádio.
PORT = Puerto de acceso a la AP o la radio. Se você for acessar outro AP pelo
WINBOX, selecione a porta 8291 (PORTA PADRÃO DO WINBOX), se você for
acessar um rádio, a porta padrão é a 80 ou outra pré-definida do rádio. Si accede a otro
punto de acceso por winbox, seleccione el puerto 8 291 (puerto por defecto winbox) si
tiene acceso a una radio, el valor por defecto es el puerto 80 u otro de radio
predefinidas.
Abra a aba “ACTION” Abra la ficha "ACCIÓN"
Nesta aba você irá configurar da seguinte forma: En esta ficha se establece de la
siguiente manera:
*ACTION = DST-NAT * ACCIÓN = DST-NAT
*TO ADDRESS = Endereço IP do seu rádio ou AP (endereço de IP da rede interna) *
PARA HACER FRENTE A = dirección IP de su radio o AP (dirección IP de la red
interna)
*TO PORT = Porta padrão para o WINBOX (AP MIKROTIK) ou porta padrão para
rádios, porta 80 (ou outra definida). * A PUERTO = puerto por defecto para winbox
(AP Mikrotik) estándar para la radio o el puerto, el puerto 80 (u otro conjunto).
Pronto!!! Listo! Para ter acesso a AP MIKROTIK, vá no WINBOX, digite o IP
válido definido acima, senha e login. Para acceder a la AP Mikrotik, salgan a la
Winbox, escriba la IP válida creación, nombre de usuario y contraseña. Para ter acesso a
rádios, abra o internet explorer, digite o endereço IP válido definido acima... Para tener
acceso a la radio, abra el Explorador de Internet, escriba la dirección IP válida
configurar ... Abrirá um box para senha e login... Se abrirá un cuadro de contraseña y
login ... Digite-as e seja feliz!!! Por favor, introduzca ellos y ser feliz!
Não esquecer de adicionar os IP's válidos que serão usados para os rádios na
ADDRESS LIST. No te olvides de agregar la IP válida para ser utilizada para las radios
en la lista de direcciones. Como?? ¿Cómo?
Acesse o menu IP, ADDRESS LIST Acceder al menú LISTA DE DIRECCIÓN
IP
Crie uma nova lista de endereços (botão “+”) Crear una nueva lista de direcciones
(botón "+")

De acordo com seu link, coloque o novo IP válido, o Ip da "NETWORK eo IP do


BROADCAST. Defina também a interface (Neste caso, a interface de saída da internet)
De acuerdo con su enlace, poner la nueva IP válida, el IP de la red "IP y la televisión.
Defina también la interfaz (En este caso, la interfaz de salida de la Internet)
Controle P2P (MUITO BOM) Control P2P (MUY
BUENO)
Aqui você irá aprender a controlar (shape) o tráfego P2P, marcando pacotes,
facilmente. Aquí podrás aprender a controlar (la forma) el tráfico P2P, marca los
paquetes, fácilmente. Basta apenas 4 regrinhas, 2 no firewall e 2 no queue. Sólo se
necesitan cuatro reglas sencillas, el firewall y 2 en la cola 2. Então vamos lá: Así que
aquí vamos:
Acesse o menu IP, FIREWALL Menú de acceso IP, FIREWALL
Escolha a aba, MANGLE Seleccione la ficha, mangle

Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")
No campo "CHAIN", escolha "PREROUTING". En el campo "CADENA",
seleccione "PREROUTING". No campo "P2P", escolha "all-p2p". En el campo "P2P",
seleccione "todos los p2p".
Abra a aba “ACTION” Abra la ficha "ACCIÓN"

No campo "ACTION", escolha "MARK CONNECTION". En el campo


"Acción", elija "CONEXIÓN DE MARCA". No campo "NEW CONNECTION
MARK", dê um nome a sua nova marcação de pacotes (no exemplo, demos o nome de
"p2p_conn". Deixe a opção "PASSTHROUGH" ligada. Confirme. En el campo
"NUEVA CONEXIÓN DE MARCA", el nombre de su nuevo paquete de marcado (en
este ejemplo, le dimos el nombre de "p2p_conn." Deja que el "paso a través" de.
Confirmar.
Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")

No campo "CHAIN", escolha "PREROUTING". En el campo "CADENA",


seleccione "PREROUTING". No campo "CONNECTION MARK" escolha a opção
com o nome definido acima (no nosso caso foi "p2p_conn". En el campo "CONEXIÓN
DE MARCA" elegir la opción con el nombre establecido (en nuestro caso era
"p2p_conn.
Abra a aba “ACTION” Abra la ficha "ACCIÓN"
No campo "ACTION", escolha "MARK PACKET", no campo "NEW PACKET
MARK", defina outro nome (no nosso caso, ficou como "p2p". Confirme. En el campo
"Acción", elija "PAQUETE DE MARCA", en la "MARCA NUEVO PAQUETE",
establece otro nombre (en nuestro caso, fue como "p2p". Confirmar.
Após criar estas duas regras no firewall, será necessário criar mais duas regras no
queue. Después de crear estas dos reglas en el firewall, debe crear dos más en la cola de
las normas. Para isso: Para ello:
Abra o menu, QUEUE Abra el menú COLA
Abra a aba "QUEUE TREE" Abra la ficha "ÁRBOL DE COLA"

Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")
Defina de acordo com a figura. Ajuste de acuerdo a la figura.
*NAME = Defina um nome para a regra NOMBRE = * Establezca un nombre para la
regla
*PARENT = Escolha "GLOBAL-IN" * Elija PADRE = "GLOBAL-IN"
*PACKET MARK = Escolha a opção do nome escolhido acima. * PAQUETE DE
MARCA = Elija el nombre que eligió anteriormente. Aparecerá aqui o nome definido
na regra do firewall Nombre aparecerá aquí se define la regla de firewall
*QUEUE TYPE = DEFALT * TYPE = defalt COLA
*PRIORITY = 8 * PRIORIDAD = 8
*MAX LIMIT = Define o limite máximo de banda reservado para o P2P. * = El límite
máximo Establece el ancho de banda máximo permitido para P2P. No nosso caso, é um
total de 200k para p2p En nuestro caso, un total de 200k de p2p
Confirme... Confirmar ...
Crie uma nova regra (botão “+”) Crear una nueva regla (botón "+")
Defina de acordo com a figura. Ajuste de acuerdo a la figura.
*NAME = Defina um nome para a regra NOMBRE = * Establezca un nombre para la
regla
*PARENT = Escolha "GLOBAL-OUT" * Elija PADRE = "GLOBAL-OUT"
*PACKET MARK = Escolha a opção do nome escolhido acima. * PAQUETE DE
MARCA = Elija el nombre que eligió anteriormente. Aparecerá aqui o nome definido
na regra do firewall Nombre aparecerá aquí se define la regla de firewall
*QUEUE TYPE = DEFALT * TYPE = defalt COLA
*PRIORITY = 8 * PRIORIDAD = 8
*MAX LIMIT = Define o limite máximo de banda reservado para o P2P. * = El límite
máximo Establece el ancho de banda máximo permitido para P2P. No nosso caso, é um
total de 200k para p2p <p style="text-indent: 40px;" align="justify">Confirme... En
nuestro caso, un total de 200k de p2p <p align="justify"> 40px;" align="justify">
Confirmar ...
Pronto!!! Listo! Moleza!!! Pedazo de pastel! Agora o tráfego P2P, será limitado
por marcação de pacotes. Ahora el tráfico P2P se limitará al marcar los paquetes. Esta
regra é muito eficiente!! Esta regla es muy eficiente!
BACKUP e restauração Backup y restauración
Abra o menu, FILES Abra el menú ARCHIVOS
Para criar uma cópia de backup, clique em "BACKUP" Para crear una copia de
seguridad, haga clic en "RESERVA"

Em "FILE NAME", aparecerá o novo BACKUP. En "File Name" aparecerá nueva


COPIA DE SEGURIDAD. Esta cópia estará armazenada no HD do MIKROTIK. Esta
copia se almacena en el Mikrotik HD. Para copiar este backup em outro computador,
clique em "copy" (como na figura) e cole em qualquer pasta no windows. Para esta
copia de seguridad en otro equipo, haga clic en "copiar" (como se muestra) y lo pega en
cualquier carpeta de Windows.

Para restaurar o seu backup, escolha a cópia desejada na "FILE NAME" e clique em
"RESTORE", como abaixo. Para restaurar la copia de seguridad, elija el que desee
copiar el "Nombre de archivo" y haga clic en "restaurar", como a continuación.
Você também poderá restaurar uma cópia de backup, que encontra-se no seu
windows, por exemplo. También puede restaurar una copia de seguridad, que está en
sus ventanas, por ejemplo. Para isso, no seu sistema operacional, selecione o arquivo do
backup e com botão direito do mouse, escolha "COPIAR" (COPY). Para ello, el sistema
operativo, seleccione el archivo de copia de seguridad y haga clic derecho, seleccione
"copy" (copia). Vá na janela de backup do seu MIKROTIK e clique em "paste" (como
na figura). Ir a la ventana de copia de seguridad de su Mikrotik y "pegar", haga clic en
(como se muestra).
Selecione esta nova cópia do backup (aparecerá na lista) e aperte em "RESTORE"
Seleccione esta nueva copia de la copia de seguridad (aparece en la lista) y haga clic en
"Restore"
Após realizar a restauração do backup, reinicie o seu MIKROTIK. Después de
realizar la restauración de copia de seguridad, reinicie el Mikrotik.
Estamos tratando apenas de backup realizados pela "winbox", seja ele remotamente ou
no próprio servidor. Se trata de copia de seguridad realizada por "Winbox", o de forma
remota en el servidor.
Limitar conexões por cliente Límite de conexiones por
cliente
Simplérrimo!! Simplérrimo!
Acesse o menu IP, FIREWALL Menú de acceso IP, FIREWALL

Na aba "FILTER RULES", crie uma nova regra (botão "+"). En la pestaña "Reglas
de filtrado", crear una nueva regla (botón "+").
Configure da seguinte forma: Configurar de la siguiente manera:
CHAIN = FORWARD = FUTURO DE LA CADENA
SRC. SRC. ADDRESS = ENDEREÇO DO CLIENTE A QUAL APLICARÁ O
LIMITE. DIRECCIÓN DE DIRECCIÓN = que se aplica el límite.
PROTOCOL = 6 (TCP) PROTOCOLO = 6 (TCP)
Agora abra a aba "ADVANCED" Ahora abra la pestaña "AVANZADO"
Em "TCP FLAGS", escolha a opção "SYN" (este comando é responsável pelo
recebimento da requisição de conexão do cliente e também pelo aviso de que a porta
está ou não disponível En "TCP BANDERAS", seleccione "SYN" (este comando es
responsable de recibir la solicitud de conexión del cliente y también por la advertencia
de que el puerto no está disponible
Abra a aba "EXTRA" Abre la pestaña "Extra"
Em "CONNECTION LIMIT" / "LIMIT", defina o número de conexões máximas
para este cliente. En "LIMITE DE CONEXION" / "límite", establecer el número
máximo de conexiones para este cliente.
No campo "NETMASK", defina a máscara 32 (32 significa que a regra será
aplicada apenas a este IP) En el campo "NETMASK", juego de la máscara de 32 (32
significa que la regla se aplica sólo a esta IP)
Agora abra a aba "ACTION" Ahora abra la pestaña "ACCIÓN"

EM "ACTION", escolha a opção "DROP". EN "LA ACCIÓN", seleccione "gota".


Basicamente esta regra libera N conexões simultâneas para o cliente, bloqueando
requisições de conexões acima do limite. Básicamente esta regla libera N conexiones
simultáneas con el cliente, el bloqueo de las solicitudes de conexión por encima del
límite.
Configure de acordo com suas necessidades Configurar de acuerdo a sus
necesidades
Caso deseje aplicar a regra para um range de IPs completo, configure o IP
XXX.XXX.XXX.0 eo NETMASK para 24. Si desea aplicar la regla a una amplia gama
de direcciones IP, configurar la dirección IP y máscara de red a XXX.XXX.XXX.0 24.
Servidor PPPoE e Cadastro de Clientes PPPoE
servidor y cliente Registro
Abra o menu PPP Abra el menú PPP
Clique na aba "PROFILES" Haga clic en "PERFILES"

Crie um novo profile (botão "+") Crear un nuevo perfil (botón "+")
Configure este novo profile de acordo com suas necessidades. Establecer este nuevo
perfil se adapte a sus necesidades. Basicamente configure assim: Básicamente
establecido así:
NAME = Nome do profile. NOMBRE = Nombre del perfil.
USE COMPRESSION = NO USO DE COMPRESIÓN = NO
USE VJ COMPRESSION = NO USO VJ COMPRESIÓN = NO
USE ENCRYPTION = NO USO NO ENCRYPTION =
CHANGE TCP MSS = YES CAMBIO SI = TCP MSS
O outros campos deixe em branco, conforme a figura acima. Los otros campos dejar
en blanco, como se muestra arriba.
Confirme e abra a aba "INTERFACES" (na janela PPP mesmo) e clique no botão
"PPPoE SERVER". Confirmar y abra la pestaña "Interfaces" (en la misma ventana PPP)
y haga clic en el servidor "PPPoE.
Na janela "PPPoE SERVER LIST", crie um novo servidor (botão "+") En la
ventana "LISTA PPPoE servidor", crear un nuevo servidor (botón "+")

Configure de acordo com suas necessidades. Configurar de acuerdo a sus


necesidades. Basicamente como abaixo: Básicamente de la siguiente manera:
Parâmetros: Parámetros:
SERVICE NAME = Nome do servidor PPPoE. SERVICIO DE NOMBRE = Nombre
del servidor PPPoE.
INTERFACE = Interface com que este servidor irá trabalhar. = Interfaz de interfaz a la
que este servidor va a funcionar.
MAX MTU = Taxa máxima de transmissão. MAX MTU = máxima de transmisión.
Basicamente deixe em 1500 para clientes com winxp pra cima e 1452 para clientes com
win98 pra baixo e clientes que utilizam discador RASPPPOE. Básicamente en el año
1500 para que los clientes con winxp y win98 clientes a 1452 hacia abajo y los clientes
que utilizan RASPPPOE marcador.
MAX MRU = Taxa máxima de recepção. MRU MAX = recepción máxima. Configurar
conforme acima. Configurar el anterior.
KEEPALIVE TIMEOUT = Tempo máximo quem uma conexão retornará um erro.
KeepAlive TIMEOUT = tiempo máximo de una conexión que se devuelve un error.
Basicamente deixe em 10. Básicamente vamos en 10.
DEFAULT PROFILE = Lembra do profile que você criou? PERFIL = DEFAULT
Recuerde el perfil que ha creado? É aqui que todas estas configurações ficarão
incorporados a ele. Es aquí que todas estas configuraciones serán incorporados al
mismo. Basicamente o profile é um atalho de todas estas configurações. Básicamente, el
perfil es un acceso directo para todas estas configuraciones.
ONE SESSION PER HOST = Esta opção permite que login e senha de um cliente
(cadastrado no servidor pppoe), conecte por vez. Una sesión por HOST = Esta opción
permite el acceso y la contraseña de un cliente (registrada en el servidor PPPoE),
conecte a la vez. Isto é interessante, pois evita que várias pessoas conectem ao mesmo
tempo com apenas um login e senha. Esto es interesante porque evita que varias
personas para conectarse al mismo tiempo con un solo nombre de usuario y contraseña.
Deixe marcado. Vamos anotó.
MAX SESSION = Define o número máximo de conexões a este servidor. MAX
SESIÓN = Establece el número máximo de conexiones a este servidor. Basicamente
deixe em branco mesmo. Básicamente dejarlo en blanco.
AUTENTICATION = Para haver compatibilidade com todos os serviços de discagem
disponíveis, deixe todas marcadas. La autenticación = Para mantener la compatibilidad
con todos los servicios telefónicos disponibles, deje todos los marcada.
Você poderá criar vários servidores PPPoE. Puede crear varios servidores PPPoE.
Cada um atendendo uma determinada interface e um determinado sistema operacional,
como no exemplo abaixo: Cada porción de una interfaz específica y un sistema
operativo en particular, como en el ejemplo siguiente:

Para cadastrar clientes é bem fácil. Para registrar los clientes es bastante fácil. Após
criar seu servidor PPPoE, basta clicar na aba "SECRETS" Después de crear el servidor
PPPoE, haga clic en el "SECRETOS"
Para criar uma nova conta, aperte no botão "+" Para crear una cuenta nueva,
presione el botón "+"

Configure de acordo com suas necessidades: Configurar de acuerdo a sus necesidades:


NAME = Login do assinante. NOMBRE = Nombre de suscriptor. Pode conter
@xxxxxxx.com.br ou não. Conter@xxxxxxx.com.br puede o no.
PASSWORD = Senha de acesso. PASSWORD = Contraseña de acceso.
SERVICE = Escolha PPPoe. SERVICIO = Seleccione PPPoE.
CALLER ID = Define qual MAC Adress ficará amarrado esta conexão CALLER ID =
Dirección MAC define que estar atado a este respecto
PROFILE = Define o profile que será amarrado esta conexão. PERFIL = Establece el
perfil para estar atado a este respecto.
REMOTE ADDRESS= Endereço do Gateway (normalmente a faixa de IP utilizada com
final 254) DIRECCIÓN A DISTANCIA = puerta de enlace la dirección (por lo general
el rango de IP que se utiliza con la final de 254)
LOCAL ADDRESS = Endereço IP desta máquina (preferencialmente dentro da faixa de
IP do LOCAL ADRESS) LOCAL DE DIRECCIÓN = dirección IP de la máquina (de
preferencia dentro del rango de IP LOCAL DIRECCION)
ROUTERS = Define roteamento. ROUTERS = Juegos de enrutamiento. Deixar em
branco. Deja en blanco.
LIMITY BYTES IN = Limita o número de bytes de entrada. Limity BYTES EN =
Limita el número de bytes de entrada. Deixar em branco. Deja en blanco.
LIMITY BYTES OUT = Limita o número de bytes de saída. Limity BYTES OUT =
Limita el número de bytes de salida.
Confirme tudo e pronto. Confirme todo y se van. No computador do cliente basta
criar uma conexão PPPoE com esta senha e login e mandar conectar. En el equipo
cliente acaba de crear una conexión PPPoE con esta contraseña y nombre de usuario y
enviar conectar.
Amarrar faixa de IP no DHCP La vinculación en el
rango de IP DHCP
Um dos recursos mais interessantes em rede é o DHCP, ainda hoje eu me pergunto
como os administradores conseguem trabalhar sem ele, pois ele faz todo o trabalho de
configuração da interface de rede, seja ela Linux, Windows ou outra qualquer, com o
DHCP você pode alterar as configurações de gateway, DNS, faixa de IP do cliente e
máscara tudo sem precisar ir na casa dele, você altera no Mikrotik e pede pro cliente
reparar a rede ou reiniciar o computador e está resolvido. Una de las características más
interesantes de la red es DHCP, todavía me pregunto cómo los administradores pueden
trabajar sin él, porque lo hace toda la configuración de la interfaz de red, ya sea Linux,
Windows o de lo contrario, con DHCP Puede cambiar la configuración de la puerta de
enlace, DNS, rango de direcciones IP y la máscara del cliente todos sin ir a su casa, se
cambia el Mikrotik y pide reparación a favor del cliente en la red o reiniciar el
ordenador y se resuelve.
Resolvi dar minha contribuição neste wiki sobre esse assunto que tanto gosto e convivo
todos os dias. He decidido dar mi contribución a este wiki sobre este tema que tanto
gusto y vivo cada día.
Comece clicando na opção IP -> POOL Comience por hacer clic en el IP ->
PISCINA
Clique no botão "+" e adicione o pool1. Haga clic en el signo "+" y agregar la
pool1.
Em address: você coloca a faixa de rede que quer atribuir aos clientes. En la dirección:
Se pone la red de pistas que se asignará a los clientes.
Ex: 192.168.2.5-192.168.2.199 está bem claro não? Ejemplo: 192.168.2.5-
192.168.2.199 no está claro?
Clique em OK Haga clic en Aceptar
Depois clique em IP -> DHCP Server: Luego haga clic en "IP -> Servidor DHCP:
Clique no botão "+" e adicione o SERVER: Haga clic en el signo "+" y agregar el
servidor:
MM

No mesmo menu, clique na ABA "Networks" : En el mismo menú, haga clic en la


ABA "Redes":

Clique na aba Leases: É nela que vc vai amarrar os IPs no DHCP Haga clic en los
contratos de arrendamiento: Aquí es donde se atará las IPs en el DHCP
Pronto seu DHCP Server está ativado. Listo el servidor DHCP está habilitado.
Configurando o HOTSPOT Configuración de
HOTSPOT
Para configurar um Hotspot utilizando o Winbox, é necessário que as interfaces
estejam configuradas e online. Para configurar un punto de acceso usando Winbox, es
necesario que las interfaces se configuran y en línea. Vá para o menu IP -> Hotspot: Ir
al menú de IP -> Hotspot:
Em seguida, clique em Setup. A continuación, haga clic en Configuración. As
imagens a seguir mostram as principais telas de configurações: Las siguientes imágenes
muestran las pantallas principales de configuración:

Na imagem 1, você irá selecionar em qual interface estão os clientes do Hotspot. En


una imagen, deberá seleccionar la interfaz es Hotspot del cliente. Na imagem 2, você
pode aceitar o endereço padrão da interface ou atribuir um outro para o Hotspot. En la
segunda foto, se puede aceptar la dirección predeterminada de la interfaz o para asignar
otra zona activa. Na imagem 3, escolha a faixa de IPs que os cliente usarão e por último,
defina um DNS válido para esta rede. En la imagen 3, seleccione el rango de
direcciones IP que el cliente va a utilizar, y, por último, establecer un DNS válido para
esta red.
Ao final destes passos, você terá que criar o primeiro usuário para acessar o Hotspot. Al
final de estos pasos, usted tendrá que crear el primer usuario para acceder a la zona
activa. O próprio assitente sugere o usuário Admin, digite uma senha para ele eo
assistente concluirá a configuração. Incluso el asistente sugiere que el usuario
administrador, introduzca una contraseña para ella y el asistente se completa la
configuración.
Agora, você já pode testar, dentro da rede local, basta tentar acessar qualquer endereço
externo, digite o usuário e senha e pronto. Ahora puede probar, dentro de la red local,
incluso el intento de acceder a cualquier dirección externa, escriba el nombre de usuario
y contraseña y ya está.

Somente uma coisa que quero adiconar, é que todo sempre tem a dificuldade de linkar o
hotspot com o web-proxy.... Sólo una cosa que quiero adiciones, es que todo el mundo
siempre tiene la dificultad de vincular el punto de acceso a la web proxy .... ai todos
achãoq ue estão errando na configurãção e acabam lotando os foruns de topicos....
Pessoal para funcionar o HOTSPOT com o WEB-PROXY precisa criar uma regra para
a requisição ir para a porta do hotspot e não pra porta 80 direto... eu achãoq ai son todos
los desaparecidos en la configuración y terminar el hacinamiento en los foros temas ....
personal para trabajar con el punto caliente de proxy Web que crear una regla para la
solicitud, ve a la puerta de la zona activa y no al puerto directo 80 .. . -> IP ->
FIREWALL -> NAT -> -> IP -> Firewall - NAT ->
add -> chain=pre-hotspot src-address=IP da Rede dos Clientes Protocol=6(tcp)
Dst.Port=80 In. En el 80 - añadir> cadena = punto de acceso pre-src-address = red IP
del cliente Protocolo = 6 (tcp) Dst.Port =. interface=Interface dos clientes " Na guia
Extra va em Hotspot e selecione a opção "auth" e na guia Action deixei em
Action=redirect To Ports=Porta do Web-proxy . relación con el cliente = Interfaz "ficha
va Extra Hotspot y seleccione la opción" autenticación "ficha y dejó en Acción Acción
= = Para redirigir los puertos Puerto de proxy Web.
Configurações dos cartões Wireless Configuración de
tarjetas inalámbricas
<p />olá pessoal, vou ensinar aos poucos como criar um AP em modo Bridge Para que
os clientes se conectem a sua rede, somente desejo que não liguem para os Prints, pois
meu monitor é de 14' preto e branco ai sai meio cortada..... <p /> Hola personal, que le
enseñará cómo crear un puente de unos pocos AP Mode Para los clientes se conecten a
su red, no sólo quiere llamar la impresiones, porque mi monitor es de 14 "blanco y
negro pasa por allí corte .....
Arquivo:Imagem1.PNG Archivo: Imagem1.PNG
<p />Primeramente clique na opção Wireless, abilite o cartão, e de um duplo-clique
nele. <p />em Name: de um nome para ele, lembrando que isto não é o nome que o Ap
receberá. <p />em ARP deixe Reply-only se for controlar via arp list. <p /> Primero
haga clic en Wireless, la tarjeta como habilidades, y haga doble clic en él: <p. /> en el
nombre de nombre para él, recordando que este no es el nombre que recibirá Ap. un </ p
> Respuesta de ARP de sólo dejar que el control a través de la lista arp. de OK... "OK ...

<p />Continua.... <p /> Continúa ....


Entendendo cada função do menu do WINBOX
Entender cada función del menú winbox
Em construção En construcción
O primeiro menu do lado esquerdo chama-se " Interfaces ", é nele que se consegue
enxergar os dispositivos fisicos conectados ao mikrotik, tais como placas de rede, placas
wireless e etc ..; é neste menu também que se cadastra a interfaces virtuais como PPoe
server, bridge, virtualap e etc ... El primer menú de la izquierda llamado "interfaces" es
que puede ver los dispositivos conectados a la integridad física Mikrotik, tales como
tarjetas de red, tarjetas de red inalámbricas, etc .., este menú también registrarse como
interfaces virtuales servidor PPPoE, puente, etc ... y virtualap basta apenas clicar no
Sinal de "+" e adicionar a interface desejada. simplemente haga clic en el signo "+" y
añadir la interfaz deseada.
Responde também pelo comando " interface " no terminal do mikrotik. También es
responsable de la orden de "interfaz" en la terminal de Mikrotik.
O segundo menu, - Wireless - É nele que se pode abilitar e desabilitar as interfaces
wireless ( Como cartões PCMCIA - Car Mini-PCI Wireless ( Basta apenas clicar no
Sinal de "+" e adicionar a interface desejada. ) El segundo menú - Wireless - que es lo
que se puede activar y desactivar las interfaces inalámbricas (como las tarjetas PCMCIA
-. Coche Mini PCI Wireless (Basta con hacer clic en el signo "+" y añadir la interfaz que
desee)
O terceiro menu, - PPP - É nele que se pode criar, editar e remover conexões PPPoe
PPTP e L2TP, também é onde se configura servidores dos mesmos serviços, configura
senhas para discadores dos seus clientes e adiciona perfis de discagem. El tercer menú -
PPP - que es lo que uno puede crear, editar y eliminar conexiones PPPoE PPTP y L2TP,
también es donde se configuran los servidores de los mismos servicios, dialers
configurar las contraseñas de sus clientes y añade perfiles de marcación.

O quarto menu, - Bridge - É nele que se pode criar, editar e remover Bridges
(Pontes entre as interfaces). El menú de cuarto - Puente - (. Puentes entre las interfaces)
que es lo que uno puede crear, editar y eliminar puentes
O sexto menu, - Queues - É nele que se limita velocidade por IP ou faixa de IPs ou
também por Interface. El menú de sesiones - Colas - Aquí es donde la velocidad está
limitada por la IP o rango de direcciones IP o también por la interfaz.
O sétimo menu, - Drivers - É onde se obtem a lista de drivers de Cartões Wireless e
Placas de Rede. El menú de sesiones - Drivers - Aquí es donde puede obtener la lista de
controladores de tarjetas inalámbricas y tarjetas de red.
O oitavo menu, - Files - Abre um navegador no qual pode-se ver os arquivos que
estão no HD, também é onde se cria Backup e restaura os mesmos. El menú de sesiones
- Archivos - Abre un navegador en el que puedes ver los archivos que están en alta
definición, también es donde se crean copias de seguridad y restaurarlas.

O nono menu, - Log - É onde se ver o log do seu sistema. El menú de sesiones -
Registrarse - Aquí es donde se ve el registro del sistema.
O decimo menu, - SMNP - É onde se configura o smnp comunitydo seu sistema. El
menú décimo - PNSM - Aquí es donde puede configurar su sistema comunitydo PNSM.
O décimo-primeiro menu, - users - É onde se cadastra e remove usuários do
sistema. El menú undécimo - usuarios - Aquí es donde se registra y eliminar usuarios
del sistema.
O Décimo-Quinto menu, - Password - é onde se altera a senha do seu Mikrotik El
menú XV - Contraseña - es donde se cambia la contraseña de su Mikrotik
O vigésimo, - Exit - Fecha a sua sessão do Winbox. El XX, - Salir - Cierra la sesión
Winbox.

SUB-MENU IP SUB-MENU IP
address: onde se adiciona endereços as interfaces de rede. Dirección: Dirección en la
que se añade las interfaces de red.

Routes: onde se coloca as rotas estáticas e regras de rotemaneto. Rutas: dónde poner las
rutas estáticas y rotemaneto reglas.
SUB-MENU ROUTING RUTA SUB-MENU
SUB-MENU SYSTEM SUB-MENU DEL SISTEMA
Instalação do MIKROTIK (Link Dedicado) Instale
Mikrotik (Enlace Dedicado)
Utilizo link dedicado da brasil telecon, funciona assim, eles dao por exemplo 128
ips = faixa de 201.2.180.1 até 201.2.180.127, sendo o 201.2.180.1 o gateway, entao eh
soh colocar o ip no servidor 201.2.180.2, e gateway e pronto.. Yo uso una
teleconferencia enlace dedicado de Brasil, funciona bien, por ejemplo, que dao = 128
fps 201.2.180.1 gama de 201.2.180.127, 201.2.180.1 siendo la puerta de entrada,
entonces usted está terminando de colocar en la IP 201.2.180.2 servidor y puerta de
enlace y listo ..
Colocando ip Dedicado no cliente Dedicada a poner la ip del cliente
Se o cliente quer ip dedicado, cadastro ele na rede interna ex: 192.168.2.50 e
adiciono mais um ip na interface do link 201.2.180.10 e faco uma regrinha no /ip
firewall nat Si el cliente quiere dedicado IP, registrarlo en la red interna, por ejemplo
192.168.2.50 y agregar un eslabón más en la interfaz IP 201.2.180.10 faco y una norma
única en el ip nat / firewall
add chain=dstnat dst-address=201.2.180.10 protocol=tcp dst-port=0-65535 \ añadir la
cadena = dstnat dst-address = 201.2.180.10 protocol = tcp dst-port = 0-65535 \
action=dst-nat to-addresses=192.168.2.50 to-ports=0-65535 \ acción dst =-nat a
direcciones = 192.168.2.50 a los puertos 0-65535 = \
comment="Direcionando IP 192.168.2.50 para 201.2.180.10" disabled=no comment =
"enrutamiento de IP 192.168.2.50 201.2.180.10" disabled = no
Configurando Servidor de Hora Automático
Configuración del servidor de tiempo automática
Aqui você irá aprender a configurar servidores NTP (network time protocol)
automaticamente no mikrotik, via servidor de internet... Aquí aprenderás cómo
configurar el NTP (Network Time Protocol) en Mikrotik automáticamente a través de
servidor de Internet ... Muito útil para quem trabalha com regras baseadas no horário e
não pode ter hora errada, adianta ou atrazada. Muy útil para cualquiera que trabaje con
las normas sobre la base de tiempo y no puede obtener el tiempo incorrecto, bueno o
muy tarde.
Primeiro procedimento, abra o menu "NTP CLIENT" Procedimiento En primer
lugar, abrir el "cliente NTP"
Configure como abaixo: Establecer la siguiente manera:

MODE - Escolha a opção "UNICAST" MODE - Selecciona la opción "unicast"


PRIMARY NTP SERVER = 159.148.60.2 SERVIDOR PRIMARIO NTP =
159.148.60.2
SECONDARY NTP SERVER = 159.148.60.2 SERVIDOR SECUNDARIO NTP =
159.148.60.2
Após configurar, aperte o botão ENABLE". Después del ajuste, presione el botón
"ACTIVAR.
Abra o menu "CLOCK". Abra el menú "CLOCK".

Configure o campo "Time Zone" de acordo com o fuso horário da sua cidade.
Establezca el campo "Zona Horaria", según la zona horaria de su ciudad.
Você deve se basear no horário mundial (Greenwich). Usted debe confiar en el
tiempo del mundo (Greenwich). Aqui no Rio de Janeiro, é -2:00 de diferença. Aquí en
Río de Janeiro, es -2:00 diferencia.
Pronto!! Listo! Agora não precisa mais se preocupar com a hora certa do seu
sistema!!! Ahora usted nunca tendrá que preocuparse sobre el momento adecuado de su
sistema!
Lista de SCRIPTS e AGENDAMENTOS utéis Lista de
scripts útiles Y ORDEN DEL DÍA
Lista de Scripts prontos!! Lista de scripts listos!

TODOS OS SCRIPTS DEVEM SER INSERIDOS VIA WINBOX NO MENU


SYSTEM>SCRIPTS OU VIA "NEW TERMINAL" /system script TODOS LOS
GUIONES TIENE QUE PONERSE EN EL MENÚ DE SISTEMA winbox VIA> a
través de scripts O "NUEVA TERMINAL" secuencia de comandos de sistema /

SCRIPT PARA REBOOTAR AUTOMATICAMENTE SCRIPT se reinicie


automáticamente
• add name="reboot" source="/system reboot" \ añadir el nombre = "reboot"
source = "/ reinicio del sistema" \
• policy=ftp,reboot,read,write,policy,test,winbox,password política de ftp =,
reinicio, leer, escribir, la política, ensayo, Winbox, contraseña

SCRIPT PARA BACKUP AUTOMÁTICO DO MIKROTIK GUIÓN DE


Mikrotik Copia de seguridad automática
• add name="backup_diario" source="/sy ba sav name=mk_bkp.backup" \ añadir
el nombre = "backup_diario" fuente = "/ sy nombre ahorro bis mk_bkp.backup
=" \
• policy=ftp,reboot,read,write,policy,test,winbox,password política de ftp =,
reinicio, leer, escribir, la política, ensayo, Winbox, contraseña

SCRIPTS PARA HABILITAR E DESABILITAR TODA A BANDA


Secuencias de comandos para habilitar y deshabilitar toda la banda

DESABILITA DESACTIVAR
• add name="queue_disable" source="/queue simple { disable \[find \ añadir el
nombre = "queue_disable" fuente = "/ cola simple desactivar (\ [encontrar \
• name=LIBERA_TUDO\] }" \ LIBERA_TUDO name = \]) "\
• policy=ftp,reboot,read,write,policy,test,winbox,password política de ftp =,
reinicio, leer, escribir, la política, ensayo, Winbox, contraseña

HABILITA PERMITE
• add name="queue_enable" source="/queue simple { enable \[find \ añadir el
nombre = "queue_enable" fuente = "/ cola simple habilitar (\ [encontrar \
• name=LIBERA_TUDO\] }" \ LIBERA_TUDO name = \]) "\
• policy=ftp,reboot,read,write,policy,test,winbox,password política de ftp =,
reinicio, leer, escribir, la política, ensayo, Winbox, contraseña

AGENDAMENTOS ÚTEIS HORARIO DE TRABAJO

Devem ser aplicados via winbox (menus system>scheduler) ou via "new


terminal" em / system scheduler Se aplicará con Winbox (sistema de menús
planificador>) oa través de la "nueva terminal" en el programador del sistema /

AGENDAMENTO PARA REBOOT DE 15 EM 15 DIAS HORARIO DE 15


A REINICIAR EN 15 DÍAS
• add name="reboot" on-event=reboot start-date=nov/15/2006 start-
time=06:05:00 \ añadir el nombre = "reboot" reiniciar en evento de inicio =-date
= nov/15/2006 de tiempo de inicio = 06:05:00 \
• interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
intervalo = 4w2d comment = "REINICIAR EN 15 DÍAS, DE 15" disabled = no
AGENDAMENTO PARA BACKUP AUTOMÁTICO DE 6 EM 6 HORAS
CALENDARIO DE RESPALDO automática de 6 en 6 horas
• add name="backup diario" on-event=backup_diario start-date=jan/16/2007 \
añadir el nombre = "copia de seguridad diaria" en caso = backup_diario
jan/16/2007 fecha de inicio = \
• start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6
HORAS" \ de tiempo de inicio = 00:00:00 = intervalo comentario 6h = "Crear
copia de seguridad EN 6 HORAS DE 6" \
• disabled=no disabled = no
Configurando Liberação Automática de Banda por
hora determinada Configuración automática del ancho
de banda determinado por el tiempo de liberación
LOADBALANCE - Visão Geral e Aplicação
Loadbalance - Información general y aplicaciones
Balanceamento de carga Equilibrio de carga
Todo o hardware tem o seu limite, e muitas vezes o mesmo serviço tem que ser
repartido por várias máquinas, sob pena de se tornar congestionado. Todo el hardware
tiene sus límites, y muchas veces el mismo servicio tiene que ser repartidas en varias
máquinas, en su defecto a congestionarse. Estas soluções podem-se especializar em
pequenos grupos sobre os quais se faz um balanceamento de carga: utilização do CPU,
de armazenamento, ou de rede. Estas soluciones se pueden especializar en pequeños
grupos en la que le hace un balanceo de carga: uso de la CPU, almacenamiento, o la red.
Qualquer uma delas introduz o conceito de clustering, ou server farm, já que o
balanceamento será, provavelmente, feito para vários servidores. O bien se introduce el
concepto de agrupación o conjunto de servidores, ya que el saldo probablemente se
llevará a cabo en varios servidores.

Balanceamento de armazenamento (storage) Equilibrio de almacenamiento


(almacenamiento)
O balanceamento do suporte de armazenamento permite distribuir o acesso a
sistemas de ficheiros por vários discos (software/hardware RAID), pelo que derivam
ganhos óbvios em tempos acesso. El equilibrio de los medios de almacenamiento
permite el acceso a los sistemas de archivos distribuidos en varios discos (software /
hardware RAID), derivando beneficios obvios en los tiempos de acceso. Estas soluções
podem ser dedicadas ou existir em cada um dos servidores do cluster. Estas soluciones
pueden ser dedicado o existen en cada uno de los servidores del clúster.
• Soluções Soluciones
• RAID RAID
• Storage Area Network Red de área de almacenamiento

Figura 1 - Balanceamento de carga (NAT). Figura 1 - Equilibrio de carga de red


(NAT).
Figura 2 - Balanceamento de carga (Direct Routing). Figura 2 - El equilibrio de
carga (ruta directa).

Balanceamento de rede Equilibrio de la red


O balanceamento da utilização da rede passa sobretudo por reencaminhar o
tráfego por caminhos alternativos a fim de descongestionar os acessos aos servidores.
Equilibrar el uso de la red es principalmente para el tráfico de reenvío a través de rutas
alternativas para descongestionar el acceso a los servidores. Este balanceamento pode
ocorrer a qualquer nível da camada OSI. Este equilibrio puede ocurrir a cualquier nivel
de la capa del modelo OSI.
A Figura 1 sugere a existência de um mecanismo/dispositivo responsável pelo
balanceamento (director). Figura 1 sugiere la existencia de un mecanismo o dispositivo
encargado de equilibrio (Director). Na verdade, ele pode existir sob várias formas,
dependendo do(s) serviço(s) que se pretende balancear. De hecho, puede existir en
varias formas, dependiendo del servicio (s) (s) a ser el equilibrio. Este director serve
também de interface entre o cluster de servidores e os clientes do(s) serviço(s) - tudo o
que os clientes conhecem é o endereço semi-público deste servidor. Este director
también sirve como interfaz entre el clúster de servidores y clientes (s) servicio (s) -
todo lo que los clientes saben es la dirección de este servidor semi-público. Esta
abordagem (clássica) é algo limitada, em termos de escalabilidade, ao número de tramas
que o director consegue redireccionar, principalmente devido à velocidade dos buses
das placas de rede. Este enfoque (clásica) es bastante limitado en términos de
escalabilidad, el número de parcelas que se puede redirigir el director, principalmente
debido a la velocidad de los autobuses de las tarjetas de red. Existem, no entanto, outras
soluções mais complexas que tiram melhor partido das características do protocolo
TCP/IP em conjunto com routing especializado (NAT, IP Tunneling, Direct Routing).
Hay, sin embargo, otras soluciones más complejas que se aprovechan de las
características del protocolo TCP / IP en relación con el especializadas de enrutamiento
(NAT, IP de túnel, de ruta directa).
Exemplo Um exemplo de um site a utilizar técnicas de balanceamento de carga é
a própria Wikimedia Foundation e os seus projectos. Ejemplo Un ejemplo de un sitio
web utilizando técnicas de balanceo de carga es la misma la Fundación Wikimedia y sus
proyectos. Em Junho de 2004, a carga era balanceada usando uma combinação de: En
junio de 2004, la carga es equilibrada con una combinación de:
Round robin DNS, que distribui os pedidos uniformemente para um dos três
servidores de cache Squid; Round robin DNS, que distribuye las solicitudes de manera
uniforme a uno de tres servidores Squid caché;
Estes servidores de cache usam os tempos de resposta para distribuir os pedidos
para cada um dos sete servidores de páginas. Estos servidores caché utilizando los
tiempos de respuesta para distribuir las solicitudes de cada una de las siete páginas de
servidores. Em média, os servidores Squid já têm em cache páginas suficientes para
satisfazer 75% dos pedidos sem sequer consultar os servidores de páginas; Os scripts
PHP que formam a aplicação distribuem a carga para um de vários servidores de base
de dados dependendo do tipo do pedido, com as atualizações indo para um servidor
primário e as consultas para um ou mais servidores secundários. En promedio, los
servidores tienen páginas en caché Squid ya suficiente para satisfacer 75% de las
solicitudes, sin siquiera consultar las páginas del servidor, PHP scripts que hacen que la
aplicación de distribuir la carga de varios servidores a una base de datos en función del
tipo de solicitud , con las actualizaciones de ir a un servidor principal y las consultas a
uno o varios servidores secundarios.
Soluções (software) Existem soluções que operam exclusivamente em apenas
algumas camadas (níveis) do Modelo OSI: Soluciones (software) existen soluciones que
funcionan sólo en unas pocas capas (niveles) del modelo OSI:
• Nível 4: Linux Virtual Server Nivel 4: Servidor Virtual Linux
• Nível 5/6/7: Zeus Load Balancer Nivel 5/6/7: equilibrador de carga Zeus

Balanceamento de CPU Equilibrio de la CPU


Este tipo de balanceamento é efectuado pelos sistemas de processamento
distribuído e consiste, basicamente, em dividir a carga total de processamento pelos
vários processadores no sistema (sejam eles locais ou remotos). Este tipo de equilibrio
se realiza mediante sistemas de procesamiento distribuido y, básicamente, consiste en
dividir el proceso de carga total por varios procesadores en el sistema (ya sea local o
remota).
*Fonte: Wikipedia * Fuente: Wikipedia

Aplicação: Uso:
Tenho visto muitas pessoas confusas, quanto a aplicação do loadbalance... He
visto a mucha gente confundida acerca de la aplicación de loadbalance ... Algums
sugerem colocar lo 5 ou 10 links, pelo fato de ser "melhor"... Unos pocos más sugieren
que colocar 5 o 10 enlaces, ya que es "mejor" ... Para que todos possam aproveitar o
máximo dos recursos do loadbalance e também não gastar dinheiro desnecessariamente,
deixemos claro as seguintes coisas: Para que todos puedan aprovechar al máximo las
características de loadbalance y tampoco gastar dinero innecesariamente, dejar claro lo
siguiente:
Loadbalance, como o próprio nome diz é "BALANCEAMENTO DE CARGA"
ou seja, divisão de carga da sua rede e entre os links... Loadbalance, como su nombre lo
dice es "el equilibrio de carga", es decir, compartir la carga de la red y los vínculos
entre ... Muitas pessoas se enganam e acham que loadbalance soma link (1mb + 1mb =
2mb), o que não é verdade;;; Para ter o máximo de desempenho em uma técnica de
loadbalance, devemos primeiramente analizar as necessidades de cada rede, para ae sim,
criar um loadbalance com o máximo de desempenho para nossa rede... Muchas personas
piensan erróneamente suma loadbalance y enlace (1mb + = 1mb 2mb), que no es
cierto;;; Para obtener un rendimiento máximo en un loadbalance técnica, primero
tenemos que analizar las necesidades de cada red, sim e crear un loadbalance con el
máximo rendimiento a nuestra red ...
ligação externa enlace externo
LOADBALANCE - IPD X IPD Loadbalance - X IPD
IPD
• LOADBALANCE - ADSL X IPD Loadbalance - ADSL X IPD
• LOADBALANCE - ADSL X ADSL ADSL ADSL X - loadbalance

IPD(IP DEDICADO) IPD (IP dedicado)


/ ip firewall mangle / Ip firewall mangle
add chain=prerouting in-interface= Link1 connection-state=new nth=1,1,0 action=mark-
connection añadir la cadena = prerouting en la interfaz = Link1 conexión de estado =
enésimo nuevo = 1,1,0 acción marca = conexión
new-connection-mark=Link1 passthrough=yes comment="Balanceamento de carga"
disabled=no nueva conexión marca = pasarela Link1 = yes comment = "Equilibrio de
carga" disabled = no
add chain=prerouting in-interface= Link1 connection-mark=Link1 action=mark-routing
añadir la cadena = prerouting en la interfaz de conexión = marca = Link1 acción Link1
= marca de la conducción
new-routing-mark=Link1 passthrough=no comment="" disabled=no nueva conducción-
marca = pasarela Link1 = no comment = "" disabled = no
add chain=prerouting in-interface= Link2 connection-state=new nth=1,1,1 action=mark-
connection añadir la cadena = prerouting en la interfaz de conexión Link2 = estado =
enésimo nuevo = 1,1,1 acción marca = conexión
new-connection-mark=Link2 passthrough=yes comment="" disabled=no nueva
conexión marca = pasarela Link2 = yes comment = "" disabled = no
add chain=prerouting in-interface= Link2 connection-mark=Link2 action=mark-routing
añadir la cadena = prerouting de conexión en la interfaz de la marca-Link2 = = = Link2
acción marca de la conducción
new-routing-mark=Link2 passthrough=no comment="" disabled=no nueva conducción
de marca de pasarela Link2 = = = sin comentarios "" disabled = no
/ ip firewall nat / IP NAT firewall
add chain=srcnat out.interface= Link1 Actoin=Link1 comment="Nat Link1"
disabled=no añadir la cadena = = srcnat out.interface Actoin Link1 Link1 comentario =
= "Link1 Nat" disabled = no
add chain=srcnat out.interface= Link2 Actoin=Link2 comment="Nat Link2"
disabled=no añadir la cadena = out.interface srcnat = Link2 comentario = Link2 Actoin
= "Link2 Nat" disabled = no
/ ip route / IP ruta
add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255 target-scope=10
routing-mark=Link1 añadir dst-address = 0.0.0.0 / 0 Gateway = 192 168 254 254 = 255
el alcance objetivo de alcance = 10 enrutamiento marca = Link1
comment="Gateway adsl1" disabled=no comment = "Gateway adsl1" disabled = no
add dst-address=0.0.0.0/0 gateway=192.168.253.253 scope=255 target-scope=10
routing-mark=Link2 añadir dst-address = 0.0.0.0 / 0 Gateway = 192 168 253 253 = 255
el alcance objetivo de alcance = 10 enrutamiento marca = Link2
comment="Gateway adsl2" disabled=no comment = "ADSL2 Gateway" disabled = no
add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255 target-scope=10
comment="principal" disabled=yes añadir dst-address = 0.0.0.0 / 0 Gateway = 192 168
254 254 = 255 el alcance objetivo de alcance = 10 comment = "principal" discapacidad
= yes
Tratamento de portas El tratamiento de las puertas
/ ip firewall mangle / Ip firewall mangle

add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-


mark=link2 añadir la cadena = protocolo tcp dst = PREROUTING-port = 80 action =
marca de ruta nueva conducción-marca = link2
passthrough=yes \ passthrough = yes \
comment="HTTP no link2" disabled=no comment = "HTTP en link2" disabled = no
add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca link2 = acción =
marca-paquete nuevo-paquete-marca link2 = passthrough = yes \
comment="Pacotes marcados do Link2" disabled=no comment = "Los paquetes
marcados de la Link2" disabled = no

add chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-


mark=link2 añadir la cadena = protocolo tcp dst = PREROUTING-port = 443 action =
marca de ruta nueva conducción-marca = link2
passthrough=yes \ comment="HTTPS no Link2" disabled=no passthrough = yes
comment = "HTTPS en Link2" disabled = no
add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca link2 = acción =
marca-paquete nuevo-paquete-marca link2 = passthrough = yes \
comment="Pacotes marcados do Link2" disabled=no comment = "Los paquetes
marcados de la Link2" disabled = no

add chain=prerouting protocol=tcp dst-port=1863 action=mark-routing new-routing-


mark=link2 añadir la cadena = protocolo tcp dst = PREROUTING-port = 1863 = acción
marca de la conducción nueva conducción-marca = link2
passthrough=yes \ passthrough = yes \
comment="MSN no Link2" disabled=no comment = "MSN en Link2" disabled = no
add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca link2 = acción =
marca-paquete nuevo-paquete-marca link2 = passthrough = yes \
comment="Pacotes marcados do Link2" disabled=no comment = "Los paquetes
marcados de la Link2" disabled = no
add chain=prerouting protocol=tcp dst-port=21 action=mark-routing new-routing-
mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 21 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="FTP no link1" disabled=no comment = "Link1 FTP" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no

add chain=prerouting protocol=tcp dst-port=22 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 22 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="SSH no Link1" disabled=no comment = "SSH en Link1" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no

add chain=prerouting protocol=tcp dst-port=23 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 23 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="TELNET" disabled=no comment = "Telnet" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no

add chain=prerouting protocol=tcp dst-port=25 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 25 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="SMPTP" disabled=no comment = "SMPTP" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no

add chain=prerouting protocol=tcp dst-port=53 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 53 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="DNS" disabled=no comment = "DNS" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no

add chain=prerouting protocol=tcp dst-port=110 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 110 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="POP3" disabled=no comment = "POP3" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no

add chain=prerouting protocol=tcp dst-port=1080 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 1080 = acción
marca de la conducción nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="" disabled=no comment = "" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no

add chain=prerouting protocol=tcp p2p=all-p2p action=mark-routing new-routing-


mark=link1 añadir la cadena de protocolo tcp = = = p2p prerouting todas las medidas-
p2p = marca de ruta nueva conducción-marca = Link1
passthrough=yes \ passthrough = yes \
comment="p2p no link1" disabled=no comment = "p2p en Link1" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \ añadir la cadena = prerouting enrutamiento marca = Link1 action =
marca-paquete nuevo-paquete-marca = Link1 passthrough = yes \
comment="Pacotes marcados do Link1" disabled=no comment = "Link1 paquetes
marcados como" disabled = no
• Autor: SHTURBO-INTERNET Autor: SHTURBO-INTERNET
LOADBALANCE - DIVIDINDO CARGA DE
FORMA PERSONALIZADA ENTRE OS LINKS
Loadbalance - CARGA DE LA DIVISIÓN DE
VÍNCULOS ENTRE formulario personalizado
Tratamento de portas El tratamiento de las puertas
/ ip firewall mangle / Ip firewall mangle
add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-
mark=link2
passthrough=yes \
comment="HTTP no link2" disabled=no
add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2
passthrough=yes \
comment="Pacotes marcados do Link2" disabled=no comment = "Los paquetes
marcados de la Link2" disabled = no

add chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-


mark=link2
passthrough=yes \
comment="HTTPS no Link2" disabled=no
add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2
passthrough=yes \
comment="Pacotes marcados do Link2" disabled=no comment = "Los paquetes
marcados de la Link2" disabled = no

add chain=prerouting protocol=tcp dst-port=1863 action=mark-routing new-routing-


mark=link2
passthrough=yes \
comment="MSN no Link2" disabled=no
add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2
passthrough=yes \
comment="Pacotes marcados do Link2" disabled=no comment = "Los paquetes
marcados de la Link2" disabled = no

add chain=prerouting protocol=tcp dst-port=21 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 21 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \
comment="FTP no link1" disabled=no comment = "Link1 FTP" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no

add chain=prerouting protocol=tcp dst-port=22 action=mark-routing new-routing-


mark=link1
passthrough=yes \
comment="SSH no Link1" disabled=no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no

add chain=prerouting protocol=tcp dst-port=23 action=mark-routing new-routing-


mark=link1 añadir la cadena = protocolo tcp dst = PREROUTING-port = 23 action =
marca de ruta nueva conducción-marca = Link1
passthrough=yes \
comment="TELNET" disabled=no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no

add chain=prerouting protocol=tcp dst-port=25 action=mark-routing new-routing-


mark=link1
passthrough=yes \
comment="SMPTP" disabled=no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no

add chain=prerouting protocol=tcp dst-port=53 action=mark-routing new-routing-


mark=link1
passthrough=yes \
comment="DNS" disabled=no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no

add chain=prerouting protocol=tcp dst-port=110 action=mark-routing new-routing-


mark=link1
passthrough=yes \
comment="POP3" disabled=no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no

add chain=prerouting protocol=tcp dst-port=1080 action=mark-routing new-routing-


mark=link1
passthrough=yes \
comment="" disabled=no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no

add chain=prerouting protocol=tcp p2p=all-p2p action=mark-routing new-routing-


mark=link1
passthrough=yes \
comment="p2p no link1" disabled=no comment = "p2p en Link1" disabled = no
add chain=prerouting routing-mark=link1 action=mark-packet new-packet-mark=link1
passthrough=yes \
comment="Pacotes marcados do Link1" disabled=no
• Autor: SHTURBO-INTERNET
Mk como AP-bridge
Primeiro você vai em interface e veja se a placa wireles ea ethernet estão ativas (se
tiver esmaecida (cinza) clique nela e enable). En primer lugar, ir a ver si la tarjeta de
interfaz ethernet wireles y se activa (si es que se ha atenuado (gris) y haga clic en
poder). Feito Isto vá em bridge e clique no "+" e crie uma bridge . Ainda no menu
bridge clique em port vai aparecer suas placas de redes. Assim basta clicar em cada
placa de rede e adicionar o nome da bridge criada.
Depois disso você adiciona um ip para a bridge e exclui os ips anteriores das placas.
Pronto, seu Access Point mikrotik foi criado.
FIREWALL
Gráficos em Tempo Real do Mikrotik
primeiro vá em IP=>SERVICES,modifique a aporta do serviço WWW. no meu
caso usei 809. pois vc poderá precisar da porta 80.para algun servidor web na sua rede e
outra,impedira que outros fique fuçando seu MT.
Logo apos vá em TOOLS=>GRAPHING
Adicione as rules que vc tem nescessidade:
• Queue Rules:monitora as regras de velocidade de seus clientes.
• Interfaces Rules:Monitora as interfaces de rede do seu MT
• Resource Rules :Monitora CPU,MEMORY e UPTIME do seu MT. Reglas de
recursos: CPU Monitor, MEMORIA y tiempo de su MT.
Agora o teste,digite no seu navegador op ip do seu MT junto scom a porta do seu
MT.no meu caso http://192.168.0.254:809 .não esqueça da porta que vc modificou em
IP=>SERVICES. Ahora la prueba, escriba su op IP del navegador de su MT en la puerta
de su SCOM MT.no mi caso http://192.168.0.254:809 . No hay que olvidar que ha
cambiado el puerto en IP> = SERVICIOS.
Veja que ai vc têm algumas opções ,mais vá no que interessa em GRAPHS. escolha
qual grafico vc deseja verificar. clique em cima da opção que o grafico sera mostrado.
opción-clic en el gráfico se muestran.
DICA :você pode bloquear esta porta para o uso externo em:
IP=>FIREWALL=>FILTER RULES
Adicione uma nova regra e deixe assim.
CHAIN:forward PROTOCOL:tcp DST PORT:(porta que vc modificou para servico
www) IN INTERFACE:(interface da internet) ACTION:drop.
Use o programa (cliente DDNS) da winco tecnologia para monitorar seus MT que
estão por ai sem ip fixo. Utilice el programa (DDNS cliente) de la tecnología Winco,
para supervisar su MT que están ahí fuera sin IP fija.
• ander_bj{NOSPAM}hotmail.com
Sobre o autor Acerca del Autor
David Marcony, conhecido como CATVBRASIL, é professor oficial da Mikrotik
desde 2009, também é consultor oficial da Mikrotik desde 2008. Pesquisador de
tecnologias, já participou de diversos treinamentos, trabalha com wireless e mikrotik.
Ministra treinamentos oficial por todo o Brasil e também consultorias especializadas a
várias empresas.
Abaixo meus contatos:
David Marcony - catvbrasil - Training Oficial Mikrotik
MIKROTIK, VOIP, IPTV - Consultoria & Treinamento Mikrotik, VoIP, IPTV -
Consultoría y Formación
Telefones: Teléfonos:

• 85-3281-0102
• 85-8777-6047 (oi)
• 85-9925-1147 (tim)
• 21-7848-4965 (nextel)
• 83*76482 (nextel ID)

catvbrasil@hotmail.com catvbrasil@hotmail.com
www.catvbrasil.com.br www.catvbrasil.com.br

David Marcony, conhecido como CATVBRASIL

Certificado Oficial de Trainer and Pather da Mikrotik Certificado Oficial de Pather


y el Entrenador Mikrotik
Certificado Oficial MTCNA pela FS INTERNET, empresa séria, 75% de acertos,
sem consulta e prova em inglês Certificado Oficial MTCNA por FS INTERNET,
empresa seria, el 75% de precisión, sin consulta y las pruebas en Inglés

Certificado Oficial MTCTCE diretamente pela Mikrotik Internacional, 75% de


acertos sem consulta. Prova e treinamento em Ingles realizado em Dallas (Texas - EUA)
Obtida de " http://under-linux.org/wiki/Mikrotik " MediaWiki http://under-
linux.org/wiki/Mikrotik "
• Navegação Navegación
○ Página principal Inicio
○ Portal comunitário Portal de la comunidad
○ Eventos atuais Actualidad
○ Mudanças recentes Cambios recientes
○ Página aleatória Página aleatoria
○ Padrao Por defecto

• Pesquisa Búsqueda
Principio del formulario

Especial:Busca

Final del formulario

• Ferramentas Herramientas
○ Páginas afluentes Páginas que enlazan
○ Alterações relacionadas Seguimiento de enlaces
○ Páginas especiais Páginas especiales
○ Versão para impressão Versión para imprimir
○ Link permanente Enlace permanente

Principio del formulario


Final del formulario

• Fale Conosco Contacte con nosotros


• Under-Linux.Org Sub-Linux.Org
• Condições de Uso Condiciones de uso
• Sobre Acerca de
• FAQ Preguntas más frecuentes
• Topo Comienzo de la página
Todos horários são GMT -3. Todas las horas son GMT -3. Hora atual: 23:25 . Ahora
son las 23:25.
Powered by vBulletin® Desarrollado por vBulletin ®
Copyright ©2000 - 2010, Jelsoft Enterprises Ltd. Copyright © 2000 - 2010, Jelsoft
Enterprises Ltd.
SEO by vBSEO ©2010, Crawlability, Inc. SEO por vBSEO © 2010, Crawlability, Inc.
Texto original en portugués:
Em média, os servidores Squid já têm em cache páginas suficientes para satisfazer 75%
dos pedidos sem sequer consultar os servidores de páginas; Os scripts PHP que formam
a aplicação distribuem a carga para um de vários servidores de base de dados
dependendo do tipo do pedido, com as atualizações indo para um servidor primário e as
consultas para um ou mais servidores secundários.
Proponer una traducción mejor