Você está na página 1de 7

1 - 7 CCNA 4: Tecnologias WAN v 3.1 Laboratrio 5.2.5 Copyright 2003, Cisco Systems, Inc.

Laboratrio 5.2.5 Configurando Sub-interfaces do Frame Relay




Objetivo
Configurar trs roteadores em uma rede malha completa Frame Relay.
Fundamentos / Preparao
Um emulador Adtran Atlas550 Frame Relay usado para simular o switch/a nuvem Frame Relay.
Instale cabos em uma rede semelhante ao diagrama acima. Qualquer roteador que atenda aos
requisitos de interface exibidos no diagrama acima pode ser usado. Isso inclui os seguintes itens e
todas as suas possveis combinaes:
Roteadores da srie 800
Roteadores da srie 1600
Roteadores da srie 1700
Roteadores da srie 2500
Roteadores da srie 2600
Consulte a tabela que se encontra no final do laboratrio para identificar corretamente os
identificadores de interface a serem usados no equipamento durante o laboratrio. A sada de
configurao usada neste laboratrio produzida com base em roteadores da srie 1721. A sada
com qualquer outro roteador poder ser ligeiramente diferente. Siga as seguintes etapas em cada
roteador, a menos que receba outra instruo especfica.
2 - 7 CCNA 4: Tecnologias WAN v 3.1 Laboratrio 5.2.5 Copyright 2003, Cisco Systems, Inc.
Estabelea uma sesso HyperTerminal.
Observao: Consulte as instrues para remover a configurao e reinicializar o roteador
apresentadas no final deste laboratrio. Execute as etapas ali descritas em todos os roteadores
deste laboratrio antes de prosseguir.
Etapa 1 Configurar os roteadores
Configure os itens a seguir, de acordo com a tabela:
Host name (nome do host)
Senha de console
Senha de terminal virtual
Enable Password
A interface Fast Ethernet, de acordo com a tabela
Se tiver problemas durante a configurao, consulte o Laboratrio 1.1.4a Configurao da NAT.
Etapa 2 Configurar as Interfaces Seriais 0
a. Primeiramente, o tipo de encapsulamento Frame Relay a ser usado neste link deve ser definido
com o uso dos seguintes comandos:

Amsterdam#configure terminal
Amsterdam(config)#interface serial 0
Amsterdam(config-if)#encapsulation frame-relay ietf
Amsterdam(config-if)#frame-relay lmi-type ansi

b. Use um campo de descrio para armazenar informaes relevantes como, por exemplo, o
nmero do circuito, caso uma falha de linha precise ser reportada:

Amsterdam(config-if)#description Circuit #KPN465555
Amsterdam(config-if)#no shutdown

c. Os mesmos comandos so usados para configurar os roteadores Berlin e Paris:

Paris(config)#interface serial 0
Paris(config-if)#encapsulation frame-relay ietf
Paris(config-if)#frame-relay lmi-type ansi
Paris(config-if)#description Circuit #FRT372826
Paris(config-if)#no shutdown

Berlin(config)#interface serial 0
Berlin(config-if)#encapsulation frame-relay ietf
Berlin(config-if)#frame-relay lmi-type ansi
Berlin(config-if)#description Circuit #DTK465866
Berlin(config-if)#no shutdown

3 - 7 CCNA 4: Tecnologias WAN v 3.1 Laboratrio 5.2.5 Copyright 2003, Cisco Systems, Inc.
Etapa 3 Criar sub-interfaces no roteador Amsterdam
Para cada um dos PVCs (permanent virtual circuits), crie uma sub-interface na porta serial. Esta
sub-interface ser uma configurao ponto-a-ponto. Para manter a consistncia e para a
soluo de problemas futuros, use o nmero DLCI (data-link connection identifier) como nmero
da sub-interface. Os comandos para a criao de uma sub-interface so:

Amsterdam(config-if)#interface serial 0.102 point-to-point
Amsterdam(config-if)#description PVC to Paris, DLCI 102, Contact Rick
Voight(+33-1-5534-2234) Circuit #FRT372826
Amsterdam(config-if)#ip address 192.168.4.1 255.255.255.0
Amsterdam(config-if)#frame-relay interface-dlci 102
Amsterdam(config-if)#interface serial 0,103 point-to-point
Amsterdam(config-if)#description PVC to Berlin, DLCI 103, Contact P
Wills(+49- 61 03 / 7 65 72 00) Circuit #DTK465866
Amsterdam(config-if)#ip address 192.168.5.1 255.255.255.0
Amsterdam(config-if)#frame-relay interface-dlci 103

Etapa 4 Criar sub-interfaces no roteador Paris
Para configurar as sub-interfaces no roteador Paris, use os seguintes comandos:

Paris(config-if)#interface Serial 0.201 point-to-point
Paris(config-if)#description PVC to Amsterdam, DLCI 201, Contact Peter
Muller (+31 20 623 32 67) Circuit #KPN465555
Paris(config-if)#ip address 192.168.4.2 255.255.255.0
Paris(config-if)#frame-relay interface-dlci 201
Paris(config-if)#interface Serial 0,203 point-to-point
Paris(config-if)#description PVC to Berlin, DLCI 203, Contact Peter
Willis (+49- 61 03 / 7 66 72 00) Circuit #DTK465866
Paris(config-if)#ip address 192.168.6.1 255.255.255.0
Paris(config-if)#frame-relay interface-dlci 203

Etapa 5 Criar sub-interfaces no roteador Berlin
Para configurar as sub-interfaces no roteador Berlin, use os seguintes comandos:

Berlin(config-if)#interface Serial 0.301 point-to-point
Berlin(config-if)#description PVC to Amsterdam, DLCI 301, Contact Peter
Muller (+31 20 623 32 67) Circuit #KPN465555
Berlin(config-if)#ip address 192.168.5.2 255.255.255.0
Berlin(config-if)#frame-relay interface-dlci 301
Berlin(config-if)#interface Serial 0,302 point-to-point
Berlin(config-if)#description PVC to Paris, DLCI 302, Contact Rick
Voight (+33-1-5534-2234) Circuit #FRT372826
Berlin(config-if)#ip address 192.168.6.2 255.255.255.0
Berlin(config-if)#frame-relay interface-dlci 302

4 - 7 CCNA 4: Tecnologias WAN v 3.1 Laboratrio 5.2.5 Copyright 2003, Cisco Systems, Inc.
Etapa 6 Configurar o roteamento IGRP
Para configurar o protocolo de roteamento IGRP (Interior Gateway Routing Protocol, protocolo de
roteamento de gateway interior) 100, use a seguinte sintaxe de configurao:

Amsterdam(config-if)#router igrp 100
Amsterdam(config-router)#network 192.168.1.0
Amsterdam(config-router)#network 192.168.4.0
Amsterdam(config-router)#network 192.168.5.0

Paris(config-if)#router igrp 100
Paris(config-router)#network 192.168.2.0
Paris(config-router)#network 192.168.4.0
Paris(config-router)#network 192.168.6.0

Berlin(config-if)#router igrp 100
Berlin(config-router)#network 192.168.3.0
Berlin(config-router)#network 192.168.5.0
Berlin(config-router)#network 192.168.6.0

Etapa 7 Verificar o PVC do Frame Relay
a. No roteador Amsterdam, digite o comando show frame-relay pvc:

Amsterdam#show frame-relay pvc

b. Quantos PVCs locais ativos h? _____________________________________________
c. Qual o valor da interface?
_____________________________________________________
d. Qual o status do PVC?
________________________________________________________
e. Que nmero de DLCI est inativo?
_______________________________________________________
f. Com base nesses dados pode-se ver que h trs DLCIs definidos neste circuito Frame Relay e
apenas dois esto em uso. Esse o modo como o emulador Adtran 550 foi configurado. um
resultado til, pois mostra o que seria visto se um DLCI fosse definido no switch Frame Relay,
mas no configurado no roteador. Os outros DLCIs, 102 e 103, so ACTIVE (ativos) e
associados com suas respectivas sub-interfaces. Isso pode mostrar tambm que alguns
pacotes realmente passaram pelo PVC.
Etapa 8 Mostrar o mapa do Frame Relay
a. Verifique os mapas do frame relay, digitando o comando show frame-relay map no prompt
do modo EXEC privilegiado:

Amsterdam#show frame-relay map

b. Qual o status dos links? ___________________________________________________
c. Os DLCIs so definidos como sendo de que tipo?
_______________________________________________
5 - 7 CCNA 4: Tecnologias WAN v 3.1 Laboratrio 5.2.5 Copyright 2003, Cisco Systems, Inc.
d. Os DLCIs so os mesmos no roteador Paris?
_________________________________________
Etapa 9 Mostrar LMIs
a. Observe a estatstica da LMI (Local Management Interface, interface de gerenciamento local),
usando o comando show frame-relay lmi:

Amsterdam#show frame-relay lmi

b. Que campos tm valores de contador diferentes de zero?
__________________________________________
c. Qual o tipo de LMI?
__________________________________________________________
Etapa 10 Verificar o protocolo de roteamento
a. Use o comando show ip route para verificar se os PVCs esto ligados e ativos:

Amsterdam#show ip route

b. O protocolo de roteamento est funcionando?
___________________________________________________
c. Se no estiver, solucione o problema das configuraes dos roteadores.
d. Liste as rotas IGRP ___________________ ___________________
___________________
Etapa 11 Verificar a conectividade
a. Faa ping nas interfaces fast ethernet.
b. Os pings foram bem sucedidos?
______________________________________________________
c. Se os pings no tiverem obtido xito, solucione o problema das configuraes dos roteadores e
repita esta etapa.

Ao concluir as etapas anteriores, finalize o laboratrio fazendo o seguinte:
Faa logoff, digitando exit
Desligue o roteador
Remova e guarde os cabos e o adaptador
6 - 7 CCNA 4: Tecnologias WAN v 3.1 Laboratrio 5.2.5 Copyright 2003, Cisco Systems, Inc.
Apagando a configurao e reinicializando o roteador
Entre no modo EXEC privilegiado, digitando enable.
Se for solicitada uma senha, digite class (se isso no funcionar, pergunte ao instrutor).

Router>enable

No modo EXEC privilegiado, insira o comando erase startup-config.

Router#erase startup-config

O prompt da linha de resposta ser:

Erasing the nvram filesystem will remove all files! Continue? [confirm]

Pressione Enter para confirmar.
A resposta dever ser:
Erase of nvram: complete
Agora no modo EXEC privilegiado, insira o comando reload.

Router#reload

O prompt da linha de resposta ser:
System configuration has been modified. Save? [yes/no]:
Digite n e pressione Enter.
O prompt da linha de resposta ser:
Proceed with reload? [confirm]
Pressione Enter para confirmar.
Na primeira linha da resposta, aparecer:
Reload requested by console.
Aps o roteador ser recarregado, o prompt da linha ser:
Would you like to enter the initial configuration dialog? [yes/no]:
Digite n e pressione Enter.
O prompt da linha de resposta ser:
Press RETURN to get started!
Pressione Enter.


O roteador est pronto para o referido laboratrio.
7 - 7 CCNA 4: Tecnologias WAN v 3.1 Laboratrio 5.2.5 Copyright 2003, Cisco Systems, Inc.

Resumo da Interface do Roteador
Modelo do
Roteador
Interface
Ethernet 1
Interface
Ethernet 2
Interface
Serial 1
Interface
Serial 2
800 (806) Ethernet 0 (E0) Ethernet 1 (E1)
1600 Ethernet 0 (E0) Ethernet 1 (E1) Serial 0 (S0) Serial 1 (S1)
1700 FastEthernet 0 (FA0) FastEthernet 1 (FA1) Serial 0 (S0) Serial 1 (S1)
2500 Ethernet 0 (E0) Ethernet 1 (E1) Serial 0 (S0) Serial 1 (S1)
2600 FastEthernet 0/0 (FA0/0) FastEthernet 0/1 (FA0/1) Serial 0/0 (S0/0) Serial 0/1 (S0/1)
Para saber exatamente como o roteador est configurado, observe as interfaces. Isso identificar que tipo e
quantas interfaces o roteador possui. No h como listar efetivamente todas as combinaes de configuraes
para cada classe de roteadores. So fornecidos os identificadores para possveis combinaes de interfaces no
dispositivo. Essa tabela de interfaces no inclui nenhum outro tipo de interface, embora um roteador especfico
possa conter um. Um exemplo disso poderia ser uma interface ISDN BRI. A seqncia de caracteres entre
parnteses a abreviatura vlida que pode ser usada no comando IOS para representar a interface.