Você está na página 1de 14

ACL e NAT Questes Tpicas

Questo 1)
Com base no esquema
ao lado (interfaces
plenamente funcionais),
quais os dois comandos
obrigatrios so
necessrios para
acesso FTP (portas 20
e 21) do servidor HR a
partir da Internet com
bloqueio de todos os
demais trfegos?
a) access-list 101
permit tcp
192.168.44.252 0.0.0.0 any eq 21.
b) access-list 101 permit tcp any 192.168.44.252 0.0.0.0 any eq 20.
c) access-list 101 permit tcp 192.168.44.252 0.0.0.0 any eq 20.
d) access-list 101 permit tcp any 192.168.44.252 0.0.0.0 any eq 21.
Resp: b, d.
Questo 2)
Considere a figura abaixo com todas as interfaces em pleno funcionamento:
Voc, administrador da
rede, foi instrudo para
prevenir o trfego
originado da LAN do
Router 1 entrar no
Router2.
Qual dos comandos abaixo implementa a regra de acesso na interface do Router2?
a) acess-list 101 out.
b) ip access-group 101 out.
c) access-list 101 in.
d) ip access-group 101 in.
Resp.: d.
Questo 3)
A ACL abaixo foi aplicada na interface de sada E0 do roteador conectado LAN 192.169.1.8/29:
access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 20 any
access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 21 any
Que trfego afetado pela lista acima?
a) O trfego FTP a partir de 192.168.1.9 para qualquer host ser negado.
b) Todo trfego que sai da interface E0 ser negado.
c) Todo trfego FTP para a rede 192.169.1.9/29 ser negado.
d) Sem trfego, exceto para o trfego FTP que ser permitido sair da interface E0.
Redes

Pgina 1/14

ACL e NAT Questes Tpicas


e) O trfego FTP a partir de 192.169.1.22 ser negado.
Resp.: b.
Questo 4)
Examine a figura abaixo. Considere todas as interfaces em pleno funcionamento.

Foi decidido que a workstation1 dever ter acesso negado ao servidor Server1. Quais os dois
comandos obrigatrios so requeridos para criar e aplicar a regra citada e permitir que todos os
demais trfegos fluam normalmente?
a) router1(config)# interface fa0/0 + router1(config-if)# ip access-group 101 out.
b) router1(config)# access-list 101 deny ip 172.16.161.150 0.0.0.255 172.16.162.163 0.0.0.0 +
router1(config)# access-list 101 permit ip any any.
c) router1(config)# interface fa0/0 + router1(config-if)#ip access-group 101 in.
d) router1(config)# access-list 101 deny ip host 172.16.161.150 host 172.16.162.163 +
router1(config)# access-list 101 permit ip any any.
Resp.: c, d.
Questo 5)
Examine a figura abaixo, com interfaces plenamente funcionais:

Assuma que 1) Telnet permitido da Internet para o servidor HR; 2) HTTP permitido da Internet
para o Web Server e 3) qualquer outro trfego da Internet dever ser bloqueado. Quais os dois
comandos de ACL so necessrios para se atingir esse objetivo?
a) access-list 101 permit tcp any 172.17.17.252 0.0.0.0 eq 23.
b) access-list 101 permit tcp any 172.17.17.252 0.0.0.0 eq 80.
c) access-list 101 deny tcp any 172.17.17.252 0.0.0.0 eq 80.
d) access-list 1 permit tcp any 172.17.17.252 0.0.0.0 eq 23.
Resp.: a, b.
Questo 6)
O administrador da rede deseja adicionar uma linha em uma ACL que somente bloqueie o
acesso Telnet pelos hosts da sub-rede 192.168.1.128/28 ao servidor 192.168.1.5. Quais
comando ele dever implementar para cumprir esta tarefa?

Redes

Pgina 2/14

ACL e NAT Questes Tpicas


a) access-list 1 deny tcp 192.168.1.128 0.0.0.15 host 192.168.1.5 eq 23 + access-list 1 permit
ip any any.
b) access-list 101 deny tcp 192.168.1.128 0.0.0.240 192.168.1.5 0.0.0.0 eq 23 + access-list
101 permit ip any any.
c) access-list 1 deny tcp 192.168.1.128 0.0.0.255 192.168.1.5 0.0.0.0 eq 21 + access-list 1
permit ip any any.
d) access-list 101 deny tcp 192.168.1.128 0.0.0.15 192.168.1.5 0.0.0.0 eq 23 + access-list 101
permit ip any any.
Resp.: d.
Questo 7)
Voc o responsvel pela segurana da rede e deseja aplicar uma ACL em uma interface de um
roteador. Qual dos comandos abaixo voc usar?
a) apply access-list 101 out.
b) ip access-group 101 out.
c) access-class 101 out.
d) permit access-list 101 out.
Resp.: b.
Questo 8)
Qual endereo IP e respectiva mscara wildcard voc usar em uma ACL para bloquear todos os
hosts da sub-rede 192.168.16.43/28?
a) 192.168.16.43 0.0.0.212
b) 192.168.16.32 0.0.0.15
c) 192.168.16.32 0.0.0.16
d) 192.168.16.16 0.0.0.31
Resp.: b.
Questo 9)
Observe a figura abaixo com todas as interfaces em pleno funcionamento:

Uma ACL impede o trfego HTTP do departamento de Contabilidade por meio do servidor HR
ligado pelo roteador Holyoke. Qual ACL cumpre esta tarefa quando aplicada na interface E0 do
roteador Chicopee?
a) permit ip any any + deny tpc 172.16.16.0 0.0.0.255 172.17.17.252 0.0.0.0 eq 80.
b) permit ip any any + deny tpc 172.16.252 0.0.0.0 172.16.16.0 0.0.0.255 eq 80.
c) deny tcp 172.17.17.252 0.0.0.0 172.16.16.0 0.0.0.255 eq 80 + permit ip any any.
d) deny tcp 172.16.16.0 0.0.0.255 172.17.17.252 0.0.0.0 eq 80 + permit ip any any.
Redes

Pgina 3/14

ACL e NAT Questes Tpicas


Resp.: d.
Questo 10)
Examine a figura abaixo com todas as interfaces em pleno funcionamento:

Por que o administrador da rede configurou o roteador RA dessa maneira?


a) para conceder, aos estudantes, acesso Internet.
b) para evitar que os estudantes acessem o prompt de comando do RA.
c) para evitar que os administradores acessem o console do RA.
d) para conceder, aos administradores, o acesso Internet.
e) para evitar que os estudantes acessem o administrador da rede.
Resp.: b.
Questo 11)
Examine a figura abaixo (considere todas as interfaces plenamente funcionais):

A ACL access-list 101 deny tcp 192.168.15.32 0.0.0.15 any eq telenet e access-list 101 permit
ip any any foi configurada na interface S0/0 do roteador RTB na direo outbound. Quais os
dois pacotes que, se roteados para esta interface, sero negados?
a) ip de origem: 192.168.15.36 porta de destino 23.
b) ip de origem: 192.168.15.41 porta de destino 21.
c) ip de origem: 192.168.15.49 porta de destino 23.
d) ip de origem: 192.168.15.46 porta de destino 23.
e) ip de origem: 192.168.15.5 porta de destino 21.
f) ip de origem: 192.168.15.37 porta de destino 21.
Resp.: a, d.
Redes

Pgina 4/14

ACL e NAT Questes Tpicas


Questo 12)
Recentemente, usurios no autorizados tm utilizado o Telnet para acessar o roteador da sua
empresa. Como administrador da rede, voc deseja configurar e aplicar a lista de acesso que
admita acesso Telnet ao roteador somente de seu computador. Considere o grupo de comandos
abaixo e escolha a melhor resposta para que somente o IP 172.16.3.3 tenha acesso Telnet ao
roteador.
a) access-list 101 permit tcp any host 172.16.3.3 eq telnet + interface s0/0 + ip access-group 101
in.
b) access-list 3 permit host 172.16.3.3 + line vty 0 4 + ip access-group 3 in.
c) access-list 3 permit host 172.16.3.3 + line vty 0 4 + ip access-class 3 in.
d) access-list 101 permit tcp any host 172.16.3.3 eq telnet + access-list 101 permit any any +
interface s0/0 + ip access-group 101 in.
Resp.: c.
Questo 13)
Considere a ACL da figura abaixo, com todas as interfaces em pleno funcionamento, com os
itens 1) e 2) a seguir: 1) access-list tcp deny 101 5.1.1.10 0.0.0.0 5.1.3.0 0.0.0.255 eq telnet e 2)
access-list 101 permit ip any any. Ela foi aplicada na interface Ethernet do roteador TK1 da figura
abaixo com o comando ip access-group 101 in . Quais das duas sesses abaixo sero
bloqueadas pela respectiva ACL?

a) do host B para o host 5.1.3.8.


b) do host A para o host 5.1.1.10.
c) do host A para o host 5.1.3.10.
d) do host B para o host 5.1.2.10.
Resp.: a, c.
Questo 14)
Uma ACL inbound foi configurada em uma interface serial para negar pacotes com entrada
para TCP e UDP, portas 21, 23 e 25. Quais os trs tipos de pacote sero permitidos pela
respectiva ACL?
a) HTTP.
b) FTP.
c) POP3.
d) Telnet.
e) SMTP.
f) DNS.
Resp.: a, c, f.

Redes

Pgina 5/14

ACL e NAT Questes Tpicas


Questo 15)
Um host com IP 192.168.125.34/27 tem acesso negado a todos os hosts fora de sua prpria subrede. Para satisfazer essa condio coloque os dados da coluna da esquerda, de modo
consistente, na coluna da direita a fim de preencher os campos protocolo, endereo e
mscara a fim de construir a ACL access-list 100 deny protocol address mask any de modo
correto (nem todas as opes so obrigatrias).
dados
0.0.0.0
192.168.125.0
192.168.125.32
192.168.125.34
255.255.255.255
Ip
Tcp
udp

Protocolo
Endereo
Mscara

Resp.: ip, 192.168.125.34, 0.0.0.0.


Questo16)
O roteador Missouri est conectado pela interface S0 interface S1 do roteador da central
Alabama. O roteador Alabama tem 2 LANs. O usurio de Missouri obtm acesso Internet por
meio do roteador da central Alabama. As interfaces da rede so:
Missouri: E0-192.168.35.33/28;
Alabama: E0-192.168.35.49/28.
E1-192.168.35.65/28.
S1-192.168.35.34/28.
O servidor de log tem o IP 192.168.35.66/28. Associe as ACL existentes na coluna da esquerda
convenientemente de modo a se obter os resultados colocados na coluna da direita (nem todas
as opes so obrigatrias).
deny ip 192.168.35.55 0.0.0.0 host
192.168.35.66
deny ip 192.168.35.16 0.0.0.15 host
192.168.35.66
permit ip any any

Bloquear somente os usurios originrios


conectados pela interface E0 do roteador
Missouri ao servidor de log.
Bloquear acessos do usurio originrio
conectado pela interface E0 do roteador
Alabama ao servidor de log.
Encaminhar todos os usurios de fora de
modo que entrem na rede para acessar o
servidor de log

permit ip 192.168.35.0 0.0.0.255 host


192.168.35.66
Resp.: deny ip 192.168.35.16 0.0.0.15 host 192.168.35.66, deny ip 192.168.35.55 0.0.0.0 host
192.168.35.66, permit ip 192.168.35.0 0.0.0.255 host 192.168.35.66.
Questo 17)
Em um roteador recm-instalado, voc aplica a ACL ilustrada abaixo na interface Ethernet 0 do
roteador:
Redes

Pgina 6/14

ACL e NAT Questes Tpicas


access-list 123 deny tcp 192.168.166.18 0.0.0.7 eq 20 any
access-list 123 deny tcp 192.168.166.18 0.0.0.7 eq 21 any
A interface est conectada LAN 192.168.1.8/29.
Como a ACL acima afeta o trfego?
a) todo o trfego ser permitido sair de E0, exceto o trfego FTP.
b) todo o trfego FTP de 192.168.166.19, a qualquer host, ser negado.
c) todo o trfego de sada E0 ser negado.
d) todo o trfego FTP para a rede 192.168.166.18/29, a partir de qualquer mquina, ser
negado.
Resp.: c.
Questo 18)
Quais das afirmaes abaixo, sobre o uso de mltiplas listas de acesso, so vlidas ao se
configurar uma nica interface em um roteador Cisco?
a) uma ACL pode ser configurada por direo para cada protocolo da camada 3 configurada em
uma interface.
b) aplicao de at trs listas de acesso por protocolo para uma nica interface.
c) o nmero mximo permitido varia de acordo com a disponibilidade RAM no router.
d) no mais do que duas listas de acesso por interface.
Resp.: a.
Questo 19)
Uma lista de acesso foi escrita com as quatro declaraes mostradas abaixo:
access-list 10 permit 172.29.16.0 0.0.0.255
access-list 10 permit 172.29.17.0 0.0.0.255
access-list 10 permit 172.29.18.0 0.0.0.255
access-list 10 permit 172.29.19.0 0.0.0.255
Que lista de acesso com nica declarao ir combinar todos as quatro daquelas em uma nica
declarao de que ter exatamente o mesmo efeito?
a) access-list 11 permit 172.29.161.0 0.0.1.255
b) access-list 11 permit 172.29.161.0 0.0.0.255
c) access-list 10 permit 172.29.16.0 0.0.3.255
d) access-list 11 permit 172.29.161.0 0.0.15.255
Resp.: c.
Questo 20)
Qual o efeito da ACL abaixo?
access-list 101 permit ip 10.25.30.0 0.0.0.255 any
a) permitir todos os pacotes que correspondem aos bits de host no endereo de origem para
todos os destinos.
b) permitir todos os pacotes a partir da terceira sub-rede do endereo de rede para todos os
destinos.
c) permitir todos os pacotes correspondentes ao ltimo octeto do endereo de destino e aceitar
todos os endereos de origem.
d) permitir todos os pacotes para destinos que correspondem aos trs primeiros octetos no
endereo de destino.
e) permitir todos os pacotes que correspondem aos trs primeiros octetos do endereo de
origem para todos os destinos.
Resp.: e.
Redes

Pgina 7/14

ACL e NAT Questes Tpicas

Questo 21)
Qual comando mostra se uma lista de acesso atribuda a uma interface?
a) show ip interface [interface] access-lists
b) show ip access-lists interface [interface]
c) show ip interface [interface]
d) show ip access-lists [interface]
Resp.: c.
Questo 22)
Por questes de segurana, o administrador da rede necessita evitar ping oriundos de hosts de
redes externas para dentro da rede corporativa. Qual o protocolo que dever ser bloqueado com
ACL?
a) ICMP
b) UDP
c) TCP
d) IP
Resp.: a.

Redes

Pgina 8/14

ACL e NAT Questes Tpicas

Questo 1)
Estudar cuidadosamente a exposio. NAT tem sido utilizada para a converso de todos os
endereos IP da rede privativa para o nico endereo 128.107.1.1 como o trfego a ser
encaminhado para a Internet. Qual dessas declaraes descreve com preciso o que vai
acontecer quando o trfego IP retorna a partir da Internet destinado para os hosts da rede
interna?

a) IR converter os endereos IP de origem de todos os pacotes antes de encaminh-los para a


rede privativa.
b) ER traduzir os endereos IP de destino de todos os pacotes antes de encaminh-los para IR.
c) ER exigir uma rota para 172.16.0.0/16 em sua tabela de roteamento para direcionar
corretamente o trfego.
d) ER pode usar a interface conectada diretamente na rede 128.107.1.0/27 como rota de retorno
trfego para seus emissores.
Resp.: d.

Redes

Pgina 9/14

ACL e NAT Questes Tpicas

Questo 2)
Consulte a exposio. Qual afirmao verdadeira para a configurao desta rede abaixo?

a) a configurao da rede mostrada oferece espao de endereo externo inadequado para a


traduo do nmero demandado de endereos interiores.
b) External Router deve ser configurado com rotas estticas para as redes 172.16.1.0/24 e
172.16.2.0/24.
c) o nmero 1 se refere ao ip nat inside source, comando de referncia da access-list nmero 1.
d) como mostrado na figura, devido tratar-se da interface FastEthernet0/1, o endereo da
interface Serial0/0 no suportar configurao NAT.
Resp.: c.

Questo 3)
Em qualquer configurao da NAT (Traduo de Endereo de Rede), qual o significado do
endereo IP global interno?
a) um endereo registrado que representa um host de uma rede interna para uma rede externa.
b) um endereo IP privado global nico atribudo a um host na rede interna.
c) o endereo resumido para todos os endereos de sub-redes internas.
d) o endereo MAC do roteador usado por hosts internos para se conectar Internet.
Resp.: a.

Redes

Pgina 10/14

ACL e NAT Questes Tpicas

Questo 4)
Consulte a exposio. Quais as duas afirmaes abaixo descrevem por que a estao de
trabalho com o endereo IP 192.168.89.99 no pode acessar a Internet?

a) o conjunto da NAT no est devidamente configurado para usar endereos externos roteveis.
b) a interface externa da NAT no est configurada corretamente.
c) o roteador no est configurado corretamente para usar a lista de controle de acesso para
NAT.
d) as interfaces internas da NAT no esto configuradas corretamente.
Resp.: c, d.
Questo 5)
Consulte a exposio. Dada a configurao parcial mostrada abaixo, por que as estaes
internas de trabalho na rede 192.168.1.0 no conseguem acessar a Internet?

a) o conjunto da NAT no foi definido.


b) a NAT no foi aplicada nas interfaces internas e extenas.
c) a lista de acesso no foi aplicada interface adequada para permitir que o trfego interno siga
para a rede externa.
d) a interface E1est sobrecarregada.
Resp.: b.

Redes

Pgina 11/14

ACL e NAT Questes Tpicas


Questo 6)
Qual a funo do comando ip nat inside source static 10.1.1.5 172.35.16.5?
a) mapeia um endereo interno para um intervalo de endereos globais externos.
b) cria um conjunto de endereos globais para todas as transaes NAT externas.
c) estabelece um conjunto de endereos dinmicos para um conjunto de endereos estticos
internos.
d) cria um mapeamento um-para-um entre os endereos locais internos e um endereo local
interno global.
e) cria tradues dinmicas para todas as transaes locais internas PAT.
Resp.: d.
Questo 7)
Com base no diagrama de rede e configurao mostrada abaixo responda a questo. A rede na
sua empresa acaba de ser configurada para NAT, como mostrado abaixo. Os testes iniciais
indicam que tudo est funcionando conforme o esperado. No entanto, verifica-se que um nmero
de servidores no pode acessar a Internet. Por qu?

a) no h endereos IP suficientes disponveis no pool de endereos NAT.


b) a interface S0/1 do router ISP est na sub-rede errada.
c) a interface configurada com o comando interno ip nat no a adequada.
d) a lista de acesso no est correta.
Resp.: a.

Redes

Pgina 12/14

ACL e NAT Questes Tpicas


Questo 8)
Um administrador de rede gostaria de implementar a NAT na rede da figura abaixo para permitir
que hosts internos utilizem o esquema de endereamento privado. Onde deve ser configurada a
NAT?

a) em todos os roteadores.
b) em todos os roteadores e switches.
c) no roteador de vendas.
d) no roteador Corporativo.
e) no roteador da Engenharia.
Resp.: d.
Questo 9)
O administrador da rede configurou a NAT, como mostrado na figura abaixo. Alguns clientes
podem acessar a Internet, enquanto outros no podem. O que o administrador da rede deve
fazer para resolver este problema?

a) configure um pool NAT.


b) configurar uma ACL consistentemente.
c) aplicar a ACL na interface S0.
d) configurar outra interface com o comando ip nat outside.
Resp.: b.
Redes

Pgina 13/14

ACL e NAT Questes Tpicas


Questo 10)
O que deve ser configurado na rede da figura abaixo para que os usurios da Internet visualizem
pginas da web localizadas na Web Server 2?

a) no roteador R1, configurar uma rota esttica padro para a rede 192.168.1.0.
b) no roteador R1, configurar NAT para traduzir endereos da rede 209.165.100.0/24 para a rede
192.168.1.10
c) no roteador R1, configurar DNS para resolver a URL atribuda Web Server 2 para o
endereo 192.168.1.10.
d) no router R2, configurar o DHCP para atribuir um endereo IP registrado na rede
209.165.100.0/24 para Web Server 2.
Resp.: b.

Redes

Pgina 14/14