Você está na página 1de 13
‘ww’ FGV PROJETOS nent Nogdes de Informatica (20 questées) 01. (2014) Com relagao aos recursos de Formatago Condicional (FC) e Validacao de Dados (VD) do MS Excel 2010, € correto afirmar que: a) 05 dois séo equivalentes, pois as funcées oferecidas por cada um deles pode ser obtida por meio do outro; b) a VD atua principalmente na entrada de dados, enquanto a FC atua sobre dados ja presentes na planilha; ¢) a FC serve apenas para mudar as cores das células de acordo com a faixa de seus valores, enquanto @ VD aplica-se aos procedimentos de importagao de dados; 4) a FC aplica-se apenas a dados numéricos, enquanto a VD serve para validar valores consultando listas; ¢) @ FC aplica-se a cada célula isoladamente, enquanto a VD pode ser aplicada a colunas inteiras. 02, (2014) Suponha que 2o copiar dados de uma planilha “X” do MS Excel e colé-los em um documento "Y” do MS Word, 0 usuario escolha a opgio ‘vincular e manter formatagdo original’. Sobre eventuais alteragoes nesses documentos, correto afirmar que: a) alteragées efetuadas em “X” refletem-se automaticamente no contetido de “Y” somente até que ocorra a primeira gravacao feita em “Y”; b) alteracées efetuadas em "Y” so refietidas automaticamente em “x” sempre que este for ou estiver aberto; ¢) se “X" for removido ou movido para outra pasta, quando “Y” for aberto os dados copiados so removidos de"V"; d) alteracées em “X” séo refletidas automaticamente em “Y” quando este for ou estiver aberto; e) depois que “x” for fechado pela primeira vez apés a cépia, nenhuma das alteragdes em “x” reflete-se em “~", 03. (2014) Pedro preparou uma planilha Excel 2007, com fonte Arial 10, que compara as vendas de varios produtos ao longo dos anos, como ilustrado abaixo. A 8 c Do E F 1 Item 2014 2013 2012 2011 2010 2 A 24 25 23 43 54 3 B 145 146 140 150 149 4 c 100 110 98 97 99 5 Total 269 281 261 290 302 Como hé mais de vinte colunas na planilha, pois a andlise se estende até 1995, ao tentar imprimir esses dados, mesmo tendo usado a orientaco de paisagem, Pedro constatou que o Excel usou duas paginas do papel A4 da sua impressora. Para forcar todos os dados a ser impressos numa tinica pagina, com boa apresentagdo, a solugdo mais répida e prética é a) reduzir 0 percentual do zoom de exibi¢o do Excel, localizado na parte inferior da tela; ) mudar 0 tamanho da pagina, no controle localizado na guia de Layout de Pagina; ¢) selecionar as células que contém os dados e diminuir 0 tamanho da fonte; 4) usar 0 recurso de ajuste na Visualizagio de Impressio, a partir do item Imprimir; €) reduzir a largura das colunas, pouco a pouco, até que todas se acomodem numa s6 pagina. 04, (2014) Observe o trecho de uma tela do Excel mostrado abaixo. \\” FGV PROJETOS . www fernandonishimura.com.br (i_a 8 ¢ D 1 Turma Alunos 2 Jardim | 1 3 Jardim 12 4 taséie 16 5 2a sérle 14 6 3a serie 15 7 4a serie 14 3] Tous 6 Ey 3 ‘A formula contida na célula BB é: “ONT.VALORES(82:B7) ‘ONT.ACIMA, c) =CONT(B2:87) JUMERO.DE. VALORES(B2:B7) OMA(1 EM 82:87) 05, (2014) Observe a planitha a seguir criada no Excel, um dos principais editores de planilhas em uso nas empresas. |40-RESMADEPAPELAAS%O| REata00] Résenc0| RsGonoo| Re.4s0.0o| Mt _| |1o-uerrasooxr eon 7a né ase000| re r2c0ac0| Re 8.70400) Rs 1.000,00] | M2 _| [ao-rewoewver6on [| nssz000] essraco] _assoqoo] es 200.00] M3 _| ro[s-anseur ize | rassonoe] nt rasence| ne .conce] rt 000.00] Mt | 2 ror ac [Taam] + nas células E7, £8, £9 € £10 foi utilizada uma funcao, que mostra o menor preco entre as cotacées dos fornecedores M1, M2 e M3, para os itens propostos. + Em £12 foi utilizada a funcdo SOMA, para exibir a soma das células de E7 a E10. + nas células F7 foi utilizada a funcao SE, para indicar o fornecedor com 0 menor preco para o item proposto, utilizando 0 conceito de referéncia absoluta. * Para finalizar F7 foi selecionada, o que resultou na exibigo de um pequeno “quadradinho” no canto inferior direito dessa célula. A partir dele ¢ mediante os movimentos de clicar e e arrastar, essa célula foi copiada para F8, F9.e F10. As expressdes inseridas nas células €8, £12 e F9 foram, respectivamente: a) =MINIMO(B8:D8), =SOMA(E7:£10) e =SE(E9=B9;$B$6;SE(E9=C9;$CS6;$DS6)) b) =MENOR(B8:D8), =SOMA(E7:E10) e =SE(E9=B9;$D$6;SE(E9=C9;$C$6;$BS6)) c} =MINIMO(B8:08), =SOMA\E7:E10) e =SE(E9=B9;SC$6;SE(E9=C9;SDS6;$CS6)) d) =MENOR(B8:08), =SOMA(E7;E10) e =SE(E9=B9;$0$6;SE(E9=C9;$8$6;$C$6)) e) =MINIMO(B8:08), =SOMA(E7;E10) e =SE(E9=B9;S8$6;SE(E9=C9;$CS6;SD$6)) £ 2 Informatica de Concursos ~ WhatsApp (12) 98865-3010 ~ Fernando Nishimura de Aragio Pagina 2 ‘w” FGV PROJETOS www_fernandonishimura.com.br 06, (2014) Observe o seguinte grafico, produzido de modo padrio no MS Excel 2010 por meio das opcées Inserir/Colunas/Coluna 2D 12 10 6 mSériel mSérie2 1 2 3 4 5 Observe ainda um trecho da planitha que originou o grafico, AJB/ CIBIEL Fi SiH} tsi Kit [Min a] 21 204 10 4 10 1 10 4 2) 43 45 as a 3 a5 3 5 2 5|2 5 2 5 2 5) 2 4/385 8 3 43 45 45 jw: 10 1 24 24 24 No momento da criagio do gritico, a reito selecionada era: a) A1:B5 b) D1:E5 )G1:H5, )JLKs, e) MANS, 07. (2014) Observe o trecho de planilha MS Excel 2007 a seguir [caaigo Devensto Prego [ABC002_Retrigerador Duplex 220V Branco! 2.500,00] Observe agora o mesmo trecho depois que a célula contendo a descri¢ao do produto foi formatada, sem que houvesse alterago alguma no contetido dessa célula. [céaigo Descrigao Prego Ratrigerador Duplex 220V Branco 1agco02 _Degelo automatico 2.500,00 As opcdes disponiveis no procedimento de formatacSo so apresentadas a seguir. Informatica de Concursos ~ WhatsApp (12) 98865-3010 ~ Fernando Nishimura de Aragio Pagina 3