Você está na página 1de 7

Add senha porta AUX 0 e console

RouterA(config)#line aux 0
RouterA(config-line)#login
RouterA(config-line)#password CCNA
RouterA(config)#line console 0
RouterA(config-line)#login
RouterA(config-line)#password CCNA
Router(config)#hostname RouterA
RouterA(config)#
RouterA(config)#enable password CCNA ( add senha no modo privilegiado )
RouterA(config)#int s0/0
RouterA(config-if)#shutdown

desabilitar administrativamente ( Ativar=no shut)

ROUTER#sh interfaces fastEthernet 0/0


FastEthernet0/0 is up, line protocol is up
Hardware is MV96340 Ethernet, address is 0018.1234.0f3a (bia 0018.1234.0f3a)
Description: INTERFACE INTERNA
Internet address is 192.168.10.1/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 69/255, rxload 9/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:06, output 00:00:00, output hang never
Last clearing of show interface counters 13w6d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 3770000 bits/sec, 2617 packets/sec
> rxload
5 minute output rate 27186000 bits/sec, 3573 packets/sec
> txload
708255303 packets input, 3808351956 bytes
Received 438649 broadcasts, 65 runts, 0 giants, 0 throttles
730499 input errors, 228512 CRC, 471340 frame, 0 overrun, 30582 ignored <- erros
na camada fsica
0 watchdog
0 input packets with dribble condition detected
3639780608 packets output, 492056295 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

Observe que a interface est transmitindo (69/255) mais do que recebendo (9/255).
Mas que clculo esse que o IOS faz ? percentual. Veja. O denominador 255 est
para 100, ou seja, uma regra de 3 simples, assim:
69______ x
255_____100%
x= 69 x 100/255 = 27 % de trfego na sada da sua interface Fas0/0 - transmisso
9______ x
255_____100%
x= 9 x 100/255 = 3,6 % de trfego na entrada da sua interface Fas0/0 - recepo
Resumindo: Sua interface Fas0/0 est transmitindo mais do que recebendo.
Isso pode ser crtico quando a relao largura de banda e o trfego da sua rede estiver
sem consenso. Como assim, vc pergunta. Quando vc precisa de mais largura de banda
e no tem para atender seu trfego. Ou quando vc tem tanta largura de banda, que sua
interface sub-utilizada. Isso vai depender do que sua empresa pensa e quer em
relao ao uso da sua rede. Cada cabea um mundo, digo, cada empresa. (rs)
r2#show interfaces serial 0
Serial0 is down, line protocol is down
Hardware is HD64570
Description: r2 s0 DCE to r1 s0 DTE
Internet address is 192.168.2.2/24
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation HDLC, loopback not set, keepalive set (10 sec)
Last input 00:03:31, output 00:03:35, output hang never
Last clearing of show interface counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/2/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
390 packets input, 22659 bytes, 0 no buffer
Received 367 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
389 packets output, 23296 bytes, 0 underruns
0 output errors, 0 collisions, 26 interface resets
0 output buffer failures, 0 output buffers swapped out
7 carrier transitions
DCD=down DSR=down DTR=down RTS=down CTS=down sinais do modem em
down
r2#

Observe que voc no tem sinais de modem em interfaces Ethernet. Somente em


interfaces Seriais.
Clock Rate de uma interface serial
Para visualizar o clock rate de uma interface serial, vc pode usar os comandos modo
usurio show running-config e show controllers.
Assuma que voc est usando um CSU/DSU e cabos seriais back-to-back
DTE/DCE. Qual comando voc dever usar para configurar a interface serial no
router e fornecer o clocking para o outro router a 64 Kbps?
O comando para configurar a interface serial em um router para que este fornea o
clocking para outro router a 64 Kbps clock rate 64000. Configurar o clock rate em
uma interface, faz dele um router DCE.
Qual comando no IOS do router voc dever usar para saber se a interface serial
DCE ou DTE (fornece o clocking)?
Para ver se uma interface serial est fornecendo o clocking, use o comando privilegiado
show controllers tipo-interface-serial nmero-serial. O seguinte exemplo mostra que a
interface serial 0 est fornecendo o clock rate a 56 Kbps:
r1>show controllers serial 0
HD unit 0, idb = 0xFC1A8, driver structure at 0101628
buffer size 1524 HD unit 0, V.35 DTE cable
cabo DTE
conectado
cpb = 0xE2, eda = 04064, cda = 04078
RX ring with 16 entries at 0xE24000
00 bd_ptr=04000 pak=0104A60 ds=0xE2F240 status=80 pak_size=45
01 bd_ptr=04014 pak=0103E60 ds=0xE2C9D8 status=80 pak_size=45
r1>
r2#show controllers s 0
HD unit 0, idb = 0xCCE04, driver structure at 0xD2298
buffer size 1524 HD unit 0, V.35 DCE cable, clockrate 56000
conectado e o clocking
cpb = 081, eda = 04940, cda = 04800
RX ring with 16 entries at 0814800

cabo DCE

>enable
#sh ip int br
Caso esteja alguma porta administrativamente DOWN (aparece escrito no
SH IP INT BR)....acesse para tirar de shut, segue comando
>enable
#conf t

(conf)#int s0/0/0 esse (s0/0/0) depende do nome da porta, digita do


mesmo jeito que vc viu no (sh ip int bri)
(conf-if)#no shut
Caso precise adicionar ip em alguma porta...
>enable
#conf t
(conf)#int g0/0
(conf-if)#ip add 192.168.1.1 255.255.255.0
(conf-if)#no shut
Verificar a config geral inclusive de todas as portas.
>enable
#show run

Configurando um nome
Router>enable
Router#configure terminal
Router(config)#hostname ti-redes
ti-redes#
Configurando senha enable
Router>enable
Router#configure terminal
Router(config)#enable password ti-redes
Configurando senha enable secret
Router>enable
Router#configure terminal
Router(config)#enable secret ti-redes
Configurando senha da console
Router>enable
Router#configure terminal

Router(config)#line console 0
Router(config-line)#password ti-redes
Configurando acesso telnet para 05 usurios
Router>enable
Router#configure terminal
Router(config)#line vty 0 4
Router(config-line)#login
Router(config-line)#password ti-redes
Configurando IP na interface ethernet
Router>enable
Router#configure terminal
Router(config)#interface ethernet 0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Configurando IP na interface fastethernet
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Configurando IP na interface serial
Router>enable
Router#configure terminal
Router(config)#interface serial 0/1/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#clock rate 128000 (somente se a serial for DCE)
Router(config-if)#no shutdown
Configurando roteamento RIP v1

Router#
configure terminal
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.0.0.0
Configurando uma rota default por ip do prximo salto
Router#configure terminal
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1
Configurando rota default por interface
Router#configure terminal
Router(config)#ip route 0.0.0.0 0.0.0.0 serial 0/1/0
Configurando rota esttica por ip do prximo salto
Router#configure terminal
Router(config)#ip route 192.168.0.0 255.255.255.0 192.168.1.1
Configurando rota esttica por interface
Router#configure terminal
Router(config)#ip route 192.168.0.0 255.255.255.0 serial 0/0
Configurando roteamento entre vlans
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/1
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fastEthernet 0/0.1 (ID da sub-interface)
Router(config-subif)#encapsulation dot1Q 10 (ID da vlan)
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.2 (ID da sub-interface)

Router(config-subif)#encapsulation dot1Q 20 (ID da vlan)


Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Comandos de verificao e diagnstico
Router#show ?
(O comando show ? fornece uma lista dos comandos show disponveis)
Router#show arp
(Exibe a tabela ARP do roteador)
Router#sh interfaces
(Verifica detalhadamente as configuraes das interfaces)
Router#sh ip interface brief
(Verifica resumidamente as configuraes das interfaces)
Router#sh ip route
(Verifica a tabela de roteamento)
Router#sh running-config
(Verifica as configiraes ativas na RAM)
Router#sh startup-config
(Verifica as configuraes da NVRAM)
Router#sh flash:
(Verifica os arquivos de sistema operacional da Flash)
Router#copy running-config startup-config
(Salva as configuraes ativas na RAM para a NVRAM)

ENA
SHOW FLASH
// ANOTE O NOME DA FLASH .BIN
DELETE FLASH: NOME DA .BIN
DEPOIS MADE O COMANDO RELOAD ATE PARAR EM ROMMON 1
E mande os comandos de ipp do ftp vide print screeen