Você está na página 1de 20

E-DEV Desenvolvimento de

software LTDA
Documentao dos ativos de rede da empresa.

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.

ndice:
1 - Configurao dos Ativos de Rede:
1.1 - Roteadores:
1.2 - Switches:

01
01
05

2 - Topologia Lgica:

13

3 - Relao de subredes, interfaces e endereamentos:

14

4 - Modelo de configurao dos roteadores e switches CISCO:

15

4.1 - Roteadores:
4.2 - Switches:

15
16

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.

Controle de verses:
1.0

Verso inicial Listagem das configuraes dos roteadores e switches, topologia lgica,
planilha de endereamento e modelo de configurao dos equipamentos.

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.

1 - Configurao dos ativos de rede:


1.1 - Roteadores:
____________________________________________________________
ROTEADOR R1_RIO (CISCO 1841):
Using 1048 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R1_RIO
!
!
!
enable secret 5 $1$mERr$ww0XZVxE6OYeYVqttDq/E.
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description R1_RIO-R2_NITEROI
ip address 10.10.7.130 255.255.255.252
clock rate 128000
!
interface Serial0/0/1
1 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
description R1_RIO-R3_PETROPOLIS
ip address 10.10.7.134 255.255.255.252
clock rate 128000
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.10.0.0 255.255.240.0 10.10.7.129
ip route 10.10.0.0 255.255.240.0 10.10.7.133
!
!
!
banner motd ^CEste equipamento deve ser utilizado somente pela equipe responsavel.^C
!
!
!
!
line con 0
password 7 08021C404D16295151
login
!
line aux 0
password 7 0800597658152C3700
login
!
line vty 0 4
password 7 08150A42271C315351
login
!
!
!
end
____________________________________________________________
ROTEADOR R2_NITEROI (CISCO 1841):
Using 1126 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R2_NITEROI
!
!
!
enable secret 5 $1$mERr$ww0XZVxE6OYeYVqttDq/E.
!
!
!
!

2 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
description SUPORTE
ip address 10.10.5.254 255.255.254.0
duplex auto
speed auto
!
interface FastEthernet0/1
description DESENVOLVIMENTO
ip address 10.10.6.254 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
description R2_NITEROI-R1_RIO
ip address 10.10.0.129 255.255.255.252
!
interface Serial0/0/1
description R2_NITEROI-R3_PETROPOLIS
ip address 10.10.7.138 255.255.255.252
clock rate 128000
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.10.0.0 255.255.240.0 10.10.0.130
ip route 10.10.0.0 255.255.240.0 10.10.0.137
!
!
!
no cdp run
!
banner motd ^CEste equipamento deve ser utilizado somente pela equipe responsavel.^C
!
!
!
!
line con 0
password 7 08021C404D16295151
login
!

3 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
line aux 0
password 7 0800597658152C3700
login
!
line vty 0 4
password 7 08150A42271C315351
login
!
!
!
end
____________________________________________________________
ROTEADOR R3_PETROPOLIS (CISCO 1841):
Using 1106 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R3_PETROPOLIS
!
!
!
enable secret 5 $1$mERr$ww0XZVxE6OYeYVqttDq/E.
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
description GERENCIA
ip address 10.10.7.126 255.255.255.128
duplex auto
speed auto
!
interface FastEthernet0/1
description PRODUCAO
ip address 10.10.3.254 255.255.252.0
duplex auto

4 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
speed auto
!
interface Serial0/0/0
description R3_PETROPOLIS-R2_NITEROI
ip address 10.10.7.137 255.255.255.252
!
interface Serial0/0/1
description R3_NITEROI-R1-RIO
ip address 10.10.7.133 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.10.0.0 255.255.240.0 10.10.7.138
ip route 10.10.0.0 255.255.240.0 10.10.7.134
!
!
!
no cdp run
!
banner motd ^CEste equipamento deve ser utilizado somente pela equipe responsavel.^C
!
!
!
!
line con 0
password 7 08021C404D16295151
login
!
line aux 0
password 7 0800597658152C3700
login
!
line vty 0 4
password 7 08150A42271C315351
login
!
!
!
end
____________________________________________________________
1.2 - Switches:
____________________________________________________________
SWITCH SW-SUPORTE (CISCO 2960-24TT):
Using 1239 bytes
!
version 12.2
no service timestamps log datetime msec

5 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
no service timestamps debug datetime msec
service password-encryption
!
hostname SW_SUPORTE
!
enable secret 5 $1$mERr$ww0XZVxE6OYeYVqttDq/E.
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22

6 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
banner motd ^CEste equipamento deve ser utilizado somente pela equipe responsavel.^C
!
line con 0
password 7 08021C404D16295151
login
!
line vty 0 4
password 7 08150A42271C315351
login
line vty 5 15
login
!
!
end
____________________________________________________________
SWITCH SW-DESENV (CISCO 2960-24TT):
Using 1239 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname SW_DESENV
!
enable secret 5 $1$mERr$ww0XZVxE6OYeYVqttDq/E.
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4

7 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
banner motd ^CEste equipamento deve ser utilizado somente pela equipe responsavel.^C
!
line con 0
password 7 08021C404D16295151
login
!

8 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
line vty 0 4
password 7 08150A42271C315351
login
line vty 5 15
login
!
!
end
____________________________________________________________
SWITCH SW-GERENCIA (CISCO 2960-24TT):
Using 1239 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname SW_GERENCIA
!
enable secret 5 $1$mERr$ww0XZVxE6OYeYVqttDq/E.
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!

9 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
banner motd ^CEste equipamento deve ser utilizado somente pela equipe responsavel.^C
!
line con 0
password 7 08021C404D16295151
login
!
line vty 0 4
password 7 08150A42271C315351
login
line vty 5 15
login
!
!
end
____________________________________________________________
SWITCH SW-PRODUCAO (CISCO 2960-24TT):
Using 1239 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption

10 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
!
hostname SW_PRODUCAO
!
enable secret 5 $1$mERr$ww0XZVxE6OYeYVqttDq/E.
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23

11 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
banner motd ^CEste equipamento deve ser utilizado somente pela equipe responsavel.^C
!
line con 0
password 7 08021C404D16295151
login
!
line vty 0 4
password 7 08150A42271C315351
login
line vty 5 15
login
!
!
end

12 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.

2 - Topologia Lgica:

13 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.

3 - Relao de subredes, interfaces e endereamentos:


Endereo
IP:

Equipamento
utilizado:

Interface
utilizada:

Descrio:

Setor de Produo 10.10.0.0/22


10.10.3.254

Roteador R3_PETROPOLIS Fa 0/1

Gateway do setor de produo.

10.10.3.253

Servidor DHCP-PROD

Servidor DHCP do setor de produo.

Setor de Suporte 10.10.4.0/23


10.10.5.254

Roteador R2_NITEROI

Fa 0/0

Gateway do setor de suporte.

10.10.5.253

Servidor DHCP-SUPORTE

Servidor DHCP do setor de suporte.

Setor de Desenvolvimento 10.10.6.0/24


10.10.6.254

Roteador R2_NITEROI

Fa 0/1

Gateway do setor de desenvolvimento.

10.10.6.253

Servidor DHCP-DESENV

Servidor DHCP do setor de


desenvolvimento.

Setor de Gerncia 10.10.7.0/25


10.10.7.126

Roteador R3_PETROPOLIS Fa 0/1

Gateway do setor de gerncia

10.10.7.125

Servidor DHCP-GERENCIA -

Servidor DHCP do setor de gerncia.

Link RIO-NITERI 10.10.7.128/30


10.10.7.139

Roteador R1_RIO

S 0/0/0

Roteador de sada matriz Rio de Janeiro.

10.10.7.138

Roteador R2_NITEROI

S 0/0/0

Roteador de sada filial Niteri.

Link RIO-PETRPOLIS 10.10.7.132/30


10.10.7.134

Roteador R1_RIO

S 0/0/1

10.10.7.133

Roteador R3_PETROPOLIS S 0/0/1

Roteador de sada matriz Rio de Janeiro.


Roteador de sada filial Petrpolis.

Link NITERI-PETRPOLIS 10.10.7.136/30


10.10.7.138

Roteador R2_NITEROI

S 0/0/1

10.10.7.137

Roteador R3_PETRPOLIS S 0/0/0

Roteador de sada filial Niteri.


Roteador de sada filial Petrpolis.

14 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.

4 - Modelo de configurao dos roteadores e switches CISCO:


NOTA: Os itens em vermelho devem ser ajustados manualmente no equipamento.
4.1 - Roteadores:
#########################
# Modo usuario:
enable
#########################
# Modo administrador:
clock set HH:MM:DD DIA MES ANO
configure terminal
#########################
# Modo de configuracao global:
enable secret SENHA
service password-encryption
banner motd #Este equipamento deve ser utilizado somente pela equipe responsavel.#
hostname HOSTNAME
ip
route
REDE_FORNECIDA
MASCARA_FORNECIDA
ENDERECO_DA_INTERFACE_DO_PROXIMO_ROTEADOR
#########################
# Modo de interface para acesso telnet:
line vty 0 4
password SENHA
login
exit
#########################
# Modo de interface para acesso console:
line console 0
password SENHA
login
exit
#########################
# Modo de interface para acesso auxiliar:
line aux 0
password SENHA
login
15 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
exit
#########################
# Modo de interface fast ethernet:
interface fastEthernet X/Y
ip address ENDERECO_IP MASCARA
description LINK1-LINK2
no shutdown
exit
#########################
# Modo de interface serial:
interface serial X/Y/Z
# ATENCAO: Utilize a linha abaixo somente em equipamentos DCE .
clock rate VALOR
ip address ENDERECO_IP MASCARA
description LINK1-LINK2
no shutdown
exit
#########################
# CTRL + Z
copy running-config startup-config
#########################
4.2 - Switches:
#########################
# Modo usuario:
enable
#########################
# Modo administrador:
clock set HH:MM:DD DIA MES ANO
configure terminal
#########################
# Modo de configuracao global:
enable secret SENHA
service password-encryption

16 / 17

E-DEV Desenvolvimento de software LTDA


Documentao dos ativos de rede da empresa.
banner motd #Este equipamento deve ser utilizado somente pela equipe responsavel.#
hostname HOSTNAME
#########################
# Modo de interface para acesso telnet:
line vty 0 4
password SENHA
login
exit
#########################
# Modo de interface para acesso console:
line console 0
password SENHA
login
exit
#########################
# CTRL + Z
copy running-config startup-config
#########################

17 / 17