Você está na página 1de 5

Redes de Computadores - Tcnico em Informtica

IFB

Instituto Federal de Braslia - Campus Braslia


Curso: Tcnico em Informtica - 02/2015
Componente: Redes de Computadores
Professor: Digenes Ferreira Reis Fustinoni

Laboratrio 06 Troubleshooting

Atividade de troubleshooting

Neste exerccio voc ser o aministrador de uma rede em funcionamento e ter que resolver os problemas
relatados. A resoluo de problemas em uma rede tambm conhecida como troubleshooting. H 3 sub-redes:
sub-rede de Braslia, sub-rede de Taguatinga e sub-rede do Gama, todas interconectadas entre si, conforme a
Figura 1 abaixo:

Figura 1: Rede para a realizao de troubleshooting.


Para auxiliar no troubleshooting foram disponibilizadas as seguintes informaes:

Sub-rede de Brasllia
1. Faixa de rede utilizada: 10.18.30.0 /24
A faixa foi segmentada para resultar em 2 sub-redes, tomando-se para utilizao da sub-rede de
Braslia a primeira sub-rede.
2. H servidores e hosts na sub-rede de Braslia. Os hosts utilizam endereos IP dinmicos. Os endereos
IP fixos foram alocados da seguinte forma:
Interface local do roteador: primeiro endereo IP vlido.
Servidor DNS: segundo endereo IP vlido.
1

Redes de Computadores - Tcnico em Informtica

IFB

Servidor Web: terceiro endereo IP vlido.


Servidor de Email: quarto endereo IP vlido.
3. No servidor DNS foi configurado os nomes www.ifb.edu.br e mail.ifb.edu.br para os servidores Web
e Email, respectivamente.
4. O servio DHCP foi configurado no roteador, reservando endereos IP fixos para servidores e roteador os
10 primeiros endereos do segmento utilizado. Os demais endereos do segmento foram alocados para o
servio DHCP. O gateway o endereo da interface local do roteador e o servidor DNS o servidor DNS
de Braslia.
5. Foi configurado no servidor de Email o domnio ifb.edu.br e as contas dos usurios Mickey, Tio Patinhas,
Pato Donald, Pateta e Pluto, adotando como senha o nome do usurio em letras minsculas e sem espao
seguida dos nmeros 123 (Ex: pluto123).

Sub-rede de Taguatinga

1. Faixa de rede utilizada: 172.16.20.0 /24


A faixa foi segmentada para comportar 30 hosts, tomando-se para utilizao da sub-rede de Taguatinga a quarta sub-rede.
2. H somente hosts na sub-rede de Taguatinga, os quais utilizam endereos IP dinmicos. O nico endereo
IP fixo definido foi alocado da seguinte forma:
Interface local do roteador: primeiro endereo IP vlido.
3. O servio DHCP foi configurado no roteador, deixando reservados endereos IP fixo para servidor (se
for adicionado posteriormente) e roteador os 2 primeiros endereos do segmento utilizado. Os demais
endereos do segmento foram alocados para o servio DHCP. O gateway o endereo da interface local
do roteador e o servidor DNS o servidor DNS de Braslia.

Sub-rede de Gama

1. Faixa de rede utilizada: 192.168.41.0 /24


A faixa foi segmentada para comportar 14 hosts, tomando-se para utilizao da sub-rede do Gama a
dcima sub-rede.
2. H somente um servidor e hosts na sub-rede do Gama. Os hosts utilizam endereos IP dinmicos. Os
endereos IP fixos foram alocados da seguinte forma:
Interface local do roteador: primeiro endereo IP vlido.
Servidor DHCP: segundo endereo IP vlido.
3. O servio DHCP foi configurado no servidor DHCP, reservando endereos IP fixo para o servidor e o
roteador os 2 primeiros endereos IP do segmento utilizado. Os demais endereos do segmento foram
alocados para o servio DHCP. O gateway o endereo da interface local do roteador e o servidor DNS
o servidor DNS de Braslia.

Sub-redes para interconexo entre os roteadores

Redes de Computadores - Tcnico em Informtica

IFB

1. Faixa de rede utilizada: 202.21.12.0 /24


A faixa foi segmentada para aproveitar ao mximo o endereamento.
Foi utilizado a primeira sub-rede entre o roteador de Braslia e o roteador de Taguatinga.
Foi utilizado a segunda sub-rede entre o roteador de Braslia e o roteador de Gama.
Foi utilizado a primeira sub-rede entre o roteador de Taguatinga e o roteador de Gama.

Outras observaes

1. Todos os hosts de cada uma rede foram configurados com o servio de Email e a alocao de endereos IP
deve ser por DHCP.
2. Todos os hosts devem ser capazes de acessar qualquer outro host da rede.
3. Para o acesso nos roteadores utilizar as seguintes senhas:
Senha de enable: class
Senha de console e vty: cisco

PROBLEMAS OBSERVADOS
A rede para a realizao da presente atividade est disponvel no moodle. Baixe a rede e resolva os seguintes
problemas abaixo:
a) Os hosts da sub-rede de Taguatinga no conseguem se comunicar com os hosts da sub-rede de Braslia.
b) Os hosts da sub-rede de Taguatinga no conseguem se comunicar com os hosts da sub-rede do Gama.
c) Os hosts da sub-rede do Gama no conseguem se comunicar com os hosts da sub-rede de Braslia.
d) Os hosts da sub-rede do Gama no conseguem obter um endereo IP.
e) Os hosts da sub-rede do Taguatinga no conseguem se comunicar com o seu gateway.
f) O host do Mickey no consegue obter um endereo IP.
g) A resoluo de nomes do servidor Web e o do servidor de Email no est funcionando direito.
h) O usurio Pluto no consegue acessar (enviar ou receber) o seus emails.
i) O usurio Pateta no consegue enviar um email.
j) O usurio Pateta no consegue receber um email.

DICAS:
Utilize as ferramentas: ping, traceroute e nslookup para a realizao de troubleshooting
Verifique atentamente a configurao dos dispositivos de rede e corrija as inconsistncias que houverem
em relao s informaes de planejamento.
Se for necessrio, ligue e desligue os dispositivos de rede para auxiliar na resoluo de problemas.

Redes de Computadores - Tcnico em Informtica

IFB

Ao concluir a atividade, salve o laboratrio com o nome Lab06_SeuNome (Ex: Lab06_Diogenes) e envie ao
professor pelo local criado no Moodle para esse fim.
COMANDOS PARA AUXLIO
Acesso ao modo de configurao global

router> enable
router# config t
router(config)#

Configurando o hostname
router(config)# hostname nome_do_host

1
2

Configurando a senha de enable


Senha com criptografia
router(config)# enable secret senha
Senha sem criptografia
router(config)# enable password senha

Configurando o banner (o sinal + o delimitador)


router(config)# banner motd +texto_do_banner+

1
2
3

1
2
3

1
2
3
4
5

1
2
3
4
5
6

1
2
3
4
5
6

1
2
3

Configurando a senha da console


router(config)# line con 0
router(config-line)# password senha
router(config-line)# login
Configurando a senha do vty
No roteador a faixa de vty vai de 0 4.
No switch a faixa de vty vai de 0 15.
router(config)# line vty numero_inicio_vty numero_fim_vty
router(config-line)# password senha
router(config-line)# login
Configurando interfaces
router(config)# interface nome_interface
router(config-int)# description texto_descrio
router(config-int)# ip address ip mscara
router(config-int)# bandwidth largura_banda_em_bps
router(config-int)# clock rate velocidade_clock
router(config-int)# no shutdown
Rota especfica
router(config)#
router(config)#
Rota padro
router(config)#
router(config)#

Comando para configurao de rota esttica


para uma rede
ip route Rede_destino Mascara_rede_destino NextHop
ip route Rede_destino Mascara_rede_destino Interface_saida
ip route 0.0.0.0 0.0.0.0 NextHop
ip route 0.0.0.0 0.0.0.0 Interface_Sada

Configurando o roteamento RIP


router(config)# router rip
router(config-router)# version nmero_versao_rip
router(config-router)# network endereco_de_rede_conectado_no_roteador

Configurando o roteamento OSPF


router(config)# router ospf nmero_processo_ospf
router(config-router)# network end_rede_conectado_no_roteador wildcard area id-area

Apagar alguma linha de configurao


router(config)# no comando_a_ser_apagado

1
2
3

Comandos para salvar configurao no roteador e switch


router# copy running-config startup-config
router# write memory
router# wr mem

Redes de Computadores - Tcnico em Informtica

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18

1
2
3
4
5
6
7
8
9
10
11
12

Comandos para verificao de configurao


Verificao da configurao do roteador ou switch
router# sh run
Verificao resumida das interfaces IP
router# sh ip int bri
Verificao da rotas do roteador
router# sh ip route
Verificao das interfaces
router# sh interfaces
Verificao dos protocolos IP ativos
router# sh ip protocols
Verificao do banco de dados do roteamento RIP
router# sh ip rip database
Verificao do banco de dados do roteamento OSPF
router# show ip ospf database
Verificao dos roteadores vizinhos OSPF
router# show ip ospf neighbor
Verificao das interfaces OSPF
router# show ip ospf interface
Configurao DHCP no roteador
Habilitar o servio DHCP
Router(config)# service dhcp
Especificar a faixa que no ser associada a clientes DHCP
Router(config)# ip dhcp excluded-address endereo_inferior endereo_superior
Configurar o pool DHCP e entrar no modo de configurao especfico
Router(config)# ip dhcp pool nome_pool
Configurar a rede do pool dhcp
Router(dhcp-config)# network rede mscara
Configurar o gateway do pool dhcp
Router(dhcp-config)# default-router endereco_gateway
Configurar o servidor DNS para o pool dhcp
Router(dhcp-config)# dns-server endereco_server_dns

IFB