Você está na página 1de 7

10/08/2016

Funo SE
Sintaxe
=SE(teste lgico; valor_se_verdadeiro; valor_se_falso)

Prof. Sandro Figueredo

Facebook: @Prof.SandroFigueredo
E-mail: figueredo.sud@gmail.com

Funo SE Funo SE
Exemplos: (considerando que A1=6, A2=3, A3=2, Exemplos: (considerando que A1=6, A2=3, A3=2,
A4=1, B2=1 e C1=2 ento...) A4=1, B2=1 e C1=2 ento...)

Funo SE Funo SE
Exemplos: (considerando que A1=6, A2=3, A3=2,
A4=1, B2=1 e C1=2 ento...)

=SE(A1 >=D1 ;A1 +1 ;A1 +2 )


6>=6
V

1
10/08/2016

Funo SE Funo SE

=SE(A1 > = D1 ;A1 + 1 ;A1 + 2 ) =SE(A1 >=D1 ;A1 +1 ;A1 +2 )


6>=6 6>=6
V V

Funo SE Funo SE

=SE(A1 > = D1 ;A1 + 1 ;A1 + 2 ) =SE(A1 >=D1 ;A1 +1 ;A1 +2 )


6>=6 =A1+1
V =6+1
=7

Funo SE Funo SE

=SE(A1 > = D1 ;A1 + 1 ;A1 + 2 ) =SE(A1 >=D1 ;A1 +1 ;A1 +2 )


=A1+1 =A1+1
=6+1 =6+1
=7 =7

2
10/08/2016

Funo SE Funo SE

=SE(A2 + C1 *C2 = 2 0 ; o i; o l ) =SE(A2 +C1 *C2 =2 0 ; o i; o l )


11 = 2 0 11 =2 0
F F

Funo SE Funo SE

=SE(A2 + C1 *C2 = 2 0 ; o i; o l ) =SE(A2 +C1 *C2 =2 0 ; o i; o l )


11 = 2 0 =o l
F

Funo SE Funo SE

3
10/08/2016

Funo SE Funo SE

Funo SE 1) Uma professora


pretende utilizar o trecho
de planilha Excel mostrado
ao lado para preencher as
clulas da coluna H
referentes situao de
aprovao ou reprovao
de seus alunos, escrevendo
uma frmula com a funo SE na clula H59 e
depois arrastando-a, verticalmente, com ala de
preenchimento, at a clula H63. Considere que
todas as outras clulas da planilha esto vazias.

1) (...) preencher as 1) Uma professora pretende utilizar o trecho de planilha


clulas da coluna H (...) Excel abaixo mostrado para preencher as clulas da
aprovao ou reprovao coluna H referentes situao de aprovao ou
(...), escrevendo reprovao de seus alunos, escrevendo uma frmula
uma frmula com a com a funo SE na clula H59 e depois arrastando-a,
verticalmente, com ala de preenchimento, at a clula
funo SE na clula H59
H63. Considere que todas as outras clulas da planilha
e depois arrastando-a,
esto vazias.
verticalmente, com ala de
preenchimento, at a clula H63. (...) Qual a frmula que atende ao objetivo da professora?
G59 (nota do 1 aluno) (A) =SE(G59>$G$64;reprovado;aprovado)
G64 (nota mnima de aprovao) (B) =SE(G59<G64;aprovado;reprovado)
(C) =SE(G59<$G$64;reprovado;aprovado)
Se G59 >= G64 aprovado (D) =SE(G59>G64;aprovado;reprovado)
(E) =SE(G59<G64,reprovado,aprovado)
Se G59 < G64 reprovado

4
10/08/2016

G59 (nota do 1 aluno) ...escrevendo uma frmula


G64 (nota mnima com a funo SE na clula
de aprovao) H59 e depois arrastando-a,
verticalmente, com ala
Se G59 >= G64
de preenchimento, at a
aprovado
Se G59 < G64 clula H63.
reprovado

Qual a frmula que atende ao objetivo da professora? (C) =SE(G59<$G$64;reprovado;aprovado)


(A) =SE(G59>$G$64;reprovado;aprovado)
(B) =SE(G59<G64;aprovado;reprovado)
(C) =SE(G59<$G$64;reprovado;aprovado)
(D) =SE(G59>G64;aprovado;reprovado) (E) =SE(G59<G64,reprovado,aprovado)
(E) =SE(G59<G64,reprovado,aprovado)
?!

1) escrevendo uma frmula 2) A clula H4 do trecho de planilha Excel


com a funo SE na clula (portugus), apresentado abaixo, foi preenchida
H59 e depois arrastando-a, com a expresso matemtica
verticalmente, com ala
de preenchimento, at a =SE(H1>5;SE(G3=14;G4;G1);SE(H2<5;G3;G2))
clula H63.
Qual o resultado apresentado na clula H4?
(A) 14
(A) =SE(G59>$G$64;reprovado;aprovado)
(B) 55
(B) =SE(G59<G64;aprovado;reprovado)
(C) 66
(C) =SE(G59<$G$64;reprovado;aprovado)
(D) 73
(D) =SE(G59>G64;aprovado;reprovado)
(E) #NAME
(E) =SE(G59<G64,reprovado,aprovado)

2) A clula H4 do trecho de 2) A clula H4 do trecho de planilha Excel


planilha Excel (portugus), (portugus), apresentado abaixo, foi preenchida
apresentado ao lado, foi com a expresso matemtica
preenchida com a
expresso matemtica =SE(H1>5;SE(G3=14;G4;G1);SE(H2<5;G3;G2))

=SE(H1>5;SE(G3=14;G4;G1);SE(H2<5;G3;G2)) Qual o resultado apresentado na clula H4?


(A) 14
(B) 55
(C) 66
(D) 73
(E) #NAME
?!

5
10/08/2016

Funo E Funes SE, E, OU


Sintaxe
=E(lgico1;[lgico2];...])

Ateno: retornar VERDADEIRO se todos os


argumentos forem avaliados como VERDADEIRO
e retornar FALSO se um ou mais argumentos
forem avaliados como FALSO.

Funes SE, E, OU Funes SE, E, OU

Funo OU Funes SE, E, OU


Sintaxe
=OU(lgico1;[lgico2];...])

Ateno: retorna VERDADEIRO se qualquer


argumento for VERDADEIRO; retorna FALSO se
todos os argumentos forem FALSOS.

6
10/08/2016

Funes SE, E, OU Funes SE, E, OU

Prof. Sandro Figueredo

Facebook: @Prof.SandroFigueredo
E-mail: figueredo.sud@gmail.com