P. 1
5) Encore - PAUTAS DE PERCUSSÃO

5) Encore - PAUTAS DE PERCUSSÃO

|Views: 4|Likes:

More info:

Published by: José Roque Nascimento on Jul 09, 2013
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/03/2015

pdf

text

original

Encore__________________________________________________________________

PAUTAS DE PERCUSSÃO

Visão geral da pauta de percussão ............................................................ 2 Ajustes iniciais ....................................................................................... 4 Configurando os instrumentos de percussão ............................................... 7 Inserindo notas manualmente .................................................................. 10 Gravando via MIDI ................................................................................. 13 Importando MIDI Files ............................................................................ 14 Símbolos de detalhes de execução ............................................................ 16 Arquivos EPS no Encore........................................................................... 17 Encore - pautas sem divisão de compassos ................................................ 18

1 | P á g i n a    

.............. que são abordadas neste tutorial: escrevendo as notas manualmente ... dó...... qual é o instrumento (bumbo..... 10 gravando a execução via MIDI ........... como as demais claves (sol... 14 Existem algumas convenções "universalizadas" para representar na pauta as notas executadas por instrumentos de percussão... oferecendo inúmeros recursos para a criação de pautas de diversos tipos.........VISÃO GERAL DA PAUTA DE PERCUSSÃO NO ENCORE O Encore é um dos melhores softwares para a edição de partituras pelo computador. aplicados à pauta dos instrumentos de percussão: Clave A clave de percussão não designa propriamente uma nota musical de referência... prato.. caixa. etc).. Figura 2a ....... etc).. de forma que os instrumentos mais graves (ex: bumbo) ficam localizados na parte de baixo do pentagrama.. Um deles é a possibilidade de se criar pautas de instrumentos de percussão (bateria.. alguns instrumentos de percussão (tom-tom...... etc) que executa aquela nota........ olhando para as notas de uma pauta de percussão pode-se ter uma noção da altura e/ou qualidade harmônica. enquanto os agudos (ex: pratos) ficam na parte superior. No entanto... cada um deles com "afinação" ou "característica sonora" diferente..... cordas... Figura 1 ........... A localização da nota indica...... Vejamos então alguns conceitos interessantes.. Nesses 2 | P á g i n a     .. fá.... Alguns símbolos são ligeiramente diferentes das normalmente figuras usadas em pautas de instrumentos como piano. as alturas das notas identificam os instrumentos de percussão Em uma bateria......Clave de percussão Altura da nota A localização vertical da nota de percussão no pentagrama em geral não determina uma afinação exata dentro da escala musical (até porque a pauta não possui referência de altura)...... Isso pode ser feito de três maneiras........... na verdade........... Ela identifica que a pauta é de percussão..... sopros....Na pauta de percussão. 13 importando uma música de um arquivo Standard MIDI File ............... por exemplo) podem estar duplicados.. etc..... e por isso certas regras peculiares devem ser observadas.......

que está acima do lotom). Cabeça da nota Além dos formatos de cabeça de nota usados nos demais tipos de pautas.casos. a pauta de percussão também usa outros formatos diferentes (losango. traço. a posição vertical da nota na pauta de percussão fornece uma imagem clara dessas diferenças de afinação (o hi-tom está acima do mid-tom. X. etc). 3 | P á g i n a     . para diferenciar os instrumentos.

Port B Idem. se você possui uma placa de som (SoundBlaster ou similar). selecione a porta MIDI Out da placa (ex: SB MIDI Out). você provavelmente não precisará de duas portas de saída. selecione a MIDI Out dessa interface. Se suas partituras não ultrapassam 16 pautas. enquanto o sintetizador interno da mesma placa de som (ex: Voyetra OPL-3 FM Synth) pode ser usado como Port B. no menu Setup. selecione o sintetizador interno (ex: Voyetra OPL-3 FM Synth). Figura 3 . como uma grade de orquestra. Por exemplo: a tomada MIDI Out da placa de som (ex: SB MIDI Out) pode ser usada como Port A. verifique se os parâmetros estão configurados corretamente: Port A Indica qual o dispositivo a ser usado pela porta A de saída MIDI Out: se você possui uma interface MIDI devidamente conectada a um instrumento externo. e deverá usar só a Port A (deixando a Port B em 4 | P á g i n a     . é necessário verificar se o Encore está configurado adequadamente para trabalhar com os equipamentos MIDI que estão conectados ao computador.No quadro MIDI Setup deve-se configurar os parâmetros MIDI Na opção MIDI Setup. só tem utilidade para quem possui dois dispositivos MIDI no computador. dotada de cabo "adaptador MIDI" e com a tomada MIDI Out devidamente conectada a um instrumento externo. Isso permite executar músicas com 32 instrumentos diferentes e independentes. para porta B.AJUSTES INICIAIS Antes de qualquer procedimento. e portanto não conectada a qualquer instrumento externo. por exemplo. se você possui uma placa de som (SoundBlaster ou similar). sem o cabo "adaptador MIDI".

opção Keyboard). deixe estas opções desmarcadas. se você possui uma placa de som (SoundBlaster ou similar). Não selecione uma figura que tenha 5 | P á g i n a     . Se não precisar sincronizar o Encore por outro equipamento (o que é mais comum). "Follow Current Staff" determina que os dados serão retransmitidos pela porta usada pela pauta que está sendo apontada (e recanalizados para o canal usado por ela). MIDI Thru Indica se (e como) é feita a retransmissão pela porta de saída (MIDI Out) dos comandos MIDI recebidos pela porta de entrada. selecione [none]. indique neste campo por qual a porta MIDI In será recebido o sinal de sincronismo (MIDI Clocks). Para isso. para gravação da execução MIDI: se você possui uma interface MIDI devidamente conectada a um instrumento externo (teclado. no menu Setup. então selecione "Internal". Receive Sync Port Caso precise sincronizar o Encore por algum algum equipamento externo (ex: bateria eletrônica. teclado com acompanhamento automático). Nesse caso. tocando as notas com o mouse ou pelo teclado do computador. poderá usar o "teclado virtual" do Encore (menu Window. e não "MIDI". Para escolher o som do metrônomo. Se não precisar sincronizar qualquer equipamento pelo Encore (o que é mais comum). deve-se abrir a opção "Transcription Setup". Se não quiser o som do metrônomo via MIDI. corrigir as notas tocadas para os tempos certos. Transmit Sync Caso precise sincronizar algum algum equipamento externo (ex: bateria eletrônica.[none]). marque a porta de saída correspondente. Sync Source A não ser que se queira sincronizar o Encore por outro equipamento. Metrônomo Se você for entrar com as notas tocando a música. dotada de cabo "adaptador MIDI" e com a tomada MIDI In devidamente conectada a um instrumento externo. pode selecionar [none] no campo Record Port. Se Port A e Port B forem o mesmo dispositivo. e desejar o metrônomo. guitarra-MIDI. e portanto não conectada a qualquer instrumento externo. entào ative a opção "Click On". isto é. "Always Send Out" determina que os dados serão retransmitidos e recanalizados de acordo com a tabela correspondente (o botão com sinal "-" indica que não há recanalização). se você possui uma placa de som (SoundBlaster ou similar). e indicar a figura de tempo a ser usada para o "acerto" das notas. sem o cabo "adaptador MIDI". teclado com acompanhamento automático). Record Port Indica qual o dispositivo a ser usado como entrada MIDI In. marque apenas uma delas. "Beat Click" são os outros tempos). essa opção deverá estar sempre como "Internal". Em outra oportunidade abordaremos a sincronização. Quantização da gravação O Encore pode "quantizar" a gravação MIDI. etc). entre na opção "Click Setup" e escolha quais as notas (instrumentos de percussão) que irão tocar os tempos do metrônomo ("Bar Click" é o primeiro tempo. selecione a MIDI In dessa interface. mas sim pelo alto-falante do computador. selecione a porta MIDI In da placa (ex: SB MIDI In).

pois isso acarretará erro. não selecione semínima ou mínima como referência.Deve-se escolher uma figura de tempo para ser a referência de quantização. Para mais informações sobre quantização.duração maior do que a qualquer nota da música. Ex: se a música possui passagens em colcheias. 6 | P á g i n a     . Figura 4 . consulte também o tutorial Seqüenciador: quantização . disponível aqui no Music Center.princípios básicos.

CONFIGURANDO OS INSTRUMENTOS DE PERCUSSÃO Antes de se escrever ou gravar as notas no Encore. de acordo com o equipamento MIDI que estiver usando com o Encore. Para abrir o quadro "Choose Drum Map". bem como o formato (símbolo) da cabeça da nota (há oito formatos diferentes para se escolher). mas na pauta de percussão ele deve ser representado no primeiro espaço (que corresponde à nota fá na clave de sol). estabelecer em que "altura" estarão os instrumentos percussivos. e arrastar a clave até o pentagrama que se quer tornar de percussão. a primeira providência que se deve tomar é efetuar a correlação entre os instrumentos de percussão e as notas do pentagrama. basta clicar no botão de clave de percussão ( || ) na paleta de "Clefs". mesmo aqueles não compatíveis com o mapeamento do padrão General MIDI. É importante notar que a posição (altura) que os instrumentos terão na pauta de percussão não são necessariamente a mesma que têm quando tocados em instrumentos MIDI. Dessa forma. nos instrumentos compatíveis com o padrão General MIDI (GM) é acionado pela nota MIDI no. isto é. o que possibilita total compatibilização com qualquer instrumento MIDI que possua sons de percussão. e vinculá-lo à nota MIDI correspondente em seu equipamento MIDI. Por exemplo: o som do bumbo. 7 | P á g i n a     . Essa conversão é efetuada pelo Encore (a partir da versão 4). Assim há facilidades para adequar-se perfeitamente qualquer "mapeamento" de notas. Figura 5 .36 (dó-1). você pode determinar a posição no pentagrama em que deverá ser representado qualquer instrumento.No quadro "Choose Drum Map" o usuário pode configurar livremente a localização na pauta de todos os instrumentos de percussão.

terá que inserir primeiro o contra-tempo fechado. e depois alterá-lo pela função "Change Drum" (menu "Notes"). a princípio (é o caso do open hi-hat e closed hi-hat). quando você inserir uma nota naquela posição. Usando-se os botões pode-se mover a nota para cima ou para baixo. quando você insere a nota com o mouse naquela posição do pentagrama. caso seu equipamento não se enquadre nesses dois. Se você quiser inserir um contra-tempo aberto. Senão. Figura 6 . Pitch Indica o nome da nota (MIDI) selecionada no quadro. e não na posição do fá3). Cada mapeamento correlaciona as notas MIDI com os instrumentos de percussão. 8 | P á g i n a     . por exemplo. o instrumento será mostrado pela nota "mapeada". Name Indica o nome do instrumento de percussão associado àquela nota MIDI. na clave de sol (o bumbo. basta marcar a nota e alterar o instrumento default para o outro. você deve definir como "default" (marcando com X) o instrumento mais comum. isto é. Quando tiver que escrever o outro. é preciso definir qual deles é o "padrão". no menu "Notes". e com o formato selecionado pelo botão. Stem Direction Determina a direção da haste (Up = cima. Show Drum As Quando marcado com X. Você pode criar mapeamentos novos ("Add New Map"). e determina em que posição do pentagrama esses serão representados. que ocorre mais. Você pode incluir ou alterar esse nome à vontade. através da função "Change Drum". com o formato padrão ("bolinha"). Default Quando dois instrumentos de percussão utilizam a mesma posição no pentagrama. Position Determina a posição que a nota "mapeada" irá ter no pentagrama. de forma que. Down = baixo). seria mostrado como dó 1. para cada nota! O Encore já fornece prontos os mapeamentos do padrão GM (usado pela maioria dos equipamentos) e do módulo de percussão Alesis D4. o Encore assume que é o contra-tempo fechado. Dessa forma. qual instrumento o Encore deve assumir. definida em "Position". a nota será mostrada em sua posição original MIDI. bem como o formato da cabeça da nota e a direção da haste.Exemplo de instrumento default: o contra-tempo fechado (closed hi-hat) é o default.Vejamos então cada tópico desse quadro: Drum Map Indica a tabela de "mapeamento" que será usado.

quer seja via MIDI. basta inserir as notas na pauta de percussão. 9 | P á g i n a     .Uma vez criado o mapeamento de notas. quer seja manualmente usando o mouse. tocando em um teclado ou outro instrumento conectado à entrada MIDI In do computador.

o botão Setup permite configurar o mapeamento das notas com instrumentos de percussão. Para isso. é necessário criar uma pauta de percussão. e também evita eventuais erros de interpretação do software. então basta adicionar a pauta de percussão: aponte para a pauta abaixo da qual deseja inserir a pauta de percussão. A inserção manual de notas também está livre dos erros de execução (quando o usuário toca a música via MIDI). para execuções ligeiramente imprecisas.Para adicionar uma pauta de percussão. é preciso configurar corretamente as condições de MIDI da pauta de percussão. de forma 10 | P á g i n a     . temos a janela de "Staff View". No menu "Windows". se você escolher o tipo "Percussion". Configurando os instrumentos de percussão. Figura 7 . Por convenção universal. que apresenta uma lista das pautas da música e diversos parâmetros associados à elas. Esse talvez seja o processo mais rápido para aqueles que dominam bem a escrita (e leitura) de partituras. conforme apresentado na seção anterior. Se a partitura já existe (já há uma ou mais pautas de instrumentos). Ajustando o canal de MIDI da pauta Embora alguns usuários escrevam as notas manualmente e sem som. muitos preferem ouvir aquilo que escrevem. use o quadro "Add Staff" e selecione "Percussion". e então chame a função "Add Staff" (menu "Score"). escrevendo-as com o mouse na pauta. a bateria e/ou percussão operam no canal MIDI no. dentre os quais o canal de MIDI. No quadro "Add Staff". Vejamos então o procedimento para inserir as notas de percussão manualmente. Preparação da pauta Primeiramente.INSERINDO NOTAS MANUALMENTE Muitos usuários preferem entrar com as notas manualmente.10.

11 | P á g i n a     . na maioria das aplicações todas as vozes da pauta de percussão devem usar o mesmo canal 10 (exceto em casos especiais). facilitando assim a leitura. o bumbo e a caixa foram colocados na Voz 1. podemos perceber que o grupo de notas do contratempo ocorrem simultaneamente às notas do bumbo e da caixa. pode-se definir o canal de MIDI e o volume da pauta. Na "Staff Sheet" também pode-se indicar qual o kit de percussão ("Program Name") que será usado. pois pode-se posicionar diferentemente as hastes das notas de cada voz (umas para cima. O Encore pernite ao usuário trabalhar com até oito vozes em cada pauta. a pauta de percussão possui instrumentos executando notas simultaneamente. conforme a convenção estabelecida previamente no mapeamento. Figura 8 . basta selecionar Voz 1. Escrevendo em vozes separadas Em geral. Nesse quadro. quando o equipamento possuir mais de um. o que sugere o uso de "vozes" diferentes. e posicionando-as na pauta. Para selecionar a voz que se quer trabalhar. e então inserir as notas.Na janela "Staff Sheet". pelo menos. outra para bumbo e caixa. Fazemos isso clicando no campo "Chnl". Pode-se também ajustar o volume da percussão. No compasso abaixo. Pelo fato de que os instrumentos de percussão usam sempre o canal 10. podemos também selecionar a porta MIDI a ser usada (A ou B). escolhendo as figuras na paleta de "Notes". Para escrever as notas do bumbo e da caixa. No nosso exemplo. o nome dado à pauta (campo "Name") será transcrito à esquerda do pentagrama de percussão. enquanto o contratempo está na Voz 2.que devemos selecionar este canal para a pauta de percussão. conforme a configuração inicial efetuada em "MIDI Setup". Figura 9 .As notas do contratempo ocorrem simultaneamente às do bumbo e da caixa. por meio do controle deslizante. por exemplo. portanto. Ajustes iniciais. o que abrirá um quadro onde podemos escolher o canal. e abordada no segundo tópico deste tutorial. Veja explicação sobre "vozes" no item a seguir. outras para baixo). basta clicar no botão Voice e escolher a voz desejada (quando selecionado "All Voices" significa que a edição vale para todas as oito vozes). Por fim. duas "vozes" de execução: uma para o contratempo. Escrevendo as notas em vozes diferentes evita-se o "embaralhamento". o que sugere a existência de.

Para evitar confusão. Para visualizar todas as vozes.Figura 10 . o Encore sempre escreve aquele que foi definido como "default" no mapeamento. Não se esqueça que alguns instrumentos possuem a mesma localização na pauta (ex: contratempo aberto e contratempo fechado). pode acontecer de se ter diversas pausas diferentes. basta selecionar de novo "All Voices". deve-se marcar a nota e alterar o "default" para o outro. por meio da função "Change Drum". pode-se determinar quais vozes terão suas pausas representadas na pauta. e inserir as notas do contratempo. no menu "Notes" (veja explicação completa no tópico 3 deste tutorial. Depois.As notas do bumbo e da caixa foram escritas na Voz 1. Configurando os instrumentos de percussão). basta selecionar a Voz 2 (as notas do bumbo e caixa ficarão em cinza). marque com X as vozes cujas pausas deseja visualizar. que poderão confundir a leitura. Trabalhando com diversas vozes. Isso é feito através do quadro "Show/Hide" (menu "View"): no item "Rests in Voice". e nesse caso. Para escrever o outro instrumento. 12 | P á g i n a     .

deve estar selecionado o botão de "lápis". O resultado final seria igual ao apresentado na figura 10 acima. depois de apontar para o tempo desejado na pauta e selecionar a figura na paleta. exceto que as notas serão tocadas pelo usuário. faz-se tudo como se fosse escrever com o mouse. guitarra-MIDI ou qualquer outro tipo de controlador MIDI) acoplado ao computador pela entrada MIDI In. ao tempo do metrônomo. ou então gravando-se em tempo-real a execução musical. Ajustes iniciais. Por exemplo: pode-se selecionar a Voz 1 e gravar a execução MIDI do bumbo e caixa. depois. 13 | P á g i n a     . também valem as considerações anteriores. Para ambos os casos. Pode-se inserir as notas via MIDI de duas formas: indicando a altura e intensidade da nota por meio de um instrumento MIDI. toca-se a nota desejada no equipamento MIDI. é necessário ter-se um instrumento MIDI (teclado. ao invés do mouse. ao invés de arrastar a figura da paleta para a pauta com o mouse. No caso de se gravar uma execução em tempo real. e a nota será escrita na pauta (para isso. Pode-se usar vozes separadas para gravar as execuções. só que.GRAVANDO VIA MIDI Praticamente todas as considerações apresentadas no tópico 4 também se aplicam para o caso da entrada de notas gravando via MIDI. conforme abordado no tópico 2 deste tutorial. na barra de ferramentas). seleciona-se a Voz 2 e grava-se a execução de contratempo. No primeiro caso.

mas sim como um instrumento comum. para escrever sua partitura (editando o que for necessário). 14 | P á g i n a     . provavelmente na clave de fá (veja figura 11. mas a pauta de percussão ainda não será mostrada como tal. basta selecionar a clave de percussão na paleta de "Clefs".Ao importar um arquivo Standard MIDI File.IMPORTANDO MIDI FILES Uma prática muito comum entre os usuários do Encore é ter-se uma música feita em um software seqüenciador e passá-la para o Encore. Nesse caso. o arquivo do tipo MIDI File será aberto (função "Open". e então converterá as notas adequadamente (mas todas as notas de percussão serão alocadas à mesma voz). a pauta de percussão não é interpretada imediatamente como tal. Isso é feito exportando a música no seqüenciador para um arquivo do tipo Standard MIDI File (SMF). que depois pode ser lido pelo Encore. Figura 11 . mas sim como se fosse um outro instrumento comum. e arrastá-la até a pauta. Para transformar a pauta de percussão. abaixo). O Encore então requisitará o tipo de mapeamento de notas a ser usado na pauta. no menu "File") e convertido para o formato do Encore (ENC).

Figura 12 .A pauta de percussão depois de editada.Ao converter a pauta de percussão. 15 | P á g i n a     . e então usar a função "Voice" (menu "Notes"). usando a função "Stems Up/Down" (menu "Notes") e grupar ou desagrupar as hastes. e indicar para qual voz elas devem ser transferidas. deve-se ajustar as hastes das notas de cada voz (para cima ou para baixo). e as hastes ajustadas. com os instrumentos separados em vozes. usando a função "Beam Notes" (menu "Notes"). Para separar as vozes. Depois disso. Figura 13 . todas as notas (instrumentos) serão alocadas à mesma voz. deve-se marcar as notas que devem ser transferidas para outra voz.

Para isso. na paleta. etc). Figura 14 . e clicar então na nota a que o símbolo deve ser aplicado. Na paleta "Symbols" há oito símbolos para indicar detalhes de execução (tipo de baqueta usada.Pode-se incluir na pauta símbolos explicativos ou de referência que mostram detalhes da execução dos instrumentos de percussão.   16 | P á g i n a     .SÍMBOLOS DE DETALHES DE EXECUÇÃO Existem ainda alguns outros recursos no Encore para a edição de partituras de percussão. acima da nota a que se aplicam. posição onde bater no prato. basta clicar no botão do símbolo desejado. Esses símbolos podem ser inseridos na pauta.

é necessário simular a impressora onde o Encore está instalado). 4. além das versões 3.0 ou 4. é necessário uma impressora laser com recursos de Post Script. Dicas Para gerar arquivos EPS no Encore 4. Escolha a impressora laser previamente instalada e marque a opção "Print to File" (imprimir para arquivo). Entre no Encore e abra o arquivo desejado. como Word. pois isso criaria problemas no arquivo EPS.0 for Windows. 17 | P á g i n a     . sem distorções de impressão. Entretanto. por exemplo). Uma vez criado o arquivo EPS. 2. Trechos selecionados de uma página também podem gerar arquivos EPS. Instale as fontes tipo 1 a partir do disco original do Encore. Após a instalação. as fontes são copiadas para o diretório do Encore no disco rígido. Isso significa que você pode trabalhar em casa. Reinicie o Windows.  Arquivos EPS no Encore Arquivos EPS são um meio fácil de utilizar partituras do Encore em programas de texto e diagramação. ele pode ser comprimido ou expandido. Selecione uma página ou trecho e acione o comando Print no menu File. Só é necessário que as fontes utilizadas estejam presentes nos dois sistemas (tanto os caracateres musicais quanto as fontes de títulos e letras). siga os seguintes passos: 1. 3. Com o software ATM (Adobe Type Manager). e depois imprimir o texto diagramado em outro computador. Será gerado um arquivo com extensão EPS que poderá ser inserido em programas como Word e Page Maker. Cuidado para não usar nesses arquivos nenhuma fonte True Type (no título ou em textos de comentários. instale as fontes no System do Windows (as fontes também deverão ser instaladas no computador onde será feita a impressão). Instale no Windows a impressora laser com EPS que será utilizada (mesmo que a impressão seja feita em outro computador. Quark e Page Maker. Para isso.0 do Encore. 5. Cada página deve gerar um arquivo EPS independente. a impressora não necessita estar no mesmo computador em que está instalado o Encore. como uma figura qualquer no PageMaker.

  Encore . Para que a métrica do compasso não seja mostrada. no menu Measures (na versão 2. no menu Setup (na versão 2.pautas sem divisão de compassos Para escrever partituras sem divisão de compasso no Encore basta seguir o seguinte procedimento (referente à versão 3): Chama-se a opção New (menu File) para iniciar uma nova partitura. no pentagrama. no qual deve ser indicado: o número de pentagramas por sistema ou linha (staves per system). que vai depender do tamanho da música por página (no nosso exemplo. Para apagar as barras de compasso das extremidades dos pentagramas.6: função Measure Settings do menu Change) onde deve ser selecionado o tipo que não tem barra tanto para Left quanto para Right. Será então apresentado o quadro de opções Chose Page Layout. é igual a 2). que deve ser igual a 1 (um único compasso por linha). pois a partitura é para apenas uma voz (ou instrumento). o número de compassos por linha (measures per system).6: menu Goodies) para que o Encore não tente calcular o total de tempos escritos no compasso e nem ajustar a posição das notas. Escreve-se as notas. basta marcar o compasso (no caso. que neste exemplo definiremos igual a 1.   18 | P á g i n a     . livremente. e o número de sistemas por página (systems per page).6: menu Change) e marcar com um X a opção Hide Meter. no menu Measures (na versão 2. basta selecionar a função Time Signature. a linha inteira) e usar a função Barline Types. Desativa-se a opção Auto Space.

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->