Você está na página 1de 20

Estatística Aplicada à Gestão Empresarial

Adriano Leal Bruni

Exercícios no Exce

www.MinhasAulas.com.b
albruni@minhasaulas.com
mpresarial

no Excel
Versão 1.1.

asAulas.com.br
nhasaulas.com.br
Responda os exercícios apresentados a
seguir colocando sua resposta na célula
em amarelo, logo após o enunciado!

Para saber se a resposta está correta,


coloque um "?" na célula verde!
[1] Considere a base de dados a seguir para responder aos próximos questionamentos.

Cliente Segmento Compras mensais Tempo enquanto cliente (em anos)


Mercearia Sossego Auto-serviço 1400 1
Mar e Sol Pousada Hotelaria 300 7
Mercadinho Pague Pouco Auto-serviço 2900 2
Hotel Morada Hotelaria 500 9
Supermercado Pague Pouco Auto-serviço 3500 3
Comentários
[a] Qual a soma das compras mensais? ? Errou! Deveria ter inserido: =SOMA(F5:F9).
[b] Qual a soma das compras mensais dos clientes de hotelaria? ? Errou! Deveria ter inserido: =SOMASE(E5:E9;
[c] Qual a soma das compras mensais dos clientes de auto-serviço que são clientes há mais de 2 anos? ? Errou! Deveria ter inserido: =SOMASES(F5:F9
[d] Qual o valor da raiz quadrada de 256? ? Errou! Deveria ter inserido: =RAIZ(256).
[e] Qual o valor do logarítmo de 8 na base 2? ? Errou! Deveria ter inserido: =LOG(8;2).
[f] Qual o valor do logarítmo de 100 na base 10? ? Errou! Deveria ter inserido: =LOG10(100).
[g] Quantos números existem em toda a base de dados acima? ? Errou! Deveria ter inserido: =CONT.NÚM(D5:
[h] Quantos valores existem na coluna Compras mensais? ? Errou! Deveria ter inserido: =CONT.VALORES(
[i] Quantos são os clientes do segmento de Auto-serviço? ? Errou! Deveria ter inserido: =CONT.SE(E5:E9;"
[j] Quantos são os clientes do segmento de Auto-serviço com compras mensais maiores que $1,5 mil? ? Errou! Deveria ter inserido: =CONT.SES(E5:E9
[k] Qual o valor máximo de Compras mensais? ? Errou! Deveria ter inserido: =MÁXIMO(F5:F9)
[l] Qual o valor mínimo de Compras mensais? ? Errou! Deveria ter inserido: =MÍNIMO(F5:F9)
[m] Qual o segundo maior valor de Compras mensais? ? Errou! Deveria ter inserido: =MAIOR(F5:F9;2)
[n] Qual o segundo menor valor de Compras mensais? ? Errou! Deveria ter inserido: =MENOR(F5:F9;2
o: =SOMA(F5:F9).
o: =SOMASE(E5:E9;"=Hotelaria";F5:F9).
o: =SOMASES(F5:F9;E5:E9;"Auto-serviço";G5:G9;">2").
o: =RAIZ(256).
o: =LOG(8;2).
o: =LOG10(100).
o: =CONT.NÚM(D5:G9).
o: =CONT.VALORES(F5:F9).
o: =CONT.SE(E5:E9;"=Auto-serviço").
o: =CONT.SES(E5:E9;"=Auto-serviço";F5:F9;"<1500").
o: =MÁXIMO(F5:F9).
o: =MÍNIMO(F5:F9).
o: =MAIOR(F5:F9;2).
o: =MENOR(F5:F9;2).
[2] Considere a base de dados a seguir para responder aos próximos questionamentos.

Cliente Segmento Compras mensais Tempo enquanto cliente (em anos)


Mercearia Sossego Auto-serviço 1400 1
Mar e Sol Pousada Hotelaria 300 7
Mercadinho Pague Pouco Auto-serviço 2900 2
Hotel Morada Hotelaria 500 9
Supermercado Pague Pouco Auto-serviço 3500 3

[a] Usando a função CONT.SE, tabule a frequência dos clientes por segmento.

Segmento Fi
Auto-serviço
Hotelaria

[b] Usando a função FREQUENCIA, tabule a frequência das classes a seguir.

Limite superior Compras Fi


500
1000
1500
2000
2500
3000

[c] Usando tabela dinâmica, tabule a frequência dos clientes por segmento.
[2] Considere a base de dados a seguir para responder aos próximos questionamentos.

Cliente Segmento Compras mensais Tempo enquanto cliente (em anos)


Mercearia Sossego Auto-serviço 1400 1
Mar e Sol Pousada Hotelaria 300 7
Mercadinho Pague PoAuto-serviço 2900 2
Hotel Morada Hotelaria 500 9
Supermercado Pague Auto-serviço 3500 3

[a] Usando a função CONT.SE, tabule a frequência dos clientes por segmento.

Segmento Fi
Auto-serviço 3
Hotelaria 2

[b] Usando a função FREQUENCIA, tabule a frequência das classes a seguir.

Limite superior Compr Fi


500 2
1000 0
1500 1
2000 0
2500 0
3000 1
1

[c] Usando tabela dinâmica, tabule a frequência dos clientes por segmento.

Segmento Count - Segmento


Auto-serviço 3
Hotelaria 2
Total Result 5
[1] Construa um gráfico de barras para a tabela a seguir.

Região Vendas
Norte 400
Sul 250
Leste 800
Oeste 300

[2] Construa um gráfico de colunas para a tabela a seguir.

Dia Pedidos
Segunda 17
Terça 22
Quarta 28
Quinta 35
Sexta 14

[3] Construa um gráfico de pizza para a tabela a seguir.

Motivo Num Defeitos


Processo 5
Pessoal 9
Equipamentos 4
Energia 3
Outros 1

[4] Construa um diagrama de dispersão para as variáveis da tabela a seguir.

Chuvas Consumo de cerveja


(em mm) (em mil hectolitros)
40 650
32 720
51 610
39 730
20 740
54 638
[1] Construa um gráfico de barras para a tabela a seguir.

Oeste
Região Vendas
Norte 400 Leste Vendas
Sul 250 Sul
Leste 800
Norte
Oeste 300
0 100 200 300 400 500 600 700 800 900
[2] Construa um gráfico de colunas para a tabela a seguir.
40
Dia Pedidos
Segunda 17 30
Terça 22 20
Pe
Quarta 28
10
Quinta 35
Sexta 14 0
Segunda Terça Quarta Quinta Sexta
[3] Construa um gráfico de pizza para a tabela a seguir.

Motivo Num Defeitos


Processo 5 Process
Pessoal 9 Pessoal
Equipam
Equipamentos 4
Energia
Energia 3
Outros
Outros 1

[4] Construa um diagrama de dispersão para as variáveis da tabela a seguir.

Chuvas Consumo de cerveja 800


(em mm) (em mil hectolitros) 700
40 650
32 720 600
51 610 500
39 730
400
20 740
20 25 30 35 40 45 50 55
54 638
Vendas

700 800 900

Pedidos

ta Sexta

Processo
Pessoal
Equipamentos
Energia
Outros

45 50 55 60
[1] Considere a base de dados a seguir para responder aos próximos questionamentos.

Cliente Segmento Compras mensais Tempo enquanto cliente (em anos)


Mercearia Sossego Auto-serviço 1400 1
Mar e Sol Pousada Hotelaria 300 9
Mercadinho Pague Pouco Auto-serviço 2900 2
Hotel Morada Hotelaria 500 9
Supermercado Pague Pouco Auto-serviço 3500 3
Comentários
[a] Qual a média das compras mensais?
[b] Qual a média das compras mensais dos clientes de hotelaria?
[c] Qual a média das compras mensais dos clientes de auto-serviço que são clientes há mais de 2 anos?
[d] Qual a média harmônica das compras mensais?
[e] Qual a média geométrica das compras mensais?
[f] Qual a moda do tempo enquanto cliente?
[g] Qual a mediana do tempo enquanto cliente?
[1] Considere a base de dados a seguir para responder aos próximos questionamentos.

Cliente Segmento Compras mensais Tempo enquanto cliente (em anos)


Mercearia Sossego Auto-serviço 1400 1
Mar e Sol Pousada Hotelaria 300 9
Mercadinho Pague Pouco Auto-serviço 2900 2
Hotel Morada Hotelaria 500 9
Supermercado Pague Pouco Auto-serviço 3500 3
Comentários
[a] Qual o desvio médio das compras mensais?
[b] Qual a soma dos quadrados dos desvios em relação á média das compras mensais dos clientes de hotelaria?
[c] Qual a variância amostral das compras mensais dos clientes de auto-serviço que são clientes há mais de 2 anos?
[d] Qual a variância populacional das compras mensais?
[e] Qual o desvio padrão amostral das compras mensais?
[f] Qual o desvio padrão populacional do tempo enquanto cliente?
mentários
[1] Considere a base de dados a seguir para responder aos próximos questionamentos.

Cliente Segmento Compras mensais Tempo enquanto cliente (em anos)


Mercearia Sossego Auto-serviço 1400 1
Mar e Sol Pousada Hotelaria 300 9
Mercadinho Pague Pouco Auto-serviço 2900 2
Hotel Morada Hotelaria 500 9
Supermercado Pague Pouco Auto-serviço 3500 3
Comentários
[a] Qual a ordem crescente no valor 2900 nas compras mensais?
[b] Qual a ordem percentual com 4 casas decimais do valor 2300 nas compras mensais?
[c] Qual o valor do 85o percentil das compras mensais?
[d] Qual o valor do terceiro quartil das compras mensais?
[e] Qual o valor da assimetria das compras mensais?
[f] Qual o valor da curtose das compras mensais?
[1] Calcule o que se pede a seguir.

[a] De quantas maneiras diferentes podemos colocar


seis pessoas em uma fila? Calcule usando a função fatorial.

[b] Qual o número de possibilidades para arrumar cinco livros em uma prateleira?

[c] Quantas saladas podem ser feitas a partir da escolha de três


verduras de um total de nove verduras disponíveis?

[d] E o número de verduras escolhidas fosse igual a 4?

[e] Quantas pilhas com três livros podem ser formadas, escolhendo
os livros a partir de uma amostra com 12 exemplares?

[f] E se o número de livros disponíveis fosse igual a 15?


[1] Calcule o que se pede a seguir.

[a] Na cidade de Bela Vista, a probabilidade de uma pessoa ser loira é 15%. Em uma amostra com três
pessoas, qual a probabilidade de duas serem loiras?

[b] Na cidade de Bela Vista, a probabilidade de uma pessoa ser loira é 15%. Em uma
amostra com três pessoas, qual a probabilidade de duas ou menos pessoas serem loiras?

[c] Um digitador comete um erro a cada 10 minutos de trabalho. Em 30 minutos de trabalho, qual a
probabilidade dele cometer exatamente três erros?

[d] Um digitador comete um erro a cada 10 minutos de trabalho. Em 30 minutos de trabalho, qual a
probabilidade dele cometer até três erros?

[e] O peso dos frascos de detergente produzidos por uma indústria apresenta-se normalmente
distribuído com média 800g e desvio padrão 40g. Qual a probabilidade de um frasco apresentar peso
inferior a 820 g?

[f] O peso dos frascos de detergente produzidos por uma indústria apresenta-se normalmente
distribuído com média 800g e desvio padrão 40g. Qual a probabilidade de um frasco apresentar peso
inferior a 790 g?