Você está na página 1de 16

Leia livros sobre Photoshop na Livraria Cultura:

http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


141

10
CAPÍTULO

O Version Cue

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
142

O Version Cue é o programa que foi incluído no pacote Creative Suite


Premium para facilitar o gerenciamento de versões de arquivos, quando
trabalhamos em grupo, com outras pessoas compartilhando os mesmos
arquivos, ou quando trabalhamos com arquivos mais complexos, que
serão refeitos e revisados mais de uma vez, como por exemplo, folhetos
que precisam ser vistos por um cliente, ou layouts de anúncios, que
terão várias versões antes de chegar à versão final.

Porque gerenciar Versões


de Documentos
Quando trabalhamos em grupo, ou com arquivos que terão várias
versões, precisamos controlar de alguma forma as alterações que estão
sendo feitas nestes documentos, quem está trabalhando neles e em
que momento, etc.

Por esta razão é importante ter alguma forma de controlar todas


estas variáveis, para que não se perca um trabalho já finalizado, ou
para poder voltar a uma fase anterior da criação quando mudamos
de idéia e decidimos que a versão anterior é a que será usada. É
muito comum usarmos nomes de arquivos como Final1.psd;
Final2.psd, Final_Final.psd, dentre outras variações, para versões
diferentes de um mesmo trabalho. Acontece também que muitas
vezes não sabemos a que final nos referimos e precisamos abrir todos
os arquivos quando precisamos retornar a algum ponto anterior do
trabalho. O Version Cue foi criado para facilitar este processo,
eliminando a necessidade de manter e abrir vários arquivos, trazendo
ganho de tempo, economia de espaço de armazenamento e maior
produtividade no dia-a-dia.

Ao instalar a Creative Suite, você deve instalar a Creative Suite


completa, e o Version Cue será automaticamente instalado. Se você
não for instalar a Creative Suite completa, lembre-se de selecionar o
Version Cue na instalação. Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


143

Antes de usar o Version Cue, você deve habilitá-lo:

1. Clique em Iniciar e selecione o item Painel de Controle.


2. Dê um duplo-clique no item Adobe Version Cue. (Se você estiver
no Windows XP, clique na opção Alternar para o modo clássico
de exibição para que você possa localizar este item mais facilmente).

Figura 10.1 – Caixa de diálogo para habilitar o Version Cue.

3. Na aba Settings, selecione On (ligado) na opção Version Cue,


como na imagem acima.
4. Em Workgroup Size, defina quantas pessoas estarão
trabalhando em um mesmo projeto.
5. Clique em OK.

Você deve também habilitar o Version Cue em cada programa:

No Photoshop CS:
1. Selecione Edit > Preferences > File Handling.
2. Selecione Enable Version Cue Workgroup File Management.
3. Clique em OK.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
144

No InDesign CS:
1. Selecione Edit > Preferences > File Handling.
2. Selecione Enable Version Cue.
3. Clique em OK.
4. Reinicie o InDesign.

No Illustrator CS
1. Selecione Edit > Preferences > File Handling & Clipboard.
2. Selecione Enable Version Cue.
3. Clique em OK.

Como Trabalhar com o Version Cue


Criando Projetos no Version Cue
O Version Cue trabalha com o conceito de projetos, para facilitar a
organização dos arquivos.

Para iniciar um projeto com o Version Cue no Illustrator, InDesign,


ou Photoshop:

1. Clique em File > Open.


2. Clique no botão do Version Cue .
3. Selecione New Project, como na imagem abaixo.
4. Digite um nome e informações sobre o projeto na caixa de
diálogo que se abre.
5. Marque a opção Share This Project with others para
compartilhar o projeto com outras pessoas do seu grupo de
trabalho.
6. Clique em OK.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


145

Figura 10.1 – Caixa de diálogo para criação de projetos.

Para gravar arquivos em um projeto:

1. Clique em File > Save as.


2. Clique no botão do Version Cue.
3. Dê um duplo-clique no projeto e salve seu documento na pasta
Documents do projeto.
4. Em Version Comments, faça um comentário sobre o arquivo,
se desejado.

Para criar versões de arquivos:

Ao trabalhar em um projeto, costumamos fazer várias versões de


um documento até chegar a sua versão final. Com o Version Cue,
podemos criar versões de um documento, que ficarão todas
acessíveis em um mesmo documento, sem a necessidade de manter
vários arquivos.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
146

NOTA

Antes de salvar versões de um arquivo, o documento precisa estar salvo


dentro de um projeto. Se você ainda não o fez volte ao tópico anterior.

1. Clique em File > Save a Version.


2. Faça um comentário sobre o arquivo, se desejado.

Para retornar a versões anteriores ou visualizar versões anteriores de


um arquivo:

1. Abra um arquivo que tenha sido salvo em várias versões. (Para


efeito de exercício, faça várias versões de um mesmo arquivo
como indicado no tópico acima e use este mesmo arquivo
para visualizar suas versões).
2. Clique em File > Versions.

Figura 10.2 – Caixa de diálogo para seleção


de versões de um arquivo.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


147

3. Selecione a versão do arquivo que você quer visualizar, de


acordo com a data e os comentários colocados em cada versão,
e clique no botão View Version.
4. Se quiser tornar esta versão como versão atual, clique no botão
Promote to Current Version.

Compartilhando Arquivos e Projetos


No ambiente de rede, você precisa dar acesso aos seus projetos, senão
ninguém conseguirá acessar arquivos criados por você.

Para compartilhar seus projetos:

1. Clique em File > Open.


2. Clique no botão do Version Cue se a caixa de diálogo não
abrir diretamente no ambiente de trabalho do Version Cue.
3. Selecione o projeto que você quer compartilhar.
4. Clique no botão Project Tools ( ) e selecione a opção
Share Project.

NOTA

Você precisa estar em rede para que esta opção esteja habilitada.

Para localizar arquivos:

Os programas da linha Creative Suite permitem inserir vários tipos


de dados (metadados, como por exemplo, título do documento,
palavras-chave, autor, data de criação, etc) que fornecem informações
sobre os arquivos, permitindo sua localização através destes dados.
Todos os comentários que você faz sobre o arquivo também ficam
registrados, para que você possa localizar estes documentos.

Para fazer esta busca de metadados no Version Cue:

1. Clique em File > Open.


Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
148

2. Clique no botão do Version Cue se a caixa de diálogo não


abrir diretamente no ambiente de trabalho do Version Cue.
3. Selecione o projeto em que você quer fazer a busca.
4. Clique na aba Search.

Figura 10.3 – Aba Search.

5. Em Search this Project For, digite a palavra que você quer buscar.
6. Clique no botão Search.

Administração do Version Cue


Na área de administração do Version você gerencia os logins de
usuários, define permissões de acesso para arquivos e projetos para
estes usuários e faz toda a manutenção necessária a um sistema de
gerenciamento de arquivos.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


149

Para entrar na área de Administração:

1. Clique em Iniciar e selecione o item Painel de Controle.


2. Dê um duplo-clique no item Adobe Version Cue. (Se você
estiver no Windows XP, clique na opção Alternar para o modo
clássico de exibição para que você possa localizar este item
mais facilmente).
3. Na aba Settings, clique no botão Advanced Administration.
4. Se for a primeira vez que você está acessando a área de
administração do Version Cue, observe o login indicado e crie
uma senha para este login.
5. Faça então o login na área de administração, como indicado
na figura abaixo.

Figura 10.4 – Caixa de diálogo de login.

6. São exibidas então as opções de tarefas que o administrador


pode executar.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
150

Figura 10.5 – Lista de tarefas possíveis.

Para adicionar um usuário:

1. Clique em Add a User.


2. Digite o nome de usuário, o login e a senha que aquele usuário
vai usar para acessar o ambiente de trabalho do Version Cue.
3. Em Project Privileges, defina como aquele usuário vai poder
interagir com os projetos listados, como a Figura 10.6.
4. Clique em Save.
5. Para editar as configurações de um usuário, clique em Edit
Users na página de Home, clique o nome do usuário e faça a
seleção das permissões como no passo 3.

Para remover versões antigas de documentos:

1. Clique em Remove Old Versions.


2. Em Project, selecione o projeto de onde você quer remover
arquivos.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


151

Figura 10.6 – Lista de tarefas possíveis.

3. Marque a opção Delete all Versions Older than e selecione a


data a partir da qual você vai remover arquivos anteriores a ela.

Figura 10.7 – Caixa de diálogo para excluir versões antigas.


Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
152

4. Se quiser manter pelo menos uma versão de cada arquivo


excluído, marque a opção Number of Versions to Keep, e digite
o número de versões que você quer manter.

Nesta área administrativa você também pode criar um projeto,


clicando em Create a Project. O Version Cue vai pedir para selecionar
de onde você quer importar os arquivos (de um diretório na rede ou
a partir de um servidor) e colocar as proteções necessárias, como
explicado anteriormente.

Você também pode ver logs de uso, e revisar proteções de arquivos,


etc, clicando em Perform Advanced Tasks na página inicial.

Resumo Rápido
Para habilitar o Version Cue:

1. Clique em Iniciar e selecione o item Painel de Controle.


2. Dê um duplo-clique no item Adobe Version Cue
3. Na aba Settings, selecione On (ligado) na opção Version Cue,
como na imagem acima.
4. Em Workgroup Size, defina quantas pessoas estarão
trabalhando em um mesmo projeto.
5. Clique em OK.

Você deve também habilitar o Version Cue em cada programa


(Photoshop CS, InDesign CS e Illustrator CS):

1. Selecione Edit > Preferences > File Handling.


2. Selecione Enable Version Cue.
3. Clique em OK.

O InDesign deve ser reiniciado após este procedimento.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


153

Como Trabalhar com o Version Cue


Para iniciar um projeto com o Version Cue no Illustrator, InDesign,
ou Photoshop:
1. Clique em File > Open.
2. Clique no botão do Version Cue.
3. Selecione New Project.
4. Digite um nome e informações sobre o projeto.
5. Marque a opção Share This Project with others para
compartilhar o projeto.
6. Clique em OK.

Para gravar arquivos em um projeto:

1. Clique em File > Save as.


2. Clique no botão do Version Cue.
3. Dê um duplo-clique no projeto e salve seu documento na pasta
Documents do projeto.
4. Em Version Comments, faça um comentário sobre o arquivo.

Para criar versões de arquivos:

1. Clique em File > Save a Version.


2. Faça um comentário sobre o arquivo, se desejado.

Para retornar a versões anteriores ou visualizar versões anteriores de


um arquivo:

1. Abra um arquivo que tenha sido salvo em várias versões.


2. Clique em File > Versions.
3. Selecione a versão do arquivo que você quer visualizar e clique
no botão View Version.
4. Para tornar esta versão a versão atual, clique no botão Pro-
mote to Currente Version.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
154

Para compartilhar projetos:

1. Clique em File > Open.


2. Clique no botão do Version Cue se a caixa de diálogo não
abrir diretamente no ambiente de trabalho do Version Cue.
3. Selecione o projeto que você quer compartilhar.
4. Clique no botão Project Tools e selecione a opção Share Project.

Para fazer busca de metadados no Version Cue:

1. Clique em File > Open.


2. Clique no botão do Version Cue se a caixa de diálogo não
abrir diretamente no ambiente de trabalho do Version Cue.
3. Selecione o projeto em que você quer fazer a busca.
4. Clique na aba Search.
5. Em Search this Project For, digite a palavra que você quer
buscar.
6. Clique no botão Search.

Como administrar o Version Cue


Para entrar na área de Administração do Version Cue:

1. Clique em Iniciar e selecione o item Painel de Controle.


2. Dê um duplo-clique no item Adobe Version Cue
3. Na aba Settings, clique no botão Advanced Administration.
4. Faça o login na área de administração.

Para adicionar um usuário:

1. Clique em Add a User.


2. Digite o nome de usuário, o login e a senha que aquele usuário
vai usar para acessar o ambiente de trabalho do Versio Cue.
3. Em Project Privileges defina as permissões do usuário.
4. Clique em Save.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 10 – O Version Cue


155

5. Para editar as configurações de um usuário, clique em Edit


Users na página de Home, clique o nome do usuário e faça a
seleção das permissões.

Para remover versões antigas de documentos:

1. Clique em Remove Old Versions.


2. Em Project, selecione o projeto de onde você quer re-
mover arquivos.
3. Marque a opção Delete all Versions Older than e selecione a
data a partir da qual você vai remover arquivos anteriores a ela.
4. Se quiser manter pelo menos uma versão de cada arquivo
excluído, marque a opção Number of Versions to Keep, e digite
o número de versões que você quer manter.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/