P. 1
Conceitos de organização e de gerenciamento...

Conceitos de organização e de gerenciamento...

|Views: 4.287|Likes:
Publicado porfabioalvesnunes

More info:

Published by: fabioalvesnunes on Feb 20, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/14/2013

pdf

text

original

Sections

  • O CONCEITO DE CAMINHO
  • "Windows Explorer"
  • INSTALAÇÃO DE PERIFÉRICOS

Conceitos de organização e de gerenciamento de arquivos,
pastas e programas, instalação de periféricos.

MMSS WWIINNDDOOWWSS

Iniciando o Windows

Ligue a sua máquina e Windows será iniciado.
Ao ligar a sua máquina, Windows é automaticamente carregado exibindo a área de trabalho.

Essa é a área de trabalho de Windows. Após iniciar o seu computador, você terá em sua tela a
nova área de trabalho com alguns poucos ícones, a saber:

Barra de Tarefas:
Meu Computador:
Ambiente de Rede:
Lixeira:

volume,

.

Outros ícones vão sendo adicionados de acordo com programas instalados por você.

VÍDEO E APARÊNCIA DO WINDOWS
Clique com o botão direito em uma área vazia do ambiente de trabalho (se necessário, minimize
todas as janelas)
e clique em Propriedades. Aqui você pode:

Alterar a resolução do vídeo - O vídeo pode estar na resolução 640x480, 800x600 e outras,
conforme o tipo de monitor. Aumentar a resolução, de maneira geral, faz com que a qualidade da
imagem fique melhor e imagens, ícones e texto fiquem menores.
Modificar a proteção de tela (screen-saver) - Hoje mais com função decorativa. As opções
disponíveis dependem do que estiver instalado. Experimente algumas.
Alterar a aparência do Windows - O Windows possui esquemas de cores predefinidos, que você
pode escolher ou, após escolher, modificar. Selecione alguns e veja as possibilidades.

Modificar o segundo plano - Este é o "fundo" do ambiente de trabalho, que pode ser uma cor,
figura do tipo bitmap ou um padrão de preenchimento, como "tijolos" ou "triângulos". Você pode
até por o seu retrato como segundo plano, se tiver a foto digitalizada. Figuras no segundo plano
podem afetar a velocidade do computador (para pior).
Outras opções podem estar disponíveis, conforme a configuração do computador. Esta opção
também pode ser acessada no Painel de Controle (abaixo).

EXECUTAR

A opção Executar do menu Iniciar, irá permitir a execução de qualquer programa ou
comando válido no Windows ou DOS. No quadro de diálogo que é apresentado, deverá ser
digitado o comando ou nome de programa que desejamos abrir. Tanto o programa como o
comando deverão vir acompanhado de sua localização, no caso de dúvida, use o botão
Procurar.

MEU COMPUTADOR:

Permite uma pesquisa fácil e lógica de informações disponíveis em seu computador.

Ambiente de Rede: Possibilita uma procura fácil no ambiente de rede independente da rede
que está sendo usada, tais como: Windows NT Server, NetWare Server ou o próprio
Windows 98.

Lixeira: Permite recuperar arquivos que foram apagados, devolvendo-os facilmente em sua
localização original no sistema local do usuário.

FAZENDO UMA LIMPEZA NOS ARQUIVOS

Durante o uso do micro vários arquivos descartáveis são criados. Com o tempo estes arquivos podem
ocupar um espaço considerável no disco. Em certos casos eles chegam a comprometer o desempenho
do computador. Use o programa utilitário Limpeza de Disco periodicamente para remover os arquivos
descartáveis de seu disco, tais como: arquivos temporários de Internet, arquivos .tmp e arquivos
enviados para a Lixeira. O atalho para Limpeza de disco está no menu Ferramentas de sistema.

FERRAMENTAS DE SISTEMA

As ferramentas de sistema ajudam você a manter o micro em ordem. Vamos conhecer algumas delas.

Menu Ferramentas de sistema

O ScanDisk

Este programa utilitário varre os discos de memória em busca de erros. Os erros acontecem por vários
motivos, tais como: travamento de programas, quedas de energia, áreas danificadas fisicamente no
disco, etc.. O programa ScanDisk inspeciona o disco e determina se há dados perdidos, áreas
danificadas e outros tipos de erros. Caso encontre dados perdidos, o ScanDisk recupera-os para você
verificar mais tarde se eles são importantes ou não.

O Desfragmentador de Disco

Ao longo do tempo, muitos arquivos são criados e apagados no disco. Os espaços de memória são
constantemente ocupados ou liberados. Um efeito dessa constante movimentação de arquivos é a
desorganização do espaço. Pode ocorrer que arquivos sejam fragmentados em pedaços que ficam
espalhados em regiões diferentes do disco. Esta fragmentação dos arquivos prejudica o desempenho do
computador, pois as cabeças de leitura do disco ficam se movimentando demais.
A função do programa Desfragmentador de disco é justamente organizar o espaço, eliminando os
fragmentos de arquivo e pondo os arquivos mais usados na região de acesso mais rápido do disco.

Backup

Fazer um backup é gerar uma cópia de arquivos por segurança. Faça backup regular dos seus arquivos
importantes.
O Windows tem um programa específico para fazer cópias de segurança: o Microsoft Backup. Com ele,
você cria arquivos de backup em unidades de fita, em disquetes, em drives de rede ou mesmo em
discos rígidos.

Criando um trabalho de backup

Vamos exemplificar criando uma cópia de segurança da pasta Documentos pessoais em disquete. Um
trabalho de backup segue as seguintes etapas:
1. Abra o Microsoft Backup. O atalho está no menu Ferramentas de sistema.
2. Insira um disquete no drive.
3. Defina onde será criado o backup. Neste caso, será em disquete
4. Selecione quais arquivos serão incluídos no backup. No nosso caso, selecionaremos a pasta

Documentos pessoais.

5. Selecione em Opções, o tipo do backup: integral ou apenas arquivos modificados.
O integral copia todos os arquivos selecionados.
O backup de arquivos modificados copia só os arquivos selecionados que sofreram modificação desde o
backup anterior.
6. Defina em Opções, se haverá uma verificação após a cópia, se o backup será compactado para
economizar espaço e se haverá senha para recuperar o backup.
7. Depois de todas as definições feitas, salve o trabalho de backup. Clique em Arquivo e em Salvar. Dê
um nome para o trabalho. Deste modo, se no futuro você quiser repetir o mesmo trabalho, todas as
definições estarão preparadas.
8. Inicie o backup. Se houver necessidade, serão solicitados disquetes adicionais. Os arquivos de
backup criados tem a extensão .qic. No final do processo você terá um relatório do trabalho.

Restaurando um trabalho de backup

Se você perdeu algum arquivo ou pasta importante, pode restaurar o backup do arquivo.
Vamos exemplificar restaurando o backup que fizemos da pasta Documentos pessoais.
1. Abra o Microsoft Backup.
2. Clique na guia Restaurar.

3. Selecione o trabalho de backup que será restaurado.
4. Selecione os arquivos que serão restaurados.
5. Selecione o local onde os arquivos restaurados serão colocados. O normal é restaura-los para o local
de origem.
6. No menu Opções selecione as opções de restauração. O normal é não restaurar arquivos que
estejam presentes no local de destino.
7. Clique em Iniciar. Ao final da restauração você terá um relatório da operação.

Agendamento de tarefas

O Agendamento de tarefas permite iniciar automaticamente a execução de programas em determinados
dias e horários. Você pode agendar o início de tarefas como o ScanDisk, o Desfragmentador de disco, a
Limpeza de disco e programas anti-vírus. Deste modo, periodicamente será feita uma manutenção dos
seus discos, sem que você tenha que se lembrar de fazer isso manualmente.

Para agendar uma tarefa faça assim:
1. Inicie o Agendamento de tarefas. O atalho encontra-se em Acessórios/Ferramentas de Sistema.
2. Dê um duplo clique no ícone Adicionar tarefa agendada... Surgirá o Assistente de tarefa agendada.
3. Defina as opções dadas pelo Assistente: que programa será executado, quando será executado, com
que periodicidade, etc.. Ao final do processo clique em Concluir.

O MOUSE

O mouse age como uma extensão de nossa mão, permitindo a seleção e mudança de posição dos
objetos que se encontram em tela.
O cursor do mouse corresponde a um gráfico, ou ícone em tela, que corresponde às ações do
mouse. Esse cursor pode assumir vários formatos, dependendo da função que se estiver
efetuando no momento. O mais comum, sem dúvida, é o formato de uma seta que em várias
situações pode ser alterada para um ícone diferente.
Exemplos de alguns formatos que o cursor pode assumir:

Cursor

Permite selecionar comandos, ativar aplicações e mover janelas

Permite seleção de objetos ou comandos na área de trabalho chamando a ajuda de
Windows para o item selecionado.

Windows está trabalhando em segundo plano (background).

Windows está trabalhando e o usuário não poderá executar outras operações.

Possibilita uma seleção com precisão.

Possibilita a seleção de texto e posicionamento do ponto de inserção.

Sinal de proibição, indica que a operação não será executada na área apontada pelo cursor.

Redimensionamento Vertical.

Redimensionamento Horizontal.

Redimensionamento Diagonal 1.

Redimensionamento Diagonal 2.

Permite movimentação de objetos.

O Botão Direito do Mouse

Nesse texto a palavra "clique" será muito usada nos procedimentos. Mas como diferenciar um
clique com o botão esquerdo do mouse de um clique com o botão direito? Na realidade, quando é
dito "clique" em Windows, quer-se dizer para "clicar com o botão esquerdo do mouse", isso porque
a maioria das pessoas são destros e seus dedos indicadores apoiam-se sobre o botão esquerdo
do mouse.
Windows permite que o botão direito do mouse também seja clicado, e essas ações, clicar com
botão esquerdo ou clicar com o botão direito, são completamente diferentes. Apontar para alguma
coisa e clicar com o botão direito do mouse quase sempre ativa um menu de atalho com opções
extras.
Então, nesse texto quando você for solicitado simplesmente a "clicar", aponte e pressione o botão
esquerdo do seu mouse. Caso contrário, será explicitado que você pressione o botão direito, ou
que você clique com o botão direito do seu mouse.

Testando o botão direito do mouse:

Na barra de tarefas clique com o botão direito do mouse. Um menu de atalho será apresentado.

Clique em qualquer outro lugar para que o menu seja desativado.
Repita a operação em outros pontos da área de trabalho para verificar os diferentes menus de
atalhos existentes.

Abaixo, mostramos algumas das ações que você pode fazer com o mouse

AÇÃO :Clique
SIGNIFICADO: Pressione e solte o botão do mouse rapidamente. Um clique pode ser feito com o
botão direito ou esquerdo

AÇÃO : Clique Duplo
SIGNIFICADO: Pressione e solte o botão do mouse duas vezes rapidamente

AÇÃO :Arrastar
SIGNIFICADO: Pressione o botão do mouse enquanto se movimenta

AÇÃO :Apontar
SIGNIFICADO: Deslize o mouse até que seu ponteiro esteja sobre o item escolhido.

Atenção:
Para configurar o Mouse, veja em O Painel de Controle ¨Mouse¨.

WINDOWS E O TECLADO

As teclas CTRL, SHIFTe ALT
possuem características de
controle de funções em muitos
programas e no Windows.
Procure sempre por “Teclas de
Atalho” no programa que
estiver usando.

Esta parte central são os caracteres
alfa-numéricos normais e acentos.

HOME e END são
teclas de
locomoção.

Teclado de
locomoção.

Teclado
numérico.

Usuários que não gostam do mouse podem vir a utilizar o teclado. O acesso através do teclado
aos menus e ícones de Windows é feito através da tecla ALT.

Acessando o botão "Iniciar" e o grupo "Programas" através do teclado:

Pressione as teclas ALT + I e a lista do botão "Iniciar" será apresentada.

Em seguida, pressione a tecla P e a lista de grupos de programas será apresentada.
Use as teclas de direção para movimentar-se pelo menu.
Para abandoná-lo, pressione a tecla ESC ou, para selecionar um programa, pressione a tecla
ENTER.

A maior parte das opções de menu são acessadas através de teclas de atalho. Perceba que existe
em cada opção do menu um caractere grifado, que corresponde à tecla a ser pressionada para
acessar aquela opção.
Por exemplo:
Acessando o comando "Novo" no menu "Arquivo" através do mouse:
Pressione as teclas ALT + A.
Em seguida, digite a tecla N, que é a letra grifada no comando.

Os menus de controle das janelas de aplicativos são acessados usando a combinação de teclas
ALT + BARRA DE ESPAÇOS, e as janelas de documentos, subordinadas a estas, tem seus menus
de controle acessados pela combinação de teclas ALT + HÍFEN.
Existem duas combinações de teclas muito importantes em Windows, uma delas para alternar a
visualização de aplicações e outra para chamar o botão "Iniciar".

A combinação ALT + TAB (mantenha ALT pressionada e pressione sucessivamente em TAB)
permite que seja apresentada em tela em uma pequena área as aplicações que estão na área de
trabalho. Quando uma delas for escolhida pode-se soltar estas teclas e automaticamente a
aplicação será lançada para a área de trabalho.
A combinação CTRL + ESC permite chamar o botão "Iniciar", que como você verá mais adiante
auxilia em muito na organização da área de trabalho e na navegação para as diversas aplicações.

Para configurar o Teclado, veja em O Painel de Controle ¨Teclado¨.

CONTROLANDO O VOLUME DE PLACAS DE SOM:

Clique no ícone do auto-falante e você terá o controle do volume da placa de som à sua
disposição.

Arraste o controle deslizante para aumentar ou diminuir o som.
Através do controle de volume, você também poderá desligar o som através da caixa de
verificação "Sem Áudio" (clique nela para ativá-la).
Para abandonar o controle de volume, basta clicar em qualquer lugar da área de trabalho.

A BARRA DE TAREFAS

A Barra de Tarefas é considerada a âncora da interface com o usuário e fica na borda inferior da
sua tela relacionando todas as janelas que estão abertas no momento. Em Windows 95, a
velocidade de inicialização dos aplicativos aumentou drasticamente (de 3 a 9 vezes) e se mantém
em versões posteriores devido ao menu "Iniciar".

Como a Barra de Tarefas relaciona todas as aplicações lançadas, ao lançar uma aplicação,
Windows coloca o nome dessa janela de aplicação em um botão na Barra de Tarefas. Se forem
lançadas várias aplicações, a Barra de Tarefas reduz automaticamente todos esses botões para
que todos possam caber dentro dela. Para você mudar de uma janela para a outra, basta clicar no
botão que tem o nome da janela desejada na Barra de Tarefas. A janela, então, será lançada para
a sua área de trabalho.
Em Windows, além dos botões de tarefas correspondentes a aplicativos em execução e as pastas
abertas, a barra de tarefas pode conter agora diversas barras de ferramentas, além dos botões
para execução de aplicativos. Os botões de tarefas se redimensionam automaticamente,
dependendo do número de tarefas ativas. Se os botões ficarem pequenos demais para terem
utilidade, você tem a opção de personalizar a barra de tarefas. Veja a seguir as várias opções de
personalização da barra de tarefas:

PERSONALIZANDO A BARRA DE TAREFAS:

Para ocultar automaticamente a barra de tarefas:

Dê um clique com o botão direito sobre a barra de tarefas.
Clique no comando "Propriedades".

Ative a opção "AutoOcultar".

Clique no botão "Ok". A barra de tarefas passa a estar oculta até o momento em que você move o
ponteiro do mouse para a borda da tela onde a barra estava e, ela volta a ser exibida.
Observe, também, que a Barra de Tarefas possui, no canto direito, um pequeno auto-falante que
trata de um controle de volume e, ao lado do auto-falante, o relógio.

Exibindo a barra de tarefas:

Dê um clique com o botão direito sobre a barra de tarefas.
Clique no comando "Propriedades".
Desative a opção "AutoOcultar".
Clique no botão "Ok". A barra de tarefas passa a estar oculta até o momento em que você move o
ponteiro do mouse para a borda da tela onde a barra estava e, ela volta a ser exibida.

Redimensionando a barra de tarefas:

Arraste a sua borda superior (ou a sua borda interna, se a barra de tarefas estiver posicionada na
parte lateral ou superior da tela).

Para cada barra de ferramentas, você pode exibir ou ocultar o nome da barra de ferramentas e
também exibir ou ocultar o nome dos ícones que fazem com que a barra de ferramentas ocupe
mais espaço.

Exibindo uma barra de ferramentas na barra de tarefas:

Na barra de tarefas, dê um clique com o botão direito do mouse.
No menu de atalho, aponte para "Barras de ferramentas".

Clique na barra de ferramentas desejada: "Endereço", "Links", "Área de trabalho", "Iniciar
rapidamente". Veja a figura a seguir que exibe a barra de tarefas com mais uma barra de
ferramentas.

Barra de divisão

Seta para direita

Removendo o texto da barra de ferramentas:
Clique com o botão direito do mouse sobre a barra de divisão da barra de ferramentas.
No menu de atalho apresentado, clique no comando "Mostrar texto" para desativá-lo.

Removendo o título da barra de ferramentas:

Clique com o botão direito do mouse sobre a barra de divisão da barra de ferramentas.
No menu de atalho apresentado, clique no comando "Mostrar título" para desativá-lo.

Removendo uma barra de ferramentas da barra de tarefas:

Clique com o botão direito do mouse sobre o nome da barra de ferramentas.
No menu de atalho apresentado, no comando "Fechar".
Clique no botão "Ok". A barra de tarefas não possui mais a barra de ferramentas.

Você pode arrastar uma barra de ferramentas da barra de tarefas e posicioná-la em qualquer lugar
da área de trabalho. Veja os procedimentos a seguir:

Movendo uma barra de ferramentas para a área de trabalho:

Aponte sobre a barra de divisão da barra de ferramentas.
Arraste para a área de trabalho. Uma janela será apresentada sobre a área de trabalho.

Movendo a barra de ferramentas para a barra de tarefas:

Aponte para a barra de título da janela.
Arraste a barra de ferramentas para a barra de tarefas. A barra de ferramentas retornará para a
barra de tarefas.

CONFIGURAÇÃO DA BARRA DE TAREFAS

Clique com o botão direito em uma área vazia da barra de tarefas. No menu que surge, clique em
Propriedades. Você deverá uma caixa semelhante à da figura ao lado.
Na caixa de Propriedades, selecione a opção "Mostrar ícones pequenos no menu iniciar". Clique
em OK para fechar a caixa. Agora clique no botão Iniciar e observe as diferenças. Se não
percebeu, repita o procedimento, desta vez desmarcando a opção.
Uma forma rápida de obter ajuda nesta e outras caixas é clicar no ponto de interrogação e depois
clicar no item desejado: aparece uma explicação sobre o item. Faça isto para as opções da caixa
de propriedades da barra de tarefas.
A barra de tarefas de seu computador deve mostrar, à direita, um relógio. Acesse as propriedades
da barra e faça com que o relógio não seja mais mostrado. Depois, desfaça.
A barra de tarefas normalmente fica sempre visível. Isto pode ser mudado, alterando-se as
propriedades "sempre visível" e "auto-ocultar". Selecione as duas opções e observe que, para
fazer aparecer a barra, agora é preciso deslocar o cursor do mouse até a margem inferior. Teste
esta configuração e depois escolha qual prefere deixar.

Dica: se não conseguir tornar visível a Barra de Tarefas, tecle Ctrl-Esc ou pressione a tecla
marcada com o símbolo do Windows, se disponível no seu teclado.

É possível alterar a altura da barra de tarefas: posicione o cursor do mouse na margem superior e
arraste para cima para aumentá-la. Isto é útil quando há muitos aplicativos abertos. Faça a barra
ficar três vezes mais alta e depois desfaça.
Outra possibilidade é, arrastando-a com o cursor em uma área vazia, movê-la os lados da tela ou
para cima. Faça isto para todos os lados.

O USO DA BARRA DE TAREFAS

A forma ideal para saltar de uma aplicação para outra, sem minimizá-las, movimentá-las ou
dimensioná-las, é através da Barra de Tarefas.

Pode-se escolher a aplicação e clicar sobre ela, e a janela correspondente a essa aplicação
ocupará o primeiro plano na área de trabalho, ou seja, ficará ativa.
Inicialize outras aplicações conforme o procedimento a seguir, para que você possa testar todos os
recursos que a Barra de Tarefas disponibiliza para você.

Carregando outras aplicações:

Clique no botão "Iniciar" na Barra de Ferramentas.
Aponte para "Programas".
Aponte para "Acessórios".
Clique em "Paint". A aplicação "Paint" será lançada em sua área de trabalho.
Novamente, execute os passos de 1 a 3.
Clique no ícone da aplicação "WordPad". Agora, você tem quatro aplicações lançadas em sua área
de trabalho, sendo que as aplicações "Calculadora" e "Bloco de Notas" já haviam sido lançadas
anteriormente.

O Encerramento de uma Aplicação

Você poderá finalizar uma aplicação de várias maneiras: uma delas é finalizar uma aplicação
através da barra de ferramentas, a outra, através do menu de controle da aplicação, ou ainda,
através do menu "Arquivo".

Encerrando uma aplicação através da Barra de Tarefas:
Aponte para o botão "Sem Nome - Bloco de Notas" da Barra de Ferramentas.
Clique o botão direito do mouse. Um menu de atalho será apresentado.
Clique na opção "Fechar" do menu de atalho. A aplicação será encerrada.
Repare que o menu de atalho possui opções para restaurar, mover, dimensionar, minimizar e
maximizar sua janela. Você já usou o mouse para mover e dimensionar uma das janelas, mas se
você clicar no comando "Mover" ou "Tamanho" do menu de atalho poderá dimensionar a janela
selecionada usando as teclas de direção do teclado, a saber: ®, ¬, , ¯.

Outra maneira de encerrar uma aplicação, caso a aplicação seja uma janela sobre a área de
trabalho, é através do botão "Fechar". Toda janela sobre a área de trabalho possui um botão

"Fechar",

.

VERIFICANDO A DATA:

Posicione o ponteiro do mouse sobre o relógio e a data será exibida.

Para modificar a data e a hora:

Dê um duplo-clique sobre o relógio.
Faça as modificações na caixa de diálogo que será apresentada.
Clique no botão "Ok".

Para configurar o Data e Hora, veja em O Painel de Controle ¨Data e Hora¨.

AS BARRAS DE FERRAMENTAS DA BARRA DE TAREFAS

As barra de ferramentas da barra de tarefas são uma novidade de Windows. Na barra de tarefas,
você pode barras de ferramentas que já existem ou, criar suas próprias barras de ferramentas. As
barras de ferramentas que já existem são:

Iniciar Rapidamente
Endereço
Links
e Área de Trabalho.

Como padrão, você possui na barra de tarefas, a barra de ferramentas "Iniciar rapidamente". Essa
barra de ferramentas possui os ícones que a Microsoft supõe que você usará com maior
freqüência.

4

123

1. Exibir Canais
2. Internet Explorer
3. Outlook Express

- Exibir Canais - Um clique neste botão e o Internet Explorer é carregado para você ter acesso
aos provedores de conteúdo. São Canais (Channels) que oferecem diversos tipos de informações:
lazer, cultura, esportes, fórum, notícias, compras on-line, entre outros.

- Navegador Internet Explorer - Carrega o programa de Navegação na Web.

- Outlook Express - É o correio eletrônico, programa destinado ao envio e recebimento de

mensagens.

- Área de Trabalho - Ao selecionar este botão, rapidamente é exibido a área de trabalho, caso
seja selecionado outra vez, as janelas dos programas serão restauradas.
O Menu de Atalho da Barra de Tarefas
Se você apontar para qualquer lugar da Barra de Tarefas, inclusive entre os botões das aplicações
lançadas, e clicar com o botão direito do mouse, irá chamar o menu de atalho da Barra de Tarefas.

Acessando o menu de atalho da Barra de Tarefas:

Aponte para qualquer lugar da Barra de Tarefas, inclusive entre os botões das aplicações
lançadas.

Clique o botão direito do mouse.

O BOTÃO "INICIAR" DA BARRA DE TAREFAS

Através do botão "Iniciar", você poderá rapidamente lançar aplicativos, entretanto, esse botão é
muito mais do que um eficiente lançador de programas. Além dos programas, você poderá
rapidamente lançar documentos, configurar o seu computador, configurar a Barra de Tarefas,
localizar arquivos e obter ajuda, e, finalmente, encerrar Windows.

O submenu "Programas" no menu "Iniciar" proporciona um acesso rápido para lançamento de
programas.

O submenu "Favoritos" relaciona os seus endereços favoritos da Internet e quaisquer outras pastas
ou arquivos que você visita regularmente. Em "Canais", você terá acesso rápido aos canais da
MSN (The Microsoft Network) e, em "Links" você terá uma lista de Web sites aos quais você pode
ter acesso simplesmente com um clique sobre eles, sem a necessidade de lançar Microsoft
Internet Explorer.

O submenu "Documentos" no menu "Iniciar" contém a lista dos 15 últimos documentos que foram
abertos mais recentemente.

O submenu "Configurações" dá um rápido acesso para trocar e visualizar configurações e opções
do PC, incluindo Painel de Controle, o menu "Iniciar" e a pasta de impressoras.

O submenu "Localizar" incorpora dois novos recursos além dos existentes em Windows 95. Os
itens "Arquivos ou Pastas" e "Computador" já existiam em Windows 95 mas, agora, você encontra
os itens "Pessoas" e "Internet".

O comando "Ajuda" permite um acesso rápido a qualquer ajuda para Windows.

O comando "Executar" permite acesso a uma linha de comandos para execução de programas em
Windows.

O comando "Executar Logoff..." permite que você efetue uma troca rápida de usuários. Essa opção
substitui a opção "Fechar Todos os Programas e Efetuar Logon Como um Usuário Diferente" da
caixa de diálogo "Desligar" do Windows 95 e que não se encontra disponível na caixa "Desligar" do
Windows 98.

O submenu "Desligar" permite encerrar Windows, desconectar-se da rede ou reiniciar o sistema
tanto no modo de linha de comandos como em ambiente de interface gráfica do Windows.
Você pode verificar que ao arrastar o ponteiro do mouse sobre os submenus, uma barra escura irá
sombrear cada um deles. Leve, então, o ponteiro do mouse para o submenu "Programas" e um
outro submenu cheio de ícones aparece. Agora, arraste o ponteiro do mouse até "Acessórios" e
outro submenu será apresentado. Os ícones apresentados, podem representar pastas, arquivos ou
programas. Para abandoná-lo, basta clicar em qualquer lugar da área de trabalho.

Mostrando ícones pequenos no menu "Iniciar" da barra de tarefas:

Dê um clique com o botão direito do mouse sobre a barra de tarefas.
Clique no comando "Propriedades".

Ative a opção "Mostrar ícones pequenos no menu 'Iniciar'".
Clique no botão "Ok". O menu "Iniciar" passa a exibir ícones pequenos.

Mostrando ícones grandes no menu "Iniciar" da barra de tarefas:

Dê um clique com o botão direito sobre a barra de tarefas.
Clique no comando "Propriedades".
Desative a opção "Mostrar ícones pequenos no menu 'Iniciar'".
Clique no botão "Ok". O menu "Iniciar" passa a exibir ícones pequenos.

MOSTRANDO ÍCONES PEQUENOS NO MENU "INICIAR" DA BARRA DE TAREFAS:

Dê um clique com o botão direito do mouse sobre a barra de tarefas.
Clique no comando "Propriedades".
Ative a opção "Mostrar ícones pequenos no menu 'Iniciar'".
Clique no botão "Ok". O menu "Iniciar" passa a exibir ícones pequenos.

Mostrando ícones grandes no menu "Iniciar" da barra de tarefas:

Dê um clique com o botão direito sobre a barra de tarefas.
Clique no comando "Propriedades".
Desative a opção "Mostrar ícones pequenos no menu 'Iniciar'".
Clique no botão "Ok". O menu "Iniciar" passa a exibir ícones pequenos.

O GERENCIAMENTO DE PROGRAMAS

Nesse capítulo você aprenderá como lançar programas, organizá-los na área de trabalho e como
encerrá-los. Outro conceito, também de grande importância, é o conceito de "Pastas": apesar de
ser algo relativo à interface de Windows , é nesse capítulo que você efetivamente irá utilizá-lo, e,
portanto, entender melhor o que significa.

OS TIPOS DE JANELAS

Múltiplas aplicações podem ser abertas ao mesmo tempo na área de trabalho, cada uma delas em
uma janela. Essas aplicações ocupam dois tipos de janelas, as "janelas de aplicativo" e as "janelas
de documento".

Observe os seguintes elementos na janela que se abriu:

a) A barra de título, acima na janela, onde fica o nome do programa ou da pasta aberta.
b) O botão de fechar (X), no canto superior direito
c) O botão de maximizar, à esquerda do botão de fechar
d) O botão de minimizar, à esquerda do botão de maximizar
e) A barra de menu, abaixo da barra de título
f) O conteúdo da janela (neste caso são outras pastas ou programas; podem ser outras coisas),
representado pelos ícones na pasta. Observe que o computador do exemplo possui uma unidade
de disco flexível, um disco rígido dividido em dois (duas partições) e designados pelas letras C e D
e finalmente uma unidade de CD-Rom. Os outros ícones representam pastas instaladas pelo
Windows.

As Janelas de Aplicativos

Estas janelas, como sugere o nome, contêm aplicativos em seu interior, que estão sendo
executados na área de trabalho. Na parte superior da janela, em uma barra, encontra-se o nome
do documento e o do aplicativo. Na próxima barra (de menus) dessa janela encontram-se os
menus do aplicativo.

As Janelas de Documentos

Uma janela de documento é uma janela secundária que é exibida dentro de uma janela de
aplicativo. As janelas de documento contém documentos dentro delas. Esses documentos ficam
confinados a uma área chamada de "Área de Trabalho" pertencentes a uma Janela de Aplicativo.
Algumas publicações trazem as janelas de documento sendo chamadas de "filhas" (child) e as
janelas de aplicativo sendo chamadas de "pais" (parents).
Por exemplo, o processador de textos Microsoft Word, quando aberto na área de trabalho permite
que mais de uma janela de documento seja aberta dentro dele.

Os Elementos de uma Janela

As janelas, em sua maioria, apresentam elementos comuns, mas nem todas as janelas precisam
conter todos os elementos. Veja a seguir os elementos de uma janela. Através desses elementos,
pode-se interagir com as janelas de aplicativos e janelas de documento, em qualquer que seja a
aplicação. Cada um desses elementos têm uma função específica. Vamos conhecê-los a seguir:

1

2

3

4

5

6

7

8

9

A CAIXA DE MENU DE CONTROLE

O menu de controle ou menu do sistema é mais utilizado para operações com o teclado. Ao
disparar o botão do mouse nessa caixa se obtém uma janela.
Os comandos apresentados nessa janela, permitem as seguintes tarefas:

Restaurar: retorna ao último formato que a janela ocupou em tela.
Mover: Permite que a janela seja movida em tela utilizando as teclas de direção do teclado.
Tamanho: Permite alterar o tamanho da janela utilizando as teclas de direção do teclado, ou o
mouse.
Minimizar: Permite transformar a janela em um ícone na área de trabalho.
Maximizar: Faz com que a janela ocupe toda a área de trabalho.
Fechar: Permite encerrar a aplicação, retirando-a da área de trabalho.

Encerrando uma aplicação através do menu de controle:

Clique no menu de controle.
Clique na opção "Fechar".

A BARRA DE TÍTULO

O nome da aplicação e/ou o nome do documento são apresentados na barra de título. A barra de
título possui intensidade e cor diferente na janela que estiver ativa no momento do trabalho.

BARRA DE
MENUS

BARRA DE
TÍTULOS

OS BOTÕES MAXIMIZAR E MINIMIZAR

Esses botões devem ser utilizados apenas com o mouse e permitem que a aplicação ocupe toda a
tela (Maximizar) ou que seja transformada em um botão na Barra de Tarefas (Minimizar).

As Janelas como Botões na Barra de Tarefas (Minimizar)

Ao minimizar uma janela, você irá guardar uma janela em seu botão na Barra de Tarefas. Esse
botão representará uma aplicação que já está lançada e que poderá ser usada quando o usuário
desejar. A sua Barra de Tarefas irá ficar após lançar as aplicações "Bloco de Notas" e
"Calculadora" e minimizá-los. Repare que os botões estão em alto relevo, porque nenhuma das
aplicações é uma janela ativa sobre a área de trabalho. Se uma das aplicações fosse uma janela
ativa sobre a área de trabalho, o botão ficaria em baixo relevo como o botão Bloco de Notas.

Guardando uma janela em seu botão na Barra de Tarefas:

Dê um clique no botão minimizar,

.

A Maximização e Restauração de uma Aplicação

Maximizar uma aplicação significa fazer a janela da aplicação ocupar toda a área de trabalho e
todas as demais aplicações ficarem em segundo plano, ou seja, atrás dela. Quando uma janela
está maximizada ela não possui bordas, e isso inibe as funções de movimento e dimensionamento
que uma janela possui. Ao restaurar uma janela, ela passa a ter suas bordas e, as funções de
movimento e dimensionamento são ativadas. Execute o procedimento a seguir para maximizar a
janela da aplicação Bloco de Notas.

Maximizando a janela da aplicação "Bloco de Notas":

Aponte para o botão "Sem Nome - Bloco de Notas" da Barra de Tarefas.
Pressione o botão direito do mouse. Um menu de atalho será apresentado.
Clique na opção "Maximizar". A janela da aplicação será imediatamente maximizada e colocada
em primeiro plano sobre a área de trabalho.
A figura a seguir mostra como fica a barra de título de uma janela maximizada. Repare que a barra
passa a ter um botão para restauração da sua janela.

Restaurando a janela da aplicação Bloco de Notas:

Clique no botão "Restaurar".
Quando você restaura uma aplicação, ela volta a ser uma janela com bordas, e, portanto, poderá
ser dimensionada e movimentada sobre a área de trabalho. Se você observar a barra de título de
uma janela restaurada, perceberá que ela é um pouco diferente da barra de título quando a janela
está maximizada.

Maximizando a janela através do botão "Maximizar":

Clique no botão "Maximizar" da barra de título da janela.

A Minimização de Todas as Janelas

Você já pode verificar que para transformar um janela em um botão na Barra de Tarefas, basta

para isso efetuar um clique com o mouse no botão,

, e que o processo de ir guardando as
janelas nos seus botões na Barra de Tarefas permite uma certa organização na área de trabalho,
favorecendo o usuário na tentativa de encontrar a aplicação desejada. Minimizar janelas uma a
uma pode ser uma tarefa um tanto cansativa se você tem muitas janelas de aplicações em sua
área de trabalho. Nesse caso, para minimizar todas as janelas, use a opção "Minimizar Todas as
Janelas" do menu de atalho da Barra de Tarefas.

Minimizando todas as janelas de aplicação:

Aponte para a Barra de Tarefas e clique no botão direito do mouse.
Se você desejar remover o atalho que você acabou de criar no menu "Iniciar", basta clicar no botão
"Remover" da caixa de diálogo "Propriedades de Barra de Tarefas" com a guia "Programas de
Menu Iniciar" selecionada.

O Botão Fechar

O botão Fechar,

, permite encerrar a aplicação, retirando-a da área de trabalho.

A BARRA DE MENUS

Como sugere o nome, fornece os menus disponíveis na aplicação. Localizado logo abaixo da barra
de título, você pode revelar as opções de cada menu clicando em cada uma das palavras aí
contidas.

BARRA DE
MENUS

BARRA DE
TÍTULOS

APLICAÇÃO DAS FERRAMENTAS

Esta ferramenta é utilizada para salvar um novo trabalho, neste caso será exibido o quadro
de diálogo Salvar Como ou, se o arquivo já foi salvo, não aparecerá nenhum quadro, mas os dados
serão salvos. Vamos salvar o nosso trabalho, como ele é um documento novo, será exibido a caixa
de diálogo Salvar como. Esta caixa já conhecemos do programa Bloco de Notas, o procedimento
Salvar é padronizado - ótimo, assim você não precisará aprender novos recursos para obter o
mesmo resultado. Agora escolha sua área na rede para salvarmos o arquivo e, em seguida, digite
o nome "Internet" na área indicada por Nome do Arquivo. Após inserir o nome do arquivo e
escolher o local onde será salvo, clique sobre o botão Salvar, o seu arquivo é gravado e
permanece na tela.

A ferramenta Novo serve para criar um novo documento, isto é, ao concluir a digitação de
um documento e já tê-lo salvo, se desejar editar um novo documento (arquivo), basta dar um clique
sobre esta ferramenta, façamos isto. Será apresentada uma caixa de diálogo, clique o botão OK - o
tipo de documento padrão já está selecionado. Pronto, a área de texto fica livre para receber um
novo trabalho.

Como a figura está indicando, a sua função é Abrir um arquivo que foi salvo em alguma
pasta. Vamos selecionar esta ferramenta e abrirmos o arquivo "Internet" que está contido na sua
área. Basta dar um clique no nome do arquivo e, em seguida, no botão Abrir.

Visualizar Impressão, uma ferramenta muito útil. Antes de imprimir um documento, ative esta
opção para ter uma idéia de como o texto ficará no papel. Vamos ativar este botão e ver o
resultado. Na tela que se apresenta, veremos uma página com o texto reduzido. Clique em fechar
para retornar ao texto.

A ferramenta Imprimir, quando selecionada, enviará para a impressora o seu documento
exatamente como ele está sendo apresentado em sua tela.

A ferramenta Localizar permitirá que você encontre algum texto contido em seu documento.
Clique sobre este botão. Na caixa de diálogo, ao lado de Localizar, digite o texto "perna" ou

qualquer outro. Para iniciar a busca, clique o botão Localizar próxima. A caixa de diálogo
permanece na tela e destaca o texto encontrado, caso exista outra palavra "perna" no documento,
clique o botão Localizar próxima outra vez, caso não exista, será informado que terminou a
pesquisa, neste caso, clique sobre o botão OK. Para encerrar esta atividade, clique em Cancelar.

Esta é a ferramenta que irá salvá-lo de algumas situações indesejadas. O seu nome é
Desfazer, isto é, se você fez alguma coisa e se arrependeu, logo após, clique sobre este botão e o
que você fez será desfeito. Como exemplo, posicione o cursor no meio do texto e tecle Enter, o
texto ficará dividido mas, clique sobre a ferramenta Desfazer e veja o resultado.

SELECIONANDO TEXTO

A aplicação de muitas ferramentas depende de uma região previamente selecionada. Então,
vamos aprender algumas formas de seleção usando o mouse.
• Para selecionar uma ou mais palavras, basta arrastar o ponteiro sobre a região desejada.
• Para selecionar uma linha inteira, clique no lado esquerdo do início da linha (coluna em branco,
entre a margem esquerda e a borda da janela - ponteiro do mouse fica na forma de uma seta
inclinada para a direita). Se desejar selecionar mais de uma linha de forma contínua, arraste o
ponteiro do mouse ao lado das linhas desejadas.
• Para Selecionar o documento inteiro, pressione as teclas Ctrl+T. Para desmarcar uma região,
basta dar um clique em qualquer parte da área de edição. Se desejar apagar algumas palavras ou
uma grande região, basta selecioná-la e, em seguida, pressionar a tecla Delete.

Esta ferramenta permitirá a alteração das letras (fontes) do nosso texto. Para mudarmos o tipo de
letra de uma região editada, basta selecionar o texto e, em seguida, dar um clique sobre o botão
destacado por um círculo - figura acima, e escolher um dos tipos que são apresentados na lista.
Repita o procedimento para outras palavras e conheça os diversos tipos de fontes.

Ainda com uma região selecionada, clique nesta ferramenta (indicada pelo círculo) para aumentar
ou diminuir o tamanho da fonte. Dependendo do tipo de fonte, terá mais ou menos opções.

Estes botões permitem aplicar ao texto selecionado, os formatos Negrito, Itálico e Sublinhado
respectivamente. Selecione algumas palavras e aplique estes formatos. Para remover o formato,
basta selecionar o texto com formato e clicar sobre o botão novamente.

Para quem deseja obter um efeito visual colorido ou, possui uma impressora que imprime
caracteres coloridos, esta ferramenta é a solução. Basta selecionar o texto, dar um clique na
ferramenta Cor e escolher uma das opções da lista apresentada.

Estas ferramentas são usadas para o alinhamento do texto entre as margens. Conforme a figura
ao lado, são respectivamente: alinhamento à esquerda, centralizado e alinhamento à direita. Para

aplicar estes alinhamentos, basta selecionar o texto e clicar o botão que corresponde ao
alinhamento desejado.

AS BARRAS DE ROLAGEM

Essas barras surgem automaticamente toda vez que o tamanho da janela não suportar o seu
conteúdo, indicando que há mais elementos que não estão visíveis no momento.
Evidentemente, a barra à direita é usada para deslocar o conteúdo da janela verticalmente e a
barra inferior para mover o conteúdo da janela horizontalmente.
Podem ser usados vários métodos de deslocamento diferentes.
Ao clicar o triângulo (seta para cima) em uma das extremidades da barra, o conteúdo da janela
será movido uma linha ou uma coluna de cada vez.
Ao clicar o quadro na barra, o conteúdo será deslocado uma tela de cada vez.
Pode-se também arrastar o botão marcador de nível para uma nova posição na Barra de Rolagem,
provocando o deslocamento proporcional do conteúdo da tela, de acordo com o espaço
movimentado.

A ÁREA DE TRABALHO

A área de trabalho é o local de trabalho dentro do aplicativo. Em um processador de textos, digita-
se o texto nessa área, em um programa de pintura desenha-se nessa área, e assim
sucessivamente. Essa área pode conter as janelas de documento, quando a aplicação permitir.

O Ponto de Inserção

O cursor de seleção indica a posição em tela em que será efetuada uma determinada tarefa. Pode,
determinar por exemplo, o local onde será colocado um texto ou um gráfico.

A Borda da Janela

A borda da janela é aquela moldura estreita envolvendo uma janela. Ao aproximar o cursor do

mouse dessa borda ele assume o formato de uma seta de duas pontas,

ou , e efetuando um

arraste com o mouse pode-se redimensionar a janela.

OS MENUS

Grande parte das ações que serão efetuadas em Windows e em seus aplicativos são iniciadas a
partir de menus.

O Menu de Controle

O primeiro menu, comum a todos os aplicativos é o "Menu de Controle". Ele aparece em janelas de
aplicativos, em janelas de documentos e em caixas de diálogos.

Ativando o Menu de Controle:

Dê um clique sobre o ícone que representa o menu de controle.
Um botão na Barra de Tarefas também possui Menu de Controle: basta apontar para o botão e
pressionar o botão direito do mouse e o Menu de Controle será apresentado.

Os Menus da Barra de Menus

A barra de menus dos aplicativos contém os menus que darão acesso aos comandos relativos ao
uso do aplicativo. O conteúdo do menu dependerá da aplicação que estiver sendo usada. A barra
de menus é composta pelos menus:

Arquivo,

Editar,

Exibir,

Inserir,

Formatar e Ajuda.

O acesso a esses menus é feito através de um clique do mouse no item do menu. Ao ser
acessado, o menu é apresentado como uma "cortina" de comandos. Quando um menu desses é
aberto, as opções de comando podem ser acessadas através de um clique do mouse.

As opções de comandos em um menu assumem diferentes estados que indicam o procedimento
que deve ser aplicado na escolha de um comando. A seguir relacionamos os possíveis estados
dos comandos em menus de queda.

- Nome do comando em negrito

Indica que o comando está disponível e pode ser ativado.

- Nome do comando em negrito com reticências após o comando

Indica que o comando dará origem a uma caixa de diálogo.

- Nome do comando em cinza bem claro

Indica que o comando não está disponível.

- Um triângulo após o comando

Indica um menu em cascata, ou seja, que esta opção abre um outro menu.

- Uma marca de verificação (Ö) junto a um comando

Indica que o comando pode ser desligado ou ligado, alternando-se entre esses dois estados.

- Uma combinação de teclas junto a um comando

Os menus de queda podem apresentar ainda na frente do comando, no seu lado direito, uma
opção de acesso a esses menus a partir do teclado. A combinação é uma "tecla de atalho" para
este comando. Use essa combinação de teclas caso não queira utilizar o mouse. Comandos que
tenham essa opção no menu de desenrolar podem ser acionados diretamente sem a apresentação
prévia do menu, desde que se saiba de antemão a combinação das teclas. Alguns usuários mais
experientes preferem essas opções ao invés do uso do mouse, pela rapidez que proporcionam,
uma vez que se tenha as combinações de teclas.

Os Menus de Atalho

A idéia de atalho é conhecida por todas as pessoas, e nesse caso é usada para evitar que o
usuário tenha que passar por uma série de menus para chegar a algum lugar. Então, em vez disso,
você pode usar um atalho, apontando para o elemento desejado e pressionando o botão direito do
mouse.

Acessando um menu de atalho:

Aponte para o objeto desejado na sua área de trabalho.
Clique com o botão direito do mouse.
Selecione a opção desejada no menu.
Abandonando um menu de atalho:
Clique em qualquer lugar na área de trabalho (fora do menu).

Removendo um item do menu "Iniciar":

Na caixa de diálogo "Propriedades de Barra de Tarefas", selecione a guia "Programas do Menu
Iniciar".
Clique no botão "Remover".
Selecione o item na lista da caixa de diálogo "Remover Atalhos/Pastas".
Clique no botão "Remover".
Clique no botão "Fechar".

AS CAIXAS DE DIÁLOGO

As caixas de diálogo são usadas para fornecer informações adicionais a um comando. Elas são
usualmente apresentadas na tela quando um comando em negrito contendo reticências (...) é
escolhido em um menu. Elas apresentam semelhanças e elementos comuns, que proporcionam ao
usuário a interação com diferentes comandos sem ter que conhecê-los detalhadamente. Também
fornecem opções já preenchidas ou definidas por "default" (default é um termo técnico utilizado
para identificar padrões já predefinidos pelo software). Elas são divididas por seções que são
chamadas de guias. A primeira guia, como padrão, é selecionada; logo, a caixa de diálogo
mostrará os itens dessa guia.

AS PASTAS

Windows usa pastas para agrupar aplicações, documentos (arquivos) e, também, para unir
recursos. Os ícones de pastas são usados para representar esses grupos e, portanto, serão
comentados em diferentes áreas desse texto.
Criar, apagar, mover e copiar pastas serão tarefas que você fará constantemente em Windows.
Assim, para que você realmente saiba quem são essas pastas relacionou-se vários exemplos
delas.
O primeiro exemplo, é a pasta "Acessórios", que contém todos os ícones de aplicativos de
acessórios que são instalados com Windows, a saber:

WordPad,

Paint,

Calculadora,

Bloco de Notas, entre outros.

Nesse caso, a pasta agrupa aplicações.

Ao clicar no botão "Iniciar", o menu "Iniciar" será apresentado. Nesse menu, você encontrará
alguns submenus que, na realidade, representam pastas. Se você apontar com o mouse para o
submenu "Programas", será apresentada uma lista de pastas que podem conter outras pastas ou
conter ícones de aplicações. Apontar para o submenu "Acessórios" exibirá todos os ícones de
aplicação que estão nessa pasta, e outras pastas, a saber:

Fax,

Ferramentas do Sistema,

Jogos,

Entretenimento.

Apontar para o submenu "Entretenimento" exibirá os ícones de aplicações desse grupo.

E as pastas em Windows continuam. Se você der um duplo-clique no ícone "Meu Computador",
você abrirá uma janela com pelo menos mais duas pastas que são respectivamente "Painel de
Controle" e "Impressoras". A pasta "Painel de Controle" possui os ícones referentes a todos os
programas necessários para configuração do ambiente, do hardware e da rede, caso você esteja
usando uma. A pasta "Impressoras" possui a lista de drivers de impressoras instalados em seu
computador. Mas, ainda na janela "Meu Computador", você encontrará outras pastas. Se você der
um duplo-clique no ícone que representa o drive C (disco rígido) você verá uma lista muito maior
de pastas que dependerá inteiramente da forma como os documentos foram organizados no disco.
Como você pode perceber, a sua área de trabalho será organizada através das pastas que você
criar, e essas pastas poderão ter tanto os seus documentos como as suas ferramentas de trabalho
(aplicativos). A questão, agora, é saber organizá-las. Os próximos tópicos desse capítulo e o
capítulo "Gerenciamento de Arquivos" o ajudarão a organizar e administrar as suas pastas e os
seus documentos.

A Criação de uma Nova Pasta no Menu "Iniciar"

Crie, então, uma nova pasta como subpasta da pasta "Acessórios" .

Criando uma nova pasta no menu "Iniciar":

Clique no botão "Iniciar".
Aponte para "Configurações".
Clique em "Barra de tarefas e menu 'Iniciar'".
Selecione a guia "Programas do menu Iniciar".
Clique no botão "Avançado".
A janela "Explorando" será apresentada. Repare que essa janela possui dois painéis. O da
esquerda exibe a estrutura hierárquica de como as suas pastas estão organizadas, e o da direita
mostra o conteúdo da pasta selecionada.

Para que a sua janela assemelhe-se com a da figura abaixo, clique no sinal de + (mais) à esquerda
da pasta "Programas", e, depois clique no sinal de + (mais) à esquerda da pasta "Acessórios".
Selecione a pasta "Acessórios". Repare que o painel da direita exibe, agora, o conteúdo da pasta
"Acessórios".

No menu "Arquivo", clique no comando "Novo".
Clique no comando "Pasta". Uma nova pasta será colocada no painel e ficará aguardando que seja
digitado um nome para ela.

Digite o nome "Outros Acessórios". A sua pasta está criada.

Dentro desta pasta que você acabou de criar, você poderá criar outras pastas ou atalhos para as
suas aplicações. Para criar outras pastas, você deve seguir o mesmo procedimento que foi
executado para criar a pasta "Outros Acessórios".

MOVIMENTANDO PASTAS

Você poderá reposicionar qualquer pasta em sua estrutura de pastas, ou seja, uma pasta que é
subordinada a outra pode passar a ser de mesmo nível da anterior. Suponha que a sua pasta
"Outros Acessórios" deve ser, agora, subordinada à pasta "Programas", e portanto, ficar no mesmo
nível que a pasta "Acessórios".

Movimentando uma pasta:

Aponte para a pasta a ser movimentada. Nesse caso, a pasta "Outros Acessórios" no painel da
esquerda.
Arraste a pasta posicionando-a sobre a pasta a que ela será subordinada. Nesse caso, a pasta
"Programas".
Solte o botão do mouse para completar a operação.

A Cópia de uma Pasta

Uma pasta pode ser reproduzida, ou melhor, copiada. Haverá momentos em que você desejará
repetir pastas para acessar com maior rapidez as suas informações ou os seus aplicativos. Nesse
caso, basta copiá-las.

Copiando uma pasta:

Aponte para a pasta a ser copiada. Nesse caso, a pasta "Outros Acessórios".
Mantenha pressionada a tecla CTRL.
Arraste a pasta posicionando-a sobre a pasta a que ela será subordinada.
Solte o botão do mouse para completar a operação.

A Exclusão de uma Pasta do Menu "Iniciar"

A pasta que você acabou de criar, ou qualquer outra pasta do menu "Iniciar", poderá ser removida
quando você desejar. Isso também se aplica a todos os atalhos que você criar para as suas
aplicações. É importante que você note que apagar uma pasta ou qualquer outro objeto implica em
mandá-lo para uma lixeira que permitirá que você recupere esse item depois.

Excluindo uma pasta:

Clique no botão "Iniciar".
Aponte para "Configurações". Um submenu será apresentado.
Clique em "Barra de Tarefas". Uma caixa de diálogo será apresentada.
Clique na guia "Programas do Menu Iniciar".

Clique no botão "Avançado".
Clique no sinal de + (mais) à esquerda da pasta "Programas", e, depois clique no sinal de + (mais)
à esquerda da pasta "Acessórios".
Selecione a pasta "Outros Acessórios". Repare que o painel da direita exibe, agora, o conteúdo da
pasta "Outros Acessórios", que é exatamente o atalho que você criou.
Pressione a tecla DEL.
Clique no botão "Sim".

Use os mesmos procedimentos para apagar a pasta "Outros Acessórios" subordinada a pasta
Programas.

A Criação de uma Pasta sobre a Área de Trabalho

Pastas também podem ser criadas sobre a sua área de trabalho para organizar os ícones de
atalho para lançamento de suas aplicações. Vamos, então, criar uma outra pasta como mostra o
procedimento a seguir:

Criando uma pasta sobre a área de trabalho:

Aponte para qualquer lugar da sua área de trabalho.
Clique com o botão direito do mouse. Um menu de atalho será apresentado.

Aponte para a opção "Novo". Seu menu deve se parecer.
Clique na opção "Pasta". Uma nova pasta será colocada sobre a sua área de trabalho e ficará
aguardando que você digite um novo nome para ela.
Digite o nome "Minhas Tarefas" e clique em qualquer lugar sobre a área.

A Exclusão de uma Pasta da Área de Trabalho

Suponha que você não deseja mais a sua pasta "Minhas Tarefas" sobre a sua área de trabalho.

Excluindo uma pasta da área de trabalho:
Selecione a pasta "Minhas Tarefas".
Pressione a tecla DEL.
Na caixa de diálogo "Confirmar Exclusão de Pasta", clique no botão "Sim".

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->