Você está na página 1de 7

20/3/2011

Dicas e Técnicas - AutoCAD

Autocad CAD: Dicas e Técnicas - Auto…

DICAS E TÉCNICAS / AutoCAD - Esclareça todas as suas duvidas

Dicas de Teclas - AutoCAD

Ctrl + R - Alterna ao longo de todos os seus Viewports (muito útil quando tem um Viewport dentro de outro Viewport).

Ctrl + A - Utilize para rapidamente seleccionar todos os objectos no seu desenho. Também selecciona todo o texto no editor MTEXT.

Ctrl + 0 (zero) - Alterna a composição do ecrã: para ocultar todas as ferramentas, menus e paletas de ferramentas.

Ctrl + PageUp - Para mover ao longo dos separadores de layout. (ou Page Down)

Ctrl + Tab - Para alternar ao longo de todos os desenhos abertos.

Arrow Up/Down - Para executar comandos anteriores (bom para erros ao soletrar). Também funciona para visualizar valores anteriores quando a Inserção Dinâmica está ligada.

Tab - Para alternar ao longo de possíveis snaps de objecto.

Shift - Carregar na tecla Shift enquanto selecciona os objectos, remove-os de um conjunto de selecção.

Quickcalc: Uma calculadora valiosa - AutoCAD

O uso do QUICKCALC, derivado a partir do comando Geometric Calculator (CAL), pode efectuar cálculos valiosos:

1 - Executar uma gama completa de cálculos

2 - Converter de um sistema de unidades para outro

3 - Utilizar o painel científico para mais funções avançadas

4 - Passar valores, para a frente e para trás, para um comando ou paleta de popriedades

5 - Definir variáveis para utilização em desenhos e sessões AutoCAD

6 - Aceder rapidamente carregando em QC ou Ctrl+8.

Inserção dinâmica - AutoCAD

Pode ter a sua linha de comandos convenientemente a acompanhar o seu cursor. Basta ligar a opção DYN - Dynamis Input a partir da barra de estado.

Seleccione a tecla com a seta para baixo para visualizar quaisquer opções de Comando (ou utilize os já familiares atalhos de menus ao clicar com o botão direito do rato). Clique com o botão direito do rato em DYN para visualizar o separador Dynamic Input na janela de diálogo Drafting Settings.

Aqui pode indicar a quantidade de informação que pretende visualizar.

Para visualizar a inserção e os prompts da linha de comandos a partir do cursor certifique-se que as

20/3/2011

Autocad CAD: Dicas e Técnicas - Auto…

opções Show Comand Prompting e Enable Pointer Input estão ligadas.

DICA: Pode também carregar na tecla F12 para ligar a Inserção Dinâmica.

Como criar um ficheiro DWF de forma rápida - AutoCAD

O formato DWF pode ser apresentado como um formato “pronto a imprimir” ou “pronto a visualizar”.

Trata-se de um ficheiro leve e que contém toda a informação de desenho – não editável – necessária para visualização e impressão. Adicionalmente é possível anotar e registar alterações em desenhos, mapas e modelos 3D através do software gratuito Autodesk® Design Review.

Solução

Vejamos como criar, de forma muito rápida, um ficheiro em formato DWF.Primeiramente, teremos que elaborar o nosso espaço de composição – Layout – para que possamos ver qual o resultado final do nosso ficheiro DWF. O processo é em tudo idêntico ao de uma impressão para uma impressora normal

– não esquecer a mnemónica “formato pronto a imprimir”.

1 - Definir, num Layout, uma folha A4 (exemplo);

2 - Criar uma Viewport e ajustar a informação que queremos visível;

3 - Definir a escala desta Viewport;

4 - Abrir a janela de impressão de AutoCAD e seleccionar a impressora DWF6 ePlot.pc3;

5 - Configurar, como em qualquer impressão, o tamanho da folha, a área a imprimir (neste caso,

6 - Layout), o estilo de impressão,

;

Quando for dada a ordem de impressão surge uma janela de diálogo que nos solicita a gravação de um ficheiro DWF – aqui o temos!

O comando align no AutoCAD 2008?

Esta dica é destinada aos utilizadores que trabalham com os icon de comandos (toolbars) e não com atalhos dos comandos.

Utilizadores do AutoCAD 2008, tem perguntado pelo comando ALIGN. O comando ALIGN e ALIGN3D ainda correm na versão do AutoCAD 2008 assim como nas posteriores verções.

O comando ALIGN encontra-se no menu puldown Modify > 3D Operations > Align ou 3D Align, como na

figura seguinte.

Operations > Align ou 3D Align, como na figura seguinte. Desapareceu a janela para abrir e

Desapareceu a janela para abrir e guardar ficheiros - AutoCAD

20/3/2011

Problema:

Autocad CAD: Dicas e Técnicas - Auto…

Quando faço Open, Save, Export, …, em vez de aparecer a janela típica do explorador do windows, tenho de fazer por linhas de comandos…

Por exemplo, se quero gravar algo no ambiente de trabalho, tenho de meter C:\Documents and Settings\enGENIUM\Ambiente de trabalho\

Depois ainda pergunta em qual versão quero gravar. Resumindo, dá uma trabalheira

Resolução:

Na linha de comandos, se escrever FILEDIA, provavelmente irá aparecer «Enter new value for FILEDIA <0>», altere o zero para um <1>. Já deve estar tudo bem…

Extrair dados de atributos de blocos - AutoCAD

Para extrair dados de atributos de blocos para uma tabela, a forma mais fácil de o fazer é executar os seguintes passos:

1.Executar o assistente Attribute Extraction (EATTEXT).

2.Indicar quais os blocos a extrair.

3.Escolher a informação de atributo a extrair.

4.Pré-visualizar a tabela, podendo reorganizar as colunas arrastando os cabeçalhos.

5.Seleccionar tabela Autocad como modelo de saída.

A informação na tabela será ligada aos dados de atributo e pode ser actualizável.

Determinar caracteristicas fisicas e geométricas

Para se determinar as características físicas e geométricas de algum sólido, (por exemplo em engenharia), basta que se use o comando MASSPRO. Temos de uma forma muito simples a resposta para o seguinte:

-

Area

-

Perímetro

-

Centro geométrico

-

Momentos de inércia

-

Produto de inércia

-

Raio de giração

OBS: Todas as regiões têm que ser compostas por poligonos fechados, sem aberturas, como quando quer fazer um hatch. A mais comum é usar-se a Polyline ou criar uma REGION.

Hachura - AutoCAD

Comece uma hachura no ponto que quiser :

Digite UCS

20/3/2011

Escolha a opção origin ("o")

Autocad CAD: Dicas e Técnicas - Auto…

Clique, ou digite uma coordenada, no ponto exato onde quer que comece a hachurar

Execute o comando hachura (hatch) e verifique

Barra de ferramentas de formatação de texto - AutoCAD

Na versão 2009 do Autocad, surge uma forma diferente de aceder ás ferramentas habituais. É o caso da barra de formatação de texto, que só aparece (solta) quando a Ribbon não está activa.

Sempre que a Ribbon está activa, a caixa de diálogo aparece-nos afixada no separador Multiline Text, que se abre automáticamente sempre que selecionamos texto do tipo multilinha (MTEXT).

Para forçar o uso da barra de ferramentas, de formatação de caracteres, para o sistema antigo, basta que seja regulada a variável MTEXTTOOLBAR para o valor 1.

Factor global de escala linha - AutoCAD

Por defeito, o factor global de escala do tipo de linha, corresponde ao valor 1, assim como o mesmo factor das diversas entidades gráficas. O factor correcto na representação das linhas contínuas de um determinado desenho, depende dos seguintes factores:

Dimensão dos elementos que fazem parte do tipo de linha utilizados na sua definição;

Unidades do desenho corrente;

Escala de impressão (plotagem) do desenho;

As características dos diversos tipos de linhas usadas num ficheiro dwg , são provenientes do ficheiro ACAD.LIN ou do ficheiro ACADISO.LIN, sendo que o primeiro é utilizado por defeito em desenhos iniciados nas unidades imperiais, enquanto que o segundo é utilizado por defeito em desenhos iniciados em unidades métricas. Assim, as definições contidas no ficheiro ACADISO.LIN representam os elementos constituintes do tipo de linha com uma dimensão 25,4 vezes maior do que as definições contidas no ficheiro ACAD.LIN (1 polegada = 25,4 milímetros)

Para podermos mudar o factor global de escala, utilizamos o comando LTSCALE ou LTS

MAIS TRUQUE E DICAS - AUTOCAD

Raios em forma de zigue-zague para indicação de grandes raios

No AutoCAD R2006 é possível inserir informação de r aios em forma de zigue-zague para grandes afastamentos do eixo da circunferência é o que faz o comando DIMJOGGED

Recuperação de arquivos de back-up *.bak e arquivos de gravações periódicas *.SV$

No AutoCAD R2006 agora é possível a recuperação dos arquivos de back-up *.bak e arquivos de gravações periódicas *.SV$, através do menu File > Drawing Utilities > Drawing Recovery Manager >

Desligar o Active Assistance

20/3/2011

Autocad CAD: Dicas e Técnicas - Auto…

Se a caixa estiver visível, clique com o botão direito sobre a caixa > Settings > Desmarque a opção “Show on Start”

Desabilitar a caixa Today

Para anular a caixa Today > Clicar no menu Tools > Options > Clicar na guia System > No campo Startup > Selecionar a opção “Show traditional startup dialog ou Do not show a startup dialog

Acelerar a inicialização do AutoCAD

Acelerar a inicialização do AutoCAD saltando a apresentação do logotipo que aparece no inícioda abertura do programa, na área de trabalho do Windows clicar com o botão direito sobre o ícone do AutoCAD > Propriedades > Clicar na guia Atalho > No campo “local de destino” Acrescenta-se no final da linha após as aspas um espaço e digita: /nologo

Aceleração da abertura do AutoCAD 2004/2005/2006

Na área de trabalho, clicar com o botão direito sobre o ícone do AutoCAD e selecionar a opção Enable/Disable Digital Signature Icons, após aberta a caixa de diálogo Signature Validation Options e desmarcar a opção Validate Digital Signatures And Display Special Icons > OK

Colocar todos os textos ou todas as cotas antes de quaisquer outras entidades

A partir do AutoCAD 2005 o comando TEXTTOFRONT permite colocar todos os textos ou cotas antes

de quaisquer outras entidades. Na linha de comando digitar: Texttofront Na linha de comando selecionar a opção de Texto, Cotas ou ambos os tipos, o comando não pede as seleção de objetos

Gerar um arquivo compactado com os parâmetros do desenho corrente para envio

A partir da versão do AutoCAD R2000, clicar no menu File > E-Transmit > Após aberto o quadro de

diálogo “Create Transmittal” > Escolha a opção Type e selecione “Zip (*.zip) > Logo abaixo marque a opção Remove paths from xref and images > Em location > Clicar em Browse e selecionar o local onde deseja armazenar o arquivo > OK > O AutoCAD irá gerar um arquivo zipado com todas as informações pertinentes ao desenho corrente, tais como: as imagens inseridas no desenho, arquivo de configuração de plotagem, fontes utilizadas, driver da ploter ou impressora do desenho corrente.

Salvar as configurações do AutoCAD para levar para outro Computador

Salvar as configurações da área de trabalho do AutoCAD, tais como: dimensões da caixa de diálogo, cor da área de trabalho, cor do cursor, todas as barras de ferramentas com as devidas localizações, menu de topos carregados, algumas variáveis do sistema, etc. Após o AutoCAD aberto clicar no menu Tools > Preferences (AutoCAD R14) ou Tools > Options (a partir do AutoCAD 2000) > Clicar na Guia Profiles > Clique no botão Export > Após aberta a caixa de diálogo “Export Profile > Selecione uma pasta para guardar o arquivo > Digite o nome sugestivo para o arquivo > OK > O AutoCAD irá gerar um arquivo *.ARG que o usuário do AutoCAD poderá levá-lo para outro computador com todas as suas

configurações. Para restaurar para o seu computador, bastará clicar no botão Import > Após aberta a caixa de diálogo “Import Profile > Selecione a pasta onde está o arquivo *.ARG > Clique no botão Open

> Apply&Close > OK

Para desabilitar o acesso ao espaço do modelo través

20/3/2011

Autocad CAD: Dicas e Técnicas - Auto…

do duplo clique na viewport

A variável “Spaceswitch” com o valor= 1 permite a comutação do espaço do modelo e o espaço do

papel stravés do duplo clique na viewport, no entanto se esta variável estiver definida com o valor= 0

não permitira esta comutação.

Fazer com que o AutoCAD a partir da versão R2000 não abra múltiplos desenhos

Este fato dificulta muito a vida do usuário que trabalha na linha de plotagem, visto que ele abre vários desenhos em pequeno período de tempo e quanto mais arquivos abertos maior será a demanda da memória a ser utilizada e desta forma deixará o computador mais lento. Para que o AutoCAD não abra múltiplos desenhos, adotando o mesmo procedimento do AutoCAD R14 , deve-se digitar na linha de comando a variável SDI e alterar o valor para 1.

Criação rápida das Layers na linha de comando

Na linha de comando digitar: -LA digitar N para escolher a opção New > digitar os nomes das layers separadas por virgula. Estas layers ficaram com a cor branca e tipo de linha continuous, mas poderemos alterá-las na linha de comando com as opções Color e Linetype

Transformar Spline em Polyline a partir do AutoCAD

R2000

Este comando disponível a partir do AutoCAD R2000, consegue converter Spline em polilinhas, na linha de comando digitar: Flatten selecione as Spline aparecerá uma mensagem: Remove hidden lines? :

Obs.: Este comando também é muito útil para a planificação de desenhos de levantamento topográficos

e suas variáveis que estão com as curvas de nível em 3D e o usuário do AutoCAD deseja converter

para 2D. Para fazer esta conversão na linha de comando digitar: Flatten Selecione todas as linhas aparecerá uma mensagem: Remove hidden lines? :

Unir várias lines / polilinhas que estão afastadas entre si

A partir do AutoCAD R2002 uma vez instalado as Express Tools, o usuário do AutoCAD que deseja unir

linhas ou polilinhas, deverá digitar na linha de comando: pljoin Selecione as polilinhas O AutoCAD

solicitará qual o valor do afastamento entre as polilinhas admissíveis para uni-las e desta forma transformá-las em objeto único. Obs.: A equipe do Clube do CAD alerta que para usar este comando o usuário do AutoCAD sempre deverá ficar atento se as linhas ou polilinhas estão na mesma elevação, pois caso contrário não será possível transformá-la em objeto único.

Qual a diferença entre os arquivos “Acad.pat” e “Acadiso.pat”

O arquivo “Acad.pat” é usado pelo AutoCAD quando configuramos o programa para trabalhar com o

sistema métrico. E o arquivo “Acadiso.pat” é usado pelo AutoCAD quando configuramos o programa

para trabalhar com o sistema de medidas inglês.

Comando Purge

Na linha de comando digite: Purge O comando Purge r emove todo objeto inútil do database. Assim o usuário do AutoCAD poderá obter maior mais espaço para gravação e ao mesmo tempo uma desenho

20/3/2011

Autocad CAD: Dicas e Técnicas - Auto…

mais leve. O comando Purge remove somente um nível de referência, portanto é necessário que se repita o comando várias vezes até que não haja mais objetos inválidos

Variável Proxynotice

A mensagem de informação “Proxy” (procurando) que aparece quando abro um desenho no AutoCAD R14 que foi salvo no AutoCAD R2000 ou superior é devida as novas entidades criadas no AutoCAD R2000 ou superior que não existiam no AutoCAD R14, como os Layouts e as lineweight, etc. Este alerta ocorre sempre que o AutoCAD encontra objetos ou aplicativos ARX associados, que ele não consegue reconhecer. Para desligar este alerta, na linha de comando digitar: Proxynotice = 0

Comando Mirror sem espelhar o texto

Antes de utilizar o comando Mirror altere o valor da variável do sistema digitando na linha de comando do AutoCAD o texto abaixo: Command: mirrtext Enter new value for MIRRTEXT <1>: (altere o valor da variável para 0)

Para retirar o ícone do UCS

Na linha de comando, digitar: UCSICON > Off Para reativá-lo, digitar: UCSICON > ON