Você está na página 1de 2

REDE TELLABS 8000

1. Incluso de novos elementos na rede Tellabs MRS


Este passo-a-passo, j considera que o elemento encontra-se conectado a rede, e o
operador com acesso a CLI do equipamento
1.1. Configurao inicial pela linha de comandos
Para incluso de um novo elemento, assim que ele estiver conectado a rede, devem ser
aplicadas as configuraes abaixo:
Interfaces Deve ser configurado um endereo IP, e os parmetros abaixo:
interface ge6/1/0
description p/ JFAIM1101 ge7/1/0
label-switching
no shutdown
ip address 10.197.0.132/30
ip ospf network point-to-point
mpls label protocol ldp
qos mapping enable

Loopback Deve ser configurado um IP para a interface de loopback


interface lo0
no shutdown
ip address 10.197.64.235/32

OSPF Deve ser configurado o protocolo OSPF para as interfaces e as respectivas reas
no elemento, conforme o exemplo abaixo:
router ospf 1
bfd 25 3
network 10.197.0.172/30 area 0
network 10.197.0.180/30 area 0
network 10.197.64.217/32 area 0

Configuraes gerais do elemento - (autenticao, data/hora, timeout, etc...), devem ser


configurados conforme o exemplo abaixo:
bmp-server enable
bmp-server ccn destination primary 10.64.66.111 port 50000
username operuser passwordmd5 e8402c13f1483158be937cf1d25c45a9 privilege 15
username diaguser passwordmd5 44ed3030077d15e5ddc58ce6a4dd89af privilege 1
username brtuser passwordmd5 e42689971008fe094fc5e43e56ad7929 privilege 31
username tellabs passwordmd5 5c82fe3c339feafda95414b02014274d privilege 31
user-authentication
terminal timeout 60
clock timezone SPO -3

Rede Tellabs 8000 Ativao e Operao

Global Services & Solutions


TELLABS DO BRASIL
4 / 19

REDE TELLABS 8000

Configurao do NTP
clock set as 20:32:00 13 Dec 2009  A data deve ser configurada manualmente
conf t
clock timezone BRST -3
ntp server 10.64.66.99
ntp server 10.64.66.101

Nome do host
Hostname PSNOMT1101

Rede Tellabs 8000 Ativao e Operao

Global Services & Solutions


TELLABS DO BRASIL
5 / 19