Você está na página 1de 29

CETEP DE MAL.

HERMES - COMPUTAÇÃO GRÁFICA - COREL 8


1

Prefácio

aro aluno da FAETEC, Ficamos felizes em tê-lo


como mais um estudante e parabéns por ingres-
sar em mais uma iniciativa do governo do esta-
do para aumentar a sua chance em ingressar no merca-
do de trabalho através dos cursos técnicos que oferece-
mos, neste caso, o de Computação Gráfica.
Gostáriamos que soubesse que a presente apostila abor-
da os principais temas que fazem parte do mundo dos
profissionais do programa de ilustração Corel Draw.
Esperamos que este curso seja de estímulo para você
sentir atraído nesta carreira que tem empregado muitos
brasileiros, e desejamos os melhores resultados neste
curso e em sua carreira profissional.

São os votos do Prof.º que elaborou esta apostila:


Sergio Gumercindo P.C. da Silva
Prof.º de Computação Gráfica de Mal. Hermes - R.J
Dúvidas, mensagens, e-mail para:
sergio-gu@ig.com.br

Matric: 222019
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
2

Visão Geral do software e Histórico


1

O Corel Draw® é um software utilizado para criar gráficos vetoriais (gráficos que
são gerados a partir de equações matemáticas, e que a todo momento que alteramos
algo são logo recalculados). Saber usar o Corel Draw, pode significar dar asas a imagi-
nação porque pode-se fazer desde simples desenhos a outros incríveis para os mais
diversos fins. O mercado de publicidade por exemplo, o utiliza para ajudar na criação de
logotipos, cartazes, outdoors, cartões, calendários, desenhos de internet, diagramas
técnicos detalhados, diagramação de páginas, folhetos, cardápios etc.

Este programa é um best seller e portanto o mais conhecido no mundo da compu-


tação gráfica para PC por causa do seu “poder de fogo” e recursos. O ano em que o
programa foi lançado no mercado (1988) foi quando estava ocorrendo a maior revolução
na computação pessoal. Foi neste ano que o mundo passou a conhecer versão 2.0 do
Windows® (a primeira versão não atraiu o público mas a 2ª versão tornou-se a que
realmente chamou a atenção do mercado) criando a era do “computador fácil de usar”
(coisa que antes só era para quem fosse um “expert” em MS-DOS®). Isto trouxe “a mente
dos engenheiros e empresários Canadenses da recém-nascida COREL® a idéia de in-
vestir num arriscado projeto de fazer o primeiro programa de computação gráfica real-
mente profissional para a plataforma PC (plataforma em que o seu forte nunca fora o
uso da computação gráfica voltada para Desktop Publishing (Editoração Eletrônica).

Antes dessa revolução, o que se usava para tal, eram as máquinas Machintosh
(tipo de plataforma de computador da companhia Apple) que era sinônimo de computa-
ção gráfica .

Tornar a plataforma IBM-PC em uma nova opção no mundo da editoração eletrô-


nica, foi um marco. E quem deu esse primeiro passo nesta evolução tecnológica foi a
Corel, tornando hoje, a plataforma PC tão boa quanto os Machintosh.

Hoje qualquer gráfica em geral ou agência de publicidade usa o Corel Draw


como uma ferramenta indispensável na editoração eletrônica.

O Corel Draw é um curso em que você aprenderá a gerar desenhos estáticos


(voltados para editoração eletrônica) mas, de acordo com a sua evolução nesta área
você verá que há diferentes aplicações no mundo da computação gráfica,usando ou-
tros softwares ou até outras plataformas de computação, a saber:

Aplicação em Broadcasting (Animação e efeitos especiais para TV e Cinema);


Aplicação em Editoração eletrônica (Jornais, Revistas e tudo que for para impressão comercial);
Aplicação em Internet - Criação de elementos Visuais para págijas de Internet;
Aplicação em Games;

Certamente o acima exigirá muito mais que apenas saber usar, bem o Corel.
Você deverá conhecer outros programas de computação gráfica (Como STUDIO MAX)
programação de computadores, uma faculdade baseada em comunicação/publicidade,
alguma coisa da matemática (para programação em jogos) e muita força de vontade....
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
3

Os Componentes Visuais do Corel Draw


2
Vamos conhecer um pouco dos componentes visuais que permitem
controlar as principais funções, recursos e ferramentas do aplicativo.

É bom saber que estas ferramentas não possuem lugar fixo e você
pode mudar a posição e orientação (horizontal ou vertical) para onde qui-
ser... às vezes arrastando a barra de feramentas, às vezes clicando-na duas
vezes ou também clicando no menu Exibir/barras de ferramentas. Claro
que o programa já possui uma “configuração padrão” para estes componen-
tes.

Estas são as barras de propriedades


Permite que você tenha muito mais flexibilidade e rapidez na exe-
cução de um determinado comando. Todos os comandos disponí-
veis na forma de teclas de atalho ou menus podem também ser
encontrados aqui. Estas barras são sensíveis ao contexto, ou seja,
cada vez que você escolhe um recurso os botões do painel são
trocados por outros que pertencem ao comando selecionado.

ESTA SÃO AS
RÉGUAS:
Sua função é auxiliar na
noção de espaço e na
criação de objetos que
necessitem de medidas
exatas. Usa-se também
para criar linhas-guia,
bastando para isso clicar
sobre ela e arrastar o
ponteiro em direção a
folha e depois soltar o
botão do mouse.

ESTA É A GUIA DE PÁGINA: ESTA É A PALETA DE CORES:


Serve para orientar em que Esta paleta possui um conjunto predefinido
página está o seu projeto (você de cores, as quais você poderá usar para
pode com os botões do lado colorir (preenchimentos e linhas de contor-
adicionar ou remover páginas nos) dos seus objetos de desenhos e Textos.

ESTA É A CAIXA DE FERRAMENTAS:


Esta, possui 13 ferramentas para desenhar objetos e mudar suas carac-
terísticas. A base do CorelDRAW está aqui. Aprender a usá-la bem
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
4
Barras de ferramentas
do Corel Draw 8

significa dominar grande parte do software. Não quero dizer com isto que as outras
partes são fáceis, tudo dependerá das suas habilidades e de muita, mas muita prática.
As ferramentas podem ter apenas um botão de controle ou vários botões na mesma
ferramenta, para saber observe se existe uma “seta” dentro do próprio botão, como o
da segunda ferramenta (ferramenta de formato). Para ver os outros botões desta
ferramenta pressione brevemente o botão durante alguns segundos e então movimente
o cursor sobre o botão desejado e libere o mouse.

Ao lado veja quais são as ferramentas existentes no programa (de cima para baixo):

SELEÇÃO: Para selecionar, redimensionar, mover, rotacionar, distorcer;


FORMATO: Para alterar forma, manipular nós, definir propriedades de texto;
ZOOM: Para aproximar/reduzir objetos;
LÁPIS: Para traçar desenhos, linhas (curvas ou retas) e linhas de cotas;
QUADRADO: Para fazer retângulos e quadrados;
CÍRCULO: Para círculos e elípses;
POLÍGONO: Para fazer polígonos (como: pentágono/hexágono/losango), estrelas,
espirais e grades;
Você pode tornar
qualquer barra do TEXTO: Para digitar textos Artísticos e em Paragráfo;
corel flutuante, por
arrastá-la para
PREENCHIMENTO INTERATIVO:
qualquer local da
SOMBRA INTERATIVA:
tela
3D INTERATIVO:
CONTORNO: Para definir as características (como cor e espessura) da linha de
contorno que envolve todo o objeto/texto;
PREENCHIMENTO: Para definir o tipo de preenchimento: cor sólida, cores em
degradê, preenchimento em padronagens e preenchimento de texturas;

JANELAS DE FECHAMENTO AUTOMÁTICO


São janelas que dispõem de alguns novos controles que não são vistos normalmente
no Sistema Windows, a não ser quando você usa produtos da Corel. Servem para
tornar seu fechamento automático ou manual, de acordo com o visual abaixo:
Fechamento Automático

Recolher/Abrir janela persiana

Fechar

Fechamento Manual da Janela


CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
5

Teclas de Atalhos muito utilizadas


3

Esta lição visa tornar suas tarefas mais rápidas por teclar comandos do corel Draw
ao invés de escolhe-los pelo mouse. Aqui não serão abordados todos os coman-
dos, porém aqueles mais utilizados.

COMANDO AÇÃO

F9 zoom em tela cheia


SHIFT+F2 zoom no objeto selecionado
SHIFT+F4 mostra a folha toda

CTRL+D duplicar
CTRL+G agrupar objetos
CTRL+U desagrupar objetos
CTRL+L combinar objetos
CTRL+Q converte em curvas
CTRL+K quebrar objetos combinados
CTRL+W atualiza imagens da tela ou “limpa” a tela
SHIFT+F9 liga desliga modo aramado (estrutura dos desenhos)

F2 ativa ferramenta de zoom


F3 zoom out (afasta visão)
F5 ativa a ferramenta de desenho bézier
F6 ativa a ferramenta de retangulo
F7 ativa a ferramenta de circulo
F8 ativa a ferramenta de texto
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
6

Operações simples com objetos


4
DESENHANDO CÍRCULOS E RETÂNGULOS
Para desenhar circulos e retângulos, basta clicar na ferramenta, logo depois, arrastar o
cursor do mouse, em sentido diagonal, na área
de trabalho do Corel Draw .
Clique em um ponto da tela....

Ferramentas de retângulo e círculo.

Para traçar círculos e retângulos proporcionais


... arraste-o em sentido diagonal ...
apenas arraste o cursor do mouse mantendo a
tecla CTRL pressionada.

... e libere o botão do mouse

SELECÃO DE OBJETOS
Você pode selecionar um ou mais objetos. Para selecionar um, apenas clique no mesmo.
Para selecionar mais de um objeto, use um dos tipos de seleção abaixo:

SELEÇÃO POR ARRASTO: Você SELEÇÃO ALEATÓRIA: Você


usa a ferramenta de seleção e clica no 1º objeto, mantém
demarca (arrasta) uma área SHIFT pressionada e vai
começando a partir de um pon- clicando nos demais. Cada
to. Todos os objetos na região objeto clicado é um objeto se-
demarcada serão considera- lecionado.
Seleção por arrasto dos selecionados. Seleção aleatória

MOVER REDIMENSIONAR

Apenas arraste o cursor do mouse Clique com o cursor so-


sobre o “X” (que aparece no cen- bre uma das 8 vértices
tro do objeto) ou sobre o contorno que aparecem ao redor
(linha) do objeto. do objeto, mantenha
pressionado e arraste o
mouse sobre uma das di-
reções indicadas no
cursor.

DUPLICAR

Há duas formas de fazê-lo. Selecione o(s)


objeto(s) e pressione CTRL+D (para duplicar
em uma região da tela. Para duplicar exatamen-
te no mesmo lugar pressione apenas “+”.

Com o CTRL+D você pode “programar” ações que envolvem duplicação facilitando tarefas, como por exemplo (se você quisesse criar vários objetos
tendo espaços iguais de um para outro, então faça o seguinte: Selecione um objeto; Aperte CTRL+D; Deixe o objteto duplicado ao lado do original, e
libere o mouse. Em seguida aperte CTRL+D, quantas vezes quiser....

(Use sua imaginação para otimizar outras tarefas deste tipo!!!)


CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
7
ROTACIONAR

Se já selecionou o objeto, clique mais uma vez no mesmo, para apa-


recerem diversas flechas curvas ( ) em torno do objeto. Leve o
cursor do mouse até este ícone ( ) e quando o cursor do mouse se
transformar neste ícone ( ) arraste-o em movimentos circulares
para definir o grau de rotação e libere o botão do mouse.....Você
ainda pode escolher o local em que o eixo de rotação do objeto ( )
deverá ficar, movendo o cursor.

Antes Depois

Defina aqui o ângulo da rotação do


objeto e clique em Aplicar ou Aplicar
Outra forma de definir o ângulo de rotação, é ao duplicado (cuja função é facilitar
através da digitação do mesmo na caixa rotação, algumas atividades, permitindo assim
encontrada na caixa ROTAÇÃO disponível no criar desenhos bem interessantes, como
MENU: o que aparece abaixo:
ORGANIZAR>TRANSFORMAR>GIRAR.

DISTORCER

Se já selecionou o objeto, clique mais uma vez


no mesmo. Mova o cursor até uma destas fle-
chas ( ) e quando o cursor do mouse se
transformar neste ícone ( ) arraste-o em
movimentos retos para definir o grau de incli-
nação. Libere o botão do mouse.

Antes Depois

ESPELHAR (INVERSÃO DO DESENHO)


Para espelhar é preciso saber qual tipo de in-
versão se quer fazer.... - Será aquela em que
se inverter para o lado? ou Será a inversão de
ponta a cabeça?
Para virá-lo de ponta cabeça:
-Vá até a aresta oposta ao efeito (que nesse
caso é a de cima) e quando o cursor se trans-
formar neste ícone ( ) arraste-o para baixo,
Antes Depois
“atravessando” o limite da própria imagem.
aresta Neste momento a imagem estará “virada”. Li-
bere o botão do mouse;

Aprenda Mais....
1) Se quiser ESPELHAR tornando a imagem proporcional a original, execute as regras acima mantendo CTRL pressionada até o final.
2) Para ESPELHAR conservando a imagem no mesmo lugar, mantendo as mesmas proporções originais, pressione CTRL e também SHIFT, até o final.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
8
DELETAR:
Não há nada mais fácil, basta selecionar o(s) objeto(s) e pressionar DELETE.

paleta de cores

COLORIR
Basicamente, deve-se selecionar o objeto e clicar em uma das cores disponíveis
na paleta cores do programa. Sabendo os seguintes critérios:
Botão esquerdo do mouse: cor do preenchimento;
Botão direito do mouse: cor da linha de contorno;
Se quiser remover a cor do preenchimento ou contorno clique no que apare-
ce no canto da paleta.
Note que existem diversas paletas de cores disponíveis. Para escolher uma outra
ou saber qual a que está ativa, vá no Menu: Exibir > Paleta de Cores

Construindo os primeiros desenhos


5
As maneiras empregadas para criar qualquer desenho no Corel Draw são: a ferra-
menta de formato, as ferramentas de círculo e quadrado e a ferramenta lápis.
Muitas vezes, elas não são o suficiente para definir as formas desejadas de um obje-
to, daí é que se usa a ferramenta de formato para definir seus contornos, além de
outros recursos especiais conhecidos como soldar, interseção, combinar, aparar e
etc.... que se bem explorados fazem verdadeiros “milagres”.
Há também poderosos recursos de efeitos especiais, que dão a qualquer desenho
feito no Corel Draw um ar profissionals.

DEFININDO FORMAS ESPECIAIS PARA RETANGULOS E CÍRCULOS E POLÍGONOS


Após selecionar o retângulo, clique na ferramenta de formato ( ) e clique em
uma das arestas do objeto. Mantenha o botão pressionado arrastando-o para o cen-
tro de figura.... (Quanto mais para o centro você ir mais arredondado ficará o canto
do objeto).

Com o Círculo é um pouco di-


ferente.... pois você deve clicar
no nó inicial e com movimen- antes depois
tos circulares definir a forma do
círculo, que pode ser de arco ou
de setor.
Para definir o SETOR arraste o nó
mantendo o curso “em contato” com
a linha de contorno do círculo....
Para definir o ARCO, arraste o nó
antes depois depois conservando o cursor “sem contato”
com a linha de contorno.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
9

Você quer definir um retângulo ou quadrado exatamente do mesmo tamanho da folha de desenho do
Corel Draw para deixá-lo com uma cor diferente do branco? (Ex: servir de pano de fundo de um desenho,
como uma paisagem, ou um cartão, calendário, etc....)

Então é muito fácil.... Clique duas vezes na Ferramenta de Retângulos.....Ah! não esqueça de conferir
o tamanho da folha em uso clicando em Layout>Configuração de Página.

DEFININDO POLÍGONOS, ESTRELAS E SUAS FORMAS

A Ferramenta de polígono é muito versátil, permitindo criar interessantes formas,


como uma dessas abaixo:

Na verdade essa ferramenta possui uma


“suite” de outras duas ferramentas, a sa-
ber: A própria ferramenta de
polígono, a ferramenta de espiral, e a fer-
ramenta de grade. Para selecionar uma,
mantenha o botão do mouse pressionado
uns instantes sobre a ferramenta de
polígono e libere-o na ferramenta deseja-
da.

Estas ferramentas permitem criar as seguin-


tes formas, veja abaixo:

COMO ALTERAR A FORMA DE UM POLÍGONO?


Pode-se configurar como a ferramenta de
polígono apresenta os seus objetos. Primeiro
clique (2x) duas vezes sobre a mesma e mude
os valores existentes na janela que virá a
seguir.....

Pode-se também mudar a forma de um objetos feito pela ferramenta de polígono, por aplicar a ferramenta de formato
criando formas bem interessantes, como estas à esquerda:

Basta aproximar a ferramenta de formato a um dos nós da figura e arrastá-


lo para uma direção.....

Esse recurso só funciona bem com a própria ferramenta de polígono. Seu


uso com outras ferramentas como a Espiral e a Grade não traz mudanças
significativas.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
10
O PAPEL DA FUNÇÃO “CONVERTER EM CURVAS”
Permite transformar um objeto comun do Corel em um “objeto de edição livre”.
Entenda que muitos objetos no Corel Draw possuem seus “padrões de edição” como é o
caso dos círculos (forma de arco ou setor), retângulos (forma de cantos arredondados)
e polígonos (formas contendo pontas nas extremidades).
Como viu nas paginas anteriores, é claro que se pode modificar os objetos, mas para
algumas formas previamente definidas.

Por isso, é importante saber criar “objetos de edição livre”. Uma das principais vantagens
e permitir criar um formato bem diferente dos
padrãoes impostos pelo Corel Draw.

Para definir que um objeto trabalhe desta ma-


neira, vá em: Organizar > Converter em
Curvas( ou Ctrl+Q), selecione então a fer-
ramenta de formato e arraste algum(ns) nó(s)
da figura. Veja o exemplo ao lado:
antes depois
depois
Use o “Converter em Curvas” em várias
ferramentas como: círculos, retângulos, polígonos e até mesmo textos.

Quando Usar o “Converter em Curvas” para textos, este o transformará de um texto comun
do Corel Draw em apenas uma “imagem do texto”.... -Que é uma forma de dizer que para
o programa este não é verdadeiramente um tex-
to é sim traços de linhas que formam uma
“imagem de texto”. Dessa forma o texto
que foi “transformado” não pode ser mais
editado, formatado e etc... perdendo para
sempre definições como: formatar fonte,
tamanho, estilo, etc...

Antes Depois
Texto normal Texto “Convertido em curvas”
com mudanças feitas sob o uso da
ferramenta de formato

Fazendo formas com a ferramenta:


6 mão-livre

É fácil criar as mais diversas formas com a ferramenta mão-livre .

Há três formas fazer desenhos por ela: Segmento a mão-livre, segmentos retilíneos e segmentos poligonais.

FAZENDO DESENHOS POR SEGMENTO À MÃO-LIVRE:


Após selecionar a ferramenta, arraste-a sobre a área da folha, definindo a forma da figura.
Ao terminar, libere o botão do mouse. Fazendo desenhos por segmento à mão-livre:

neste caso, você só solta o


botão do mouse quando
termina o desenho
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
11
clique no
ponto inicial FAZENDO DESENHOS POR SEGMENTO RETÍLINEO:
Após selecionar a ferramenta: clique no ponto inicial do segmento, solte o botão do
sol mouse e o mova-o até o final do segmento. Finalize o desenho clicando no ponto final.
te o
mo
use

clique no
ponto final

FAZENDO DESENHOS POLIGONAIS


Após selecionar a ferramenta: clique no ponto inicial do segmento, solte o botão do mouse
e mova-o para a direção do próximo nó e clique duas vezes (1º clique para concluir o
primeiro segmento e o 2º clique para iniciar o novo segmento).

Repita o passo acima até chegar ao fim do desenho, momento que deverá dar um único
clique, que será usado para fechar o desenho que no inicio abrimos.

Tente fazer que o último clique fique bem próximo ao nó inicial. A ilustração que segue
abaixo serve apenas para referenciar que haverá um último clique, por isso eles apare-
cem distintos. Caso não faça-o a figura estará concluída, porém não fechada, situação
que acarretará em deixar o objeto sem preenchimento.
Duplo clique Duplo clique

Duplo clique Duplo clique

Duplo clique
clique no
ponto
inicial Duplo clique
clique no ponto final

Fazendo formas com a ferramenta:


7 bézier

A ferramenta desenho à mão-livre possui um “kit” de outras ferramentas, uma delas

é a ferramenta bézier , empregada para definir desenhos que usem de muitas cur-
vas. Veja como gerar desenhos através dela:

1-Dê um clique e libere o botão do mouse;


2-Mova o cursor para uma outra região da tela e em seguida mantenha pressionado
botão do mouse realizando movimentos circulares (como estivesse rotacionando), cujo
exercício definirá o angulo da curvatura. Em seguida libere o mouse;
3- Repita o passo 1 (um) até concluir a figura. - Mas caso queira “fechá-la”, o último clique
deve ser bem próximo ao nó inícial;

passo 1 passo 1 passo 1


passo 2 passo 2 passo 2
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
12

Editando formas das figuras através


7 do Editor de Nó
Recurso que não se pode dispensar, porque a todo instante um profissional da área está
sempre alterando as formas de um desenhos para melhorar o seu aspecto.

Para abrir esta janela, vá até o botão da ferramenta de formato e clique


2x (duas vezes). Veja abaixo o que podemos fazer em um desenho usando os
recursos desta janela:

ADICIONANDO E REMOVENDO NÓ
Para adicionar nó: Com a ferramenta de formato clique na parte do seg-
mento do desenho onde se deseja criar um novo nó, aperte o “+” acima
(para facilitar use o “+” do seu teclado). Ex:

clique no aperte “+” trabalhe


segmento com o nó

Para remover nó: Com a ferramenta de formato, selecione o(s) no(s) que
quer deletar, e pressione “-” acima (para facilitar use o “-” ou “Delete” do
seu teclado). Ex:

clique no nó aperte “-”

UNINDO E SEPARANDO NÓ
Para separar nó: Com a ferramenta de formato, selecione o(s) no(s) que
quer separar pressione o segundo botão acima. (Atenção: ele estará
“solto” do outro nó, mas se você quiser afastar um do outro deverá usar o
mouse.Ex:

clique no nó e arraste o nó
aperte o botão para uma
“separar” direção

Para unir nó: Com a ferramenta de formato, selecione o(s) no(s) que se
quer unir pressione o primeiro botão acima.Ex:

selecione o nó clique no botão


“juntar”
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
13

TRANSFORMANDO DE SEGMENTO RETILÍNEO PARA CURVILÍNEO


Com a ferramenta de formato: vá até a parte onde se quer transformar de reto para curvo,
clique no segundo botão acima, clique no segmento ou nos pontos de controles e
arraste-o para uma direção afim de definir o formato e o ângulo da curva. (Atenção: sem
isso, seu desenho aparentemente não terá o já citado segmento curvo).
Para definir de segmento reto em uma linha curva, faça os mesmos procedimentos,

pontos de
controle

porém clicando no primeiro botão

PRÓPRIEDADES DOS NÓS


Servem para afetar o comportamento dos pontos de controles que pertencem a um seg-
mento. Muitos usuários mais exigentes desfrutam deste recurso para facilitar a criação de
diversas formas no Corel Draw. Vamos explanar brevemente função de cada um:

Botão 1 - Nó Cúspide: Permite dar liberdade total no manuseio dos pontos de controle.
Você pode movê-los para qualquer direção e definir qualquer tamanho da altura do
ponto de controle.

Botão 2 - Nó Suave: Permite definir qualquer tamanho para a altura do ponto de contro-
le, mas a direção de um ponto de controle e proporcionalmente inversa ao do ponto
de controle vizinho.

Botão 3 - Nó Simétrico: Aqui o tamanho de um ponto de controle é simetrico (ou seja


serão sempre iguais) ao do adjacente, e quanto a sua direção, estas seguem as mesma
regras do Nó Suave (direção de um ponto de controle e proporcionalmente inversa ao
outro).
Exemplo de figura que poderá ser aplicada para conhecer o recurso.

Crie uma figura torne curvos os


como esta segmentos destaca-
dos
Daí clique no nó em círculo e selecione um botões já
mencionados para conferir o efeitos que ocorrem quando
trabalhamos com estes recursos.
A segunda figura está usando a propriedade cúspide.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
14
REDUTOR DE NÓ
Usado para remover automáticamente uma quantidade de nós. Muitos usuários experi-
entes usam-no para facilitar a edição de desenhos.
TAMANHO E ROTAÇÃO DE NÓS SELECIONADOS
Recurso pouco usado por muitos, a necessidade de usá-lo só vem quando se quer
rotacionar/aumentar/diminuir parte de um desenho.
ALINHAMENTO DE NÓS
Muitos usam o mouse para posicionar os nós de uma figura, o que nem sempre garante
se estão alinhados, daí para garanti-lo foi criado este recurso. Os que usam-no, são em
geral, usários experiêntes.

Preenchendo objetos
8 ferramentas de
preenchimentos

Na verdade existe um “Kit” de ferramentas no botão . Para vê-las mantenha o botão


do mouse pressionado durante uns instantes sobre o botão acima.
As ferramentas são as seguintes: preenchimento de cor sólida, Preenchimento Degradê,
Preenchimento de Padrão, Preenchimento de Textura, Preenchimento de Ilustração em
PostSscript e Sem Preenchimento.
Não mencionaremos o uso do preenchimento PostScrip porque é interessante para aqueles
que já tem alguma experiência e conhecimento no uso de impressoras padrão PostScript.
Os dois útlimos botões são na verdade uma forma diferente de preencher objetos, mas
dão os mesmos resultados dos primeiros já citados. Nesta apostila vamos abordar os 4
primeiros botões de preenchimentos.

PREENCHIMENTO DE CORES SÓLIDAS

Aqui você escolhe o modelo de cor que será usado no preenchimento do desenho. Basicamente: CMYK é o sistema de
cores usado na industria de impressão comercial e RGB é o sistema de cores usado em Video Produção.

Aqui você define qual método de


escolha de cor: Cores sólidas,
misturadoes de cores, cores proprietá-
rias ou fixas e personalização das
paletas de cores

Aqui você escolhe o espectro da


cor (retângulo da direita) e ao
lado selecione a saturação,
brilho, tom da cor.

Ao final dê OK
Se quiser, poderá salvar a cor selecionada
diretamente para a paleta de cores em uso, mas
não se esqueça de definir um nome para a cor.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
15

PREENCHIMENTO DEGRADÊ
Permite criar um efeito de passagem suave de uma cor para outra, veja as funções básicas desta janela.
Aqui você ajusta um dos tipos de efeitos degradê escolhido. A maioria dos comandos funcionam
com o clássico “clicar e arrastar”. Nem todas as confifurações podem ser feitas via mouse, ex:
etapas, transição. Outras já podem ser feitas pelos dois modos: Ângulo, Deslocamento do Centro.

Aqui você escolhe o tipo de


efeito degradê : Linear, Radial,
Cônico, Quadrado.

Cria mudanças no efeito


degradê, compactando as cores
intermediárias

Aqui você escolhe que cores


serem usados para o degradê.
Caso queira fazer o degradê
usando mais de uma cor, então
clique no item Personalizada

Escolha qual método de distribuição da cor. Método


direto ou Método Círcular de cores em arco-íris.
Aqui você escolhe um preenchimento
Observe que a roleta de cores ao lado aponta quais cores degradê já pronto.
são usadas para o preenchimento. Esta roleta só serve
como guia, clicar ou arrastar sobre ela, em nada resulta . Mas se quiser salvar um preenchi-
mento degradê que você criou,
clique no botão “+”
Não esqueça de definir um
nome para o degradê

PREENCHIMENTO PADRÃO
Permite criar preenchimentos de “estampas”. Muito usado é fácil de configurar. Se quiser, poderá criar seus
próprios preenchimentos padrão. Veja os itens mais importantes:

Escolha aqui o tipo de preenchimento padrão a ser empregado: Clique aqui para escolher o padrão a ser usado no objeto

Escolha aqui as cores que o padrão vai assumir


(somente para padrão de duas cores)

Personalize aqui o tamanho que o padrão assumira no


preenchimento do objeto selecionado
Obs: Se você selecionar a opção “Transformar
preenchimento com o objeto” o padrão irá mudar de
tamanho de acordo com o tamanho do objeto. Ex: se
você reduzir o objeto, o “padrão” também será
reduzido.
Mas, se você deixar esta caixa em branco o padrão
SEMPRE conservará o tamanho definido na caixa
tamanho.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
16

PREENCHIMENTO EM TEXTURA
Gera preenchimentos baseados em fotos, que foram previamente transformada em vetores (imagens geradas
por cálculos matemáticos). resultado são belas imagens para aplicar como preenchimento dos seus objetos.
Veja os recursos mais importantes:
Esolha aqui a biblioteca de cor (cada uma possui
dezenas de texturas)

Esolha aqui a textura

Clicando aqui várias


vezes, fará o Corel Draw
exibir um outra textura da
mesma categoria

Aqui dentro você personaliza a exibição da textura. Praticamente você pode mudar tudo: Cores das sombras, dá luz, brilho, nº de gotas
de uma textura, nº de ondas das gotas, tamanho dos objetos, quantidade de objetos, nº da textura (toda textura possui um “registro”
se você guardar o nº e usar outro computador encontrará a mesmíssima imagem)...etc.

Definindo o Contorno nos Objetos


9
A ferramenta de contorno não deve ser esquiçada pois ela definirá como será o traço do seu desenho. Veja
quais são as funções básicas desta ferramenta.
Se o desenho é “aberto” então pode-se definir uma imagem que
aparecerá em suas extremidades. Um bom exemplos são as flexas e
outras formas, disponíveis aqui.
Escolha aqui a cor do do
contorno

Escolha aqui a espessura da


linha de contorno

Escolha aqui o estilo da linha


de contorno: contínua,
tracejada, pontilhada...etc.

Escolha aquia forma como o


Corel desenhará o contorno:
ponta redonda, quadrada,
grau de inclinação desta
“ponta”.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
17

Operações com Textos


10

Digitar, editar textos e alterar fontes.... - Esta é uma das maneiras mais simples de operar
qualquer processador de textos. Agora essa facilidade poderá ser reunida com o poder do
Corel Draw e permitir criar gráficos incríveis a partir de textos. Para escrever textos no

Corel, ative a ferramenta de texto .

A Corel criou dois tipos de manipulação de texto: Texto artístico e Texto Parágráfo. O
Texto Artístico é o mais usado pois pode-se manipular um texto de várias formas dando a
ele um resultado esperado para fins de ilustração. Mas se o seu caso é o uso de texto
como informátivo (assim como é empregado no Word) então use o Texto parágráfo.

Para texto Artístico: Vá até a ferramenta de texto e selecione-a: clique em uma área da
tela e comece a escrever.
Para texto Parágrafo: Vá até a ferramenta de texto e selecione-a: clique em uma área da
tela arraste o cursor em sentido diagonal (como se estivesse desenhando um retângulo) e
comece a escrever. Aparecererão em cima e em baixo dos limites do texto pequenas
“alças” confirmando que você está usando Texto parágráfo.
Obs: Se você está fazendo o curso de computação gráfica conosco é porque certamente
já tem experiência com processadores de texto e por isso não mencionaremos detalhes
de formatação de texto, a não ser as novidades necessárias para aproveitar os recursos
deste programa de ilustração.

A FERRAMENTAS DE TEXTO DO COREL

Você tem a disposição a barra de ferramentas padrão de texto (que se modifica de acordo com que objeto ele
está trabalhando) e o menu que é repleto de opções.

A opção mais importante aqui é esta, que permite criar


fixar o texto em um caminho diferente de uma linha reta,
veja o exemplo:

antes

depois

É muito fácil definir texto em contorno, basta


selecionar o desenho, que será a linha de base
do texto, juntamente com o texto escolhido, e
clicar nesta opção
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
18

A FERRAMENTA DE FORMATO APLICADA AO TEXTO ÁRTÍSTICO


Pode-se fazer várias coisas quando combinamos estas duas ferramentas. Veja só:

MODIFICAÇÃO TOTAL DE CADA LETRA ATRAVÉS DA FERRAMENTA DE FORMATO:

Você pode fazer com que cada letra tenha o seu próprio preenchimento, cor de contor-
no, fonte, tamanho e estilos. Pode-se fazer muita coisa com esse recurso e quem
manda é a sua imaginação.
Estas ferramamentas
servem para definir
espaços entre linhas e
letras de um texto,
através da ferramenta de
formato

Nós dos texto

Se quiser alterar a Clique duas vezes para definir a formatação do texto, por exemplo
posição do objeto basta uma fonte e tamanho diferente das demais.
clicar no nó correspon- Se clicar uma vez e selecionar um tipo de preenchimento ou contorno,
dente e arrastá-lo este será aplicado nesta letra do texto

EX:

Veja a página 10 , o qual, menciona o que se pode fazer com o recurso “Converter em
Curvas” associado ao texto artístico.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
19

Relacionando objetos
11
Relacionando objetos fará você criar maneiras de gerar objetos de maneiras mais fáceis. Todo o conteúdo
dessa matéria está no Menu Organizar. - Veja o que estudaremos:

ALINHAR OBJETOS
Arruma objetos em uma mesma linha ou coluna

antes depois

AGRUPAR/DESAGRUPAR OBJETOS
Permite “grudar” vários objetos facilitando assim sua manutenção

ORDENAR OBJETOS
Muda a posição relativa de um ou mais objetos, deixando-o atrás ou a frente de outros. Para mandar para
frente trecle CTRL+SHIFT+PGUP e para trás CTRL+SHIFT+PGDOWN

antes depois

COMBINAR
Une objetos e onde houver interseção é criado um espaço entre os objetos selecionados.
Para definir um objeto como combinado selecione-os e tecle CTRL+L

antes depois
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
QUEBRAR
20
Desfaz a união de objetos feita pelo recurso combinar. Após selecionar o objeto combinado use (Ctrl +
k) para quebrar. Se você combinar textos com gráficos e logo depois usar o “quebrar”, este quebrará
também a “estrutura dos textos”, subdividindo em peças conforme o desenho abaixo:

OBJETO COMBINADO OBJETO QUEBRADO

Se você pretende personalizar um texto para modificar drasticamente a forma original da fonte, o
ponto de partida deveria ser:
1 - Selecionar o texto;
2 - Converter em curvas; (já é possível fazer modificações amplas no objeto);
3 - Quebrar o objeto;
* Veja mais informações sobre ‘converter em curvas’ na página 10.

INTERSEÇÃO
Cria um novo objeto a partir da interseção de dois ou mais objetos.
Para gerar uma interseção de objetos, você deve...
1- Selecionar os objetos envolvidos; 2 - clicar no botão interseção;

objetos em interseção produto da interseção

APARAR
Cortar um objeto a partir da forma de um outro.
Para aparar objetos, você deve...
1 - Selecionar o objeto cortador;
2 - Pressionar SHIFT;
3 - Selecionar o objetos que será cortado;
4 - Clicar no botão aparar;
antes depois

SOLDAR
Cria um novo objeto, a partir da fusão dos objetos selecionados.
Para gerar a solda de objetos, você deve....
1- Selecionar todos os objetos;
2 - Clicar no botão soldar;

antes depois
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
21

Aplicando Efeitos Especiais


12

Este menu de tão poderoso, passou a ser o mais popular do programa. Por
meio dele podemos aplicar nos desenhos diversos efeitos como o de
perspectiva,3D, envelope, mistura de objetos, contornos, powerclip e lentes.
Você entenderá claramente quais mudanças estes efeitos provocam nos ob-
jetos.

EFEITO DE PERSPECTIVA

Um certo dicionário diz que Perspectiva “é a arte de representar em dese-


nho, através de um plano, os objetos tais como se apresentariam à
vista do observador”. Por exemplo: ao olhar da calçada um arranha-céu ou ver
de um carro o “final da estrada” estes dariam a impressão (pelo menos à vista do
obsevador) que no “final” a estrada assim como último andar são “menores”.
Veja como construir este efeito pelo Corel Draw:
1-Selecione um objeto;

2-Clique em Efeitos>Adicionar Perspectiva (com isso aparecerão “marcadores” em


torno das vértices do objeto);
3- Arraste as vértices para uma direção a fim de determinar a “forma” do efeito em
perspectiva;

Este “X” é
chamado de ponto
de fuga (muito
conhecido para os
desenhistas). Sua
função é indicar
onde é o ponto de
convergência
(encontro) da
perspectiva. Se
quiser, poderá
movê-lo para marcadores da
mudar o sentido do perspectiva
efeito.

Arraste os
marcadores
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
22
EFEITO ENVELOPE

Envelopar um desenho é como definir seu “molde” ou “forma”. Por ser um recurso extre-
mamente fácil é de resultados interessantes, tornou-se um efeito muito popular.
Veja como é a janela de Envelopamento:
Aqui é o primeiro
passo antes de
definir todas as
outras opções
abaixo, porque ela
“prepara o objeto”
para aceitar o
envelopamento

Aqui você escolhe uma das formas já


predefinidas para aplicar em seu objeto
selecionado. Há várias triangulos,
trapézios, corações, formas
onduladas...etc.

Aqui você escolhe o modo de


envelopamento, que pode ser:
em linha reta, em arco único, em
arco duplo e personalizado: Aqui você escolherá como o
efeito se acomodará naforma
que você definiu. Se ficou
insatisfeito com o resultado,
este recurso pode ser a
solução.

Usado para criar o molde do envelope a partir de


uma forma de desenho. Geralmente os desenhos que
vão “doar” esta forma são simples. Objetos
complexos “compostos por vários objetos” por
exemplos não são aceitos.

Para usá-lo você deve selecionar o objeto que será


envelopado, clicar sobre este ícone e logo após (com
o cursor agora em aparência de flecha ) clicar
sobre o desenho que doará a forma.
COMO APLICAR O EFEITO
1-Selecione o objeto que será envelopado;

2-Clique em Adicionar Novo;


3-Escolha o modo de envelopamento neste caso
selecionamos arco único;
4-Defina o formato do envelope arrastando o curso do mouse sobre as
vértices em torno do objeto;

antes depois
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
23
DICAS DE TECLADO NO EFEITO ENVELOPE:
Será mais fácil definir formas no Efeito Envelope se você usar teclas de auxílio no
procedimento. São elas CRTL e SHIFT. Eas devem ser mantidas pressionadas enquan-
to arrastar o cursor do mouse.

Veja como usá-las:

TECLA SHIFT:

Com a tecla Shift pressionada você conseguirá manipular os lados opostos das vértices
de um objeto.
antes depois

TECLA CTRL:

Essa Tecla permite arrastar as vértices de um objeto para um mesmo lado (ou seja é o
oposto da tecla Shift).

antes depois

EFEITO DE MISTURA

Este efeito mistura dois ou mais objetos gerando um “ligação dinânima” entre eles. Suas possibilidades são
praticamente infinitas. Seu próposito final é permitir criar objetos que exigem “repetições”. Uma cerca ameri-
cana, os dentes de uma engrenagem e um fio de telefone espiralado são bons exemplos de objetos gerados
pelo efeito de mistura. Use sua imaginação para inventar muito mais neste poderoso e interessante recurso.

Objetos feitos através do


Efeito Mistura
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
24
COMO CRIA UM OBJETO MISTURADO:
1-Selecione pelo menos dois objetos;

Antes

2-Vá em Efeitos>Mistura para abrir a janela ao lado


3-Defina: a quantidade de repetições de objetos que ocorre-
rão nos objetos
4-Clique em Aplicar;

Depois

Você pode incrementar o recurso para criar outras aplicações gráficas iteressantes.
Ex: Existe uma opção chamada GIRAR. Altere o seu valor para 180º para que o objeto
gire em torno de seu próprio eixo.
Veja o resultado dessas mudanças:

Mas se você clicar na ciclo, objeto


efetuará a rotação em torno de um
eixo externo ao objeto.

Se quiser que o objeto percorrar um “caminho” diferente de uma reta ou um


círculo, siga as regras abaixo:
1-Selecione o objeto (já misturado), clique neste ícone ( ).
2-Clique na opção “Novo Caminho”
4-Clique no objeto que definirá o novo caminho do objeto, nesta
caso a linha em “S”.
5-Clique em Aplicar.
Antes
Depois

Linha que definirá o efeito. Objeto Misturado que


percorrerá o caminho.
O desenho acima foi o resultado
destas tarefas com as opções
“Misturar por Todo o caminho”
e “Girar todos os objetos”
ativadas
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
25
EFEITO EXTRUSÃO

Todos os objetos criados até aqui, possuem sempre 2 dimensões (altura largura) mas
com este recurso você aplica nos seus desenhos mais uma dimen-
são (3ª dimensão) que adicionará profundidade aos objetos co-
muns do Corel Draw.

É o efeito que aplica profundidade


em um objeto 3D do Corel Draw.

Objeto em 2D

Objeto em 3D

AS GUIAS DA JANELA EXTRUSÃO

Quando abrimos a janela Extrusão (Menu Efeitos>Extrusão) encontramos a seguinte


guia. Veja quais as funções de cada uma.

Esta trata do tamanho do Aqui é definido as opções


efeito 3D de chanfradura do objeto

Esta permite girar o objeto no Aqui é a seção para definir que cor a
ambiente 3D superfície 3D terá

Sua função é definir como foco


“virtual” de luz afetará a
superfície do objeto 3D

Aqui você seleciona qual tipo de Efeito 3D


será construído no objeto selecionado

Você sempre usará esta opção Aqui você define o tamanho da 3ª


quando quiser efetuar as dimensão (profundidade) que o
alterações nos objetos 3D. objeto terá receberá
Note: Sempre clique antes de
definir as mudanças.

Por fim ao determinar as


definições clique neste botão
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
26
COMO APLICAR O EFEITO TRIDIMENSIONAL

1-Selecione o objeto a receber o efeito 3D e vá em Efeitos>Extrusão;

2-Escolha a guia (profundidade ( ).

3-Clique em Editar;
4-Configure as opções de Extrusão.
Aqui, nós configuramos:
[Modo de extrusão:Fundo Pequeno] [Profundidade :40 ]
5-Aparecerá um “X” (ponto de fuga). Arraste-o para escolher em que lugar ficará o ponto
de convergência (encontro) do objeto.

Arraste o ponto de fuga para


mudar a direção da extrusão

6-Clique em Aplicar; veja o resultado:

Bem,o resultado talvez não seja o que você esperava. Mas se ele está com a
aparência deste ao lado é porque faltou definir a cor da “parede” ou seja da
área gerada para o efeito 3D.
Aprenda como definir a cor da extrusão.

PARA DEFINIR A COR DA EXTRUSÃO:

1-Vá até a guia cor:( );

2- Selecione item um dos 3 itens (aqui escolhemos “Preenchimento Sólido” );


3-Clique no Botão cor (logo abaixo) e selecione a cor desejada (aqui escolhemos o cin-
za). O resultado será o objeto abaixo:

cor da extrusão
definida na guia cor

Se desejar criar efeitos de iluminação sobre o objeto tridimensional, então você deverá

clicar na guia Iluminação ( ). Veja na página seguinte como esta guia influencia a
aparêcia do objeto.
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
27
DEFININDO A ILUMINAÇÃO NO AMBIENTE 3D

1- Com o objeto selecionado clique na guia iluminação ( );

2-Ative (apenas) a lâmpada 1 (depois que tiver habilidoso neste recurso, use as outras);
3-Arraste-a para as direções sugeridas, nas ilustrações abaixo, para obter os seguintes
resultados.

ROTACIONANDO O OBJETO 3D
Nota: Embora seja a 2ª opção do efeito, colocamos nessa ordem para explicar porque
a área da extrusão confundiu-se com a sua frente (do objeto), na página anterior.
Não é díficil rotacionar objetos 3D, veja abaixo, como aplicar
este recurso:

1-Selecione o objeto e acesse a guia rotação ( ). Verá uma


janela como a que aparece ao lado;
2-Neste momento, clique no logotipo vermelho da corel e
arraste-o em movimentos circulares. À medida que você
arrasta, terá a previsão de como o a rotação afeterará o seu
objeto 3D.
3-Clique em Aplicar.
Obs¹: Para resetar o efeito de rotação, clique no “X” na mesma
janela.
Obs²:Veja os possíveis resultados da rotação do objeto na
página seguinte.

Clique nesta área e


arraste o mouse em
movimentos circulares
CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
28

O EFEITO POWER CLIP


É um interessante efeito que aplica um objeto dentro de outro objeto. Veja o exemplo
abaixo:
COMO APLICAR UM POWER CLIP EM UM OBJETO:
Nota: Você dever ter antes estes dois objetos:
1º o objeto “recipiente” (aquele que “acolherá” um uma imagem ou texto) e o
2º objeto conteúdo (aquele que será inserido no objeto recipiente). No exem-
plo usamos o desenho de uma engranagem como objeto recipiente e a foto de
dois engenheiros como objeto conteúdo. Veja como fizemos esse efeito:

Nota: Se você quer importar uma imagem vá em: Arquivo>Importar


(daí e só escolher o drive, diretório e arquivo que contém a imagem).

1-Selecione o objeto “CONTEÚDO”;


Efeito Aplicado
2-Clique em Efeitos>Powerclip e escolha a opção “Colocar em Recipiente”;

3-Aparecerá uma seta ( ) que você usará para clicar sobre o objeto “RECIPIENTE”;
4-Se a imagem não ficou enquadrada no “recipiente” poderá editar sua posição tamanho
e rotação por clicar em Efeitos>Powerclip>Editar Conteúdo; Aparecerá por interiro o
objeto CONTEÚDO; Edite a imagem, e ao término desta ação, clique em
Efeitos>Powerclip>Finalizar ação deste nível.
Nota: Para remover o efeito do objeto, vá em:Efeitos>Powerclip>Extrair Conteúdo

Objetos Recipiente Objeto Conteúdo Resultado do Efeito PowerClip


CETEP DE MAL. HERMES - COMPUTAÇÃO GRÁFICA - COREL 8
29
GALERIA DOS ÚLTIMOS GANHADORES DO CONCURSO COREL DRAW CONTEST

PRÊMIOS DE ATÉ US$ DE 1.000.000

GANHADOR DE 1994

GANHADOR BRASILEIRO DE 1999

GANHADOR GANHADOR 1998

FINALISTA 1999

Prezado aluno, essa galeria que dispus


na apostila serve para inspirá-lo a usar
mais e mais o Corel Draw e conhecer
mais de perto o que o mercado da
computação gráfica oferece