Você está na página 1de 28

CENTRO PAULA SOUZA

FATEC SO CAETANO

PROJETO EM REDES DE COMPUTADORES

CURSO: SEGURANA DA INFORMAO

2016-2

PROFESSOR ME. EZEQUIEL FERREIRA DOS


SANTOS

Integrantes:

RA
131680149

Nome
Fernando Lima da Silva

1680971613035

Douglas Santos Barreto

e-mail
fernando.lima_silva@ymail
.com
douglas_cpt@hotmail.com

Sumrio
1.

APRESENTAO E REQUISITOS DO CLIENTE ...................................................... 3

1.1.

VIABILIDADE ................................................................................................... 5

1.2.

ALTERNATIVAS ............................................................................................... 5

1.3.

ORAMENTO .................................................................................................. 6

1.4.

CRONOGRAMA ............................................................................................... 6

1.5.

DEFINIO DE EQUIPE ..................................................................................... 6

1.6.

PROPOSTA .................................................................................................... 7

1.7.

METAS TCNICAS E TRADE OFFS .................................................................... 8

2.

PROJETO LGICO ........................................................................................... 8

2.1.

CARACTERIZAO DA REDE ATUAL .................................................................. 8

2.1.1. CARACTERSTICA DO CABEAMENTO .................................................................. 9


2.1.2. ANLISE DA DISPONIBILIDADE DA REDE ............................................................. 9
2.1.3. UTILIZAO DA LARGURA DE BANDA POR PROTOCOLO ........................................ 9
2.1.4. ANLISE DE RETARDO E TEMPO DE RESPOSTA DA REDE .................................... 10
2.2.

TOPOLOGIA.................................................................................................. 10

2.2.1. TOPOLOGIA DAS REDES LOCAIS VIRTUAIS (VLANS) ........................................ 10


2.3.

ENDEREAMENTO ........................................................................................ 11

2.3.1. DEFINIO DE NOMES .................................................................................. 13


2.3.2. CONCENTRADORES E ROTEADORES ............................................................... 14
2.3.3. ESTRATGIAS DE SEGURANA ....................................................................... 14
2.3.4. ESTRATGIA DE GERENCIAMENTO DE REDE .................................................... 16
3.

PROJETO FSICO .......................................................................................... 18

3.1.

PRIMEIRO ANDAR.......................................................................................... 18

3.2.

SEGUNDO ANDAR ......................................................................................... 20

3.3.

IDENTIFICAO E LOCALIZAO DOS PONTOS DE REDE ..................................... 22

4.

TESTES E DOCUMENTAO ........................................................................... 26

4.1.

TESTES ....................................................................................................... 26

4.2.

DOCUMENTAO .......................................................................................... 27

Projeto de Redes de Computadores


1. Apresentao e Requisitos do Cliente
A empresa de design de interiores, InterDesign Ltda, localizada na cidade de So
Paulo e com um total de duzentos funcionrios, vai abrir um novo escritrio ao lado de sua
sede e precisa de um projeto para implantar a infraestrutura de rede. Sendo assim, resolveu
contratar nosso servio.
A empresa est estruturada da seguinte forma, o presidente e acionistas, seis diretores e
mais seis gerentes respectivos, conforme o setor, e mais 187 funcionrios. Estes funcionrios
esto divididos nos setores: financeiro, administrativo, marketing, jurdico e grfica.

Presidente

Diretor
Financeiro

Gerente
Financeiro

Diretor Juridico

Gerente Juridico

Diretor
Administrativo

Gerente
Administrativo

Diretor de
Marketing

Gerente de
Marketing

Diretor de
Design

Gerente de
Design

Diretor
de TI

Gerente
de TI

O patrocinador e gerente de projeto o Gerente de TI. O objetivo do projeto reinstalar a


infraestrutura de rede da matriz, e estende-la at o novo escritrio que foi construdo.
Esse novo projeto, trata da aquisio de novos equipamentos de redes (firewall, roteadores e
switches), implantao do cabeamento estruturado nos escritrios e dos links de
comunicao.
Os ricos que podem acontecer durante a implantao da infraestrutura so:
-Rompimento dos cabos durante a passagem do cabeamento;
-Falha de hardware dos equipamentos comprados.
Para os usurios mveis ou visitantes ser implementado uma infraestrutura Wi-fi.
Por ser uma empresa de design, o clima da empresa bem descontrado e liberal. Uma
liderana bem aberta a opinies e inovaes.

A estrutura de TI conta com sistemas operacionais Unix e Windows, dispositivos de rede


Cisco (Switches, roteadores e firewall). Uma rede IPV4, com sub redes criadas conforme a
segmentao necessria.
Visando a segurana da Rede, existe a segmentao das maquinas clientes, a segmentao
da rede dos servidores e uma DMZ para o servidor web. Existem firewalls redundantes e um
cluster para os servidores crticos, visando a continuidade do negcio.
Os novos servidores j foram adquiridos pela empresa, o investimento a ser feito ser sobre
os dispositivos de redes novos, inclusive o cabeamento estruturado e o suporte e manuteno
que iremos prestar, a empresa est disposta a pagar o valor necessrio para ter a
infraestrutura implantada e rodando da melhor maneira possvel.
A empresa possui um cluster para o servidor web (em DMZ), um servidor (com redundncia)
de domnio, DHCP, file server e impresso. Existe tambm um servidor de email. Nos
dispositivos de rede, existem dois roteadores um para cada link de dados (redundncia), um
firewall (com redundncia) e mais quatro switches para segmentar a rede interna. Para
interligar o novo escritrio, sero necessrios mais dois switches, um firewall para interligar as
duas LANs e mais um servidor (para rplica de DNS, domnio e DHCP), alm dos micros dos
novos usurios.
A LAN dividida em trs partes, uma segmentao (VLAN) para os servidores, cujo o
roteamento para este segmento feito pelo firewall, uma segmentao para as maquinas dos
usurios. Alm destas, existe uma DMZ para o servidor web (que tambm possui um DNS
externo) e o firewall tambm faz o roteamento quando se faz necessrio acessar o servidor
web dentro da rede interna.
O novo firewall para a novo escritrio, ser conectado em uma nova segmentao do servidor
da matriz que far o direcionamento deste para a internet.
O servidor web utiliza o sistema operacional Linux (Apache), os demais servios so feitos
por servidores Windows (Server 2012) e Exchange para email. A autenticao dos usurios
feita no servidor AD. Os switches, roteadores e firewalls utilizam tecnologia CISCO.
Na matriz existem duzentos computadores (para cada funcionrio) e o nome de host
distribudo com a seguinte nomenclatura: idesign-sp001 at idesign-200.
Com o novo escritrio, a nomenclatura ser alterada para esta rede, como sero mais
cinquenta novas mquinas ento iniciar de esc-001 at esc-050.
Para o gerenciamento das redes, iremos implantar o software NAGIOS.

Escopo
SOFTWARE EXISTENTE
Nome do
Aplicativo

Tipo de
Aplicativo

Novo (S/N)

Pagina Internet Web


Lync
Comunicao

N
S

Nvel de
Importncia

Comentrios

Alta
Mdio

HARDWARE EXISTENTE
Tipo de
Hardware

CPU/MEM/HD

Firewall
Switch

1.1.

MARCA

CISCO
CISCO

MODELO

TECNOLOGIA

ASA 5510
Catalyst 2960

Viabilidade

O novo escritrio est construdo e com os dutos e piso elevado para passagem de
cabos instalados. Existe tambm um CPD, com refrigerao adequada e sistema
eltrico (com nobreak) pronto para receber os novos dispositivos.
Sero adquiridos para o novo escritrio, um novo Firewall CISCO Asa 5510, dois
Switches CISCO Catalyst 2960, um servidor Dell Power Edge R430, duas caixas de
cabos de rede Furukawa Cat 5E (305 metros). O oramento para o projeto gira em
torno de R$ 100.000,00.

1.2.

Alternativas

Ser implementada uma nova rede fsica, porm logicamente ela ira utilizar as
mesmas configuraes lgicas e permisses da Matriz.

1.3.

Oramento

1.4.

Cronograma

1.5.

Definio de equipe

A equipe ser composta de 3 (trs) integrantes. Sendo o integrante Alfa responsvel


pelos servios de configurao e testes de equipamentos, tendo como remunerao o
valor de 35,90/hora. O integrante Beta ser responsvel pela instalao e configurao
de equipamentos, tendo como remunerao o valor de 18,90/hora. O integrante
Charlie ser responsvel pela instalao de cabeamento estruturado, tendo como
remunerao o valor de R$ 12,90/hora.

1.6.

Proposta

Projeto: InterDesign + Network

Anlise de Viabilidade Tcnica


Situao atual: Escritrio nico com estrutura de rede e
estaes de trabalho.

Situao proposta: 1 e 2 escritrios conectados


mutuamente, ambos com acesso rede.

Vantagens: Crescimento da empresa e maior


acessibilidade tanto para funcionrios quanto para
clientes e visitantes.

Desvantagens: Maior consumo de recursos e maior


probabilidade de falhas na rede.

Objetivos: Conectar os escritrios atravs do acesso


mesma rede (LAN) alm de oferecer maior
acessibilidade clientes e funcionrios

Estratgias: Interligar escritrios atravs de conexo


via cabo. Oferecer conexo sem fio clientes e
funcionrios.

Prognstico no realizao do projeto:

Recursos:

Envolvidos:

InterDesign
Fodeus
Premissas:

Restries/obstculos:

Aspectos Qualitativos:

Anlise de Viabilidade Financeira


Cronograma: A realizao do projeto ter
aproximadamente 30 dias teis para ser finalizado a
partir da sua data de incio.

Oramento: Os recursos financeiros que sero


empregados para realizao do projeto se
aproximam do valor de R$ 100.000,00

Investimento para Implementao:


Investimento aproximado de R$ 100.000,00

Despesa de Operao:

Comentrios:

Data: 26/09/2016

Aprovado por:

InterDesign
InterDesign

Metas Tcnicas e Trade Offs

1.7.
MTTBF
4000

Elaborado por:
Passos Dias Aguiar
Caio Rolando da Rocha

MTTR
4

Meta de Vazo

O retardo deve ser menor


que:
7ms

Obs.

2. Projeto Lgico
2.1.

Caracterizao da Rede Atual

2.1.1.

Caracterstica do Cabeamento

Nome do Edificio: Bandeirantes


Localizao dos armrios de telecominicaes: 2 andar
Localizao das salas de distribuio de conexes: 3 andar
Topologia da rede (estrela, anel, malha): estrela
Cabeamento Vertical
Coaxial

Fibra

UTP

Cabeamento Vertical 1

x
Cabeamento Horizontal
Coaxial

Cabeamento Horizontal 1

Fibra

UTP

x
Cabeamento da rea de Trabalho
Coaxial

Fibra

UTP

Andar 1

2.1.2.

Anlise da disponibilidade da rede

Empresa como um todo

Segmento 1
Segmento 2

2.1.3.
Protocolo

IP
NetBIOS
SNA
Outros

MTBF

MTTR

4000
hs
2000
hs
2000
hs

13 hs

01/02/2013

7 hs

01/02/2013

6 hs

03/01/2007

Causa do ltimo
perodo de
inatividade
importante

Falha do switch
core
Vrus na rede

Utilizao da largura de banda por protocolo

Utilizao relativa da rede

90 kps
56 kps
30 kps

Data e Durao do
ltimo perodo de
inatividade
importante

Utilizao absoluta da
rede

95 kps
58 kps
35 kps

Taxa de broadcast

10 kps
10 kps
10 kps

2.1.4.

Anlise de retardo e tempo de resposta da rede


Roteador A

Roteador A
Roteador B
Servidor A
Servidor B

2.2.

50 ms
70 ms
80 ms

Roteador B
40 ms
90 ms
80 ms

Servidor A
75 ms
45 ms

Servidor B
60 ms
55 ms
75 ms

80 ms

Topologia

A topologia fsica que implementamos em nosso projeto foi baseado na hibrida, onde
o desenho resulta em duas ou mais topologias conforme desenho abaixo:

2.2.1.

Topologia das Redes Locais Virtuais (VLANs)

A topologia lgica de nosso cenrio est baseado na interconexo da empresa entre


a matriz e a filial, conectado por 3 roteadores, sendo um deles operando como BGP e
realizado o roteamento dinmico com o protocolo RIPv2. Para as demais conexes,
foram realizadas configuraes de vlans junto aos switches de cada uma das
localidades, sendo que no cenrio a rede foi segmentada em 6 (seis) vlans.
Realizamos a implementao de dois servidores (Web / DNS), onde o servio web
pode ser acessado por uma estao atravs do endereo www.rede.com.

10

Descrever os comandos de configurao das VLANs de todos os switches, conforme


exemplo abaixo:
Switch>en
Switch#config t
Switch(config)#int f0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#end
Switch#sh vl br
Switch#config t
Switch(config)#int range f0/9 - 14
Switch(config-if-range)#spanning-tree portfast
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch#config t
Switch(config)#int range f0/5 - 8
Switch(config-if-range)#spanning-tree portfast
Switch(config-if-range)#switchport access vlan 17
Switch(config-if-range)#exit
Switch(config)#int range f0/15 - 20
Switch(config-if-range)#spanning-tree portfast
Switch(config-if-range)#switchport access vlan 15
Switch(config-if-range)#end

2.3.

Endereamento

Explicar o esquema de endereamento de hosts, servidores e roteadores (DHCP e/ou


manual), inclusive da rede wireless.
Definir tipo de endereamento (IPv4 ou IPv6) e explicar a utilizao.
Criar as seguintes tabelas de endereamento conforme exemplo abaixo:

11

Endereamento Esttico
Equipamento

Endereo IP

Roteador - Interface serial 0/0

189.59.252.1/30

Roteador Sub-Interface FastEthernet 0/0.1

10.10.1.254/24

Roteador Sub-interface FastEthernet0/0.2

10.10.2.254/24

Roteador Sub-interface FastEthernet0/0.3

10.10.3.30/27

Roteador Sub-interface FastEthernet0/0.4

10.10.4.30/27

Roteador Sub-interface FastEthernet0/0.5

10.10.5.30/27

Roteador Sub-interface FastEthernet0/0.6

10.10.6.14/28

Roteador Sub-interface FastEthernet0/0.7

10.10.7.30/27

Roteador Sub-interface FastEthernet0/0.8

10.10.8.6/29

Roteador Sub-interface FastEthernet0/0.9

10.10.9.6/29

Roteador Sub-interface FastEthernet0/0.10

10.10.10.1/27

10

Switch de Distribuio 1 andar Porta Administrativa

10.10.10.2/27

10

Switch de Acesso 1 andar Porta Administrativa

10.10.10.3/27

10

Switch de Distribuio 2 andar Porta Administrativa

10.10.10.4/27

10

Switch de Acesso 1 -2 andar Porta Administrativa

10.10.10.5/27

10

Switch de Acesso 2 -2 andar Porta Administrativa

10.10.10.5/27

10

Switch de Distribuio 3 andar Porta Administrativa

10.10.10.6/27

10

Switch de Acesso 1 -3 andar Porta Administrativa

10.10.10.6/27

10

Servidor do Departamento de TI 1

10.10.7.1/27

Servidor do Departamento de TI 2

10.10.7.2/27

Access Point

99.99.99.99

Endereamento Dinmico
Equipamento
Estaes de trabalho do dpto de TI
Estaes de trabalho do dpto de Vendas
Estaes de trabalho do dpto de Marketing
Estaes de trabalho do dpto Jurdico
Estaes de trabalho do dpto Financeiro
Estaes de trabalho da sala de reunies

VLAN

Endereo IP
Via DHCP, range de 10.10.1.1 at 10.1.1.254
Via DHCP, range de 10.10.2.1 at 10.1.2.254
Via DHCP, range de 10.10.3.1 at 10.1.3.30
Via DHCP, range de 10.10.4.1 at 10.1.4.30
Via DHCP, range de 10.10.5.1 at 10.1.5.30
Via DHCP, range de 10.10.6.1 at 10.10.6.14

VLAN
1
2
3
4
5
6

Descrever as configuraes DHCP de servidor ou roteador conforme exemplo abaixo:


DHCP - ROUTER
Router#en
Router#config t
Router(config)#ip dhcp pool VL10-PA
12

Router(dhcp-config)#network 192.168.10.0 255.255.255.0


Router(dhcp-config)#default-router 192.168.10.1
Router(dhcp-config)#dns-server 201.0.0.2
Router(dhcp-config)#end
Router#config t
Router(config)#ip dhcp pool VL15-PA
Router(dhcp-config)#network 192.168.15.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.15.1
Router(dhcp-config)#dns-server 201.0.0.2
Router(dhcp-config)#end
Router#config t
Router(config)#ip dhcp pool VL20-SA
Router(dhcp-config)#network 192.168.20.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.20.1
Router(dhcp-config)#dns-server 201.0.0.2
Router(dhcp-config)#end
Router#config t
Router(config)#ip dhcp pool VL25-SA
Router(dhcp-config)#network 192.168.25.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.25.1
Router(dhcp-config)#dns-server 201.0.0.2
Router(dhcp-config)#end

2.3.1.

Definio de Nomes

Explicar como foi realizada a definio de nomes de servidores, roteadores, swtches,


APs e hosts.
Criar uma tabela com os nomes dos dispositivos conforme exemplo abaixo:

Esquema de Nomes
Equipamento
Servidor Web
Servidor DNS
Roteador Core
Switch Primeiro Andar
AP
Switch Segundo Andar
Roteador Filial
AP Filial
Hosts Depto Financeiro
Hosts Depto Planejamento
Hosts Depto Compras
Hosts Depto Comercial
Hosts Filial

Nome
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ
XYZ

VLAN
1
2
3
4
5
6

1
2
3
4

13

2.3.2.

Concentradores e Roteadores

Neste item descrever os modelos de roteadores e switches que sero utilizados.


(Camada do modelo OSI, e protocolos ativados).
Switches
Descrever modelos, quantidade/tipo de interfaces, velocidade das portas, camada do
modelo OSI e demais especificaes (favor verificar site do fabricante).
No caso dos switches criar as seguintes tabelas:
Tabela de Switch
Nome Switch
Interface Tipo
SW-PA
1
FE/UTP

Endereo MAC
08-00-07-06-41-B9

VLAN
1

Roteadores
Descrever modelos, quantidade/tipo de interfaces, velocidade das portas, protocolo de
roteamento utilizado e demais especificaes (favor verificar site do fabricante)
No caso dos roteadores criar as seguintes tabelas:
Nome Roteador Interface Tipo
RT-CORE
F0/0
FE/UTP
RT-FILI
S0/0
Serial Ethe

2.3.3.

Endereo IP
10.0.0.1/24
200.0.0.1/24

Protocolo de Roteamento
Esttico
RIP

Estratgias de Segurana

Descrever as estratgias de segurana a serem adotadas na rede (antivrus, proxy,


firewall, etc)
Indicar produtos a serem utilizados (marca/fabricante), verificar especificaes no site
do fabricante.
Criar tabela de riscos/contramedidas conforme exemplo abaixo:
Riscos
Contramedidas
Spoofing (Falsificao da
Autenticao forte.
identidade do usurio)
Proteo dos cookies de autenticao com
Secure Sockets Layer (SSL).
Tampering (manipulao de
Utilizao de assinaturas digitais.
dados)
Repudiation (repdio)
Utilizao de assinaturas digitais.
Information disclosure (revelao
Proteo dos links de comunicao com
de informaes)
protocolos que oferecem confidencialidade para
mensagens.
Denial of service (negao de
Validao e filtro das entradas (firewall)
servio)
Elevation of privilege (elevao de Utilizao de contas de servio menos
privilgio)
privilegiadas para executar processos e acessar
14

recursos.
Sniffing ou eavesdropping (escuta) Encriptao total das comunicaes, incluindo a
autenticao de credenciais.
SSL e IPSec (Internet Protocol Security) so
exemplos de solues de encriptao.
Vrus, Cavalos de Tria e Worms
Antivirus, atualizaes de softwares do sistema
operacional.
Footprinting (varreduras)
Utilizao de filtros TCP/IP e IPSec para defesa
em profundidade.
Quebra de Senha
Utilizao senhas fortes para todos os tipos de
contas.

Caso haja contramedida em implementado em roteador descrever o cdigo conforme


exemplo abaixo:
Router#config t
Router(config)#access-list 101 deny icmp any any host-unreachable
Router(config)#access-list 101 permit tcp any any eq www
Router(config)#access-list 101 permit udp any any eq domain
Router(config)#int f0/0
Router(config-if)#int f0/0.10
Router(config-subif)#ip access-group 101 in
Router(config-subif)#exit
Router(config)#int f0/0
Router(config-if)#int f0/0.15
Router(config-subif)#ip access-group 101 in
Router(config-subif)#exit
Router(config)#int f0/1
Router(config-if)#int f0/0.20
Router(config-subif)#ip access-group 101 in
Router(config-subif)#exit
Router(config)#int f0/1
Router(config-if)#int f0/0.25
Router(config-subif)#ip access-group 101 in
Router(config-subif)#exit
Representar graficamente conforme abaixo:

15

2.3.4.

Estratgia de Gerenciamento de Rede

Descrever a estratgia de gerenciamento de rede, indicando as ferramentas a serem


utilizadas (CACTI, Nagios, Spiceworks, Zabbix, SNMP, etc) indicar dispositivos e
parmetros a serem monitorados.
Criar tabela conforme exemplo abaixo:
Ativo

Objetos/Funes

Alerta

Criticidade

16

Servidores

Monitorao de status
Monitorao de desempenho
Monitorao em tempo real
Limiares na utilizao de CPU
Limiares na utilizao de Swap
Monitorao na utilizao de discos
Balanceamento de carga
Diagnstico de problemas
Processos
Servios

E-mail
Logs
SMS

Mdia

Gerar grfico da estrutura de gerenciamento conforme exemplo abaixo:

Mapa da rede
Em relao tecnologia, disposio geogrfica (interna) da empresa, metragens, etc.,
faremos uma breve descrio das caractersticas da empresa e sua distribuio
funcional. Este projeto de rede ser utilizado como padro para as empresas que se
instalarem no condomnio, prevendo a expanso das redes existentes.

O escritrio da matriz possui a capacidade para abrigar cerca de 200 funcionrios e


devido ao constante crescimento que obtivemos durante o servio prestado, visamos
realizar o aumento da demanda, preparando uma filial. Basicamente ser utilizado o
padro modelo OSI para funcionamento de redes locais. Dentre os materiais e
equipamentos sero usados cabos UTP Categoria 6 para conexo dos equipamentos,
LAN Gigabit, equipamentos de alta confiabilidade e protocolo TCP/IP. O acesso a
17

rede externa (WAN) ser provido por duas operadoras de telefonia, por meios de links
de fibra tica, para garantirmos a redundncia do acesso, seja por meio fsico ou
contratual.

As

operadoras

escolhidas

ficaro

responsveis

pela

instalao,

configurao e manuteno dos equipamentos com SLA mnimo de duas horas, 24 x


7.A largura de banda definida ser de 10Mbps, podendo crescer a medida que for
necessria.

3. Projeto Fsico
3.1.

Primeiro andar

O primeiro andar composto pelo setor de Desenvolvimento, Recepo, Grfica,


CPD e Refeitrio. A figura abaixo ilustra as posies dos pontos de rede para cada
setor.
Desenvolvimento: ter 19 pontos de rede para as estaes de trabalho.
Recepo: ter 02 pontos de rede para as estaes de atendimento.
Grfica: ter 12 pontos de rede para as estaes de trabalho e impressoras.
CPD: ter 7 pontos de rede.
Informao de Cabeamento: Cabo UTP Cat 6
45 Estaes x 23m =1035m
2 lances de cabo por ponto = 2070m

Informao dos Racks


Rack 1:
Localizao: 1 Andar - CPD
Componentes:
Server-PT - WEB - www.rede.com
Server-PT DNS
Rack 2:
Localizao: 1 Andar - CPD
Compontentes:
Switch- VLANS - 1 Andar

18

19

3.2.

Segundo andar

O segundo andar composto pelos setores de Marketing, Financeiro, Jurdico,


Administrativo, Gerncia e Auxiliar Gerncia.
Marketing: Ter 11 pontos de rede para as estaes de trabalho.
Financeiro: Ter 14 pontos de rede para as estaes de trabalho.
Jurdico: Ter 03 pontos de rede para as estaes de trabalho.
Administrativo: Ter 19 pontos de rede para as estaes de trabalho.
Gerncia: Ter 04 pontos de rede para as estaes de trabalho.
Auxiliar Gerncia: Ter 02 pontos de rede para as estaes de trabalho.
No total sero necessrios 2276 metros de cabeamento UTP CAT 5, 126 metros de
canaletas e 65 metros de eletrodutos 30x10cm.

Informao de Cabeamento: Cabo UTP Cat 6


54 Estaes x 23m =1242 m
2 lances de cabo por ponto = 2484 m

Informao dos Racks


Rack 3:
Localizao: 2 Andar Marketing
Caracteristicas:
Componentes:
Switch- VLANS
Router- Firewall

20

21

Clculo do cabeamento horizontal:

Menor Distncia: 3
Maior Distancia: 25
Total: 28m
Distancia Mdia: 14m
10% de correo: 1,4m
Compensao:2m por ponto
Patch Cord + Patch Cord (por ponto): 3m
Total por ponto = 23m

3.3.

Identificao e localizao dos pontos de rede

Conexo Porta /Ponto Identificao

Localizao

Ident. /cabo Metragem

Status

Rack 1

A1

CPD

R1/P1/SA

Em uso

Rack 1

A2

CPD

R1/P2/SA

Em uso

Rack 1

A3

CPD

R1/P3/SA

Em uso

Rack 1

A4

CPD

R1/P4/SA

Em uso

Rack 1

A5

CPD

R1/P5/SA

Em uso

Rack 1

A6

CPD

R1/P6/SA

Em uso

Rack 1

A7

CPD

R1/P7/SA

Em uso

Rack 1

A8

CPD

R1/P8/SA

Em uso

Rack 1

B1

Desenvolvimento R1/P9/SB

Em uso

Rack 1

10

B2

Desenvolvimento R1/P10/SB

Em uso

Rack 1

11

B3

Desenvolvimento R1/P11/SB

Em uso

Rack 1

12

B4

Desenvolvimento R1/P12/SB

Em uso

Rack 1

13

B5

Desenvolvimento R1/P13/SB

Em uso

Rack 1

14

B6

Desenvolvimento R1/P14/SB

Em uso

Rack 1

15

B7

Desenvolvimento R1/P15/SB

Em uso

Rack 1

16

B8

Desenvolvimento R1/P16/SB

Em uso

22

Conexo Porta /Ponto Identificao

Localizao

Ident. /cabo Metragem

Status

Rack 1

17

B9

Desenvolvimento R1/P17/SB

Em uso

Rack 1

18

B10

Desenvolvimento R1/P18/SB

Em uso

Rack 1

19

B11

Desenvolvimento R1/P19/SB

Em uso

Rack 1

20

B12

Desenvolvimento R1/P20/SB

Em uso

Rack 1

21

B13

Desenvolvimento R1/P21/SB

Em uso

Rack 1

22

B14

Desenvolvimento R1/P22/SB

Em uso

Rack 1

23

B15

Desenvolvimento R1/P23/SB

Em uso

Rack 1

24

B16

Desenvolvimento R1/P24/SB

Em uso

Rack 1

25

B17

Desenvolvimento R1/P25/SB

Em uso

Rack 1

26

B18

Desenvolvimento R1/P26/SB

Em uso

Rack 1

27

B19

Desenvolvimento R1/P27/SB

Em uso

Rack 1

28

C1

Recepo

R1/P28/SC

12

Em uso

Rack 1

29

C2

Recepo

R1/P29/SC

14

No usado

Rack 1

30

D1

Grfica

R1/P30/SD

16

Em uso

Rack 1

31

D2

Grfica

R1/P31/SD

16

Em uso

Rack 1

32

D3

Grfica

R1/P32/SD

16

Em uso

Rack 1

33

D4

Grfica

R1/P33/SD

16

Em uso

Rack 1

34

D5

Grfica

R1/P34/SD

16

Em uso

Rack 1

35

D6

Grfica

R1/P35/SD

16

Em uso

Rack 1

36

D7

Grfica

R1/P36/SD

16

Em uso

Rack 1

37

D8

Grfica

R1/P37/SD

16

Em uso

Rack 1

38

D9

Grfica

R1/P38/SD

16

Em uso

Rack 1

39

D10

Grfica

R1/P39/SD

16

Em uso

Rack 1

40

D11

Grfica

R1/P40/SD

16

Em uso

Rack 1

41

D12

Grfica

R1/P41/SD

16

Em uso

23

Conexo Porta /Ponto Identificao

Localizao

Ident. /cabo Metragem

Status

Rack 1

42

D13

Grfica

R1/P42/SD

16

Em uso

Rack 1

43

D14

Grfica

R1/P43/SD

16

Em uso

Rack 1

44

E1

Refeitrio

R1/P44/SE

15

No usado

Rack 1

45

E2

Refeitrio

R1/P45/SE

15

No usado

Rack 2

46

F1

Gerncia

R2/P46/SF

16

Em uso

Rack 2

47

F2

Gerncia

R2/P47/SF

16

Em uso

Rack 2

48

F3

Gerncia

R2/P48/SF

16

Em uso

Rack 2

49

F4

Gerncia

R2/P49/SF

16

Em uso

Rack 2

50

G1

Administrativo

R2/P50/SG

Em uso

Rack 2

51

G2

Administrativo

R2/P51/SG

Em uso

Rack 2

52

G3

Administrativo

R2/P52/SG

10

Em uso

Rack 2

53

G4

Administrativo

R2/P53/SG

11

Em uso

Rack 2

54

G5

Administrativo

R2/P54/SG

12

Em uso

Rack 2

55

G6

Administrativo

R2/P55/SG

13

Em uso

Rack 2

56

G7

Administrativo

R2/P56/SG

14

Em uso

Rack 2

57

G8

Administrativo

R2/P57/SG

Em uso

Rack 2

58

G9

Administrativo

R2/P58/SG

Em uso

Rack 2

59

G10

Administrativo

R2/P59/SG

10

Em uso

Rack 2

60

G11

Administrativo

R2/P60/SG

11

Em uso

Rack 2

61

G12

Administrativo

R2/P61/SG

12

Em uso

Rack 2

62

G13

Administrativo

R2/P62/SG

13

Em uso

Rack 2

63

G14

Administrativo

R2/P63/SG

14

Em uso

Rack 2

64

G15

Administrativo

R2/P64/SG

14

Em uso

Rack 2

65

G16

Administrativo

R2/P65/SG

13

Em uso

Rack 2

66

G17

Administrativo

R2/P66/SG

12

Em uso

24

Conexo Porta /Ponto Identificao

Localizao

Ident. /cabo Metragem

Status

Rack 2

67

G18

Administrativo

R2/P67/SG

11

Em uso

Rack 2

68

G19

Administrativo

R2/P68/SG

10

Em uso

Rack 2

69

H1

Marketing

R2/P69/SH

Em uso

Rack 2

70

H2

Marketing

R2/P70/SH

Em uso

Rack 2

71

H3

Marketing

R2/P71/SH

Em uso

Rack 2

72

H4

Marketing

R2/P72/SH

Em uso

Rack 2

73

H5

Marketing

R2/P73/SH

Em uso

Rack 2

74

H6

Marketing

R2/P74/SH

Em uso

Rack 2

75

H7

Marketing

R2/P75/SH

Em uso

Rack 2

76

H8

Marketing

R2/P76/SH

12

Em uso

Rack 2

77

H9

Marketing

R2/P77/SH

20

Em uso

Rack 2

78

H10

Marketing

R2/P78/SH

23

Em uso

Rack 2

79

H11

Marketing

R2/P79/SH

25

Em uso

Rack 2

80

H12

Marketing

R2/P80/SH

10

Em uso

Rack 2

81

H13

Marketing

R2/P81/SH

12

Em uso

Rack 2

82

H14

Marketing

R2/P82/SH

13

Em uso

Rack 2

83

H15

Marketing

R2/P83/SH

20

Em uso

Rack 2

84

H16

Marketing

R2/P84/SH

20

Em uso

Rack 2

85

H17

Marketing

R2/P85/SH

20

Em uso

Rack 2

86

H18

Marketing

R2/P86/SH

20

Em uso

Rack 2

87

H19

Marketing

R2/P87/SH

20

Em uso

Rack 2

88

H20

Marketing

R2/P88/SH

25

Em uso

Rack 2

89

H21

Marketing

R2/P89/SH

25

Em uso

Rack 2

90

H22

Marketing

R2/P90/SH

25

Em uso

Rack 2

91

H23

Marketing

R2/P91/SH

25

Em uso

25

Conexo Porta /Ponto Identificao

Localizao

Ident. /cabo Metragem

Status

Rack 2

92

H24

Marketing

R2/P92/SH

25

Em uso

Rack 2

93

H25

Marketing

R2/P93/SH

25

Em uso

Rack 2

94

H26

Marketing

R2/P94/SH

25

Em uso

Rack 2

95

I1

Juridico

R2/P95/SI

Em uso

Rack 2

96

I2

Juridico

R2/P96/SI

12

Em uso

Rack 2

97

I3

Juridico

R2/P97/SI

16

Em uso

Rack 2

98

J1

Auxiliar Gerncia

R2/P98/SJ

20

Em uso

Rack 2

99

J2

Auxiliar Gerncia

R2/P99/SJ

20

Em uso

4. Testes e Documentao
4.1.

Testes

Inserir resultados de testes executados em ambiente de simulao (Packet Tracer),


incluindo possveis gargalos e erros.
Aqui tambm dever ser inserida a tabela com a certificao de todos os pontos
(utilizar comando ping at porta do roteador com tempo em ms e % de perda) de rede
conforme exemplo abaixo:
ping sobre o endereo (127.0.0.1), representando o seu computador :
ping -t 127.0.0.1
ping sobre os endereos IP dos computadores da rede, por exemplo :
ping -t 192.168.0.3
ping sobre os nomes de computador (teste DNS), por exemplo:
ping -t www.yahoo.com
ping sobre o roteador exemplo:
ping -t 192.168.0.1
ping sobre os servidores de nomes
Tracert para endereo de mquina remota (filial) exemplo:
tracert d 200.0.40.2

Depto

Ponto

Porta

ID SW

VLAN

ROUTER

1A-PA-2

GE-3

DISTR-1

10

PC-TI-CSL-1

1A-PA-3

GE-4

DISTR-1

Veloc (ms)

% Perda

26

PC-TI-CSL-2

1A-PA-4

GE-5

DISTR-1

PC-TI-CSL-3

1A-PA-5

GE-6

DISTR-1

PC-TI-CSL-4

1A-PA-6

GE-7

DISTR-1

PC-TI-CSL-5

1A-PA-7

GE-8

DISTR-1

PRN-CSL-1

1A-PA-8

GE-9

DISTR-1

SCAN-CSL-1

1A-PA-9

GE-10

DISTR-1

SR-TI-CSL-1

1A-PA-10

GE-11

DISTR-1

SR-VEN-CSL-1

1A-PA-11

GE-12

DISTR-1

4.2.

Documentao

Inserir oramento detalhado com imagens e especificaes (consultar site dos


fabricantes) de cabos (utp, fibra ptica), conectores, canaletas, patch panel, racks,
switches, access point, roteadores, hosts, etc.
Inserir as configuraes de roteadores, switches e access point no descrita nos itens
acima.

27

ANEXO I TERMO DE ACEITE DO PROJETO

So Caetano do Sul,

Conforme solitao, datada de de 2016 e demais solicitaes de mudanas aprovadas formalmente,


as

partes

concordam

que

projeto

de

Redes

LAN/WAN

para

Rede

de (Nome da

Empresa Requisitante) foi concludo, com a execuo de todas as fases e tarefas definidas no
inicio

do projeto. Por estarem assim ajustadas, as partes assinam o presente termo dando por

encerradas todas as responsabilidades e atividades da (Nome da Empresa Fornecedora), referentes a


este projeto.

_________________________________

__________________________________

28