Você está na página 1de 8

Fazendo o melhor, para um mundo melhor. .

INFORMTICA PARA CONCURSOS Microsoft Office 2007 145 questes comentadas VUNESP nvel mdio Fernando Nishimura de Arago

Microsoft Word 2007


Introduo As sutes de escritrios so softwares compostos por diversos aplicativos. A sute mais famosa a Microsoft Office, proprietrio (pago), da empresa de Redmond-CA. A sute correspondente, a LibreOffice (OpenOffice, BrOffice), que tem cdigo aberto e software livre (gratuito). Algumas sutes via Internet como o Google Docs, Zoho, Office 365, esto comeando a oferecer as mesmas funes do pacote instalado no computador, porm via Internet. Observao Este material contm teoria, ilustraes, questes e comentrios da verso Office 2007. Alguns conceitos podem ser aplicados ao Office 2010, porm no h garantia implcita ou explcita de que haver sucesso na adaptao do conceito. Recomendo a aquisio do material Office 2010, ou Office 2003, ou Office XP, segundo o edital do seu concurso.

Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor

mediugorie@hotmail.com

Pg. 1

Fazendo o melhor, para um mundo melhor. .

Pargrafo marcadores, numerao, lista de vrios nveis, diminuir recuo, aumentar recuo, classificar, exibio de caracteres no imprimveis, alinhamento esquerda, centralizado, direita e justificado, espaamento entre linhas, cor de preenchimento e bordas. Estilo Normal, sem espaamento, ttulo 1, ttulo 2, ttulo, subttulo, alterar estilos. Os estilos so usados para padronizao da formatao e tambm para definir entradas de ndice (Sumrio) enquanto digitamos). Edio Localizar (Ctrl+L), Substituir (Ctrl+U) e Selecionar (Tudo = Ctrl+T)

Alinhamento da tabulao:

Estilos so formatos padronizados para o texto, que combinam configuraes de fonte e pargrafo. O texto poder estar organizado com estilos de ttulos, para uso da guia/aba Referncias. As margens so definidas em Layout da Pgina e os recuos em dois locais grupo Pargrafos da guia Pgina Inicial e grupo Pargrafos da guia Layout da Pgina.

Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor

mediugorie@hotmail.com

Pg. 3

Fazendo o melhor, para um mundo melhor. .

b) O pargrafo em que se encontra essa palavra seja selecionado c) Todo o documento seja selecionado d) Essa palavra seja selecionada e) O Word seja encerrado 11. Tabulaes so muito utilizadas para dar uma formatao clara a um documento. Elas organizam o texto de forma que fique alinhado com um determinado ponto. No Microsoft Word 2007, configurado em Portugus, possvel utilizar tabulaes de diferentes tipos. Acerca dos tipos de tabulao do Microsoft Word 2007, assinale a opo INCORRETA. a) A tabulao Centralizada define a posio do centro do texto, ou seja, conforme o usurio digita, o texto fica centralizado na posio marcada. b) A tabulao Direita marca a posio do texto, que, conforme o usurio digita, deslocado para a direita. c) A tabulao Decimal define a posio do ponto decimal do nmero digitado, ou seja, conforme o usurio digita um nmero, o seu ponto decimal permanece alinhado na posio marcada. d) A tabulao do tipo Barra no produz efeito no texto. e) As tabulaes podem ser marcadas com a tecla TAB ou cliques na rgua superior. 12. Em uma tabela no Word 2007, configurado em Portugus, quando o contedo das clulas menor que o texto do cabealho das colunas, possvel alinhar o texto da forma que pode ser observada na primeira linha da tabela apresentada abaixo.

Acerca do alinhamento realizado no texto da primeira linha da tabela apresentada, assinale a opo que apresenta a designao correta para o comando usado. a) Auto-ajuste de contedo b) Direo do texto c) Alinhamento Parte Superior no Centro d) Auto-ajuste de Linha de Cabealho e) Auto-ajuste de toda a tabela. 13. No Microsoft Office Word 2007, o usurio encontrar recursos que lhe permitem fazer e exibir comentrios e ativar o controle de alteraes que forem feitas em um documento em edio no menu a) Correspondncias. b) Reviso. c) Exibio.

Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor

mediugorie@hotmail.com

Pg. 12

Fazendo o melhor, para um mundo melhor. .

Erros
Seguem abaixo os erros mais comuns que podem ocorrer (a VUNESP no costuma question-los): #DIV/0! indica que a frmula est tentando dividir um valor por 0. #NOME? indica que a frmula possui um texto que o Excel 2007 no reconhece. #NULO! a frmula contm uma interseo de duas reas que no se interceptam. #NUM! a frmula apresenta um valor numrico invlido. #REF! indica que na frmula existe a referncia para uma clula que no existe. #VALOR! indica que a frmula possui um tipo errado de argumento. ##### indica que o tamanho da coluna no suficiente para exibir seu valor.

Funes Bsicas
SOMA(valores) : realiza a operao de soma nas clulas selecionadas. =SOMA(A1;A2;A3) Efetua a soma dos valores existentes nas clulas A1, A2 e A3. =SOMA(A1:A5) Efetua a soma dos 5 valores existentes nas clulas A1 at A5 =SOMA(A1;34;B3) Efetua a soma dos valores da clula A1, com 34 (valor literal) e B3. =SOMA(A1:B4) Efetua a soma dos 8 valores existentes, de A1 at B4. O Excel no faz triangulao, operando apenas reas quadrangulares. =SOMA(A1;B1;C1:C3) Efetua a soma dos valores A1 com B1 e C1 at C3. =SOMA(1;2;3;A1;A1) Efetua a soma de 1 com 2 com 3 e o valor A1 duas vezes.

SOMASE(valores;condio) : realiza a operao de soma nas clulas selecionadas, se uma condio for atendida. =SOMASE(A1:A5;>15) Efetuar a soma dos valores de A1 at A5 que sejam maiores que 15
Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor mediugorie@hotmail.com Pg. 33

Fazendo o melhor, para um mundo melhor. .

Microsoft Excel 2007

Boto Office
Novidade no Office 2007, o boto substitui (e agrupa) as funes do menu Arquivo. totalmente personalizvel, mas a imagem mostra a configurao padro.

Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor

mediugorie@hotmail.com

Pg. 44

Fazendo o melhor, para um mundo melhor. .

Boto Office

Guia/aba Incio Nesta guia esto as aes iniciais. Destacamos o grupo Slides, que no tem no Word e Excel, e tambm o grupo Desenho. Estas duas opes esto presentes nesta guia para que o usurio possa iniciar sua apresentao.

Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor

mediugorie@hotmail.com

Pg. 69

Fazendo o melhor, para um mundo melhor. .

Guia/aba Ferramentas de Tabela/Layout Esta guia exibida quando existe uma tabela no slide, e permite a definio da formatao do contedo da tabela.

Questes de concursos
108. No programa Microsoft PowerPoint 2007, em sua configurao padro, a faixa de opes em que est localizada a opo Transio para este Slide : a) Incio. b) Inserir. c) Design. d) Reviso. e) Animaes. 109. No MS PowerPoint 2007, em sua configurao padro, uma das formas de se inserir uma figura em um slide escolhendo a sequncia: a) Incio Slides Layout. b) Inserir Ilustraes Imagem. c) Design Configurar pgina Configurar pgina. d) Exibio Intervalo Aps. e) Animaes Animao avanada Painel de Animao. 110. No MS PowerPoint 2007, a opo Ocultar Slide est contida na faixa de opes a) Incio. b) Design. c) Exibio. d) Animaes. e) Apresentaes de Slides. 111. Durante uma apresentao de 10 slides no Microsoft Power-Point 2007, em sua configurao original, o usurio pressionou a tecla ESC. Ao fazer isso, o PowerPoint a) retornou a apresentao ao primeiro slide. b) terminou a apresentao. c) avanou a apresentao para o ltimo slide.
Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor mediugorie@hotmail.com Pg. 74

Fazendo o melhor, para um mundo melhor. .

monitor, incluindo a durao e as anotaes do orador. Esse recurso requer vrios monitores ou um notebook com recursos de exibio dual. 144. Letra E. Ambos esto na guia Reviso, tanto no Word como no PowerPoint 2007/2010.

145. Letra E. cone padro e comum a todos os aplicativos do Microsoft Office, possibilita a escolha de um arquivo de imagem (em formato reconhecido pelo software, como JPG, PNG, GIF, etc.

Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao do Autor

mediugorie@hotmail.com

Pg. 87