Você está na página 1de 3

COMANDOS GERAIS PALETAS

F1 - Abre o Adobe Help Center (Ajuda Online do Photoshop). F5 - Mostrar ou esconder a paleta de Predefinies de Pincis ( Brushes). F6 - Mostrar ou esconder a paleta de Cores, Amostras e Estilos. F7 - Mostrar ou esconder a paleta de Camadas, Canais e Demarcadores (Layers). F8 Mostrar ou esconder a paleta do Navegador, Informaes e Histograma (Info). F9 - Mostrar ou esconder a paleta do Histrico e Aes. Tab - Mostrar ou esconder todos os componentes da tela. Shift+Tab - Mostrar ou esconder todos os componentes da tela (com exceo da barra de ferramentas).

ATALHOS PARA BARRA DE FERRAMENTAS


Para alternar entre ferramentas que utilizam a mesma tecla de atalho, utilize Shift. exemplo.: a tecla L seleciona a ferramenta Lao (Lasso), mas se voc quiser utilizar a ferramenta Lao Poligonal (Polygonal Lasso), tecle Shift+L. M - Letreiro Retangular (Rectangular Marquee); Letreiro Elptico (Elliptical Marquee) V - Mover (Move) L - Lao (Lasso); Lao Poligonal (Polygonal Lasso); Lao Magntico (Magnetic Lasso) W - Varinha Mgica (Magic Wand) C - Corte Demarcado (Crop) K - Fatia (Slice); Seleo de Fatia (Slice Select) J - Pincel Para Recuperao de Manchas (Spot Healing Brush); Pincel de Recuperao (Healing Brush); Correo (Patch); Olhos Vermelhos (Red Eye) B - Pincel (Brush); Lpis (Pencil); Substituio de Cor (Color Replacement) S - Carimbo (Clone Stamp); Carimbo de Padro (Pattern Stamp) Y - Pincel do Histrico (History Brush); Histria da Arte (Art History Brush) E - Borracha (Eraser); Borracha de Plano de Fundo ( Background Eraser); Borracha Mgica (Magic Eraser) G - Degrad (Gradient); Lata de Tinta (Paint Bucket) R - Desfoque (Blur); Nitidez (Sharpen); Borrar (Smudge) O - Subexposio (Dodge); Superexposio (Burn); Esponja (Sponge) A - Seleo de Demarcador (Path Selection); Seleo Direta (Direct Selection) T - Texto Horizontal (Horizontal Type); Texto Vertical (Vertical Type); Mscara de Texto Horizontal (Horizontal Type Mask); Mscara de Texto Vertical (Vertical Type Mask) P - Opes da Ferramenta Caneta (Pen); Caneta de Forma Livre (Freeform Pen) U - Retngulo (Rectangle); Retngulo Arredondado (Rounded Rectangle); Elipse (Ellipse); Polgono (Polygon); Linha (Line); Forma Personalizada (Custom Shape) N - Observaes (Notes); Comentrio de udio (Audio Annotation) I - Conta-gotas (Eyedropper); Classificador de Cores (Color Sampler); Medir (Measure) H - Mo (Hand) Z - Zoom

D - Cores de Primeiro Plano e Plano de Fundo Padro (Reset Foreground and Background To Black and White) Para os seguintes atalhos, no necessrio teclar o Shift para alternar entre as funes, basta pressionar a tecla de atalho novamente X - Alternar Cores de Primeiro Plano e Plano de Fundo (Change Foregroud to Background) Q - Alternar entre Editar no Modo Padro (Pattern Mode); Editar no Modo Mscara Rpida (Quickmode) F - Alternar para o Modo de Tela Padro (Pattern Screen); Modo de Tela Cheia com Barra de Menus (Fullscreen w/ Menu Bars); Modo de Tela Cheia (Fullscreen) Nesta segunda seo do nosso tpico, esta postados os atalhos para comandos do menu, navegao, edio, seleo, texto, camadas, e os mais importantes do Photoshop.

Atalhos para ARQUIVO (File Menu)


Novo (New) - Ctrl+N Abrir (Open) - Ctrl+O Procurar (File Browser) - Ctrl+Alt+O Abrir Como (Open As) - Ctrl+Alt+Shift+O Editar no Image Ready (Jump to Image Ready) - Ctrl+Shift+M Fechar (Close) - Ctrl+W Fechar Todas (Close All) - Ctrl+Alt+W Fechar e Ir para o Bridge (Close and Jump to Bridge) - Ctrl+Shift+W Salvar (Save) - Ctrl+S Salvar Como (Save As) - Ctrl+Shift+S Salvar para Web (Save to Web) - Ctrl+Alt+Shift+S Reverter (Revert) - F12 Info Sobre Arquivo (File Info) - Ctrl+Alt+Shift+I Configurar Pgina (Page Setup) - Ctrl+Shift+P Imprimir com Visualizao (Preview Print) - Ctrl+Alt+P Imprimir (Print) - Ctrl+P Imprimir uma Cpia (Print Copy) - Ctrl+Alt+Shift+P Sair (Exit) - Ctrl+Q

Atalhos para EDITAR (Edit Menu)


Desfazer (Undo) - Ctrl+Z Avanar uma Etapa (Step Backward) - Ctrl+Shift+Z Retroceder uma Etapa (Step Forward) - Ctrl+Alt+Z Atenuar(Fade) - Ctrl+Shift+F Recortar (Cut) - Ctrl+X ou F2 Copiar (Copy) - Ctrl+C ou F3 Copiar Mesclado (Copy Merged) - Ctrl+Shift+C Colar (Paste) - Ctrl+V ou F4 Colar em (Paste Into) - Ctrl+Shift+V

Transformao Livre (Free Transform) - Ctrl+T Transformar Novamente (Tranform Again) - Ctrl+Shift+T Configurao de Cores (Color Settings) - Ctrl+Shift+K Atalhos de Teclado (Keyboard Shortcuts) - Ctrl+Alt+Shift+K Mudar Preferncias (General Preferences) - Ctrl+K

Atalhos para IMAGEM (Image Menu)


Nveis (Levels) - Ctrl+L Nveis Automticos (Auto Levels) - Ctrl+Shift+L Contraste Automtico (Auto Contrast) - Ctrl+Alt+Shift+L Cor Automtica (Auto Color) - Ctrl+Shift+B Curvas (Curves) - Ctrl+M Equilbrio de Cores (Color Balance) - Ctrl+B Matiz/Saturao (Hue/Saturation) - Ctrl+U Remover Saturao (Desaturation) - Ctrl+Shift+U Inverter (Invert) - Ctrl+I Tamanho da Imagem (Image Size) - Ctrl+Alt+Y Atalhos para CAMADAS (Layers Menu) Nova Camada (New Layer) - Ctrl+Shift+N Nova Camada por Cpia (Layer via Copy) - Crtl+J Nova Camada por Corte (Layer via Cut) - Ctrl+Shift+J Criar/Soltar Mscara de Corte (Create/Release Clipping Mask) - Ctrl+Alt+G Agrupar Camadas (Group with Previous) - Ctrl+G Desagrupar Camadas (Ungroup) - Ctrl+Shift+G Trazer para o Primeiro Plano (Bring to Front) - Ctrl+Shift+] Trazer para Frente (Bring Forward) - Ctrl+] Enviar para Trs (Send Backward) - Ctrl+[ Enviar para o Plano de Fundo (Send to Back) - Ctrl+Shift+[ Mesclar Camadas (Merge Down) - Ctrl+E Mesclar Camadas Visveis (Merge Visible) - Ctrl+Shift+E

Atalhos para SELECIONAR (Select Menu)


Selecionar Tudo (Select All) - Ctrl+A Cancelar Seleo (Deselect) - Ctrl+D Selecionar Novamente (Reselect) - Ctrl+Shift+D Inverter Seleo (Inverse Selection) - Ctrl+Shift+I ou Shift+F7 Selecionar Todas as Camadas (All Layers) - Ctrl+Alt+A Difuso (Feather) - Ctrl+Alt+D ou Shift+F6