P. 1
Apostila Adobe Premiere Pro - português - 2

Apostila Adobe Premiere Pro - português - 2

|Views: 14.324|Likes:
Publicado porcoollao

More info:

Categories:Topics, Art & Design
Published by: coollao on Mar 24, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

10/18/2014

pdf

text

original

Sections

Adobe

Premiere PRO

Instituto Brasileiro de Tecnologia

Instituto Brasileiro de Tecnologia

Allan Brito

Adobe Premiere PRO

Página 2

Sumário

1. Introdução ................................................................................ 4
1.1 O que é possível fazer com o Premiere? .................................4
1.1.1 Requisitos do Premiere ........................................................ 5

2. Conceitos Básicos ...................................................................... 6
2.1 Edição de vídeo digital ............................................................6
2.1.1 Edição linear ........................................................................ 6 2.1.2 Edição não-linear ................................................................. 6 2.2.1 2.2.2 2.2.3 2.2.4 2.2.5 2.2.6 2.2.7

2.2 Interface ................................................................................6

Project Window .................................................................... 7 Timeline Window.................................................................. 11 Monitor Window ................................................................... 13 Audio Mixer Window ............................................................ 15 Effects Window .................................................................... 16 Effects Control Window ........................................................ 16 Tools Palette ........................................................................ 17

2.3 Importando arquivos ..............................................................17 2.4 Formatos de arquivos .............................................................18

3. Criando Projetos ........................................................................ 20
3.1 Configurações de Projetos ......................................................21
3.1.1 General ................................................................................ 22 Editing Mode ................................................................................. 22 Timebase ...................................................................................... 22 3.1.2 Video .................................................................................... 23 Frame size .................................................................................... 24 Fields ............................................................................................ 25 Display Format .............................................................................. 25 Title Safe Area e Action Safe Area ................................................. 26 Scale Pictures to project dimensions when adding to sequence ....27 3.1.3 Audio ................................................................................... 27 3.1.4 Capture ................................................................................ 27 3.1.5 Video Rendering ................................................................... 28 3.1.6 Default Sequence ................................................................. 29

4. Trabalhando com Vídeo ............................................................. 30
4.1 Capturando vídeo ...................................................................30 4.2 Importando vídeo ...................................................................32 4.3 Conhecendo a Timeline ...........................................................33
Controles de vídeo ........................................................................ 34 Controles de trilha ........................................................................ 40 4.3.1 Usando seqüências ............................................................... 40

4.4 Editando com a Monitor Window ............................................42 4.5 Editando na Timeline ..............................................................43
4.5.1 Usando ferramentas de edição ............................................. 45 4.5.1.1 Seletion tool ..................................................................... 45 4.5.1.2 Track select tool ............................................................... 45

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 3

4.5.1.3 Ripple edit tool ................................................................. 46 4.5.1.4 Rolling edit tool ................................................................ 46 4.5.1.5 Slip edit tool ..................................................................... 46 4.5.1.6 Slide edit tool ................................................................... 47 4.5.1.7 Razor edit tool .................................................................. 47 4.5.1.8 Lift e Extact edit ................................................................ 48 4.5.1.9 Duplicate clip .................................................................... 49 4.5.1.10 Speed/Duration .............................................................. 50 4.5.1.11 Frame hold ...................................................................... 50

4.6 Adicionando títulos .................................................................51

5. Trabalhando com áudio ............................................................. 53
5.1 Editando Audio .......................................................................53
5.1.1 Criando um efeito de Fade In/Fade out ................................53 5.1.2 Balanço no som Stereo ......................................................... 54

5.2 Mixando Audio ........................................................................55 5.3 Criando um Submix ................................................................58

6. Efeitos ....................................................................................... 60
6.1 Efeitos de transição ................................................................60
6.1.1 Criando uma transição padrão.............................................. 61

6.2 Criando Efeitos .......................................................................62

7. Exportando vídeo ...................................................................... 65
7.1 Formatos para vídeo digital ....................................................65 7.2 Criando um DVD .....................................................................66 7.3 Exportando para Fita ..............................................................67

8. Referências e Bibliografia .......................................................... 68

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 4

1. Introdução
Bem-vindo ao mundo do vídeo digital! Esse é o mundo do Adobe Premiere que você vai passar a conhecer melhor a partir desse estudo que faremos sobre suas principais funções e utilidades. Nesse estudo vamos abordar os vários recursos existentes no Premiere que facilitam a edição de vídeo digital e mostraremos também porque o ele é um dos mais importantes e requisitados softwares de montagem de vídeo no mercado. A Adobe possui uma linha de produtos para edição e criação de vídeos muito interessante, com esses produtos podemos criar vídeos, editar e dar saída para um formato de vídeo profissional como o DVD. Mas isso não significa que estamos limitados a dar saída para um formato apenas, uma das opções mais usadas no Premiere é a saída para um formato de vídeo digital para uso na internet. Gostaria de lembrar que essa apostila tem como função servir de referência as aulas do curso de qualificação de Adobe Premiere do IBRATEC. Sem mais explicações vamos iniciar, quaisquer dúvidas sobre o conteúdo dessa apostila estou à disposição para saná-las.

CTG – Curso técnico de computação gráfica e web design Coordenador Técnico allan@ibratec.com.br

Allan Brito

1.1 O que é possível fazer com o Premiere?
Antes de qualquer coisa temos que conhecer a nossa ferramenta para podermos tirar todo o proveito dela e caso não nos seja útil essa ferramenta buscar outras soluções. Como a Adobe possui vários softwares que trabalham com vídeo várias vezes os usuários finais ficam com dúvidas sobre qual software devem escolher para o seu trabalho. Nessa introdução vamos listas algumas das funções do Adobe Premiere: • • • • • • JPEG, TIFF, • • • • • • • Unir vários clips de vídeo em uma produção profissional Capturar vídeo de uma câmera digital ou de um vídeo cassete Gravar audio de um microfone ou de um equipamento de gravação Integrar clips de audio com vídeo Criar títulos e introduções animadas para produções de vídeo Integrar vários tipos de arquivos dentro de uma produção de vídeo como arquivos PSD, AI. Criar efeitos especiais em vídeo Criar efeitos de movimento em gráficos Criar efeitos de transparência Editar audio Criar efeitos de transição Dar saída para vários formatos de vídeo digital Dar saída de vídeo direto para fita

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 5

Esses são os principais recursos do Adobe Premiere PRO, lembre que alguns desses recursos dependem de itens de hardware disponíveis no seu computador para um melhor funcionamento do mesmo. Por exemplo, não é possível dar saída para fita se você não tiver disponível uma placa de vídeo com saída RCA ou S-VHS.

1.1.1 Requisitos do Premiere
Um importante requisito para poder rodar o Premiere no seu computador é usar o Windows XP Pro ou o Windows XP Home. O Adobe Premiere só pode ser instalado e executado nesses dois sistemas operacionais. No que diz respeito a hardware é importante lembrar que a edição de audio e vídeo consomem muitos recursos do computador. Caso você esteja apenas estudando vídeo não é necessário algo tão poderoso: • • • • Processador de aproximadamente 1Ghz HD com aproximadamente 10 GB livres 256 MB de memória RAM Placa de Som

Caso você queira usar o Premiere para produção profissional aconselho usar essa configuração: • processor) • • • • • Processador de aproximadamente 2.4 GHz ou superior (se possível Dual HD com aproximadamente 40 GB livres 1 GB de memória ram no mínimo Placa de vídeo com saída RCA ou S-VHS Placa de captura de vídeo Placa de Som

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 6

2. Conceitos Básicos
Nesse capítulo vamos apresentar alguns conceitos importantes para a edição de video no Premiere e também apresentar a estrutura de funcionamento do programa. Esses conceitos são básicos, pois é de fundamental importância conhecer esses conceitos para um melhor aproveitamento do Premiere.

2.1 Edição de vídeo digital
Para entendermos melhor como funciona o Premiere devemos conhecer como funcionam os processos de edição de vídeo. Existem dois tipos de edição a edição linear e a não-linear.

2.1.1 Edição linear
Esse é o tipo de edição de vídeo tradicional em que o vídeo é manipulado diretamente de uma fita ou rolo de filme. Como o manuseio dessas fitas ou rolos tem que ser constante nesse tipo de processo de edição ele se torna muito demorado mesmo que no final um software seja usado para fazer a montagem do vídeo. Como a edição é linear se você quiser fazer uma alteração na segunda cena de uma seqüência de 10 cenas depois de trocar a segunda cena, as outras oito cenas devem ser recolocadas na montagem, isso consome muito tempo no processo.

2.1.2 Edição não-linear
Programas como o Adobe Premiere revolucionaram a edição de vídeo introduzindo o conceito da edição não-linear. Ele elimina o trabalho repetitivo com fitas e rolos, por simples movimentos de mouse que deixam o trabalho muito mais rápido e eficiente. Nesse tipo de edição podemos fazer modificações de maneira rápida, pois tudo está digitalizado. Nessa apostila dedicamos um capitulo inteiro a edição de vídeo mostrando várias técnicas de edição do Premiere.

2.2 Interface
Antes de tudo vamos conhecer como está dividida a área de trabalho do Premiere para podermos nos familiarizar. Como podemos ver pela imagem abaixo a área de trabalho é dividida em várias janelas, onde cada uma delas tem a sua função e importância. Essas janelas podem ser eventualmente fechadas para ganhar espaço de trabalho, caso depois você queira abrir essa janela é só acionar o menu Window e escolher a janela que você quer acionar.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 7

Vamos analisar para que serve algumas dessas janelas:

2.2.1 Project Window
Se você já trabalhou em algum projeto, sabe que geralmente um projeto é composto por várias partes que são reunidas no projeto. Essa é a finalidade dessa janela, armazenar os vários elementos que fazem parte de um projeto no Premiere. Sempre que importamos um clip de vídeo ou um arquivo de audio, esse arquivo fica armazenado nessa janela.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 8

Além disso, podemos fazer outras coisas nessa janela, podemos criar pastas para organizar os nossos itens do projeto. Para criar a pasta clicamos na opção New Bin dentro da janela Project.

Repare que depois disso uma pasta é criada. Para mover itens é só clicar com o mouse e arrastar o item para dentro da pasta. Podemos criar também barras de cor para testar tonalidades no vídeo. Para isso clique no botão New Item que vai exibir uma lista de itens que podem ser criados nessa janela e escolha a opção “Bars and Tone”.

Caso você crie uma nova seqüência na opção “sequence”. Uma nova trilha de edição será adicionada na Timeline window. Esse menu será estudado em detalhes no próximo item.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 9

Se escolhermos a opção “Title” criaremos um novo título para um vídeo. Essa opção será apresentada em maiores detalhes em outro capítulo.

Se escolhermos a opção “Universal counting Leader” criaremos um contador regressivo para o vídeo. Esse estilo de contador é muito famoso em filmes mais antigos e uma ótima referencia para nossos próprios filmes.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 10

Na opção “Black Video” podemos criar uma seqüência vazia que preenche a tela do filme na cor preta. Na opção “Color Matte” escolhemos uma cor de preenchimento para uma seqüência de filme que vai conter esse preenchimento sólido. Se expandirmos a janela Project veremos que dentro dessa janela temos várias informações exibidas sobre os itens armazenados para o projeto. Para expandir a janela arraste o mouse sobre uma borda da janela e arraste até o ponto onde seja possível exibir as informações necessárias.

Essa é uma janela muito importante dentro do processo de edição e montagem de vídeo, uma dica importante é sempre organizar os itens dentro de pastas para um melhor trabalho. DICA: Uma maneira muito prática de alterar as durações de tempo dos itens da janela Project é usando o mouse. Se expandirmos a janela teremos os dados exibidos em colunas. Repare que alguns valores te tempo estão em azul e sublinhados. Veja na imagem do como o cursor do mouse fica se o deixarmos parado sobre esse valor de tempo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 11

Se deixarmos o cursor do mouse pressionado enquanto deixamos ele sobre esse valor de tempo e o arrastarmos para a direita o tempo vai aumentar e se arrastarmos para a esquerda o tempo vai diminuir. Esse tipo de edição de tempo será válido para vários outros menus do Preimere. Sempre que for possível faremos referência a ele.

2.2.2 Timeline Window
Essa é a janela principal de todo o projeto feito dentro do Premiere e onde fazemos todo o processo de montagem dos nossos elementos armazenados dentro da Project Window. Nessa janela temos uma referencia visual da seqüência de objetos do nosso projeto. Além disso temos uma referencia de tempo já que podemos regular a duração de todos os objetos presentes na Timeline usando tempo como referencia.

Mas o que torna a Timeline do Premiere prática para a edição e montagem de vídeo é a interatividade. Podemos interagir de maneira muito fácil com o mouse nessa Timeline, para adicionar algum elemento a ela só é preciso selecionar o elemento desejado na janela Project e arrastar até uma trilha de vídeo caso seja uma imagem ou vídeo e caso seja um arquivo de áudio até uma trilha de audio.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 12

Quando adicionamos vários trechos de vídeo e audio na Timeline veremos esses trechos como várias barras horizontais paralelas. Isso nos ajuda no processo de concepção da seqüência de vídeo desejada e auxilia na hora de criar efeitos em vídeo quando duas trilhas de video estão se sobrepondo. Esse tipo de visualização também ajuda na hora de conceber trilhas de audio para um video clip, pois podemos ver a trilha de com e de que maneira ela vai interagir com nosso vídeo.

Dentro da Timeline ainda temos controles para adicionar trilhas de vídeo ou audio e para ocultar/exibir as trilhas que já existem. Para isso clique no local indicado pela imagem abaixo.

Dependendo da quantidade de trilhas existentes na Timeline também é importante conhecer o Zoom. Veja na imagem abaixo a indicação do marcador do Zoom na Timeline.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 13

Esse marcador permite aproximar se posicionado mais a direita e afastar se posicionado a esquerda do ponto central. Além disso temos dois botões nas laterais de Zoom in e Zoom out.

Existem várias outras opções na Timeline. Veremos essas opções em mais detalhes no capítulo que fala sobre edição de vídeo.

2.2.3 Monitor Window
Essa janela é usada para fins de pré-visualização do nosso projeto principalmente. Podemos ver na direita uma seqüência completa de edição e na esquerda o preview de apenas um pequeno trecho de um clip armazenado na janela Project.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 14

Veja que temos vários controles dentro dessa janela também. Podemos navegar mais detalhadamente no nosso filme usando as ferramentas Jog e Shuttle indicadas na imagem abaixo. Com essas ferramentas podemos navegar entre trechos dos nossos clipes vendo mais detalhes.

Também podemos marcar trechos específicos na opção Set In Point e Set Out Point e depois podemos reproduzir apenas esse ponto.

Essa janela pode mostrar 3 tipos de visualização que serão abordadas com mais detalhes quando falarmos de edição de vídeo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 15

2.2.4 Audio Mixer Window
Essa janela nos permite fazer mixagens de audio e edição de áudio de maneira geral. Podemos controlar o balanço do som. Dedicaremos um capítulo só a edição e montagem de som.

Mixer

Caso essa janela não esteja aberta podemos aciona-la pelo menu Window->Audio

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 16

2.2.5 Effects Window
Essa janela nos permite adicionar efeitos em audio e video. Todos os efeitos ficam listados nessa janela como mostra a imagem abaixo.

2.2.6 Effects Control Window
Essa janela nos permite controlar os efeitos de transição adicionados ou até mesmo adicionar efeitos simples. Podemos criar efeitos interagindo a janela Effects e a janela de controle de efeitos. Simplesmente arraste o efeito desejado até um clip de filme na timeline ou diretamente para a janela de Effects Control. Na janela de controle podemos adicionar e retirar Keyframes para controlar os efeitos.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 17

2.2.7 Tools Palette
Aqui nessa paleta temos as principais ferramentas de seleção e manipulação de trilhas de audio e vídeo na Timeline. Essa paleta é composta pelas seguintes ferramentas:

• Selection Tool: Essa ferramenta nos permite selecionar clips de vídeo na Timeline • Track Select Tool: Essa ferramenta seleciona todos os itens de uma trilha de edição na Timeline • Ripple Edit, Rolling Edit, Slip e Slide Tool: São ferramentas usadas para fazer edição de clips de filme na Timeline. • Razor Tool: Essa ferramenta nos permite cortar um clip de vídeo diretamente na Timeline. • Pen Tool: Podemos criar Keyframes diretamente na Timeline com essa ferramenta. • Hand Tool: Podemos nos movimentar na Timeline sem a necessidade do uso da ferramenta de Zoom com essa ferramenta. • Zoom Tool: Com essa ferramenta é possível aproximar uma área da Timeline em que queremos fazer um ajuste mais preciso ou verificar mais de perto a criação de efeitos ou Keyframes para um clipe de filme. Usaremos com freqüência as ferramentas dessa paleta quando formos estudar mais a fundo a edição e montagem de filmes nos próximos capítulos.

2.3 Importando arquivos
Quando vamos fazer algum tipo de vídeo clip no Premiere precisaremos com certeza de uma vasta quantidade de material para poder fazer a montagem desse vídeo como imagens, vídeo e som. Podemos importar vários tipos de arquivos para usar em conjunto com nossas produções no Premiere. Podemos importar arquivos para o Premiere usando o menu File-> Import.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 18

Sendo um software de Adobe os arquivos nativos do Photoshop e do Illustrator são reconhecidos com mais facilidade pelo Premiere.

Sempre que for possível então use esses softwares para preparar conteúdo para dentro seus clipes de filme.

2.4 Formatos de arquivos
Quando trabalhamos com o Premiere usamos uma variedade relativamente grande de arquivos para fazer as edições dos clipes. Ao criar uma produção no Premiere temos que obrigatoriamente criar um projeto e esse será salvo como um arquivo com extensão “*.prproj” é nesse arquivo que vão ficar todas as configurações da nossa produção.

Quando você quiser salvar suas produções esse será o principal arquivo a salvar. Mas cuidado esse arquivo isolado não contém todo o material usado na produção, apenas as configurações usadas na montagem dessa produção. Pois o Premiere cria um link para os arquivos importados para dentro do projeto.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 19

Além desses arquivos temos a possibilidade de usar uma vasta gama de arquivos de vídeo, imagem e audio. Nessa apostila iremos trabalhar principalmente com esses tipos de arquivos:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 20

3. Criando Projetos
Sempre que vamos fazer algum tipo de trabalho no Premiere temos que criar um Projeto, o programa sequer inicia se não indicarmos a abertura de um projeto ou criarmos um novo. Essa é a tela que vai aparecer nos perguntando o que fazer ao abrir o Premiere:

Quando criamos um projeto podemos escolher entre configurações prontas que já vem com o programa (Presets) ou criar uma configuração personalizada (Custom).

Dentro das áreas do projeto podemos configurar o nosso projeto no modo Custom em 4 diferentes campos: • General: Aqui vamos informar opções gerais sobre características gerais do nosso vídeo. Como o seu formato e o formato do audio também. • Capture: Podemos informar qual o dispositivo que usaremos para fazer captura de vídeo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 21

• Video Rendering: Aqui poderemos informar como será feita a saída do vídeo e o tipo de compressão (Codec) utilizado. • Default sequence: Podemos informar ao Premiere aqui como será formatada a nossa Timeline. Depois de configurar as opções do nosso projeto, caso você queira utilizar novamente essas opções mais tarde é possível salvar essas configurações usando a opção “Save Preset”.

Abaixo podemos escolher a localização do nosso arquivo do projeto e o nome desse projeto que obrigatoriamente deve ser informado ao Premiere.

3.1 Configurações de Projetos
Vamos analisar mais a fundo algumas daquelas configurações de projetos personalizadas. Para que você possa fazer uma escolha mais consistente baseada em dados técnicos. Essas características de um vídeo digital são de extrema importância caso você queira realmente fazer uma produção profissional usando o Premiere. É preciso saber exatamente aquilo em que está se exigindo do programa em termos de vídeo digital para podermos ter um resultado consistente.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 22

Primeiro vamos analisar as configurações do campo General e em seguida dos outros campos.

3.1.1 General
Dentro desse quadro podemos configurar os seguintes aspectos do nosso vídeo, caso você queira fazer alterações a essas configurações é possível através do menu Project -> Project Settings -> General:

Editing Mode
Essa opção determina como será feita a reprodução da Timeline e como serão os tipos de compressão apresentados. Existem dois tipos de escolhas nesse campo que são DV Playback e Video for Windows. Se você escolher usar DV Playback será possível escolher as opções relativas e Video Digital como se você vai ou não querer utilizar Hardware próprio para ver sua trilha de filme. Essa opção permite que você veja um preview da sua produção em uma TV ligada a um videocassete e ela considera que não vai haver distorção de pixels na resolução do seu vídeo. Usando a opção de Video for Windows é possível alterar o Aspect Ratio do seu vídeo para que o vídeo final coincida com o material de video e fotos usados na montagem.

Timebase
Podemos alterar o FPS que é a quantidade de quadros que o Premiere vai reproduzir em 1 segundo de vídeo. Dependendo do que você escolha na opção Editing Mode um valor

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 23

diferente de Timebase ficará disponível. Se você escolheu DV Playback somente 3 opções de FPS ficaram disponíveis. Caso o seu projeto seja um DV para o padrão NTSC você deve usar um FPS de 29,97 e se for para o padrão PAL deve ser usado 25 FPS. Por ultimo caso a sua produção seja destinada para cinema você deve usar 24 FPS. Mas se a sua opção for escolher Video for Windows na opção Editing Mode então você terá muito mais opções de FPS. Escolha a que se enquadrar melhor dentro das necessidades do seu projeto.

Lembre que quanto maior for o FPS, mais suavemente seu filme vai transcorrer, mas por outro lado sua produção vai consumir mais recursos de hardware. DICA: Se for necessário alterar o FPS, que podemos chamar de Framerate também, temos a opção de acionar a opção File -> Interpret footage...

3.1.2 Video
Nesse campo podemos escolher características físicas do nosso vídeo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 24

Frame size
Aqui podemos escolher a largura e a altura de nosso vídeo. Caso você tenha escolhido alguma opção predefinida de DV a altura e a largura ficam reguladas para o tamanho default que é 720x480 para o DV. Se você acionou o DV Playback no editing mode não é possível fazer alterações no tamanho. Mas se a opção escolhida foi Video for Windows então será possível determinar uma configuração aleatória de altura e largura do vídeo. Pixel Aspect Ratio Essa opção determina o formato em que os pixels do nosso video vão ser formatados. Para vídeo analógico e imagens de câmeras digitais ou scaneadas use um formato de pixel o mais quadrado possível.

O Premiere nos deixa escolher outros tipos de aspect ratio dependendo daquilo que vamos utilizar em termos de configuração. Veja na imagem abaixo os tipos mais comuns de vídeo:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 25

Caso você precise importar material que não tenha o mesmo aspect ratio do seu filme principal para o seu filme é possível fazer alterações nele usando as ferramentas de escala.

Fields
Esse campo de configuração é relevante apenas se o seu projeto tiver como destino a gravação em uma fita. Por exemplo, quando exportamos um vídeo no formato PAL o quadro do vídeo é dividido em duas regiões que são exibidas em intervalos de tempo muito pequenos de milésimos de segundo. Quando acionamos essa opção estamos apenas informando para o dispositivo que vai receber o sinal dependendo do seu sistema ou dispositivo.

Mas se você estiver produzindo um vídeo que tem como destino a internet ou o monitor do computador escolha a opção “No Field”.

Display Format
Aqui podemos escolher um formato para a futura exibição do Timecode.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 26

Title Safe Area e Action Safe Area
Essas duas opções determinam a distância segura em que são criadas margens para um possível título que venhamos a criar e também para a movimentação de objetos dentro da área do nosso projeto.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 27

Scale Pictures to project dimensions when adding to sequence
Se você acionar essa opção sempre que uma imagem ou clip de video for importado para dentro do projeto se esse material não estiver com as mesmas dimensões do nosso projeto o Premiere vai redimensionar automaticamente esse conteúdo para que ele fique com o mesmo tamanho do projeto.

Lembre que é perigoso usar esse tipo de opção caso você queira usar gráficos de tamanhos diferentes.

3.1.3 Audio

Nesse campo determinamos as opções para o audio. No primeiro campo chamado samplerate determinamos à qualidade do audio. Quanto maior for esse valor melhor será a qualidade do som. Abaixo na opção Display format informamos de que maneira o audio deve ser representado na Timeline, se usando milisegundos ou samples de audio.

3.1.4 Capture
Aqui podemos escolher o dispositivo de captura instalado no nosso computador.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 28

3.1.5 Video Rendering
Nessa opção podemos escolher um Codec de vídeo que vai comprimir o nosso vídeo. Se você escolheu no inicio da configuração DV playback então não será possível fazer alterações nesse campo, mas se sua escolha foi Video for Windows então será possível escolher um codec.

Se você tem como objetivo criar um arquivo de vídeo para ser exibido no desktop recomendo o uso do codec xvid, pois esse gera arquivos de tamanho reduzido além de ser largamente utilizado para vídeo em desktop.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 29

3.1.6 Default Sequence
Podemos informar ao Premiere como nossas seqüências no projeto vão ser criadas. Podemos informar quantas trilhas de video e como será o nosso audio.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 30

4. Trabalhando com Vídeo
Nesse capítulo vamos realmente iniciar os nossos trabalhos com edição no Premiere, vamos anasilar alguns aspectos em relação a manipulação de vídeo.

4.1 Capturando vídeo
Uma das maneiras mais comuns de se mandar vídeo para dentro de um projeto é capturar esse vídeo de uma câmera ou de outro dispositivo como um videocassete. Com o Premiere temos a possibilidade de fazer a captura em ambos os casos. Gostaria de chamar a atenção para alguns fatos relativos à captura de vídeo em um videocassete. Para poder fazer isso é necessário uma placa que possa fazer esse tipo de captura caso contrário não é possível fazer a captura. Outro ponto importante diz respeito à captura feita diretamente de câmeras digitais, a qualidade da captura desse dispositivo vai ser relativo à capacidade do seu hardware e da sua câmera. A grande maioria das câmeras disponíveis no mercado produz resultados bons para vídeos caseiros, mas deixa a desejar caso seu objetivo seja a produção de um video com qualidade profissional. A primeira coisa a fazer antes de capturar algum tipo de vídeo no Premiere é ter certeza de que o Scratch disk está configurado de maneira correta e que há bastante espaço livre nesse disco. Para alterar a localização desse disco ou verificar se há bastante espaço vá na opção Edit -> Preferences e depois em Scratch Disks.

Depois de configurado podemos acionar o menu File-> Capture.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 31

Esse é o menu de captura de audio e vídeo. Gostaria de chamar atenção para que dependendo do dispositivo que você use para fazer a captura, as opções de configuração vão ser diferentes. Para começar a capturar é só pressionar o botão record e o vídeo transmitido vai começar a ser capturado.

Caso você queira trocar de dispositivo de captura se você tiver mais de um. Use o menu Edit -> Preferences -> Device control...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 32

Nesse menu é possível fazer alterações na configuração do dispositivo de captura.

4.2 Importando vídeo
Para importar vídeo no Premiere é muito simples, use o menu File -> Import para importar o vídeo.

Repare que logo depois que o vídeo está importado para dentro da nossa área de trabalho ele fica armazenado dentro da Project Window.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 33

Se você quiser ver esse vídeo dentro do Premiere dê um duplo clique sobre ele e esse mesmo vídeo será exibido na Monitor Window.

Para adicionar esse vídeo na seqüência da nossa produção é só arrastar o arquivo até uma trilha na Timeline.

4.3 Conhecendo a Timeline
Vamos analisar agora como podemos editar e fazer montagens de Clips de vídeo na Timeline. Antes de qualquer coisa vamos conhecer melhor a Timeline e saber quais suas principais funções e ferramentas. Nessa imagem temos a Timeline com a indicação de suas principais áreas:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 34

Essa é uma descrição da Timeline de forma geral, mas ainda existem controles mais detalhados. Veja na imagem abaixo uma imagem das funções de modo mais detalhado.

Controles de vídeo
• Snap: Quando o snap está ligado, podemos arrastar um clip de filme para a borda de outro clip e quando esse estiver sendo posicionado o Premiere vai fazer as bordas desses clipes na Timeline ficarem “magnetizadas”, facilitando a criação de uma seqüência.

Trilha alvo: Quando estamos editando algum elemento em uma trilha na Timeline repare que o Premiere vai destacar essa mesma trilha deixando suas bordas arredondadas. Para tornar uma trilha como alvo da edição clique na área mais a esquerda da trilha.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 35

Ocultar/Exibir: Nessa opção podemos ocultar e exibir todas as opções disponíveis para a trilha.

Visualização da trilha: Usando essa opção podemos ocultar uma trilha. Se a trilha estiver oculta, ela não será visível no preview da seqüência e ela não será adicionada quando exportarmos o filme. Para exibir a trilha novamente clique no mesmo local e o símbolo do olho voltará a aparecer.

Proteger a trilha: Nessa opção podemos proteger a nossa trilha. Se a trilha estiver protegida nenhuma mudança poderá ser feita nessa trilha. Repare que a trilha fica com várias linhas em diagonal e um pequeno cadeado aparecer no local onde clicamos para indicar que a trilha está protegida. Para desproteger a trilha clique no cadeado.

Display Style: Podemos escolher como vai ser exibido o pequeno preview dentro das trilhas nos clipes de vídeo que colocamos nas trilhas. Temos quatro opções.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 36

1. Show Head and Tail: Mostra o frame inicial e o final.

2. Show Head Only: Mostra o frame inicial

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 37

3. Show frames: Mostra todos os frames

4. Show Name: Só mostra o nome do clip

Mostrar Keyframes e Controles de Opacidade: Nessa opção podemos escolher se queremos ver os keyframes ou os controles de opacidade. Se você escolher ver os controles de opacidade é possível fazer mudanças na opacidade do clip usando a ferramenta Pen tool.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 38

Adicionar/Remover Keyframes: Nessa opção podemos adicionar ou remover keyframes

Controles de áudio Além dos controles para trilhas de vídeo, temos os controles para as trilhas de audio também.

Enable audio output: Nessa opção podemos deixar uma trilha de audio “muda” sem som. Assim não vamos ouvir esse audio no preview e ele não será adicionado quando formos exportar a seqüência. Se você quiser exportar e ouvir o áudio é só clicar novamente no mesmo local e o pequeno alto falante volta a aparecer.

Proteger trilha: Aqui podemos proteger a trilha para que não possamos fazer nenhum tipo

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 39

de modificação nela. Se o cadeado estiver aparecendo então ela até protegida.

Display Style: Podemos escolher se queremos ver a trilha somente pelo nome ou vendo o spectro do som.

Mostrar Clip/ Track Keyframe/ Volume: Nessa opção podemos escolher se queremos ver os keyframe ou controles de volume para um clip de audio individualmente ou para a trilha toda. Se você escolher ver controles de volume, vai ser possível fazer modificações no volume usando a Pen tool.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 40

Adicionar/Remover Keyframes: Nessa opção podemos colocar ou retirar keyframes em trilhas de audio para fazer alterações nas suas propriedades.

Controles de trilha
Podemos controlar algumas opções de trilhas. Para acionar o menu de controle clique com o botão direito do mouse sobre uma trilha e um menu vai se abrir.

Podemos renomer uma trilha, adicionar e deletar uma trilha. Quando pedimos para adicionar uma trilha um outro menu vai se abrir.

Escolha quantas trilhas você quer adicionar e se essas trilhas são de audio ou vídeo.

4.3.1 Usando seqüências
Sempre que vamos criar um projeto no Premiere usaremos seqüências. As seqüências ficam sendo exibidas na Timeline, veja a imagem abaixo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 41

É possível ter quantas seqüências forem necessárias para montar um projeto. Para criar uma nova seqüência use o menu File -> New -> Sequence.

Repare que uma nova seqüência vai ser criada na Project Window e na Timeline como mostra a imagem.

É interessante criar várias seqüências em um projeto e usar essas seqüências para dividir nossos vídeos em pedaços menores de edição. Depois é possível criar uma seqüência maior para exportar a produção como uma grande seqüência. Se você quiser fazer uma seqüência que contenha outras seqüências, crie uma nova seqüência que vai armazenar as outras seqüências. Depois de criar essa seqüência principal note que o nome das outras fica armazenado como um clip na Project Window. Agora é só arrastar o nome da seqüência desejada e montar ela na ordem para a seqüência final.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 42

Apenas lembre que funcionando como um clip de vídeo, se você fizer alterações nessa seqüência depois de montar uma produção, essas alterações vão se refletir na seqüência final.

4.4 Editando com a Monitor Window
Essa janela é muito importante quando estamos fazendo edição de clipes que vão ser inseridos na Timeline. Podemos fazer cortes e ajustes em pedaços de vídeo, preparando os mesmos para a montagem final. Podemos ter essa janela em 3 modos: • Single: Que mostra apenas uma vista do material que está sendo editado.

• Dual: Mostra o clip sendo editado em uma janela e na outra mostra a montagem final dos clipes já posicionados na Timeline • Trim: Mostra dois quadros com partes diferentes do mesmo clipe que está sendo editado para podermos planejar melhor a edição. Para mudar os modos de visualização use atalho indicado na imagem:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 43

Geralmente é mais comum usar a Monitor Window no modo Dual, para podermos sempre fazer comparações entre o material que está sendo editado e o produto final. Podemos fazer cortes em vídeos usando a Monitor Window, para isso use as opções set In point e set Out point. Isso vai criar um intervalo e caso esse intervalo esteja definido na Monitor Window ele será o trecho exibido quando adicionarmos o clipe de vídeo na Timeline.

Se você quiser é possível escolher se queremos selecionar o audio ou o vídeo no clipe do vídeo caso esse possua áudio. Para isso use o botão indicado na imagem.

4.5 Editando na Timeline
Podemos adicionar clipes de filme diretamente na Timeline de várias maneiras, mas uma maneira muito prática para começar a adicionar conteúdo na Timeline é usando a opção chamada Automate to sequence... Com essa opção podemos criar uma seqüência de clipes na Project Window, para selecionar vários clipes ao mesmo tempo use a tecla SHIFT ou CTRL. Depois de selecionar vários clipes ao mesmo tempo acione o menu Project -> Automate to Sequence...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 44

Veja que depois de usar essa ferramenta e de informarmos ao Premiere se queríamos adicionar trilhas de áudio e vídeo e transições será criada uma seqüência na Timeline.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 45

4.5.1 Usando ferramentas de edição
O Premiere é tão versátil que nos permite fazer edições e montagens simples usando apenas as ferramentas de seleção. Mas existem várias outras opções de edição na Tool palette.

4.5.1.1 Seletion tool
Essa é a ferramenta que usamos para selecionar, posicionar e mover clipes na Timeline. Se você quiser selecionar mais de um clipe ao mesmo tempo use as teclas CTRL ou SHIFT para selecionar mais de um clipe. Se você quiser selecionar um clipe de vídeo em separado de um clipe de áudio use a tecla ALT.

Se você sabe que vai precisar selecionar os mesmos clipes várias vezes podemos fazer um grupo. Para isso selecione os clipes e acione a opção Clip -> Group.

4.5.1.2 Track select tool
Com essa ferramenta podemos selecionar todos os clipes de uma mesma trilha de audio ou vídeo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 46

4.5.1.3 Ripple edit tool
Essa ferramenta nos permite editar um clip de vídeo na Timeline sem afetar os outros clipes adjacentes. Para fazer um teste só é necessário posicionar o mouse para uma borda do filme e arrasta-lo.

4.5.1.4 Rolling edit tool
Essa ferramenta nos permite escalonar um clipe de vídeo e seus clipes adjacentes com ele, sempre mantendo os seus limites.

4.5.1.5 Slip edit tool

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 47

Com essa ferramenta é possível alterar o in point e o out point de um clip de vídeo que está editado entre outros dois clipes. Para isso a seguinte situação deve ocorrer:

Estando assim podemos alterar esses pontos com essa ferramenta sem que a duração total do clipe seja modificada.

4.5.1.6 Slide edit tool
Com essa ferramenta podemos fazer alterações em clipes de vídeo que estão editados entre outros dois clipes. Nesse caso os pontos in point e out point são alterados e o tempo dos vídeos também.

4.5.1.7 Razor edit tool
Essa ferramenta corta um clipe de filme na Timeline em 2 partes.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 48

4.5.1.8 Lift e Extact edit
Essas ferramentas podem ser usadas para fazer edição de elementos na Timeline e na Monitor window. Primeiro devemos marcar um In point e Out Point na Monitor Window. Deixe marcada a trilha que você deseja editar e selecione uma das opções.

Se escolher Lift os frames marcados seram apagados e um espaço em branco será deixado entre as áreas.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 49

Caso a opção acionada seja a Extract então a área marcada será “apagada” e as partes restantes são movidas para preencher os espaços em branco.

4.5.1.9 Duplicate clip
Sempre que trabalhamos com clipes de vídeo ou áudio importados para a Project Window

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 50

podemos adicionar uma instância desse filme na Timeline para montar uma seqüência. Uma prática muito boa é a de usarmos duplicatas de clipes para podermos fazer edições sem nos preocuparmos com as possíveis alterações feitas no clipe original. Para fazer isso selecione o clipe na Project Window e depois acione o menu Edit -> Duplicate...

4.5.1.10 Speed/Duration
Podemos fazer alterações na duração e na velocidade de um clipe de filme usando essa ferramenta. Selecione um clip de vídeo e acione o menu Clip -> Speed/Duration

Um menu vai se abrir, nesse menu teremos o tempo atual do clipe sendo exibido. Podemos clicar e digitar o novo valor do tempo ou porcentagem do novo tempo. Também é possível fazer a edição arrastando o cursor do mouse.

4.5.1.11 Frame hold
Essa ferramenta nos permite “Pausar” um clip de vídeo em um determinado quadro. Selecione o clip de vídeo desejado e acione o menu Clip -> Video Options -> Frame Hold

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 51

Escolha no menu que vai aparecer qual o ponto em que quadro o Premiere deve parar o vídeo.

4.6 Adicionando títulos
Podemos criar títulos para adicionar dentro das nossas produções. O Premiere nos oferece um módulo chamado Adobe Title Designer Window. Para criar um novo título usando essa janela devemos criar o título usando o menu File -> New -> Title

Se fizermos a janela de edição de títulos vai se abrir. Nessa janela podemos criar gráficos que podem ser adicionados dentro dos nossos filmes. Repare que existem várias opções de configuração de fonte, cor, tamanho, rotação e formas variadas para podermos usar nas nossas produções.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 52

Depois de pronto o título devemos fechar a janela devemos fechar a janela e salvar o título. Quando fazemos isso o nosso título ficará armazenado dentro da Project Window.

O Premiere nos disponibiliza alguns títulos prontos que podemos usar nas nossas produções. Use esse ícone para acessar os templates.

Depois escolha o Template que mais lhe agrada da lista.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 53

5. Trabalhando com áudio
Podemos fazer várias edições com áudio semelhantes a edição de clipes de vídeo na Timeline. Se você quiser fazer um teste, use as mesmas ferramentas de edição de trilhas que usamos no capítulo anterior para trilhas de vídeo e veja seu efeito em trilhas de audio. Elas vão ter o mesmo efeito nas trilhas. O que difere as trilhas de áudio dos clipes de vídeo são os menus de controle das características físicas do som como volume e mixagem de canais. Nesse capítulo vamos estudar alguns desses efeitos.

5.1 Editando Audio
5.1.1 Criando um efeito de Fade In/Fade out
Esse é um dos tipos mais comuns de edição para trilhas de áudio e podemos fazer uma edição como essa de maneira muito simples no Premiere. Antes de mais nada importe um arquivo de áudio para a Project Window e adicione esse arquivo em uma trilha de áudio na Timeline.

Depois de adicionado o clip de áudio, selecione a opção de visualização “show track volume” como mostra a imagem.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 54

Veja que uma linha vai aparecer no lugar da trilha de áudio. Use a pen tool com a tecla CTRL pressionada para adicionar um ponto de controle nessa linha.

Adicione 4 pontos e os deixe com essa disposição. Veja que o volume cresce a medida que o tempo da animação transcorre e depois no final o volume vai decrescendo.

5.1.2 Balanço no som Stereo
Podemos fazer uma operação semelhante para alternar o balanço do som stereo para direita e esquerda. Escolha a opção “Show track Keyframes”.

Depois escolha a opção “Panner -> Balance” no menu mostrado na imagem.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 55

Agora poderemos manipular essa linha que apareceu na trilha de áudio de maneira semelhante a como faziamos com o controle de volume no item 5.1.1, é só usar a pen tool.

5.2 Mixando Audio
Para poder mixar áudio no Premiere usamos o menu Audio Mixer. Caso ele não esteja aberto inicialmente podemos acionar esse menu em window -> Audio Mixer...

Nesse menu temos várias opções de controle, repare que aqui temos quatro faixas de áudio em que podemos controlar os sons relativos a cada trilha de áudio na Timeline. Temos controles para gravação, Mudo e Solo que deixa todos os outros sons mudos.

Podemos também adicionar efeitos em trilhas de áudio usando o menu de efeitos. Clique na indicação da imagem.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 56

Depois é só escolher o efeito na lista.

Para mixar áudio fazemos o seguinte, antes de qualquer coisa devemos escolher que processo de automação será usado na mixagem. Existem cinco processos de mixagem:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 57

• Read: Caso você faça mudanças nesse modo, você vai escutar as mudanças no preview mas nada será criado em relação a Keyframes. • Latch: Salva instantaneamente as mudanças feitas no som adicionando keyframes na Timeline. Mas as mudanças só começam a ser gravadas quando a primeira mudança é feita. • Touch: É semelhante ao latch, mas se você criar os keyframes uma vez e depois fizer alterações, essas alterações são desfeitas. • Write: Salva instantaneamente as mudanças feitas na Áudio Mixer Window e cria keyframes na Timeline. As mudanças começam a ser gravadas no momento do Play.

Off: Não é feita nenhuma mudança em termos de Mixagem

Para fazer uma mixagem é necessário ter dois arquivos de áudio posicionados em no mínimo duas trilhas de áudio. Escolha um tipo de automação.

áudio.

Nesse caso escolhemos Write. Acione o play e comece a fazer ajustes nos controles de

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 58

Veja como são adicionados Keyframes as trilhas de áudio na Timeline.

stereo.

Você pode fazer a mesma edição de volume para o balanço do som caso ele seja

5.3 Criando um Submix
Na Timeline do Premiere podemos criar um submix que é a mixagem de duas trilhas de

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 59

áudio em uma nova trilha resultante da Mixagem. Isso é muito útil quando queremos fazer a montagem de várias trilhas de áudio, mas sem querer perder o som original. Para poder fazer um submix faça o seguinte, primeiro adicione uma trilha do tipo Submix na Timeline. Para isso vá no menu Sequence -> Add Track...

Marque nesse menu que você quer adicionar uma trilha de áudio do tipo Submix. Depois disso marque a saída das trilhas de áudio para a trilha Submix que você criou.

Escolha algum efeito da área Effects da janela de edição.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 60

6. Efeitos
Podemos adicionar efeitos em clipes de vídeo no Premiere de várias maneiras. Podemos usar os efeitos de transição ou ajustar as propriedades dos clipes usando keyframes para criarmos os nossos próprios efeitos. Vamos ver como podemos trabalhar com ambas as possibilidades.

6.1 Efeitos de transição
Para adicionar efeitos de transição em clipes de vídeo ou áudio devemos abrir a janela relativa a esses efeitos. Veja na imagem abaixo a janela de efeitos de transição.

Para adicionar um efeito de transição a uma seqüência de clipes de vídeo faça o seguinte, selecione o efeito e arraste esse efeito até a área entre os dois clipes de vídeo em que você quer fazer a transição. Lembre que a transição deve conter o final do clipe que está acabando e os frames iniciais do clipe que está para começar.

Podemos regular as propriedades do efeito de transição na janela “Effect Controls”.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 61

Lembre que existem transições próprias para áudio e para vídeo.

6.1.1 Criando uma transição padrão
Caso você venha a usar uma mesma transição várias vezes seguidas é interessante transformar essa transição em uma transição padrão. Para isso selecione uma transição e acione o menu presente na Effects Window. Para aplicar essa transição use o menu Sequence -> Apply Vídeo Transition

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 62

6.2 Criando Efeitos
Podemos criar uma série de efeitos usando a Timeline em conjunto com a “effect control window” para isso podemos selecionar um elemento e adicionar keyframes para podermos determinar valores diferentes para as suas propriedades e assim animar essas propriedades ao longo do tempo. Por exemplo, se pegarmos uma imagem e colocarmos na Timeline uma instância dessa imagem.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 63

Scale.

Acione a Effect Control Window. Agora vamos habilitar os Keyframes para a opção

Vamos adicionar quatro keyframes

Vamos regular o valor da escala com tamanhos diferentes nos diferentes keyframes.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 64

Veja que depois de Rodar a animação teremos uma seqüência em que a nossa imagem muda de tamanho constantemente. Isso é apenas uma amostra do que é possível fazer no Effect Control Window, tente fazer mais edições e efeitos personalizados como esse.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 65

7. Exportando vídeo
Depois que temos uma seqüência de vídeo criada no Premiere, temos que escolher o formato de saída caso esse já não tenha sido definido.

7.1 Formatos para vídeo digital
Quando vamos exportar um vídeo devemos nos perguntar antes de mais nada como esse vídeo vai ser distribuído? Será em cd-roms? Intranet? Web? Dependendo da resposta vai existir uma configuração a ser usada nesse vídeo. Podemos escolher o formato avi, mov, mpeg e vários outros. As configurações para a determinação da qualidade e tamanho desses arquivos são determinadas no menu de configuração do projeto. Caso você não lembre quais configurações você informou ao Premiere vá no menu Project -> Settings

Aqui poderemos escolher como será a saída do nosso filme. Para exportar o filme vá no menu File -> Export -> Movie.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 66

Quando você for configurar seu arquivo para a saída lembre de escolher com cuidado os Codecs de áudio e vídeo, são eles que determinam o quão pequeno são os seus arquivos sem haver perda de qualidade. Esses são extremamente importantes caso o destino do seu vídeo seja a Web.

7.2 Criando um DVD
Podemos com o Premiere criar um DVD diretamente para uma gravadora apropriada para isso. Acione o menu File ->Export -> Export to DVD

Depois é só nomear o seu DVD e acionar a opção para começar a gravar seu DVD.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 67

Outra opção interessante é usar o Adobe Encore para criar Dvd’s interativos apartir dos vídeos que criamos no Premiere.

7.3 Exportando para Fita
Podemos exportar nosso vídeo produzido no Premiere diretamente para fita usando um videocassete para fazer a gravação. Para fazer isso é necessário possuir algum dispositivo que mande o sinal da placa de vídeo ou do monitor para o videocassete. Use o menu File -> Export -> Export to Tape

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe Premiere PRO

Página 68

8. Referências e Bibliografia
• • • Adobe Premiere Pro Bible – Droblas, Adele; Greenberg Seth - Wiley Publishng, 2003 http://www.digitaleditor.com/tutorials/datarate.html http://desktopvideo.about.com/cs/premieretutorials/index.htm

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

You're Reading a Free Preview

Descarregar