Você está na página 1de 7

10 Exerccio Efeito de borda

Neste exerccio vais usar a imagem:

omaha.jpg

Resultado pretendido

1 passo

Criar um novo documento que pode ter 540 x 540 px com 72 ppi

Criar uma nava camada na palete de Layers atravs de um clique no icon Create New Layer que
se encontra no fundo da palete de Layers. Se a tua palete de Layers no se encontrar visvel
seleciona no menu Window >Layers.

Altera o nome da camada que acabaste de criar (neste momento chama-se


Layer 1) para Photo
Edges.

- 1/7 -

2 passo:

Pressiona a tecla U para ativar a ferramenta Custom Shapes e na barra de opes situada no
topo do Photoshop, certifica-te de que os icons Pixels e Rounded Rectangle esto selecionados e
de que o Corner Radius est configurado para um valor de 10px.

Pressiona a tecla D para redefinir a cor ativa (foreground) para preto, e clica e arrasta para
definir um retngulo de cantos redondos na imagem. Deves desenhar o rectngulo pressionando
a tecla shift para garantir que a moldura da foto vai ser quadrada.

Pixels

Rounded Rectangle

Radius: 10px

Custom Shape Tool

3 passo:

Em vez de usar a borracha para apagar reas do nosso retngulo o que um processo
destrutivo, vamos aplicar uma Layer Mask. Podemos depois pintar na Layer Mask sem alterar a
forma original do retngulo. Cica no icon Add Layer Mask situado no fundo da palete de layers e
repara que uma nova Layer Mask adicionada camada Photo Edges. A layer mask tem
pequenos cantos o que significa que a superfcie de trabalho ativa.

- 2/7 -

4 passo:

O efeito vai ser conseguido atravs de um nico pincel. Este pincel chama-se PhotoEdgeBrush e
no faz parte dos pinceis que so disponibilizados com o Photoshop pelo que vai ser necessrio
instal-lo. Para isso vamos ter que colocar o ficheiro PhotoEdgeBrush.abr na pasta:
C:\programas\Adobe\Adobe Photoshop\Presets\Brushes

Tendo j o ficheiro do pincel que vamos usar instalado, podemos pressionar a tecla B para ativar
a ferramenta Brush e na parte de cima do Photoshop nas opes de Brush escolher o pincel que
queremos.

5 passo:

Agora ser uma boa altura para abrir a palete de pinceis se ainda no estiver aberta. Para isso
seleciona o menu Window > Brushes.

Na palete de pincis, certifica-te de que tens a opo Brush Tip Shape selecionada para que seja
possvel rodar o pincel medida que vai sendo necessrio.

- 3/7 -

6 passo:

Certifica-te de que a Layer Mask da camada Photo Edges ainda est selecionada (deve ter
aqueles cantos exteriores) e de que a cor ativa (foreground) ainda o preto. A orientao
original do pincel horizontal com a parte mais pesada do lado esquerdo. Por isso comeamos a
usar o pincel no canto inferior esquerdo colocando o pincel sobre o canto e carregando apenas
uma vez. O resultado obtido ser este:

Pintando com preto na Layer Mask podemos fazer com que reas do rectngulo desapaream
sem que tenhamos apagado nada.

7 passo:

Repete este processo usando o campo Angle na palete de pincis para rodar o pincel de 90, -90
e 180. Pinta ao longo do limite at teres um resultado parecido com a figura abaixo. Podes ter
que usar o pincel mais do que uma vez numa nica direo.

8 passo:

Agora vamos abrir a imagem que queremos usar dentro da moldura j criada. Abre a imagem
Omaha.jpg;

- 4/7 -

Na imagem Omaha.jpg carrega em Ctrl + A para selecionar tudo, depois copia tudo carregando
em Ctrl + C. A partir deste ponto podes fechar a imagem Omaha.jpg;

Seleciona a imagem com a moldura e cola carregando em Ctrl + V.

Se necessrio usa a ferramenta Free Transform para alterar o tamanho da imagem.

9 passo:

Vamos mascarar esta nova camada carregando com o segundo boto na zona azul na palete de
camadas e escolher Create Cliping Mask (criar mscara de corte). Repara que se uma camada
sofreu esta operao ela apresenta-se indentada e tem uma pequena seta sua esquerda.
Nota: um meio ainda mais rpido de criar uma mscara de corte carregando a tecla Alt e
colocando o ponteiro do rato entre as duas camadas. Quando o cursor ficar com o aspeto
semelhante a dois crculos sobrepostos, clicar no rato para adicionar a mscara de corte.

- 5/7 -

10 passo:

Criar uma nova camada por cima da camada Photo, d-lhe o nome Black Edges e cria uma
mscara de corte tal como foi feito anteriormente.

Carrega na tecla M para ativar a ferramenta Marquee e desenha uma seleo dentro da moldura.
Esta seleo vai definir onde os contornos pretos acabam.

11 passo:

Para suavizar a borda da seleo vamos escolher no menu Select > Modify > Feather. Escolher
um Feather Radius de 5px.

Inverter a seleo carregando em Ctrl + Shift + I.

Preencher a seleo com a cor ativa, que deve ser o preto, carregando em Alt + Backspace.

- 6/7 -

Para retirar a seleo carregar em Ctrl + D

Com fundo preto:

- 7/7 -