P. 1
Tutorial Inventor

Tutorial Inventor

|Views: 267|Likes:
Publicado porbrad_sl_rs

More info:

Published by: brad_sl_rs on Jan 18, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/02/2014

pdf

text

original

INVENTOR 11

AVANÇADO

Apostila de Inventor Avançado – Página 1 de 26 www.apostilando.com

1. Revisão Geral de Conceitos Básicos (Exercício Prático) 2. Criando e Manipulando um Vault Project (Reforço no Single User) 3. Introdução ao Vault (Conceitos Básicos) 4. Gerenciamento e Manipulação de Bibliotecas

5. Customizando Interface Gráfica
Quando pensamos em customizar o software, a primeira coisa que nos vem em mente é reduzir tempo de manipulação, tornando-o ainda mais interativo com o nosso gosto. Um dos itens a ser customizado é a área gráfica. Clique no menu Tools / Applications Options... / Colors, abrirá a caixa de diálogo abaixo.

Define esquema de cores

Tipo de imagem apresentada Campo para seleção de uma imagem pronta

Apostila de Inventor Avançado – Página 2 de 26 www.apostilando.com

d.apostilando. Apostila de Inventor Avançado – Página 3 de 26 www.. pronto a partir de agora só teremos as imagens dos comandos e não mais o nome completo dos mesmos. abaixo). Podemos e devemos utilizar as teclas “Shift” e “Crtl” seguidas de letra ou número. c. Para criar estes atalhos vamos no menu Tools / Customize. em compensação temos que conhecer bem a figura de cada comando. b. Podemos utilizar números para os atalhos.com . Antes de criar iremos nos ater em alguns detalhes: a. Panel Bar Browse Bar A customização que faremos agora será a que trará maior retorno em produtividade no seu projeto. Iremos criar atalhos para os comandos que ainda não possuam. Esta alteração permite um ganho de espaço para o Browse Bar (Árvore de Projeto). Clique no Panel Bar e selecione a opção “Expert”.Outra customização simples que podemos fazer é alterar a forma de apresentação dos comandos. Sempre que inserirmos alguma letra ou número que já esteja como atalho de algum outro comando o software nos avisará dizendo que não é possível e nos dirá em qual comando esta sendo utilizado este atalho.. / Commands (fig. Não é possível criar um atalho com dois ou mais caracteres.

Abra um arquivo novo de montagem (*. 2) Selecione o arquivo chave de fenda.com . Para vermos a aplicação deste comando faremos um exercício passo a passo seguindo as ilustrações.iam). somar ou subtrair features ou até mesmo subtrair ou somar uma ou mais peças de outra.Escolha qual é categoria dos comandos Por exemplo: Vamos criar um atalho para o comando Insert Image… Clique na frente do comando e aperte a tecla Shift + I Shift+M Repita o comando para o “Move” clicando Shift + M 6 . 6. Apostila de Inventor Avançado – Página 4 de 26 www.ipt.apostilando. criado no módulo básico deste curso. Dentro do processo de derivação podemos escalonar.1 – Manipulando o Comando 1) Clique no comando “Place Componet” para inserirmos um componente existente.Derived Component/Extração de Macho e Cavidade Este comando é utilizado para a derivação de peças. espelhar.

Bar 6) Chame este plano normal a tela para desenharmos. 7) Chame o comando de extrusão ( “E” no teclado). salve e feche a montagem. coloque o nome da nova peça.ipt 4) Confirme clicando em Ok. Vamos selecionar o plano “YZ” dentro arquivo. de “Origim” do Browser Em “Template”. Em “New File Location”coloque o diretório para armazenamento do 5) Agora ele precisa de um plano de referencia para criar esta nova peça. Apostila de Inventor Avançado – Página 5 de 26 www. 9) Clique em .3) Clique no comando “Create Component” para criarmos um novo componente. sete os campos conforme figura abaixo. 8) Confirme clicando em Ok.com .apostilando. coloque a opção da montagem. Standart. Siga as instruções da figura abaixo: Em “New Component Name”. crie um retângulo e dimensione conforme a figura abaixo.

Ele abrirá as opções de “Scale Fator” (fator de escala) e “Mirror part” (espelho da peça).ipt.apostilando. utilizamos o comando de um arquivo *.10) Abra um novo arquivo *.ipt. clique em abrir. através do ícone ou no menu Tools / Create IMate. subtrair ou ignorar os itens que bem quiser.com . Selecione o arquivo de montagem que você acabou de criar. clique em e selecione o comando . esta feita a subtração e acabamos de gerar uma cavidade. Para gerarmos escalonamento ou espelhamento. Pronto. 11) Na caixa de dialogo que aparecerá você tem as opções de somar. A caixa de dialogo do Create IMate é semelhante a do comando Place Constraint localizada no ambiente de montagem. 7 – Criação de IMate O principal objetivo de criarmos IMates é acelerar o processo de montagem dos nossos conjuntos. Subtraia o item chamado “chave de fenda”. Podemos buscar a ferramenta IMate dentro do ambiente *. conforme figura abaixo e clique em “OK”. Apostila de Inventor Avançado – Página 6 de 26 www.ipt.

apostilando.7. teremos que repetir estes últimos 5 passos para cada conjunto de peças que desejamos montar. 3) Selecione a restrição que melhor se aplica à peça. 4) Clique em “Apply”. Agora você pode inserir mais IMates ou clicar em OK para encerrar o comando. 5) Assim que ocorrer uma pré-fixação. 4) Selecione o componente a ser montado pelo IMate. tenham o IMate inserido. Na área gráfica selecione a geometria para a constraint. 2) Para tornar os IMates visíveis. ou seja. 2) A caixa de diálogo do Create IMate abrirá. aparecerá este símbolo na face / aresta selecionada. Existe outras duas formas de inserir um IMate. 3) Clique a tecla “Alt” do teclado e segure. contendo todas as restrições de montagem.2 – Usando o IMate 1) Abra um ambiente de montagem e insira os componentes que possuam IMates. Observação: A funcionalidade do comando só se dará por completa quando as duas peças que desejamos montar. Apostila de Inventor Avançado – Página 7 de 26 www. 5) Salve a peça e feche-a. arraste para cima da outra peça. solte a tecla “Alt” primeiro e depois solte o mouse. clique com o BDM em cima da peça ou na árvore de projeto e deixe a opção “IMate Glyph Visibility” ativa.com . 7. que já conhecemos. no IMate existente.1 – Para Criar Um IMate 1) Clique na ferramenta .

apostilando. Por exemplo. podemos definir uma medida qualquer em função de outra. 8 – Criação de iParts (Tabela de Parametrização) Criamos uma iPart para gerarmos uma família de peças ou montagens. Apostila de Inventor Avançado – Página 8 de 26 www. • • Abra uma peça.éa ferramenta que pode nos ajudar a criar um controle das medidas ou das features criadas no nosso projeto.com . ou simplesmente criar uma equação dizendo que a medida “x” vale 60/2. clicar nos dois IMates. Visto isso vamos utilizar uma tabela de parametrização para criarmos uma iPart de uma peça. Este processo é muito semelhante ao processo convencional de inserir as restrições. e aplicar. Relembrando o que vimos no conteúdo do curso básico . Outra forma de inserir é utilizar a opção de “Use iMate” no momento que inserirmos o componente no ambiente de montagem (fig.Você pode inserir pela ferramenta place constraint. selecione o “type” da constraint. Clique no menu Tools / Parameters. abrirá uma janela com a figura abaixo. abaixo). Aplicamos principalmente esta feature quando temos peças ou montagens semelhantes e temos a variação das medidas e não das formas existentes.

Arvore do Projeto. Adiciona ou retira medidas para a parametrização.. vamos criar a parametrização.1 . Clique com BDM.. Selecione a opção “Insert Row”. Após renomear clique em Done.apostilando.: altere o campo “Parameter Name”. As medidas renomeadas aparecem automaticamente..com . Especifique um nome que lembre a medida. Identificado os campos. 8. abrirá a janela abaixo. Insira quantas linhas você precisar.Obs. renomeando-o. Altere os valores • Clique em Ok.Criando um iPart • Clique no menu Tools / Create iPart. Apostila de Inventor Avançado – Página 9 de 26 www. com todas as medidas.

Utilizaremos sempre um sketch base para criar a iFeature. Você pode inserir várias combinações da mesma peça dentro do mesmo comando. Clique com o BDM em cima do número das linhas que acabamos de criar. Podemos criar um catálogo de iFeature com diversas formas.com . Clique na linha da peça que deseja inserir e clique na tela. Menu Tools / Extract iFeature. Localização: Dento do Ambiente de Peças. No momento que buscamos o arquivo da peça aparecerá esta caixa de diálogo. Clique com BDM em cima do item Table no Browse Bar. Outra situação que podemos usufruir desta tabela de peças que criamos é quando inserirmos esta peça em ambiente de montagem. • Você verá que a peça mudou automaticamente de tamanho.apostilando.• No Browse Bar ele criará abaixo do nome da peça um item chamado “Table”. Clique em Ok. 9 – Criação de IFeatures Uma iFeature é uma ou mais features salvas que podemos reutilizá-las em outros projetos. Edit Table. Apostila de Inventor Avançado – Página 10 de 26 www. Uma das aplicações específicas de uma iFeature é a criação de punções e repuxos.. Para editar para outro valor. Expanda este item e você verá as opções que acabamos de criar. clique em “Set As Defaut Row”..

9.1 – Para criar uma iFeature 1 – Primeiro passo é termos uma peça modelada que contenha uma ou mais features que gostaríamos de armazenar na nossa biblioteca. 4 – Construa o sketch (secção do canal) no plano visível. de um eixo existente. Para a dimensão de 15 (raio). Neste caso a feature que iremos extrair é apenas a que utilizamos para construir o canal. usando o corpo maior. 4 – Construa um Work Axis. 2 – Construa o seguinte sketch.com . 3 –Revolucione o sketch.apostilando. Exemplo: vamos extrair um canal para utilização de anel o’ring. Apostila de Inventor Avançado – Página 11 de 26 www. use o comando Project Geometric clicando no eixo construído no passo anterior.

2 – Torne visível um plano que corte a peça ao meio.5 . 7 – Clique em Save. A entidade iFeature armazena e lê arquivos de extensão *. vamos também parametrizar as medidas deste canal.ide.Revolucione o sketch com a opção “Cut” ativada. Salve como “canal”.apostilando. 9. 6 – Agora vamos extrair a iFeature. Selecione o Work Axis pelo Browse Bar.com . Clique no menu Tools / Extract iFeature. Features Selecionadas Valores que serão parametrizasdos Elementos de referencioa para posicionamento Adiciona ou retira parâmetros Neste caso além de armazenar a feature (Revolution “Cut”). Apostila de Inventor Avançado – Página 12 de 26 www.2 – Para inserir um iFeature 1 – Construa um eixo qualquer com ø40 na ponta em que iremos inserir a iFeature do canal.

Apostila de Inventor Avançado – Página 13 de 26 www. 5 – Neste próximo passo ele pedirá para selecionar algumas informações para referenciar a iFeature. selecionamos o corpo cilíndrico onde irá se situar o canal. No item “Sketch Plane1”. selecione e abra a iFeature Canal.apostilando. selecionamos o plano que esta visível. selecione a ferramenta . No item “Cone_Cylinder1”.3 – No Painel Bar. 6 – Clique em Next. iremos utilizar os parâmetros existentes nesta iFeature. 4 – Clique em “Browse”. ou seja.com .ide. 7 – Agora iremos definir o tamanho do canal.

Iremos determinar assim o diâmetro do novo canal. podendo ser editado posteriormente.1 -Delete Face A ferramenta encontrada na barra de ferramentas das Features. apenas deletando a face desejada.apostilando.Altere o d5 de 15mm para 20mm. não é o mesmo comando que usamos pelo teclado “delete”. ele ficará armazenado no Browse Bar. Sempre que precisamos destas formas recorremos a esta série de ferramentas que iremos apresentar. Desta forma acabamos de criar uma iFeature e inseri-la num contexto apropriado.com . Lump or void: Deleta todas as faces de um sólido. 10 . Basicamente usamos este comando para remover uma ou mais faces de um sólido tornando-o uma superfície. • • Individual face: torna um sólido em uma superfície. 8 – Clique em Finish. Apostila de Inventor Avançado – Página 14 de 26 www. Normalmente quando falamos em formas ou ferramentas avançadas de modelagem associamos a formas orgânicas. 10. Por este comando ser uma feature.Ferramentas 3D Advanced Feature Neste próximo capitulo veremos as ferramentas avançadas de modelagem.

10.apostilando. Apostila de Inventor Avançado – Página 15 de 26 www. • Closed Edge: você pode selecionar uma aresta fechada em uma face ou superfície planar. e o comando transformará em uma única região.com . de modo que forme um looping fechado. Esta festure pode ser definida através de três métodos: • 2D sketch: você pode selecionar um ou mais sketch 2D fechados.2 -Boundary Patch Utilizamos esta feature para gerar superfícies planas. • Edge Chain: você pode selecionar um conjunto de arestas de uma peça ou superfícies existentes.

10.4 -Replace Face Usamos a feature para estender a face de um sólido fundindo-a com um limite de uma superfície.5 -Thicken Offset Esta ferramenta é utilizada para aumentar e diminuir as dimensões em um sólido. Apostila de Inventor Avançado – Página 16 de 26 www.3 -Stitch Surface Com esta feature podemos unir duas ou mais superfícies para dar forma a uma única superfície ou sólido.10.com . Normalmente buscamos este recurso para chegar a formas complexas.apostilando. 10. podemos também aplicar espessura a uma superfície ou a um sólido.

A seguir temos dois exemplos de aplicação deste comando: Transformando uma superfície em um sólido.Thicken/Offset tab: Output Solid – para tornar um sólido. Surface – extruda superfícies. mas as faces e os quilts não se misturam. Select Mode Face – filtra a geometria de modo que as seleções sejam restringidas às faces individuais ou a um quilt. Transformando uma superfície em outra superfície. É bastante aplicada para modelagem em perfis não planos onde não conseguimos desenhar com um sketch.6 -Emboss Esta ferramenta é utilizada para projetar geometrias partindo de um plano em outras superfícies.com . Distance – determina o valor da feature. Cut – retirar material.apostilando. Apostila de Inventor Avançado – Página 17 de 26 www. 10. Intersect – cria intersecções sólidas do material extrudado e outro já existente. Você pode selecionar as faces conectadas múltiplas ou um quilt. Operação Join – acrescentar material.

apostilando. 3 – Na aba “Rails” selecione os caminhos construídos. 2 – Na aba das “Curvas” em “Sections” selecione os sketchs das secções em seqüência. Utilizamos os Rails para fazer com que às secções percorram um caminho diferente do sugerido pelo Inventor. nós definimos com um sketch 2D ou 3D.com .1 – Utilizando o comando. Este caminho por sua vez. necessitamos de duas ou mais secções construídas em Work Planes ou faces diferentes. permite adicionar ângulo. 4 – Clique em Ok. Engrave From face: retira material já determinada no campo “Depth”. 10.Emboss From face: adiciona material já determinada no campo “Depth”. 1 – Clique na ferramenta . Apostila de Inventor Avançado – Página 18 de 26 www. 10.Loft Multiple Rails O comando é utilizado para fazer a transição de figuras geométricas diferentes.8. contanto que o inicio e o fim destes sketches esteja coincidente com as secções.8. Com a opção “Wrap to Face” selecionada você faz com que o sketch se envolva na superfície. Para isso. Emboss / Engrave From Plane: adiciona material a partir do plano de trabalho à face. Estes caminhos podem ser sketchs 2D ou 3D.

3 – Vamos criar um offset da superfície revolucionada.com . Utilizaremos a feature “Thicken/Offset”. Use os parâmetros indicado na figura abaixo. Apostila de Inventor Avançado – Página 19 de 26 www. utilizando o recurso de linha “spline” e fixando o ponto coincidente com a origem. 2 – Construir uma Feature de Revolução com ângulo de 180° e rotacionando pelo Mid Plane. conf.11 – Exercício de Modelagem Avançado 1 – Desenhe o sketch (conforme figura abaixo).apostilando. figura abaixo.

4 – Utilizando a feature “Delete Face” com a opção “select lump or void” acionada deletaremos o sólido revolucionado. Apostila de Inventor Avançado – Página 20 de 26 www.com . Resultado esperado. Após selecionado clique em Ok.apostilando.

Esta figura representará a secção do “Celular”.apostilando. 6 – Extrudar o perfil com 2mm de espessura para baixo.5 – Desenhar o sketch (fig. 7 – Agora iremos projetar a face plana que acabamos de extrudar na superfície construída inicialmente. Apostila de Inventor Avançado – Página 21 de 26 www. Utilizaremos a feature “Replace Face” selecionando as faces conforme indicado na figura abaixo.com . abaixo) utilizando um plano conforme figura.

com .8 – Abra um sketch escolhendo um plano que corte a peça ao meio. 9 – Cortaremos esta peça através desta linha que criamos.apostilando. Apostila de Inventor Avançado – Página 22 de 26 www. Resultado esperado. tecle F7 para criar a secção da peça e desenhe a figura abaixo utilizando um arco 3 pontos. Utilizaremos a feature “Split”.

12 – Abra um sketch neste novo plano e desenhe os botões. conforme figura abaixo. 11 – Crie um plano sem medida de forma que fique fora da peça.10 – Adicione Fillets variáveis e constantes nas arestas da peça.com .apostilando. Apostila de Inventor Avançado – Página 23 de 26 www.

selecione todos os perfis. Apostila de Inventor Avançado – Página 24 de 26 www. verifique a direção e confirme. configure o “Depth” (altura dos botões). Sete a altura e clique em ok. 14 – Repita os passos 12 e 13 para construir o display. para rebaixar o display.com .13 – Para a projeção dos botões usaremos a feature ”Emboss”. Não esqueça de mudar a opção “Engrave from Face”.apostilando.

apostilando.com .Content Center Publish (Feature e Parts) Apostila de Inventor Avançado – Página 25 de 26 www. 12 . Está pronto o Celular.15 – Aplique as texturas e salve a peça.

Exercício de Modelagem Avançada Criação de Chapas Padronizadas Criação de Blocos 2D Paramétricos (Sketched Symbols) Bill Of Material Design Accelerator Representations Views Overlay Representations Adaptive Manipulação e Gerenciamento de Arquivos de Projeto (Reaproveitamento de Montagem) Design Assistant Task Scheduler Apostila de Inventor Avançado – Página 26 de 26 www.apostilando.com .

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->