P. 1
resolução-igo

resolução-igo

|Views: 8.265|Likes:
Publicado porSaraiva Betim

More info:

Published by: Saraiva Betim on Jan 11, 2012
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

07/01/2013

pdf

text

original

Recebi um comentário sobre o uso do software de GPS em um sistema de 8 polegadas da Napoli e procurei saber mais de como mudar a resolução

do programa de navegação, que no caso seria o iGO. Então siga os passos: 1. 2. 3. 4. 5. Abra o arquivo system que está na pasta amigo/save (se for iGO 8.4 Amigo) ou o arquivo sys que está na pasta iGO8.3 (no iGO 8.3). Procure por [interface] Adicione a seguinte linha logo abaixo de [interface], caso ja exista, só altere-a: resolution_dir=´320_240 ±> Modifique com a resolução da sua tela Procure por [rawdisplay] Altere conforme sua resolução: [rawdisplay] class=´landscape´ ±> Aqui pode ser ³wide´ em alguns casos. screen_x=320 ±> Aqui sua resolução screen_y=240 ±> Aqui sua resolução 6. Reinicie seu GPS Dúvidas mande comentários.

Caso tenha atualizado seu GPS e o mesmo esteja com a resolução da tela diferente, faça o seguinte:

1) Abra o arquivo system que está na pasta amigo/save (se for iGO 8.4 Amigo) ou o arquivo sys que
está na pasta iGO8.3(no iGO 8.3). 2) Procure por [interface]. 3) Adicione a seguinte linha logo abaixo de [interface], caso ja exista, só altere-a: resolution_dir="320_240" --> Aqui Resolução de tela. 4) Procure por [rawdisplay] 5) Altere conforme sua resolução: [rawdisplay] class="landscape" --> Aqui pode ser wide em alguns casos. screen_x=320 --> Aqui sua resolução screen_y=240 --> Aqui sua resolução highres=1; --> Esta linha é apenas para alguns aparelhos 7''. 6) Reinicie seu GPS. ATENÇÃO 480 x 234 e 800x480 - Tela de 7''. 480 x 272 - Tela de 4,3'' e 5''. 320 x 240 - Tela de 3,5''. Atenciosamente, Gps Point

18p_da.zip" [keyboard] panel_numeric="Numbers" panel_custom="Numbers" [local] voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip" .zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\portuguese_bra.ini é este: [gps] port="2" baud="57600" [interface] theme="skin\GJ6.ini é diferente como faço no meu?O arquivo system.3: [rawdisplay] highres=0 autoconfig=1 e esta pra o amigo: [rawdisplay] highres=1 class="landscape" autoconfig=1 Utilize o IGO Amigo com a seguinte modificações no Sys: [interface] resolution_dir="400_240" show_exit=2 [rawdisplay] screen_x=800 screen_y=480 [interface] maxzoom2d=6000000 show_exit=1 skin="ui_igo8" resolution_dir="400_240" Boa noite Não consegui ajustar a resoluçao pois meu arquivo system.Para utilizarem no GPS de 7" precisa utilizar essa configuração: esta pra o iGO8.

100.bmp" nightmode="1" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="30" overview="1" restore_smartzoom_on="1" auto_follow_on="0" [sound] sound_volume="255" [timezone] tzdst="0" tzbias="180" tzdbias="-60" [warning] pedestrian_warning="0" speedcam_soundtype="2" speedlimit_warning="1" [warning.7200.10" follow_gps="1" rotation="-278" popup_info="0" map_mode="3D" [navigation] autoreplan_action="OFF" [poi] inherit_visibility="0" [route] offroad_speed="55" allow_uturn="1" [screen] menu_animation="1" current_background="ui_igo8\320_240\background\fire.10" viewpreset_front2="140.50000.[map] rasterorder="" viewpreset_front1="30.10" viewpreset_top="600.7000.7000.10" viewpreset_front3="140.6000.driveralert.txt de modo que fiquem assim: [rawdisplay] highres=0 .6000.225.settings] warn_method="0" Obrigadão Coloque/modifique as linhas abaixo do seu sys.

Para gps com resolução 320x240. tela 7" .3" e 5" . [interface] resolution_dir="480_272" maxzoom2d=6000000 show_minimize=1 show_exit=1 [rawdisplay] screen_x=480 screen_y=272 highres=0 [interface] resolution_dir="320_240" maxzoom2d=6000000 show_minimize=1 show_exit=1 [rawdisplay] screen_x=320 screen_y=240 highres=0 Para gps com resolução 480x234. tela 7" . pois o Amigo está configurado inicialmente com a skin DJAmigo que não dá suporte para 480x234.5" . [interface] resolution_dir="400_240" maxzoom2d=6000000 show_minimize=1 show_exit=1 [rawdisplay] screen_x=800 screen_y=480 highres=1 . Para gps com resolução 800x480.class="landscape" screen_x=800 screen_y=480 E debaixo de [interface] assim: [interface] skin="ui_igo8" resolution_dir="800_480 vga=0 Para gps com resolução 480x272.1 dia e noite e configure tudo manualmente. tela 4. tela 3. [interface] resolution_dir="480_234" maxzoom2d=6000000 show_minimize=1 show_exit=1 [rawdisplay] screen_x=480 screen_y=234 highres=0 Obs: Nesta resolução apague a pasta Save. inclusive os Avisos de Radares e Advertências por voz. Apague a pasta Save. inicie o Amigo e em Cores e Temas escolha a skin diMka 113.

screen_y=234 highres=0 autoconfig=1 driver="GDI" [device] .60:180.90:250.110:400.app="%SDCARD%/Mapa" .data="%SDCARD%/Mapa" [rawdisplay] .screen_x=480 .speedlimit_warning="0" speedcam_warning="2" speedwarn_alt_builtup_based=1 warn_distances=130:450.1 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 show_guidance_arrows=0 show_guidance_strip=1 guidancestrip_stretch=20 .type="SGH-i900" .type="airist935" [mydata] max_favorites=128 .boa tarde ja deu certo coloquei as anotacoes do sis do jeito qe vou colar muito obrigado pela ajuda estou sempre vizitando o forum a procura de novidades vcs todos estao de parabens pela ajuda aos usuariois abracos ate mais Daniel [project] name="igo8_pda" [folders] .type="MESADA_AV80R" .type="airist945" .type="AIRIS_T940T" .40:100 overspeed_sound="!alert8" [3d] guidancearrow_first_size=1.num_favicons=7 .resolution_dir="320_240" newalignment=1 default_poi_icon="Contacts" laneinfo_signpost_enabled=1 shutdown_time=0 show_exit=1 poi_show_all_btn=1 maxzoom2d=6000000 [sound] os_volume="255" use_method=1 queue_length=200 [warning] .type="AIRIS_T930" .favicon="" max_histories=128 [interface] skin="ui_iGo8" VGA=0 .class="wide" .

progressbar_y=206 .0 building_render_distance_near_back=2.0 building_render_distance_far_back=3.progressbar_x=142 .0 building_render_distance_near_front=2.progressbar_bmp="loading_progressbar. 0 = balloons shown.version=0 [oasis] .0 2dheadup=1 popup_info=0 tiltmaxcount=3 terrain_in_2d=1 auto_nightmode=1 [msnd] msnd.bmp" loading_bmp="loading.start=0 msnd.[3d_config] roadsign_lines_per_screen=18 disable_roadsign_navigation_mode=1 .jpg" [map] 3d_scale_carmodel=1 3dcarsizemin=5000 3dcarsizemax=8000 3dcarsizemul=10000 3d_buildings_distance=3 3d_dem=1 3d_dem_detail=3 building_render_distance_far_front=6.0 building_render_distance_medium_front=3. 1 = no balloons [debug] tts_min_ready_wav=1 tts_getaway_time=100 sound_q_length=200 speedcam_enabled=1 enable_buildings=1 enable_roadshadow=1 enable_roadsign=1 enable_landmark_occlusion=1 skip_eula=1 getupdates=0 loop_sim=1 earth=1 disable_outlookpoi=1 [tts] tts_buffer=131072 tts_logics=3 always_say_road_names=1 announce_street_name=1 announce_exit_directions=1 skip_exit_numbers=0 priority="HIGH" [feature] tmc_event_coloring=1 signpost_coloring=1 [loading] show_statustext=1 show_progressbar=0 .0 building_render_distance_medium_back=2.

Abraço. Re:Configurar Resolução da Tela 02 Dez 2010 11:33#32853 Boa Tarde Galera. encontro as soluções aqui no site. não acontece nada. ficou da seguinte forma: [interface] skin="ui_igo8" resolution_dir="320_240" vga=0 shutdown_time=0 exit_on_restart=0 maxzoom2d=6000000 minzoom2d=150 show_exit=1 [rawdisplay] class="landscape" screen_x=320 screen_y=240 O tópico foi trancado.8 Alterei as configurações e deu certo.638299 background_navigation=1 . Ele entra normalmente no navegador.port=2 . Atualizei um Aquarius com Mobile Navigator e troquei para o IGO 3. Sou novo aqui no forum e gostaria de uma ajuda no seguinte problema: Comprei um gps Foston fs-700dt. Instalei nele um cartão com o IGO Primo.538570 default_longitude=-46. mas quando clico num ponto do outro lado da tela. Se eu tiver postado no lugar errado. Agradeço desde já. Quem quiser copiar o que foi orientado acima. a tela aparece de forma correta.clock0_tz_index="22" clock1_tz_index="22" [route] strap_waypoint_to_entry=1 zip_resolve_max_length=0 [gps] default_latitude=-23. me desculpem. Alguém tem idéia do que possa ser? Até calibrar a tela já fiz mas não resolveu. Re:Configurar Resolução da Tela 01 Dez 2010 18:56#32690 Quero agradecer ao GPS POINT Sempre que preciso.source="nmea" disable_advanced=0 [timezone] index="22" use_auto="1" tzbias="180" tzdbias="-60" tzdst="1" O tópico foi trancado. . o botão é ativado. porém.baud=38400 . Não sei se isso tem relação com configuração de tela. estou tendo problemas na hora de usar os botões e icones do navegador. no canto superios direito tem o botão "PROCURAR" quando clico nele. Exemplo: Na tela inicial do Primo.

Claudio Azevedo. boa tarde depende da tela de seu gps mas vc entra no navegador e deois no icone sys e vc modifica a resolucao de tela se nao estiver correto [interface] skin="ui_igo8" resolution_dir="480_272" [rawdisplay] class="landscape" screen_x=480 screen_y=272 Cara o meu está assim: [project] name="igo_easy" [interface] show_pictureviewer=1 resolution_dir="320_240" [rawdisplay] class="landscape" screen_x=320 screen_y=240 [tts] announce_exit_directions=3 always_say_road_names=3 announce_street_name=1 skip_exit_numbers=1 O meu é um mox g45. Cara o meu está assim: [project] name="igo_easy" [interface] show_pictureviewer=1 resolution_dir="320_240" [rawdisplay] class="landscape" screen_x=320 screen_y=240 [tts] announce_exit_directions=3 always_say_road_names=3 .

10" viewpreset_front3="140.10" viewpreset_top="600.3 [gps] port="" baud="" [interface] resolution_dir="800_480" [keyboard] panel_numeric="Numbers" panel_geo="Geocoord" [local] voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_tts_loq_por_bra_f1.zip" dateformat="8" geopos_disp_format="0" [map] rasterorder="" viewpreset_front1="30.10" viewpreset_front2="140.announce_street_name=1 skip_exit_numbers=1 O meu é um mox g45.225.7000.zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\portuguese_bra.10" follow_gps="1" rotation="-2012" popup_info="0" map_mode="3D" 3d_buildings_distance="2" 3d_buildings="1" nightmode_dependent_backlight="1" auto_nightmode="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [rawdisplay] class="landscape" screen_x="800" screen_y="480" [route] allow_unpaved="0" allow_uturn="1" allow_special="0" .txt para o IGO 8.100. Minha resolução é de 800x480. Fiz isso que vcs sugeriram mas não está dando certo.7200.6000.7000.50000. Segue abaixo meu arquivo SYS.6000.

driveralert.60:200.40:100" speedlimit_warning="0" speedcam_warning="1" speedcam_soundtype="0" pedestrian_warning="0" [warning.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="1" auto_follow_on="0" enabled="1" restore_smartzoom_on="1" enabled2d="0" maxangle="90" [sound] dynamic_volume_voicemaxspeed="130" sound_volume="200" sound_muted="0" os_volume="255" voice_volume="200" os_muted="0" use_method="1" [timezone] index="29" auto_index="98" tzbias="180" use_auto="1" tzdbias="0" [warning] warn_distances="130:450.90:300.110:350.vehicle_type="0" route_type="SIMPLE" correctness="75" planned_route_weight="8" [screen] nightmode="1" menu_animation="1" current_background="ui_igo8\480_272\background\darkblue.settings] preshow_distance_cat0="1000" .

100.10" 3d_dem="3" 3d_landmarks="1" 3d_buildings_distance="3" [oasis.zip" [route] route_type="FAST" allow_unpaved="1" [screen] .7000.pictures] slideshow_time="5" [other] last_activation_warning="2010.7200.12.10" viewpreset_front3="140.10" viewpreset_front2="140.225.7000. Ai vai o conteúdo do meu sys: [project] name="igo_easy" [interface] show_pictureviewer=1 resolution_dir="320_240" [rawdisplay] class="landscape" screen_x=320 screen_y=240 [tts] announce_exit_directions=3 always_say_road_names=3 announce_street_name=1 skip_exit_numbers=1 onteudo do system: [gps] port="2" baud="57600" gpstime="1291325849" [interface] theme="" [map] rasterorder="" viewpreset_front1="30.6000.10" viewpreset_top="600.50000.6000.Se alguem puder me ajudar ficarei grato.gro" voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.03" [regional] language_lcid="1046" language_key="Português_BR" lang_path_hint="lang\Lang_Portuguese_BRA.

8 guidancearrow_second_alpha=12 .5 guidancearrow_first_alpha=24 guidancearrow_second_size=0. desculpe amigo mais no gps midi 7079 não esta funcionando mesmo seguinto passo a passo a resolução que esta ni igo 8 istalado e funcionando no gps é no sys..nightmode="0" [smartzoom] auto_follow_time="1" [timezone] index="22" use_auto="0" tzdst="1" cara to deseperado ....txt mas quando coloco esta resolução no igo leve ou igo amigo aparece uma tela no canto esquerdo superior 800x480 tentei trocar para 400x240 mesmo assim aparece amensagem não suporta esta configuração tentei colocar 400x240 e deijar rawdisplay como 800x480 mesmo assim não funciona alguem pode memajudar gps midi 7079 [interface] skin="ui_igo8" resolution_dir="800_480" maxzoom2d=6000000 defaulttilt3d=9000 show_zoombar=1 show_exit=1 screen_x=800 screen_y=480 vga=0 shutdown_time=0 [rawdisplay] highres=0 class="landscape" screen_x=800 screen_y=480 driver="GDI" [debug] skip_eula=1 enable_roadshadow=1 [map] auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.

baixe o . etc.110:350.start=0 [3d_config] disable_roadsign_navigation_mode=1 .[smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2. 0 = balloons shown.5 show_current_city=1 show_countrychange=1 [msnd] msnd. Se não tiver uma chamada 800_480. Entre no arquivo data.90:300.zip que está na raiz do Igo8. depois entre em ui_igo8 e devem ter algumas pastas como 320_240.40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM.60:200. 2" source = "eten" gps_source = 0 FabinhoD.3. 480_272. 1 = no balloons [warning] warn_distances=130:450. 1.

data.Copie e Cole "todas" as pastas dentro da pasta "extension" na Raíz do iGo .18p_da_480x800_800x480.zip >>> para 240x320 \240x400\320x240\320x320\400x234\400x240\416x234\480x234\480x272 GJ6.rar 5 .descompactar com WinRar 2 .18p_da. Entre na pasta ui_igo8_da e se não achar uma pasta com o nome 800_480.Inicie seu GPS e troque a Skin em uso por essa "atual"."substiruir" as que pedir . Pegue aqui: www. www.txt.html E siga essas instruções: Tutorial (créditos ao DjArnaldo) 1.Copie e Cole o Arquivo Zipado dentro da pasta Skin de seu iGo. deixe as linhas debaixo de [rawdisplay] assim:: [rawdisplay] highres=0 class="landscape" screen_x=800 screen_y=480 E debaixo de [interface] assim: [interface] skin="ui_igo8" resolution_dir="800_480 vga=0 Vá até a pasta system e apague a interface e rawdisplay.. Entre na pasta content\skin e depois entre no arquivo correspondente a skin que vc está querendo usar (é um arquivo zipado). 3.Reinicie seu GPS e bom proveito. GJ6.com/file/dtIujTCm/data.. Caminho: iGo\Extension 6 .zip correto do link abaixo e substitua o que vc tem (façabackup antes). e depois vá para a pasta sys e inclua o interface e rawdisplay da forma que está abaixo: [interface] skin="ui_igo8" vga=0 show_pictureviewer=1 resolution_dir="480_234" [rawdisplay] class="landscape" screen_x=480 screen_y=234 .Escolha o arquivo Zip para a Resolução correta de seu GPS.18_da (DVS1&gurjon) 7 . vc precisa de uma skin adequada pra rodar em 800_480.escolha GJ6.4shared. No seu sys.8p_da_iGo_834__.zip>>> para 480x800\800x480 3 . Caminho: menú\opções\seta para direita\menú .4shared.html 2. Caminho: iGo\content\skin 4 .com/file.Descompactar Arquivo Extension.Após baixado o arquivo.

10" viewpreset_front2="140. mas vc vai "enganar" a resolução do aparelho. aqui está o que vc tem que fazer pra rodar seu Amigo em 800X480.18.3 com skin gurjon 6.7000.10" viewpreset_top="600. Pode parecer estranho.10" map_mode="3D" follow_gps="0" rotation="64" 3d_buildings_distance="3" 3d_dem_detail="3" 3d_dem="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [power] powermgm_state="0" [rawdisplay] class="landscape" .6000.7200.Complementando a resposta do brunobl.txt ficará assim: [interface] resolution_dir="400_240" show_exit=1 [rawdisplay] screen_x=800 screen_y=480 Essa solução foi dada pelo Capulleto. no teste escuto a voz avisando os radares porém na pratica só escuto o BIP.225.10" viewpreset_front3="140.50000.7000. e portanto não sei como fica a "cara" do GPS depois dessa mudança.zip" voice_key="Por_BRA_f1" voice_path_hint="voice\Voice_Por-bra-f1.100.zip" dateformat="6" [map] rasterorder="" viewpreset_front1="30. segue abaixo meu system para verificação: [keyboard] panel_numeric="Numbers" [local] language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\Lang_Portuguese-BR. tenho IGO 8. EU não tenho um GPS de tela de 7". mas o Capulleto disse que fica perfeito! Ajuda. de forma que seu sys.6000.

[route] allow_uturn="1" allow_unpaved="1" route_type="ECO" [screen] nightmode="1" menu_animation="1" current_background="default.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="9999" overview="1" auto_follow_on="0" enabled="0" minzoom="100" maxzoom="100" enabled2d="0" overview_zoomlevel="3000" [sound] dynamic_volume_type="0" dynamic_volume_voicemaxspeed="0" dynamic_volume_voice_volume_max="63" voice_volume="63" os_volume="253" os_muted="0" sound_muted="0" dynamic_volume_maxspeed="110" dynamic_volume_minspeed="80" [timezone] index="29" tzdbias="0" auto_index="98" tzbias="180" [warning] pedestrian_warning="0" speedcam_warning="1" speedcam_soundtype="2" speedcam_visualtype="1" speedwarn_alt_tolerance="100" speedwarn_tolerance="100" .

150.110:450.250" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1" warn_distances="130:550.90.90:400.40:250" speedlimit_warning="0" speedlimit_warning_voice="1" speedcam_max_lookahead="600" speedcam_visualtype="1" approach_beep_sound="!ding" overspeed_sound="!oasis_alarm1" .TXT (vc colocou aqui o SYSTEM.INI) [warning] speedcam_maxdistance_from_road="35" approach_beep_distances="50.70:350.speedlimit_warning="0" Coloque as linhas abaixo dentro do seu SYS.

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->