Você está na página 1de 2

Configurao de roteador hp/com

1-- aps o inicio do roteador lembrar de colocar o comando "sys" e dar um tab para
o mesmo completar o no me e logo depois apertar enter..
2--se for um circuito "vm", lembrar que vai ter que configurar o ip da interface
serial que ser o ip da rms, o ip de loopback e dependeno do caso o bgp, todas es
sas informaes sero pegas no "stc"
3-- com essas informaes j pode comear a configurar a interface serial.
4-- colocar o comando "interface serial 0/0" e apertar enter
5-- quando estiver dentro da interface serial, colocar o ip na interface com o c
omando "ip add" e colocar o ip do circuito e a mascara q foram informadas pela o
i, exemplo:
interface Serial0/0
ip address 100.124.28.42 255.255.255.252
6-- depois colocar dentro da interface serial tambm o protocolo do circuito, exem
plo: "link-protocol ppp" e apertar enter.
interface Serial0/0
"ip address" 100.124.28.42 255.255.255.252
"link-protocol" ppp
7-- colocar o comando "quit" para sair da interface serial e apertar enter.
8-- configurar a rota do circuito atravs do comando "ip route static", exemplo:
ip route-static (0.0.0.0 0.0.0.0- ips padro que sempre sero colocados) (100.124.28
.41- ip da rms que ser dado pela oi)
ip route-static 0.0.0.0 0.0.0.0 100.124.28.41
9-- configurando o bgp
o bgp tambm dado pela oi e normalmente essa informao est no stc.
no exemplo o bgp dado foi 65000, o primeiro passo para fazer a configurao do bgp c
riar ele no roteador com o comando "bgp 65000, nesse caso o 6500 pode variar de
acordocom o q for passado pela oi" e apertar enter. Depois configura os restos d
o comando dentro do bgp
"network" e o ip da rede do cliente, ou seja, o ip da lan do cliente,network 192
.168.1.0 e a mascara que tbm ser fornecida pelo cliente 255.255.255.0.
proximo comando "undo syncronization", depois vem o comando "import-route static
", logo depois coloque o comando "peer junto com o ip da rms e completa na mesma
linha com os comando as-number 7738" e aperte enter.
aps colocar esses comandos j pode colocar o comando "quit" e sair das configuraes do
bgp.
exemplo:
bgp 65010
network 10.68.1.0 255.255.255.0
import-route static
undo synchronization
peer 100.124.28.41 as-number 7738
10-- configurando a interface loopback
de posse do ip da loopback que tambm fornecido pela oi, s criar a interface, no ro
teador hp/com o comando "interface loopback 0" e aperte enter.

coloque os ip e mascara nessa interface e j pode colocar o comando "quit".


exemplo:
interface LoopBack0
ip address 100.124.10.176 255.255.255.255
11-- configurando a interface ethernet 0/0
colocar o comando "interface ethernet 0/0" e apertar enter, dentro da interface
colocar o ip que vai ficar na rede do cliente, esses ip sero fornecidos pelo clie
nte.
exemplo:
interface Ethernet0/0
ip address 10.68.1.1 255.255.255.0
depois j pode sair dessa interface colocando o comando "quit".
12-- habilite o telnet para que a gerencia possa ter acesso ao roteador com o co
mando "telnet server enable" e aperte enter.
13-- depois disso voc tera que salvar todas essas configuraes com o comando "save".