Você está na página 1de 17

TELLABS 8600

TELLABS 8600
INSTALAO E TESTES
TELLABS DO BRASIL
Fevereiro/2009

INSTALAO E TESTS

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL

REDE TELLABS 8000


Controle de Documento
Autor: Renato P. Souza
Histrico:
Verso #
1.0
2.0

Data de
emisso
16/07/2008
06/02/2009

Status

Razes das alteraes

Draft
Released

Primeira edio.
Adio do tpico:
- Criao da interface de Loopback e Configurao do router-id
- Desabilitao da funcionalidade graceful-restart do ospf
Atualizao do tpico:
- Upgrade de Software

2.1

01/04/2009

Updated

2.2

15/09/2010

Updated

Correo ortogrfica
Atualizao do tpico 7
Removido o capitulo Desabilitando o Gracefull-Restart

Revises:
Departmento
Global Service &
Solutions
Global Service &
Solutions

INSTALAO E TESTES

Nome
Renato P. Souza

Data da Reviso
06/02/2009

Fbio M. Rosa

15/09/2010

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
2 / 17

REDE TELLABS 8000


NDICE
1.

INTRODUO .......................................................................................................................................................... 4

2.

TELLABS 8660 E 8630 ............................................................................................................................................. 4


2.1.
2.2.
2.3.
2.4.

3.

UNIDADES ......................................................................................................................................... 4
IDENTIFICAO DAS POSIES DAS UNIDADES/MDULOS/INTERFACES - 8660 .................................. 5
IDENTIFICAO DAS POSIES DAS UNIDADES/MDULOS/INTERFACES - 8630 .................................. 5
INSTALAO DAS UNIDADES ............................................................................................................. 6

TELLABS 8620 .......................................................................................................................................................... 6


3.1.
3.2.
3.3.

UNIDADE ........................................................................................................................................... 6
IDENTIFICAO DAS POSIES DOS MDULOS/INTERFACES .............................................................. 7
INSTALAO ...................................................................................................................................... 7

4.

COMISSIONAMENTO 8660/8630/8620 ................................................................................................................. 7

5.

VERIFICAO DOS MDULOS DE INTERFACE INSTALADOS ................................................................ 9

6.

CONFIGURAO DOS ENDEREOS IP NAS INTERFACES E TESTE DE CONECTIVIDADE............ 10

7.

CRIAO DAS INTERFACES DE LOOPBACK E CONFIGURAO DO ROUTER-ID .......................... 11

8.

DESABILITAO DA FUNCIONALIDADE GRACEFUL-RESTART DO OSPFERROR! BOOKMARK NOT DEFINED.

9.

TESTE DE COMUTAO DA CDC .................................................................................................................... 13

10. VERIFICAO DOS ALARMES ATIVOS ......................................................................................................... 13


11. TESTE DO CABEAMENTO/FIBRA PTICA .................................................................................................... 14
12. VERIFICAO DA VERSO DE SOFTWARE ................................................................................................ 15
13. UPGRADE DA VERSO DE SOFTWARE ......................................................................................................... 16
13.1. UPGRADE TELLABS 8660/8630........................................................................................................ 16
13.2. UPGRADE TELLABS 8620 ................................................................................................................. 17

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
3 / 17

TELLABS 8600
1. Introduo
Este documento aborda os aspectos bsicos de instalao dos equipamentos da famlia Tellabs 8600 (8660,
8630 e 8620), a saber:
Descrio dos principais componenetes: subrack, unidades, mdulos e SFPs
Comissionamento do elemento
Verificao do softwares instalados
Procedimento de Upgrade de SW
Verificao dos alarmes ativos
Teste de comutao da unidade controladora (8660/8630)
Procedimento de teste do Cabeamento/Fibras
Configurao dos endereos IP e teste de conectividade
Vale lembrar que este documento aborda o tema de forma objetiva e prtica sem entrar nos detalhes de
configurao dos servios.

2. Tellabs 8660 e 8630


2.1. Unidades
Unidade de controle - CDC
- As unidades de controle so instaladas nas posies 1 e 14. A posio 14 a primria e a
posio 1 a secundria. Para comissionamento do n, a unidade 14 mandatria.
- Em cada CDC, h um cabo de alimentao -48V capaz de alimentar todo o n. Se
instalados cabos de alimentao nas duas CDCs, elas realizam balanceamento de carga.
- Em cada CDC, h os conectores de entrada e sada de Sincronismo.
- Existem dois tipos de unidade: CDC1-A e CDC1-B. As unidades instaladas nas posies
1 e 14 devem ser do mesmo tipo.
Unidade de interface - IFC(Line Card)
- As unidades de interface so instaladas nas posies 2,3,4,5,6,7,8,9,10,11,12 e 13 no
8660 e nas posies 6,7,8,9 no 8630.
- Cada unidade IFC contem dois mdulos: Mdulo 0 (Superior) e Mdulo 1 (Inferior)
previamente montados na CDC.
OBS.: No 8630, as unidades esto instaladas na posio horizontal. Logo, o mdulo 0
do direita e mdulo 1 o da esquerda.
- Existem dois tipos de unidade de interface: IFC1-A e IFC-B. As unidades de interface
devem ser do mesmo tipo da CDC utilizada, isto , CDC1-B somente aceita IFC1-B, CDC1A somente aceita IFC1-A.
- As posies onde podem ser inseridas as IFCs so universais, comportando todos os
tipos de mdulo.
Os mdulos so montados previamente antes da insero no n, conforme mostrado na
Figura abaixo:

INSTALAO E TESTS

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL

REDE TELLABS 8000

Figura 1 Unidade de Interface IFC com dois mdulos

2.2. Identificao das posies das unidades/mdulos/interfaces - 8660


Abaixo segue o bayface de um 8660:

Figura 2 Bayface 8660

2.3. Identificao das Posies das unidades/mdulos/interfaces - 8630


Abaixo segue o bayface de um 8630:

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
5 / 17

REDE TELLABS 8000

Figura 3 Bayface 8630

2.4. Instalao das unidades


Aps a fixo do subrack, instalao deve seguir a seguinte ordem:
- Insira a unidade CDC no slot 14 e no slot 1.
- Deslize a unidade pelas trilhas do slot. Assim que a unidade se encontrar com o backplane do
subrack, utilize as alavancas superiores e inferiores para realizar o encaixe. OBS.: NO FORCE AS
ALAVANCAS. FAA APENAS A FORCA NECESSRIA PARA O ENCAIXE. Aps girar as
alavancas, com os dedos polegares empurre a unidade atrves de seu painel frontal finalizando o
encaixe no backblane.
- Conecte o cabo de aterramento
- Conecte o cabo de alimentao na CDC 14 e na CDC-1
- Para instalao das unidades de interface - IFCs, utilize o mesmo procedimento de insero da
CDC.
- Ligue o disjuntor do slot 14 e em seguida do slot 1.

3. Tellabs 8620
3.1. Unidade
O equipamento Tellabs 8620 j vem montado de fbrica e possui apenas uma unidade. A alimentao pode
ser AC ou DC. No ltimo caso, a fonte pode ser redundante.
No 8620, apenas os SFPs so adicionados conforme a necessidade
INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
6 / 17

REDE TELLABS 8000

3.2. Identificao das posies dos mdulos/interfaces


Abaixo, seguem as identificaes das interfaces no equipamento Tellabs 8620:

Figura 4 Bayface 8620

3.3. Instalao
Aps a fixao, conecte o cabo de aterramente e em seguida cabo de alimentao (AC ou DC).
Somente depois ligue o disjuntor.

4. Comissionamento 8660/8630/8620
Percorra os seguintes passos para comissionar o n:
1) Conecte um cabo serial (pinagem direta 1:1) na interface de console da CDC 14 no 8660/8630.
No 8620, conecte o cabo no conector de console no painel frontal. Utilize o SW Hyperterminal ou
equivalente com a configurao 38400/8/N/1/None. Ao conectar em um equipamento pela primeira
vez, aparecer a string router>.
INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
7 / 17

REDE TELLABS 8000


2) Execute os seguintes comandos na sequncia:
router> enable
router#show hw-inventory | inc slot
unit in slot 1 is an EXTRA unit that does not belong to inventory
unit in slot 4 is an EXTRA unit that does not belong to inventory
unit in slot 8 is an EXTRA unit that does not belong to inventory
unit in slot 9 is an EXTRA unit that does not belong to inventory
unit in slot 10 is an EXTRA unit that does not belong to inventory
unit in slot 13 is an EXTRA unit that does not belong to inventory
unit in slot 14 is an EXTRA unit that does not belong to inventory

3) Pelo comando, pode ser observando que as unidades 1,4,8,9,10,13 e 14 esto presentes porm
fora do inventrio. No caso do 8620, aparecer apenas o slot 1. Para inserir todas as unidades no
inventrio, utilize o comando:
router# hw-inventory add-all-units clean-start etsi
OBS.: ESTE COMANDO DEVE SER EXECUTADO SOMENTE EM UMA NOVA INSTALAO. A
OPO CLEAN-START APAGA TODAS AS CONFIGURAO DO EQUIPAMENTO. NO
EXECUTE NUNCA ESTE COMANDO EM UM N J COMISSIONADO.
4) Aps a inicializao das unidades, repita o comando para verificar se as unidades esto no status
UP AND RUNNING:
router#show hw-inventory | inc slot
unit in slot 1 is part of inventory and UP AND RUNNING
unit in slot 4 is part of inventory and UP AND RUNNING
unit in slot 8 is part of inventory and UP AND RUNNING
unit in slot 9 is part of inventory and UP AND RUNNING
unit in slot 10 is part of inventory and UP AND RUNNING
unit in slot 13 is part of inventory and UP AND RUNNING
unit in slot 14 is part of inventory and UP AND RUNNING

5) Caso o n j esteja comissionado e seja necessrio inserir uma nova IFC, siga o procedimento de
instalao da IFC descrito anteriormente. Neste exemplo foi inserida uma nova unidade no slot 3.
Execute:
router#show hw-inventory | inc slot
unit in slot 1 is part of inventory and UP AND RUNNING
unit in slot 3 is an EXTRA unit that does not belong to inventory
unit in slot 4 is part of inventory and UP AND RUNNING
unit in slot 8 is part of inventory and UP AND RUNNING
unit in slot 9 is part of inventory and UP AND RUNNING
unit in slot 10 is part of inventory and UP AND RUNNING
unit in slot 13 is part of inventory and UP AND RUNNING
unit in slot 14 is part of inventory and UP AND RUNNING

6) Para inserir a unidade 3 no inventrio, utilize o comando abaixo:


router# hw-inventory slot 3 add unit clean-start
Aps a inicializao da unidade, execute:
router#show hw-inventory | inc slot
unit in slot 1 is part of inventory and UP AND RUNNING
unit in slot 3 is part of inventory and UP AND RUNNING
unit in slot 4 is part of inventory and UP AND RUNNING
unit in slot 8 is part of inventory and UP AND RUNNING
unit in slot 9 is part of inventory and UP AND RUNNING
unit in slot 10 is part of inventory and UP AND RUNNING
unit in slot 13 is part of inventory and UP AND RUNNING
unit in slot 14 is part of inventory and UP AND RUNNING

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
8 / 17

REDE TELLABS 8000


5. Verificao dos mdulos de interface instalados
Para verificar os mdulos instalados na IFC e a presena de SFPs, utilize o comando abaixo: router# show
hw-inventory slot Nmero_do_slot.

No nosso abaixo, o comando foi executado para o slot 10.


router# show hw-inventory slot 10
unit in slot 10 is part of inventory and UP AND RUNNING
expected and active SW is: lbz2713_2.9.179
unit 10 of width 1 has serial number 40600016932, CLEI code IPUCAGJJAA
manufacturing date 2007-9-12, 4:53:35.0, +8:00
HW type lba2225-IFC1-B(2225) v1.0.1 SW type 1 v2.9.179
infomodel version 2.93.0; internal SW version "2.9.179"
module IF UPPER of type 2*1000BASE-X(2019) v2.0.1
serial number 40600010619, NO CLEI CODE
manufacturing date 2007-7-10, 5:05:30.0, -16:00
sfp connector 0 has type 7
sfp connector 1 is not present
module IF LOWER of type 8*10/100BASE-TX(2018) v2.0.0
serial number 40600012493, NO CLEI CODE
interface module 0 has
expected type 2*1000BASE-X
active type 2*1000BASE-X
existing type 2*1000BASE-X
interface module 1 has
expected type 8*10/100BASE-TX
active type 8*10/100BASE-TX
existing type 8*10/100BASE-TX

Neste exemplo, est instalada um mdulo 2*1000BASE-X na posio UPPER (mdulo 0) e 8*10/100BASETX na posio LOWER (mdulo1).
No mdulo upper, foi detectado um SFP na interface 0 ( sfp connector 0 has type 7) e nenhum SFP na interface 1
(sfp connector 1 is not present).

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
9 / 17

REDE TELLABS 8000


6. Configurao dos endereos IP nas interfaces e teste de conectividade
Para configurar os endereos ip, primeiramente identifique a interface desejada. Para auxiliar, utilize o
comando abaixo:
router# show ip interface brief
Interface
IP-Address
fe10/1/0
fe10/1/1
fe10/1/2
fe10/1/3
fe10/1/4
fe10/1/5
fe10/1/6
fe10/1/7
ge10/0/0
ge10/0/1
mfe14/0
null0
so4/1/0
so4/1/1
so4/1/2
so4/1/3
so4/1/4
so4/1/5
so4/1/6
so4/1/7
so9/1/0
so9/1/1
so9/1/2
so9/1/3
so9/1/4
so9/1/5
so9/1/6
so9/1/7

unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned up
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down
unassigned down

Admin state Line state


down
down
down
down
down
down
down
down
down
down
down
up
down
down
down
down
down
down
down
down
down
down
down
down
down
down
down
down

As interfaces esto identificadas da seguinte maneira:


8660/8630: Tipo/unidade/mdulo/interface
8620: Tipo/mdulo/interface
Onde:
Tipo: corresponde ao tipo so(Sonet), FE (FastEthernet), GE(GigabitEthernet), etc...
Unidade: posio do slot onde se encontra a interface.
Mdulo: mdulo onde se encontra a interface (0 ou 1).
Interface: interface em questo.
Para configurar o endereo da interface ge10/0/0 como 10.0.0.1/30, execute os seguintes passo:
router> enable
router#conf t
router(config)#interface ge10/0/0
router(cfg-if)#ip address 10.0.0.1/30
router(cfg-if)#no shutdown
router(cfg-if)#exit

Execute o comando abaixo para certificar o status da interface:


router# show ip interface brief | inc ge10/0/0
ge10/0/0
10.0.0.1 UP
UP
INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
10 / 17

REDE TELLABS 8000


O primeiro UP refere-se ao estado administrativo da interface. O segundo refere-se ao estado da
conexo (Line State). Para que seja possvel verificar a conectividade com o ponto remote, os dois
status devem estar UP.
Para testar a conectividade com o site remoto, d um ping no endereo IP no outro extremo do link
WAN. No nosso exemplo o endereo o 10.0.0.2.
router#ping 10.0.0.2
PING 10.0.0.2 (10.0.0.2): 40 data bytes
68 bytes from 10.0.0.2: icmp_seq=1 ttl=255 time=3 ms
68 bytes from 10.0.0.2: icmp_seq=2 ttl=255 time=4 ms
68 bytes from 10.0.0.2: icmp_seq=3 ttl=255 time=2 ms
68 bytes from 10.0.0.2: icmp_seq=4 ttl=255 time=1 ms
68 bytes from 10.0.0.2: icmp_seq=5 ttl=255 time=1 ms
--- 10.0.0.2 ping statistics --5 packets transmitted, 5 packets received, 0% packet loss

Cerifique-se de que nenhum pacote foi perdido durante o teste de conectividade.

7. Criao das interfaces de loopback e configurao do router-id


Todos os elementos, sejam eles 8620, 8630 ou 8660 fazem uso de uma interface lgica,
denominada interface de Loopback. A interface de Loopback est sempre UP e utilizada como o
referncia ao NE em questo.
Para criar o endereo de loopback no elemento, siga as instrues abaixo. Neste exemplo, o
endereo utilizado o 1.1.1.1/32.
conf t
interface lo0
ip address 1.1.1.1/32
no shutdown
Nos elementos que interligarem mais de uma rea OSPF, devero ser criadas uma loopback para
cada rea, e cada uma delas publicada em uma respectiva rea, como mostra o exemplo abaixo:
conf t
interface lo0
ip address 1.1.1.1/32
no shutdown
interface lo50
ip address 1.1.1.50/32
no shutdown
router ospf 1
network 1.1.1.1/32 area 0
network 1.1.1.50/32 area 50

INSTALAO E TESTES

#Loopback publicada no backbone (area 0)


#Loopback publicada na rea 50

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
11 / 17

REDE TELLABS 8000


Nos casos onde os elementos possuem mais de uma interface de loopback, para que os protocolos
OSPF e MPLS (LDP, RSVP) referenciem a loopback apropriada, necessrio utilizar a diretiva
router-id. Para configur-la, utilize as instrues abaixo. Neste exemplo, foi utilizado o endereo
1.1.1.1.
conf t
router-id 1.1.1.1
Caso a instruo router-id no esteja presente, o NE utilizar como referncia o maior endereo de
loopback criado do elemento.
Portanto, ao configurarmos novos endereos de Loopback, devemos SEMPRE nos certificar da
presena da instruo ANTES de configurar o novo endereo. Caso contrrio, se o novo endereo
for maior do que o primeiro, ele ser assumido como router-id da caixa.
Exemplo:
Caso tenhmos que configurar a lo2 como 2.2.2.2/32 estando a lo0 1.1.1.1/32 j configurada, se
realizarmos os passo abaixo:
conf t
interface lo2
ip address 2.2.2.2/32
no shutdown
O elemento ir assumir o 2.2.2.2 como router-id uma vez que 2.2.2.2 maior que 1.1.1.1.
ESTE PROCEDIMENTO NO DEVE SER EXECUTADO EM HIPTESE ALGUMA POIS
DERRUBAR TODOS OS SERVIOS QUE TERMINAM NESTE EQUIPAMENTO.
A maneira CORRETA de inserirmos um novo endereo de loopback estando a lo0 1.1.1.1/32 j
configurada a seguinte:
show run | inc router-id
Se o resultado mostrar a linha router-id 1.1.1.1, isto significa que a instruo router-id j foi
aplicada. Logo, basta configurar a nova interface de loopback. Caso contrrio, MANDATRIO
seguir o procedimento abaixo:
conf t
router-id 1.1.1.1/32
interface lo2
ip address 2.2.2.2/32
no shutdown

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
12 / 17

REDE TELLABS 8000

8. Teste de Comutao da CDC


Este teste est disponvel apenas nos equipamentos 8660/8630.
Para verificar a condio de funcionamento da CDC, execute o comando abaixo:
router#show protection unit cdc
Unit 14 is in OK state.
Unit 14 is active.
Unit 14 has no switch command active.
Unit 14 is non-revertive.
Unit 14 is a working unit.
Protection group of unit 14 has 1 working units: 14.
Protection group of unit 14 has 1 protecting units: 1.
Protection group of unit 14 is of type: 1+1.
Protection group of unit 14 is named: cdc.
Unit 1 is in OK state.
Unit 1 is passive.
Unit 1 has no switch command active.
Unit 1 is non-revertive.
Unit 1 is a protecting unit.
Protection group of unit 1 has 1 working units: 14.
Protection group of unit 1 has 1 protecting units: 1.
Protection group of unit 1 is of type: 1+1.
Protection group of unit 1 is named: cdc.
Neste exemplo, podemos perceber que a CDC do slot 14 a Ativa e a do slot 1 a Passiva.
Para comutar a CDC, execute o seguinte comando:
router# protection manual-switchover unit cdc slot 1 ou 14
A CDC somente comuta caso o Status da CDC passiva seja OK. A comutao da CDC derruba todas as
sesses de telnet ativas no n.
No caso de conexes seriais (via Hyperterminal), somente possvel acessar o n conectando o cabo na
CDC ativa.
Para verificar o resultado do comando, execute novamente:
router#show protection unit cdc
A comutao da CDC no provoca queda e/ou interrupo de trfego.

9. Verificao dos alarmes ativos


Para verificar os alarmes ativos, execute um dos comandos abaixo:
router#show faults active ou
router#show faults active slot Nmero_do_Slot
O primeiro comando nos mostra todas as falhas ativas do n. J o segundo, no mostra apenas as falhas
ativas no slot em questo.
Abaixo segue um exemplo:
router#show faults active slot 10

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
13 / 17

REDE TELLABS 8000


Total 9 fault(s):
001: Slot 10: INTERFACE: Physical ge10/0/0 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:19.0 UTC Tue Jul 15 2008
002: Slot 10: INTERFACE: Physical ge10/0/1 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:19.2 UTC Tue Jul 15 2008
003: Slot 10: INTERFACE: Physical fe10/1/1 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:19.5 UTC Tue Jul 15 2008
004: Slot 10: INTERFACE: Physical fe10/1/2 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:19.8 UTC Tue Jul 15 2008
005: Slot 10: INTERFACE: Physical fe10/1/3 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:19.8 UTC Tue Jul 15 2008
006: Slot 10: INTERFACE: Physical fe10/1/4 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:20.0 UTC Tue Jul 15 2008
007: Slot 10: INTERFACE: Physical fe10/1/5 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:20.3 UTC Tue Jul 15 2008
008: Slot 10: INTERFACE: Physical fe10/1/6 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:20.5 UTC Tue Jul 15 2008
009: Slot 10: INTERFACE: Physical fe10/1/7 : Link down.
Critical, Service Affected, Communication alarm, Red led
Fault ON 03:48:20.5 UTC Tue Jul 15 2008

Os comandos acima podem ser utilizados em conjunto com os modificadores a fim de facilitar a identificao
dos alames em questo. Por exemplo:
router#show faults active slot 10 | inc ge10/0/0
001: Slot 10: INTERFACE: Physical ge10/0/0 : Link down.

10.

Teste do cabeamento/fibra ptica


1) Para testar o cabeamento das interfaces 24*E1s, basta realizar o seguinte teste:
Realize um loop fsico na interface desejada. Por exemplo pdh8/1/0.
Verifique a existncia de alarmes na porta executando o comando:
show faults active | inc pdh8/1/0
Caso o Loop esteja OK, no aparecer nenhum alarme. Caso contrrio, teremos a indicao do
alarme:
show faults active | inc pdh8/1/0
011: Slot 8: INTERFACE:Physical pdh8/1/0: Loss of signal.
2) Para testar a fibra ptica, percorra os seguintes passos:
Habilite a interface desejada. Por exemplo, para a interface ge10/0/0 execute:
router> enable
router#conf t
router(config)#interface ge10/0/0

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
14 / 17

REDE TELLABS 8000


router(cfg-if)#no shutdown
router(cfg-if)#exit

Realize um loop fsico na fibra.


Verifique a existncia de alarmes na porta.
OBS.: Para SFPs ZX MANDATRIO a utilizao de atenuadores. Caso contrrio, a Recepo
pode ser danificada.

11.

Verificao da Verso de Software


Para verificar a verso corrente de software do equipametno, execute o comando:
router#show sw-version
1: boot SW gmz2700-03.04.000 3.4.0
1: mini-application SW gmz2702_2.8.191 2.8.191 Backup.
1: /flash/appl-sw/slot1/cbz2712_2.9.196 2.9.196 Active OK 8737609.
1: system up-time 3 hours, 45 minutes, 59.411 seconds.
4: boot SW gmz2710-03.04.000 3.4.0
4: mini-application SW gmz2711_2.8.191 2.8.191 Backup.
4: /flash/appl-sw/slot4/lbz2713_2.9.196 2.9.196 Active OK 4420437.
4: system up-time 3 hours, 46 minutes, 10.655 seconds.
8: boot SW gmz2710-03.04.000 3.4.0
8: mini-application SW gmz2711_2.8.191 2.8.191 Backup.
8: /flash/appl-sw/slot8/lbz2713_2.9.196 2.9.196 Active OK 4420437.
8: system up-time 3 hours, 46 minutes, 10.462 seconds.
9: boot SW gmz2710-03.04.000 3.4.0
9: mini-application SW gmz2711_2.8.191 2.8.191 Backup.
9: /flash/appl-sw/slot9/lbz2713_2.9.196 2.9.196 Active OK 4420437.
9: system up-time 3 hours, 46 minutes, 10.845 seconds.
10: boot SW gmz2710-03.04.000 3.4.0
10: mini-application SW gmz2711_2.8.191 2.8.191 Backup.
10: /flash/appl-sw/slot10/lbz2713_2.9.196 2.9.196 Active OK 4420437.
10: system up-time 3 hours, 46 minutes, 10.556 seconds.
13: boot SW gmz2710-03.04.000 3.4.0
13: mini-application SW gmz2711_2.8.191 2.8.191 Backup.
13: /flash/appl-sw/slot13/lbz2713_2.9.196 2.9.196 Active OK 4420437.
13: system up-time 3 hours, 42 minutes, 56.504 seconds.
14: boot SW gmz2700-03.04.000 3.4.0
14: mini-application SW gmz2702_2.8.191 2.8.191 Backup.
14: /flash/appl-sw/slot14/cbz2712_2.9.196 2.9.196 Active OK 8737609.
14: system up-time 3 hours, 46 minutes, 12.574 seconds.
Este comando retorna, para cada unidade, as seguinte informaes:
Software de Boot: software utilizado na inicializao da placa
Mini-Application: aplicao utilizada na ausncia do Application Software.
Application Software: software que implementa as funcionalidades do equipamento.

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
15 / 17

REDE TELLABS 8000


12.

Upgrade da Verso de Software


Na MRS, a verso de SW utilizada a 2.9.196. No entanto, ao instalar o equipamento a verso
existente a de fbrica, sendo geralmente a 2.7.119.
Logo, faz-se necessrio o upgrade frente as funcionalidades requeridas na aplicao e disponveis
somente na vs 2.9.196.
Abaixo, segue um procedimento simplificado do processo de upgrade para cada um dos
equipamentos. Vale lembrar que, em caso de dvida, o procedimento NO deve ser executado.

12.1.

Upgrade Tellabs 8660/8630


Para realizao do upgrade, necessrio percorrer os seguintes passos:
1) Habilitao do ftp-server no equipamento
router#conf t
router(config)#ftp-server enabled
2) Conexo ftp ao n e transferncia do arquivo de boot
ftp IP_Address
ftp> bin
ftp> cd /flash/appl-sw/slot14
ftp> put 86360pkg_boot_sw_2.8.191
ftp>bye
3) Telnet ou conexo local ao n e execuo do comando abaixo:
router#conf t
router(config) :boot system slot 14 flash : 86360pkg_boot_sw_2.8.191
ESTE PROCEDIMENTO CRTICO NO PODENDO HAVER COMUTAO DA CDC E FALHA
DE ENERGIA NO N SOB PENA DE PERDER TODAS AS UNIDADES
4) Aps finalizada a etapa 2, conexo ftp ao n e transferncia do arquivo de application software
ftp IP_Address
ftp> bin
ftp> cd /flash/appl-sw/slot14
ftp> put pkg_2.9.196
ftp>bye
5) Telnet ou conexo local ao n e execuo do comando abaixo:
router#conf t
router(config) :boot system slot 14 flash : pkg_2.9.196
6) Finalizada a etapa 3, execuo do comando show sw-version para certificar-se de que o boot
software o 3.4 e o SW aps o reset ser o 2.9.196
7) Comutao da CDC para o Slot 1 e execuo do comando: reload-sw slot 14. Em seguida,
comutao da CDC para o Slot14 e execuo do comando: reload-sw slot 1.
8) Em seguida, execuo do comando reload-sw slot N em cada um dos demais slots ocupados.
Obs.: O trfego da unidade interrompido durante este processo.
9) Execuo do comando: show sw-version para verificar o upgrade.

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
16 / 17

REDE TELLABS 8000


12.2.

Upgrade Tellabs 8620


Para realizao do upgrade, necessrio percorrer seguintes passos:
1) Habilitao do ftp-server no equipamento
router#conf t
router(config)#ftp-server enabled
2) Conexo ftp ao n e transferncia do arquivo de boot
ftp IP_Address
ftp> bin
ftp> cd /flash/appl-sw/slot1
ftp> put 8620pkg_boot_sw_2.8.191
ftp>bye

3) Telnet ou conexo local ao n e execuo do comando abaixo:


router#conf t
router(config) :boot system slot 1 flash : 8620pkg_boot_sw_2.8.191
ESTE PROCEDIMENTO CRTICO NO PODENDO HAVER FALHA DE ENERGIA NO
EQUIPAMENTO SOB PENA DE PERD-LO
4) Aps finalizada a etapa 2, conexo ftp ao n e transferncia do arquivo de application software
ftp IP_Address
ftp> bin
ftp> cd /flash/appl-sw/slot1
ftp> put sbz2714_2.9.196
ftp>bye
5) Telnet ou conexo local ao n e execuo do comando abaixo:
router#conf t
router(config) :boot system slot 1 flash : sbz2714_2.9.196
6) Finalizada a etapa 3, execuo do comando show sw-version para certificar-se de que o boot
software o 3.4 e o SW aps o reset ser o 2.9.196
7) Em seguida, execuo do comando reload-sw
Obs.: O trfego do n interrompido durante este processo.
8) Execuo do comando: show sw-version para verificar o upgrade.

INSTALAO E TESTES

GLOBAL SERVICES & SOLUTIONS


TELLABS DO BRASIL
17 / 17