Você está na página 1de 35

1

E
EES
SSC
CCO
OOL
LLA
AA D
DDE
EE I
IIN
NNF
FFO
OOR
RRM
MM
T
TTI
IIC
CCA
AA V
VVI
IIS
SS
O
OO D
DDO
OO F
FFU
UUT
TTU
UUR
RRO
OO
A
AAU
UUL
LLA
AA D
DDE
EE A
AAU
UUT
TTO
OOC
CCA
AAD
DD

I
IIn
nni
ii c
cci
ii a
aal
ll i
ii z
zza
aa

o
oo
Para iniciarmos o AutoCAD necessrio dar um clique duplo no cone da rea de
trabalho do seu computador.

C
CCo
oon
nnf
ffi
iig
ggu
uur
rra
aa

e
ees
ss I
IIn
nni
ii c
cci
ii a
aai
ii s
ss
Um clique com o boto direito sobre a barra de ferramentas superior abre uma janela
onde possvel criar atalhos na tela, no item ACAD. Os principais comandos a serem
habilitados so:
Dimension: comando de cotas
Draw: comandos de desenho
Inquiry: comandos de medidas
Layers: comando de organizao do desenho
Properties: propriedades (espessura de trao, cor do trao)
Standart: comandos padres (salvar, copiar, colar)
Text: ferramentas de texto
Modify: Comandos de modificao

F
FFa
aam
mmi
ii l
ll i
ii a
aar
rri
ii z
zza
aa

o
oo

N
NNo
oom
mme
ee d
dda
aas
ss R
RRe
eeg
ggi
ii
e
ees
ss






2

F
FFu
uun
nn

e
ees
ss d
ddo
oo M
MMo
oou
uus
sse
ee
Boto Esquerdo: Boto de seleo (ativa comandos no menu, ou seleciona entidades
no desenho)
Boto Direito: Abre algumas funes que podem ser ativadas
Boto Rolante: Proporciona Zoom e Pan (move a tela).

F
FFu
uun
nn

e
ees
ss d
ddo
oo T
TTe
eec
ccl
ll a
aad
ddo
oo
ESC: sai do comando
ENTER: finaliza ou fornece um parmetro para um comando
ESPAO: retorna ao ltimo comando usado
U: comando desfazer (U enter)
F1 Help Ativa o comando de ajuda do AutoCAD
F3 Osnap On/Off Liga e desliga o sistema automtico de deteco de pontos de
preciso (osnap).
F8 Ortho On/Off Liga e desliga o mtodo de criao de entidades ortogonais
(vertical e horizontal).


C
CCo
oom
mme
ee
a
aan
nnd
ddo
oo u
uum
mm D
DDe
ees
sse
een
nnh
hho
oo


C
CCo
oom
mma
aan
nnd
ddo
oos
ss d
dde
ee I
II n
nni
ii c
cci
ii a
aal
ll i
ii z
zza
aa

o
oo e
ee F
FFi
ii n
nna
aal
ll i
ii z
zza
aa

o
oo d
dde
ee u
uum
mm D
DDe
ees
sse
een
nnh
hho
oo
Menu File:
NEW Cria um novo desenho.
OPEN Abre um desenho j existente. O AutoCAD pode abrir vrios desenhos ao
mesmo tempo.
SAVE Salva um desenho que j est aberto no AutoCAD. Voc pode salvar seu
desenho com vrias extenses diferentes: DXF, DWG de verses anteriores e DWT.
SAVE AS Salva um desenho que j est aberto no AutoCAD com outro nome, ou em
outro diretrio sem alterar o desenho atual.
EXIT Sai do desenho e do AutoCAD. Pode ser executado atravs do teclado com o
comando QUIT.


C
CCo
oom
mma
aan
nnd
ddo
oos
ss d
dde
ee E
EEd
ddi
ii

o
oo
Os comandos de edio se localizam no Menu Edit. Os principais so:
UNDO Desfaz os ltimos comandos acionados. Pode ser ativado pelo teclado atravs
da tecla U.
REDO O contrrio de UNDO, REDO desfaz o ltimo UNDO. A partir do AutoCAD 2004
o REDO pode ser executado mltiplas vezes
CUT Tm as mesmas caractersticas do comando Recortar de outros aplicativos.
Recosta a parte selecionada para a rea de transferncia
COPY Copia os objetos selecionados para a rea de transferncia.
PASTE Cola os objetos que esto na rea de transferncia na rea de trabalho do
AutoCAD.





3

-
-- D
DDe
ees
sse
een
nnh
hha
aan
nnd
ddo
oo L
LLi
ii n
nnh
hha
aas
ss

LINE Constri linhas, propriamente ditas, clicando na rea de trabalho ou dando uma
dimenso via teclado
FROM POINT: Primeiro Ponto
TO POINT: Prximo Ponto
Atalho: L (via teclado)
Exemplo de coordenadas:
@distncia,ngulo
@100,60 (faz um trao com dimenso de 100 u.m. inclinado 60)


LEMBRE-SE: O AutoCAD adimensional. Pode ser mm, cm, m, ou qualquer outra
unidade imaginadas. Todos os desenhos so feitos em escala real.

POLYLINE Constri vrias linhas em srie formando uma s entidade. O comando
POLYLINE tambm pode ser explodido e transformado em vrias entidades.


4

ERASE Apaga todas entidades selecionadas por qualquer mtodo de seleo. A tecla
DELETE tambm muito utilizada para apagar, o DEL remove todas as entidades
selecionadas.

RECTANG Este comando cria retngulos ou quadrados como entidades nicas.
Atalho: Rec (via teclado)
@x,y
@ 300,100 (faz um retngulo de 300u.m. na direo horizontal X, e 100u.m. na
direo vertical Y).

CIRCLE - Desenha crculos
Center Radius: define-se o primeiro ponto que o centro e especifica o raio.
Center Diamenter: define-se o primeiro ponto que o centro e especifica o dimetro
2 Point: clica dois pontos que define o dimetro do crculo
3 Point: clica trs pontos que define o crculo
Tangente, Tangente, Radius (TTR): desenha o crculo tangente a dois objetos
selecionados com determinao do raio.


ELLIPSE - Desenha uma elipse ou arco elptico
Especifique primeiro ponto
Especificar o tamanho de uma direo (posicionando o mouse na direo desejada)
Especificar tamanho da outra direo
Aps cada valor digitado dar ENTER para confirmar e realizar a tarefa.


EXPLANANDO O OSNAP (F3)
Este nome dado ao menu de comando de preciso do AutoCAD, que so comandos
que reconhecem pontos importantes de entidades; qualquer que ela seja. Para ativar o
menu OSNAP basta teclar F3, ou clicar na barra inferior com o boto esquerdo do
mouse. Clicando sobre o OSNAP com o boto direito, permite lig-lo, deslig-lo e ainda
configurar seus comandos indo em SETTINGS.
Os principais comandos de preciso do OSNAP so:


5

EndPoint - Seleciona o ponto final de uma linha, no importando como ela foi formada
(pelos comandos Polyline , Line, Rectangle, Polygon, etc). Nenhum influi na captao
deste ponto, nem de qualquer outro mencionado abaixo.


MidPoint - Seleciona o ponto mdio de uma linha.


Intersection - Seleciona o ponto de interseco entre duas entidades.






Apparent Intersection - Seleciona uma interseco aparente: no existente entre duas
entidades.






Center - Seleciona o centro de uma circunferncia ou de um arco.






Quadrant - Seleciona o ponto de quadrante de uma circunferncia ou de um arco.







Perpendicular - Seleciona o ponto perpendicular de uma entidade em relao outra.
Normalmente usa-se para esticar ou construir linhas perpendiculares a outras
existentes.






6

Tangent Utilizado para construir entidades tangentes outra j existente, podendo
ser feito entre linhas e crculos, linhas e arcos, crculos e crculos e arcos e arcos.







Node - Seleciona como referencia um ponto construdo com o comando POINT.




Insertion - Seleciona o ponto de insero de textos, blocos e atributos, que depende
do mtodo em que estes so colocados na rea grfica. Veremos esse comando junto
com os captulos referentes a estes comandos a cima.





Nearest - Seleciona um ponto qualquer em qualquer entidade, dependendo da
posio do clique de seleo sobre ela.


Extension Seleciona um ponto a partir de uma extenso de um Endpoint, podendo
at digitar um valor.




Parallel Constri entidades paralelas a outras j existentes.






Mid Between 2 Points Seleciona o ponto mdio entre dois pontos clicados na rea
grfica.







7

-
-- Z
ZZO
OOO
OOM
MM (
(( A
AAL
LLG
GGU
UUN
NNS
SS T
TTI
II P
PPO
OOS
SS)
))

Zoom Window D um zoom abrindo uma janela e o que esta dentro dela ser ampliado.
Com o boto de seleo clicamos o primeiro ponto, arrastamos o mouse e posteriormente um
segundo ponto, que forma a outra aresta da janela.
Atalho via teclado: z enter w enter primeiro ponto (arrasta o mouse) segundo
ponto

Zoom Extents D um zoom em todo desenho presente na rea de trabalho, na maior
ampliao possvel.
Atalho via teclado: z enter e enter


-
-- D
DDI
II S
SST
TTA
AAN
NNC
CCE
EE
Encontra a distncia e o ngulo entre dois pontos. Para ter preciso nos valores impotante
deixar ativo OSNAP Endpoint (smbolo do quadrado) e intersection.
Tecla de atalho via teclado: DIST Selecione o primeiro ponto (First point) selecione o
segundo ponto (second point). A distncia aparecer na linha de comando.

-
--
R
RRE
EEA
AA
Encontra a rea e o permetro de uma sequncia fechada de pontos ou de uma entidade
selecionada.
Atalho via teclado: rea
Specify first corner point or [Object/Add/Subtract]: ESPECIFIQUE PRIMEIRO PONTO
Next Point: Segundo Ponto
Next Point: Terceiro Ponto
Next Point: Quarto Ponto
Next Point: Pode continuar indicando os pontos ou tecla enter para terminar
rea: valor da rea
Perimeter: valor do permetro.

OUTRA FORMA: PARA REAS FECHADAS COMO CRCULOS E POLYLINES
OBJECT: seleciona o objeto e da rea e permetro
Specify first corner point or [Object/Add/Subtract]: o ebter
Selecione o objeto enter


8


M
MMO
OOD
DDI
IIF
FFI
IIC
CCA
AAN
NND
DDO
OO E
EEN
NNT
TTI
IID
DDA
AAD
DDE
EES
SS

1
11.
.. M
MMo
oov
vve
een
nnd
ddo
oo E
EEn
nnt
tti
ii d
dda
aad
dde
ees
ss (
((C
CCo
oom
mma
aan
nnd
ddo
oo M
MMo
oov
vve
ee)
))
Este comando move uma ou mais entidades de uma posio para outra, podendo, assim como
qualquer outro comando de modificao que veremos em seguida, utilizar-se dos comandos
de preciso (menu Osnap) ou de coordenadas. Ao acionarmos o comando ele nos pede para
selecionarmos entidades, depois pede um ponto de origem que e o ponto referencia para
mover a entidade e um ponto de destino que a distancia movida em relao ao ponto de
origem.
Comand: Move
Select obejetcs: selecione os objetos
Select Objetcs: enter
Base point or displacement: ponto de base para mover
Second point or displacement: segundo ponto para onde vai mover
Atalho via teclado: m enter


2
22.
.. R
RRo
oot
tta
aac
cci
ii o
oon
nna
aan
nnd
ddo
oo E
EEn
nnt
tti
ii d
dda
aad
dde
ees
ss (
((C
CCo
oom
mma
aan
nnd
ddo
oo R
RRo
oot
tta
aat
tte
ee)
))
Este comando rotaciona uma ou mais entidades em torno de eixo pr-especificado. Ao
acionarmos o comando, ele nos pede para selecionarmos entidades, aps selecionarmos
clicamos num ponto de rea grfica que e o eixo de rotao. Podemos rotacionar visualmente
com o mouse ou digitar um ngulo absoluto em relao ao circulo trigonomtrico. Podemos
tambm rotacionar por reference, que um ngulo relativo ao circulo trigonomtrico.
Comand: ROTATE
Select objects: selecione objetos
Select Objects: enter
Base point: especifique o ponto base para fazer rotao
Specify rotation angle or [Copy/Reference]: informe o ngulo de rotao e enter





3
33.
.. E
EEs
sst
tti
ii c
cca
aan
nnd
ddo
oo E
EEn
nnt
tti
ii d
dda
aad
dde
ees
ss (
((C
CCo
oom
mma
aan
nnd
ddo
oo S
SSt
ttr
rre
eet
ttc
cch
hh)
))
Podemos esticar entidades em geral, com conexo de linha de construo, crculos e
pontos. Quando dizemos esticar, significa aumentar ou diminuir o comprimento de uma
entidade . Ao acionarmos o comando ele pede para selecionarmos entidades. Feito isso,
clicamos num ponto de origem e posteriormente num ponto de destino. A distncia entre dois
pontos a distancia em que a entidade foi esticada (ver figura abaixo).








Command: _stretch
Select objects to stretch by crossing-window or crossing-polygon: selecione objeto enter
Specify base point or [Displacement] <Displacement>: 1 ponto (no objeto)

9

Specify second point or <use first point as displacement>: at onde quer mover o objeto

4
44.
.. E
EEs
ssc
cca
aal
ll a
aan
nnd
ddo
oo E
EEn
nnt
tti
ii d
dda
aad
dde
ees
ss (
((C
CCo
oom
mma
aan
nnd
ddo
oo S
SSc
cca
aal
ll e
ee)
))
O comando Scale aumenta ou diminui o valor numrico da escala de uma ou mais
unidades. Podendo escalar qualquer entidade, com exceo de linhas de construo e pontos.
Para escalar uma ou mais entidade, selecionando e clicamos num ponto de base que a partir
de onde o objeto tende a crescer ou diminuir e clicamos na tela no tamanho desejado ou,
precisamente, digitamos uma escalando no formato W ou W/Y ou ainda no formato referente.
No formato W digitamos um numero que pode aumentar ou diminuir a escala do objeto, por
exemplo: 2 (dobra o tamanho do objeto), 0.5(divide o valor numrico do objeto por 2.). No
formato referente digitamos uma escala inicial qualquer e uma escala final que aumenta ou
diminui o objeto. Por exemplo: se a escala inicial de um objeto for 2 e a final 4 dobraremos o
valor numrico dele (tente enxergar isto).
Command: _scale
Select objects: selecione objetos enter
Specify base point: especifique um ponto para ser a base da escala
Specify scale factor or [Copy/Reference] <1.0000>: digite o fator de escala
Ex:
a) Se eu estou na escala 1:50 e quero que o desenho fique na escala 1:100, ou seja, quero
que ele reduza pela metade, pois a escala 1:100 refere-se a desenhos menores do que
a escala 1:50. Desta forma o fator de escala para o desenho seria de 0.5.
b) Se eu estou na escala 1:50 e quero que o desenho fique na escala 1:25, ou seja, quero
que ele aumente o dobro do seu tamanho, pois a escala 1:25 refere-se a desenhos em
propores maiores do que a escala 1:50. Desta forma, o fator de escala para o
desenho seria de 2.
c) Se eu estou na escala 1:50 e quero que o desenho fique na escala 1:75:
50/75 = 0,66667, logo fator de escala: 0.667



5
55.
.. T
TTr
rri
ii m
mma
aan
nnd
ddo
oo u
uum
mma
aa E
EEn
nnt
tti
ii d
dda
aad
dde
ee (
((C
CCo
oom
mma
aan
nnd
ddo
oo T
TTr
rri
ii m
mm)
))
A operao de trimar uma entidade ser muito utilizada em qualquer desenho. Ela consiste em
cortar (apagar) uma ou mais partes de um objeto em relao a uma ou mais facas cortantes
(entidades selecionadas para cortar) quando estas esto se cruzando. Veja a figura abaixo: ela
um exemplo. Quando acionamos o comando Trim ele nos pede para selecionar facas
cortantes. No exemplo abaixo a faca cortante foi o quadrado direito construdo com o
comando Rectang. Aps selecionarmos o quadrado direito, o comando nos pede o que ser
trimado (cortado e apagado). Ao clicar na parte interna do quadrado esquerdo , foi trimada a
parte dele que estava entre a faca cortante e esta foi apagada. Se clicssemos na parte externa
do retngulo esquerdo, esta seria apagada. Se ao acionarmos o comando no selecionarmos
nenhuma faca cortante, e darmos Enter com o boto direito, ser trimada toda entidade que
estiver dentro de qualquer interseco mais prxima.










10



6
66.
.. E
EEs
sst
tte
een
nnd
dde
een
nnd
ddo
oo u
uum
mma
aa E
EEn
nnt
tti
ii d
dda
aad
dde
ee a
aat
tt
O
OOu
uut
ttr
rra
aa (
((C
CCo
oom
mma
aan
nnd
ddo
oo E
EEx
xxt
tte
een
nnd
dd)
))

Podemos estender linhas em direo a qualquer outra entidade (qualquer uma). Ao
acionarmos este comando, selecionaremos a(a) entidade(s) parede, ou seja, a entidade at
onde outras posteriormente selecionadas sero estendidas. Aps selecionarmos a entidade
parede clicaremos nas outras entidades que vamos estender, se esta intersectar a primeira
entidade. Veja a figura abaixo para ter uma idia: se a entidade parede o crculo e
estendermos a linha, com um clique, ela estender at a primeira interseo com o crculo,
mas dermos mais um clique, ela estender at a segunda interseo com o crculo. Se ao
acionarmos os comandos Extend, e no selecionarmos a entidade parede, a outra entidade a
ser estendida, vai se estender at a interseco mais prxima, se esta estiver dentro do display
atual (rea grfica visvel).










7
77.
.. J
JJu
uun
nnt
tta
aan
nnd
ddo
oo L
LLi
ii n
nnh
hha
aas
ss (
((c
cco
oom
mma
aan
nnd
ddo
oo J
JJo
ooi
ii n
nn)
))
Com o comando Join podemos juntar duas mais entidades entidades lineares (line, spline,
polyline, etc.) ou arcos. importante que estas entidades estejam lineares juntas e que
pertenam a um mesmo tipo de entidade (line junta com line, spline com spline, etc.). No caso
de Lines, importante que estas alm de juntas, possuam o mesmo ngulo. possvel ainda
fechar um arco, transformando-o em um crculo atravs da opo Close.


C
CCo
oom
mma
aan
nnd
ddo
oos
ss d
dde
ee C
CCo
oon
nns
sst
ttr
rru
uu

o
oo
Os comandos de construo so aqueles que constroem entidades a partir de outras j
existentes. Veremos agora quais so os comandos de construo que vamos ver em nosso
curso.


11

1
11.
.. C
CCr
rri
ii a
aan
nnd
ddo
oo C
CC
p
ppi
ii a
aas
ss
Muito cuidado para este comando no ser confundido com o Copy Clip. Ele copia
qualquer entidade dentro do AutoCAD. Ao ser acionado, nos pede a seleo de objetos. Ao
selecionar damos um ponto de origem (Base Point) e posteriormente um ponto final da
entidade em relao ao ponto inicial.



2
22.
.. C
CCr
rri
ii a
aan
nnd
ddo
oo E
EEn
nnt
tti
ii d
dda
aad
dde
ees
ss P
PPa
aar
rra
aal
ll e
eel
ll a
aas
ss (
((C
CCo
oom
mma
aan
nnd
ddo
oo O
OOf
fff
ffS
SSe
eet
tt)
))
Este comando cria cpias paralelas de linhas, polilinhas, splines (neste caso, seguindo
sempre a tangente de uma aresta ou curva). Para cri-las, selecionamos uma entidade,
digitamos o valor de distncia paralela (pedida no prompt de comando) e clicamos para o lado
da entidade selecionada a qual desejamos criar a cpia. O comando fica ativo (criando cpias)
ate clicarmos Enter.
Command: OFFSET
Specify offset distance or [Through/Erase/Layer] <10.0000>: especifique a distncia do off set
(digitar a distncia que ficar o elemento paralelo) enter
Select object to offset or [Exit/Undo] <Exit>: selecione o objeto para offset
Clique no lado desejado para que a cpia seja inserida.




3
33.
.. C
CCr
rri
ii a
aan
nnd
ddo
oo E
EEn
nnt
tti
ii d
dda
aad
dde
ees
ss E
EEs
ssp
ppe
eel
ll h
hha
aad
dda
aas
ss
A palavra mirror em portugus significa espelho, e exatamente o que vamos fazer
com as entidades. Ao acionarmos o comando, vamos selecionar a(s) entidade(s) e depois criar
uma linha de espelho, que na verdade a linha onde vamos espelhar a(s) entidade(s).
Normalmente trabalha-se com o ortho ligado. Fazendo o espelho, vamos escolher se
preservamos a entidade espelhada ou se vamos apag-la. Para detalhes, ver figura abaixo:









12



Command: _mirror
Select objects: selecione objeto enter
Specify first point of mirror line: especifique o ponto a partir do qual ser espelhado
Specify second point of mirror line: especifique segundo ponto (gire e observe, ou digite um
ngulo)
Erase source objects? [Yes/No] <N>: Apagar o objeto que est espelhado? Y enter: sim ou N
enter: no

13

1. L
LLa
aay
yye
eer
rrs
ss o
oou
uu C
CCa
aam
mma
aad
dda
aas
ss d
dde
ee T
TTr
rra
aab
bba
aal
ll h
hho
oo

Um layer uma camada de desenho definida previamente, facilitando o
gerencioamento e manuseio do desenho. Difcil entender falando assim. Veremos ento como
criar, utilizar e modificar um layer para melhor entendermos do que se trata.


2. C
CCr
rri
ii a
aan
nnd
ddo
oo u
uum
mm L
LLa
aay
yye
eer
rr


Atravs do menu format Layer ou do menu de barras, ativamos a seguinte e janela de
dilogos:


Para criarmos a uma nova layer, basta clicar no boto New Layer e escrever seu nome
no campo name. Para configurarmos uma layer utilizaremos os seguintes campos, tambm
mostrados no desenho acima:

On - Quando um layer est no formato on, ou seja, com o cone da lmpada acesa, esta fica
visvel ao ser impressa. Isto no acontece quando o desligamos a layer. Alm de invisvel, ela
tambm pode ser modificada (regenerada). Para deslig-la, clica -se na lmpada.

Freeze (in All Viewport) - Quando um layer est no formato Freeze (congelada), ela no
mostrada na rea grfica e nem pode ser modificada em qualquer Viewports (ver mdulo de
comando os visualizao).

Lock - Loca um layer, deixando suas propriedades (cor, posio, etc...) imutveis enquanto
locada.

Color - Altera a cor de um layer.

14


Linetype - Altera o tipo de linha de um layer. Mas antes precisamos carregar o os tipos de
layer atravs da seguinte janela de dilogos:





A janela de dilogos esquerda acionada quando clicamos no campo linetype na
janela de dilogos principal do comando layer. Atravs do boto load nesta janela podemos
carregar os vrios tipos de linetype do AutoCAD mostrados na janela direita. Com o boto file
desta janela podemos carregar o arquivo de estilos de linha. No AutoCAD s existe um. Para
criar a outros arquivos de estilos de linhas, somente atravs de uma programao mais
avanada no AutoCAD.

Podemos tambm ativar a janela de dilogos de tipos de linhas (linetype) atravs da
segunda pasta da janela de dilogos principal (pasta linetype) ou no menu de barras Format
Linetype.
Quando utilizamos um e linetype com linhas espaadas (por exemplo, linhas do tipo
"_____ _ ____"), podemos configurar a distncia para todos os tipos de layer atravs do
comando LTSCALE ( ditando no teclado) ou de um item s atravs do comando Properties.
Cada vez menor o valor, menor o espaamento entre as linhas, que so mostradas na rea
grfica.



Lineweight - Altera a espessura da linha de um layer.

Plot Style opo, por padro, somente visualizvel. Somente pode ser alterada se alterada
opo no comando Options. Somente altere se realmente necessrio. Mais detalhes sero
visto no captulo de plotagem.

15


Plot Liga ou desliga a impresso de um layer.

Description uma descrio (informao adicional) de um layer, se necessrio for.

Todos esses dados acima citados podem ser alterados atravs dos cones flutuantes da
barra principal (aquela que est abaixo do menu de barras na configurao original do
AutoCAD).


3. D
DDe
eei
ii x
xxa
aan
nnd
ddo
oo u
uum
mm L
LLa
aay
yye
eer
rr c
cco
oor
rrr
rre
een
nnt
tte
ee

Podemos deixar um layer corrente, ou seja, aquele que vai ser utilizado para desenhar
no momento, clicando-se no boto Set Current da janela de dilogos principal o atravs dos
cones flutuantes da barra principal. Todas as propriedades daquele layer sero ativadas.


4. A
AAp
ppa
aag
gga
aan
nnd
ddo
oo u
uum
mm L
LLa
aay
yye
eer
rr o
oou
uu o
oou
uut
ttr
rro
oos
ss e
ees
sst
tti
ii l
ll o
oos
ss (
(( c
cco
oom
mma
aan
nnd
ddo
oo P
PPu
uur
rrg
gge
ee)
))

Podemos apagar um layer que no est sendo utilizado atravs do boto Delete Layer,
ou ainda, atravs do menu File - Drawing Utilities - Purge. Atravs deste comando no s
podemos apagar layers que no esto sendo utilizados, mas tambm linetypes, estilos de
textos (Text Styles), estilos de dimenso (Dimension Styles), Multiline Styles, blocos (Blocks)
que tambm no estejam sendo utilizados no desenho.
Esta opo muito utilizada quando se acaba um projeto, para deixar o desenho
menos carregado (menor em bytes) d-se um "Purge" para todos os estilos (Purge All) acima
citados.
S no conseguimos apagar o Layer 0 (zero) e Defpoints que so padres do AutoCAD,
assim como estilos padro existentes em outros comandos.


5. B
BBy
yyL
LLa
aay
yye
eer
rr e
ee B
BBy
yyB
BBl
ll o
ooc
cck
kk

Quando um layer est ByLayer, isto quer dizer que suas cores e linetypes esto de
acordo com o configurado no comando layer. Pois podemos utilizar cores e linetypes
diferentes sem configurar no comando layer.
Quando um layer estar ByBlock, isto quer dizer que suas cores esto de acordo com os
blocos inseridos e linetypes contnuas.


6. F
FFi
ii l
ll t
ttr
rro
oos
ss d
dde
ee L
LLa
aay
yye
eer
rrs
ss

Quando se trabalha com muitos layers, necessrio um melhor gerenciamento deste.
Para isto recorremos aos filtros de Layers. So eles:

Property Filter O filtro de propriedades ativado atravs do boto New Property Filter.
Ao ser ativado ele exibe a seguinte janela de dilogos:


16



As propriedades desejadas (on, frezze, color, etc.) podem ser selecionadas nos campos Filter
Definition, e automaticamente os layers filtrados aparecero no campo Filter Preview.

Group Filter O filtro de grupo ativado atravs do boto New Group Filter. ento criado
uma nova pasta na janela pricipal do comando Layer e os layers desejados podem ser criados
ou arrastados para dentro desta pastas. Um nico layer pode pertencer a mais de um grupo.

Layer States Manager este filtro salva uma configurao pr-definida das definies do
comando Layer.

Um outro filtro ainda utilizado para visualizar todos os layers utilizados. Para isto
clica-se em All Used Layers na janela principal. Clicando-se em All visualiza-se todos os layers.

bom lembrar que um layer corrente (que est sendo utilizado) no pode ser congelado
(subcomando freeze).

17

E
EES
SST
TTI
II L
LLO
OOS
SS D
DDE
EE C
CCO
OOT
TTA
AAS
SS

1. F
FFo
oor
rrm
mma
aat
tt a
aan
nnd
ddo
oo o
oo e
ees
sst
tti
ii l
ll o
oo d
dde
ee d
ddi
ii m
mme
een
nns
ssi
ii o
oon
nna
aam
mme
een
nnt
tt o
oo
Podemos criar dimenses facilmente atravs do AutoCAD, mas antes de tudo,
precisamos formatar e/ou criar um estilo de dimensionamento. Fazemos isso atravs do menu
Format - Dimension Style. Acionando este comando, veremos a seguinte e janela de dilogos:

Nesta e janela veremos como seguintes campos:

Styles Mostra os estilos de cota existentes;
List Mostra todos os estilos de cota existentes (all styles) ou s os estilos em uso
(styles in use);
Preview Mostra um exemplo de como vo ficar as cotas (pr-visualizao);
Description Mostra uma descrio do estilo selecionado, comparando com o
estilo similar.
Boto Set Current Torna o estilo selecionado no campo Styles o estilo corrente.
Esta janela tambm d acesso divesos botes para criao / modificao / servios
dos estilos de cotas. Veremos-os um a um:

-
-- C
CCr
rri
ii a
aan
nnd
ddo
oo u
uum
mm n
nno
oov
vvo
oo e
ees
sst
tt i
ii l
ll o
oo d
dde
ee d
ddi
ii m
mme
een
nns
ssi
ii o
oon
nna
aam
mme
een
nnt
tto
oo
Podemos criar um novo estilo de dimensionamento atravs do boto NEW, que no abre a
seguinte janela de dilogos:

New Style Name Nome do novo estilo;
Start With Estilo de origem o qual o novo estilo ser criado. Pode ser selecionado
entre todos os estilo existentes na paleta STYLES da janela anterior, onde ser criado um estilo
que ser cpia do selecionado;
Use For Gama de utilizao do novo estilo de cota: para todas as dimenses (all
dimensions) ou para determinadas dimenses (angulares, lineares, etc...). Utiliza-se
normalmente ALL DIMENSIONS;

Clicando o boto CONTINUE veremos a seguinte janela de dilogos:


18


Esta janela se subdivide em seis paletas, que veremos em detalhes posteriormente,
que tratam o seguinte:

Lines and Arrows - Configura linhas e setas da cotas quanto s suas dimenses,
cores, espessuras, etc.;
Text Trata da configurao de textos das cotas em geral em relao s suas
dimenses, cores e posicionamento;
Fit Trata do posicionamento de texto e setas em relao cotas apertadas, ou
seja, quando o texto e/ou setas no cabem entre as linhas de extenso (ver tpico sobre linhas
de extenso adiante). Trata tambm sobre a escala geral da cota (overall scale);
Primary Units Trata das unidades primrias da cota do AutoCAD;
Alternate Units Trata das unidades alternativas da cota do AutoCAD;
Tolerances Configura as tolerncias de cota de desenho do AutoCAD.


Vamos estudar agora cada uma destas paletas detalhadamente.


19

P
PPa
aal
ll e
eet
tt a
aa L
LLI
II N
NNE
EE A
AAN
NND
DD A
AAR
RRR
RRO
OOW
WWS
SS


Dimension Lines e Extension Lines Neste campo vamos configurar os
parmetros da linha de dimenso da cota, que aquela que liga entre os dois pontos da cota
(onde fica o texto) e a linha de extenso, que aquela que liga at a base do desenho.
No campo SUPRESS, podemos fazer com que a primeira metade e/ou a segunda
metade da linha de dimenso / extenso no aparea. Como o campo supress first ligado na
linha de extenso, sobre a linha da cota onde foi dado o primeiro clique na rea grfica.
No campo EXTEND BEYOND TICKS podemos configurar a extenso da linha de
dimenso de cota que ficar para fora, em alguns tipos de setas, que o caso da Arrow Tick
(/).
No campo BASELINE SPACING de dimension line podemos configurar a altura de
cada linha em uma cota do tipo BaseLine Dimension (que veremos adiante).


No campo EXTEND BEYOND DIM LINES de Extension Line configuramos o tamanho da linha
superior de extenso da cota.







No campo OFFSET FROM ORIGIN configuramos a distncia entre a linha de extenso
e a base onde o desenho foi cotado.












20

Com o boto Color podemos selecionar a cor para a dimension line e para a Extension
Line.


Arrowheads Neste campo formatamos o tipo de seta a ser utilizada na cota e suas
dimenses no campo ARROW SIZE. Podemos escolher um estilo de seta para a primeira
extension line, para a segunda extension line e para cotas do tipo LEADER (veremos adiante),
ou podemos deixar todos iguais;

Center Mark for Circles neste campo podemos criar uma marcao de centro que ser
criada toda vez que cotarmos um arco ou crculo. Esta marcao pode ser em forma de uma
pequena cruz (mark), ou em formato de linha (line) ou pode ficar desligada, sem aparecer
(none). Esta marca dimensionvel no campo size.


-
-- P
PPa
aal
ll e
eet
tt a
aa T
TTE
EEX
XXT
TT


Text Appearence Podemos selecionar o estilo de textos utilizado no campo TEXT
STYLE, que deve ser anteriormente configurado com o comando Text Style. No campo TEXT
HEIGHT formatamos o tamanho do texto. A cor do etxto tambm pode ser configurada atravs
do campo TEXT COLOR.
Em DRAW FRAME AROUND TEXT desenhamos uma caixa (Box) em torno do texto.
O campo FRACTION HEIGHT STYLE utilizado somente para unidades (PRIMARY
UNITS) que utilizam o tipo (UNIT FORMT) como FRACTIONAL.
Text Placement Podemos ajustar o posicionamento VERTICAL do texto (utiliza-
se normalmente ABOVE, que sobre a linha de dimenso) e a posio HORIZONTAL do texto
(utiliza-se normalmente CENTERED, que no centro entre as linha de extenso)
O campo OFFSET FROM DIM LINE formatamos a distncia entre a base do texto da
cota e a linha de dimenso, o seja, aquele espao entre a linha e o texto;
Text Alignment o posicionamento do texto em relao linha de dimenso
quanto sua angulao. Pode ser HORIZONTAL (texto sempre na horizontal), ALIGNED WITH
DIMENSION LINE (sempre alinhado em relao linha de dimenso) ou pelo padro ISO (ISO
STANDARD).


21


-
-- P
PPa
aal
ll e
eet
tt a
aa F
FFI
II T
TT


Fit Options Neste campo temos a seguintes opes para cotas com valores "apertados":
EITHER THE TEXT AND ARROWS, WHICHEVER FITS BEST - Posiciona de melhor
maneira visual texto e setas da cota;
ARROWS - Joga para fora somente o texto da cota, preservando as setas;
TEXT - Joga para fora somente a setas da cota, preservando o texto;
BOTH TEXT AND ARROWS - Quando no h espao possvel para posicionar textos e
setas, com esta opo ligada, elas so jogadas para fora da cota;
ALWAYS KEEP TEXT BETWEEN EXT(extension) LINES Nunca joga texto nem seta
para fora da cota;
SUPRESS ARROWS IF THEY DONT FIT INSIDE THE EXTENSION LINES Se
marcada esta opo, a seta desaparece se no couber entre as linhas de entenso.

Text Placement Quando o texto no couber entre as extension lines, o AutoCAD
pode posicionar:
BESIDE THE DIMENSION LINE Ao lado da linha de dimenso;
OVER THE DIMENSION LINE, WITH A LEADER - Cria uma cota LEADER que aponta
para o texto da cota em uma posio afastada da cota, onde haja mais espao;
OVER THE DIMENSION LINE, WITHOUT A LEADER - Joga o texto da cota para uma
posio afastada da cota, onde haja mais espao, sem criar uma cota LEADER.

Scale for Dimension Features Podemos o formatar a escala geral de todos os valores
acima mencionados. Por exemplo: se quisermos dobrar o valor de todos os valores acima
citados, basta mudar o USE OVERALL SCALE de 1 para 2. Podemos trabalhar tambm com
cotas em PAPERSPACE (veremos no captulo sobre impresso) marcando a caixa SCALE
DIMENSIONS TO LAYOUT.

Fine Tuning Neste campo fazemos ajustes finos da pasta FIT:
PLACE TEXT MANUALLY WHEN DIMENSIONING Podemos posicionar o texto
manualmente sobre a dimension line quando formos cotar, ignorando a opo HORIZONTAL
na paleta TEXT;
ALWAYS DRAW DIM LINE BETWEEN EXT LINES Se marcado, sempre desenha a
linha de dimenso quando a cota estiver apertada entre as linhas de extenso.

22







1
11.
.. 5
55 -
-- P
PPa
aal
ll e
eet
tt a
aa P
PPR
RRI
II M
MMA
AAR
RRY
YY U
UUN
NNI
II T
TTS
SS


Linear Dimension Neste campo selecionamos o tipo de unidade (tipo de nmero) a ser
utilizado.
UNIT FORMAT - Seleciona o tipo de unidade utilizada (arquitetural, de engenharia,
fracional, etc.). Normalmente utilizamos a DECIMAL;
PRECISION Nmero de casas depois da vrgula (casas decimais no caso da UNIT
FORMAT igual a DECIMAL);
FRACTOIN FORMAT Somente para UNIT FORMAT igual a FRACTIONAL;
DECIMAL SEPARATOR Separador da casa decimal (vrgula, ponto ou em branco);
ROUND OFF Sistema de arredondamento do AutoCAD. Se, p. ex., colocarmos um
valor igual a 0.25, o AutoCAD arredondar valores de 0.25 a 0.25. 1.4 vira 1.5, 1.7 vira 1.75 e
assim por diante. O valor 0 (zero) no arredonda, o que previne erros de informao das cotas,
mostrando erros no desenho.
PREFIX AND SUFIX - Nos campo Prefix e Sufix podemos escrever qualquer texto e/ou
colocar qualquer nmero antes ou depois do texto da cota;
SCALE FACTOR Neste campo escalamos o valor do texto da cota utilizada. Por
exemplo: se cotarmos uma distncia entre dois pontos, e esta distncia for 15,
podemos dobr-la seu valor linear for dois. Ento o valor que aparecer na cota ser
trinta, mas o valor real continuar sendo 15. Este item muito utilizado para cortes
escalados (aumentados ou diminudos em suas escalas) para facilitar sua cotao.
Tambm pode ser aplicado somente para PAPERSPACE clicando no boto APPLY TO
LAYOUT DIMENSIONS ONLY (veremos no captulo de impresso);
ZERO SUPRESSION: Leading - transformam 0.5000 em .5000
Trailing - transforma 12.5000 em 12.5
Feet - transforma 0'-6 1/2" em 6 1/2"
Inches - transforma 1'-0" em 1'
Angular Dimensions Formata o tipo de ngulo utilizado em cotas do tipo Angle
(que veremos a seguir ). Os formatos podem ser: decimal, Deg-Min-Sec, Grados, Radianos,

23

etc. Os campos PRECISION e ZERO SUPRESSION s ao anlogos aos que existem nos
campos LINEAR DIMENSION.












1
11.
.. 6
66 -
-- P
PPa
aal
ll e
eet
tt a
aas
ss A
AAL
LLT
TTE
EER
RRN
NNA
AAT
TTE
EE U
UUN
NNI
II T
TTS
SS e
ee T
TTO
OOL
LLE
EER
RRA
AAN
NNC
CCE
EES
SS





Alternate Units Com este campo ligado, podemos criar unidades alternativas que
aparecero no desenho. Por exemplo: se nossas cotas esto em metros, podemos fazer

24

aparecer este mesmo valor em polegadas ou centmetros automaticamente. Este valor
alternativo mostrado entre colchetes.
Tolerance Neste campo podemos criar limites de tolerncia da cota. Por exemplo:
temos um valor de cota que 10, e este varia entre +0.05 e 0.05 as. O valor superior seria
+0.05 e o valor inferior a -0.05 e esse j apareceriam direto na cota quando ligados. O tamanho
do texto de limite de tolerncia ajustado no campo VALUE.


2. C
CCo
oot
tta
aan
nnd
ddo
oo D
DDe
ees
sse
een
nnh
hho
oos
ss

Aps o difcil trabalho de criar e formatar um estilo de dimensionamento, vamos,
finalmente, cotar nosso desenho. Eis a a parte mais simples de toda esta estria. Mas, para
facilitar, vamos ativar o menu do flutuante DIMENSION, se este no estiver ativado. Para ativa-
lo o, basta clicar com o boto direito em qualquer menu flutuante e ativar o boto DIMENSION.
Por exemplo, para cotar linearmente podemos selecionar dois pontos onde ser a cota, ou dar
um enter, dentro de um dos comandos abaixo, e selecionar a entidade (linha, etc... ) que se
deseja cotar.

Vamos ento aprender com os comandos para cotar. Veremos na seqncia acima, da
direita para a esquerda:
Linear Dimension Este comando constri cotas lineares, ou seja, cotas
horizontais e verticais.







Aligned Dimension Este comando constri cotas alinhadas entidades, como
mostradas abaixo. Usado normalmente quando a cota no for nem horizontal, nem vertical








Ordinate Dimension Com este estilo de cota, dimensiona-se os valores
referentes a coordenada zero, ou seja, ele mede a distncia X ou Y (alm de escrever textos
livres ativando o formato MText ou Text) em relao ao ponto(0,0) formatado no comando
Drawing Limit (limite do desenho).









Radius Dimension Cota raio de arcos e crculos geral, bastando clicar sobre este.






10
3
0

25


Diameter Dimension Cota dimetros de crculos em geral, bastando clicar sobre
o crculo.






Angular Dimension Cota ngulos entre linhas, bastando clicar sobre as duas
linhas.







Baseline Dimension Constri uma srie de cotas lineares (verticais ou
horizontais) a partir de um ponto base comum inicial. A distncia vertical entre cada cota
formatada no comando Dimension Style.







Continue Dimension Constri uma srie de cotas lineares paralelas
continuamente.







Leader Dimension Cota, sem mostrar o valor real, qualquer entidade. Esse tipo
de cota, na verdade, uma seta normalmente utilizada para indicar alguma parte do desenho
e escrever algum valor ou notao no seu texto.






Dimension Edit Com este comando podemos alterar vrios parmetros do texto
de uma cota. So eles:
HOME -Se um texto de uma cota estiver fora da posio (foi arrastada sem querer, por
exemplo), os subcomando Home o coloca na posio original, conforme configurao no
comando Dimension Styles.
NEW - altera o valor do texto da cota. Ao acionarmos este subcomando, ir nos
aparecer a tela do Multiline Text Edito. O valor desejado pode ser editado (o valor real da cota
no mais aparecer se no houver o smbolo <>) e ento alterado.
ROTATE - Rotaciona o texto de uma cota. Basta fornecer o a ngulo desejado e
selecionar as cotas que sero modificadas.
OBLIQUE - altera o a ngulo pblico (de posio) da cota .


Circuito A

26

Dimension Text Edit Altera a posio da cota e do texto no desenho.


Dimension Style o comando visto anteriormente, que cria e formata estilos de
cota no menu flutuante.


Dimension Update Dimension Update - Se algum tipo de mudana foi feita no
estilo de dimenso (atravs do comando Dimension Style), podemos a atualizar as cotas que j
estavam feitas anteriormente, antes da modificao. Por exemplo: se alterarmos no Dimension
Style a cor do texto da cota que estvamos desenhando anteriormente, para atualizarmos
(passar as cotas antigas para a cor atual), basta ativar o Dimension Update e selecionar as
cotas alteradas, ou para facilitar, digite All e selecione todas.


27


I
II M
MMP
PPR
RRE
EES
SSS
SS
O
OO

1. I
II n
nnt
ttr
rro
ood
ddu
uu

o
oo

No AutoCAD pode-se utilizar dois mtodos de impresso / plotagem de desenhos. A
plotagem mais simples, atravs do Model Space (somente para 2D) e atravs do Paper Space
(para 2D e 3D). Estaremos estudando a fundo toda a impresso atravs do Model Space e
exemplificando atravs do Pape Space posteriormente.


2. O
OO C
CCo
oom
mma
aan
nnd
ddo
oo d
dde
ee I
II m
mmp
ppr
rre
ees
sss
ss
o
oo

Para ativarmos a janela de dilogos de impresso clicamos no menu FILE -> PLOT....
Veremos ento a seguinte janela de dilogos:





28

Temos ento os seguintes campos:

Page Setup Podemos salvar parmetros de impresso atravs deste campo. Com
o boto ADD podemos adicionar uma configurao de parmetros atuais de impresso e salv-
la. Deve-se fazer isto aps configurar estes parmetros;

Printer / Plotter Local onde selecionada a impressora / plotter e pode-se ajustar
as suas propriedades (boto properties). Deve-se anteriormente ter instalado o drive da
impressora atravs do Windows ou do Wizard do AutoCAD (Menu Tools Wizards Add
Plotter). Podemos imprimir em um arquivo para que este possa ser impresso fisicamente mais
tarde. Para isto marcamos o boto Plot to File. Com a impressora fsica instalada, e com posse
do arquivo de impresso (no necessrio o arquivo DWG) basta digitar o seguinte comando
no prompt do DOS

COPY (NOME DO ARQUIVO).PLT LPT1


Paper Size Parametriza o tamanho do papel. Disponvel somente os tamanhos
suportados pela impressora ou plotter selecionada;

Plot Area rea especfica de impresso, podendo ser:
Display: imprime todo o contedo visvel do zoom do AutoCAD no momento
de ativao do comando PLOT;
Extents: imprime toda a rea compreendida pelo desenho;
Limits: imprime todo o Limits do desenho, definido pelo comando DRAWING
LIMITS;
View: Imprime uma vista pr-salva atravs do comando NAMED VEWS;
Window Abre uma janela para seleo da rea a ser impressa.

Plot offset Posicionamento X e Y da rea a ser impressa em relao folha. O
boto CENTER TO PLOT centraliza o desenho na folha;

Plot Scale escala de impresso do desenho. A opo SCALE TO FIT cria uma escala
que coloca toda a rea de impresso dentro da rea imprimvel da folha. A impresso pode ser
feita em mm ou polegadas. Para unidades diferentes destas, veremos uma regra mais adiante;



29

3. O
OOp
pp

e
ees
ss A
AAv
vva
aan
nn
a
aad
dda
aas
ss d
ddo
oo C
CCo
oom
mma
aan
nnd
ddo
oo d
dde
ee I
II m
mmp
ppr
rre
ees
sss
ss
o
oo

Clicando no boto More Options (seta no canto inferior direito), abrimos a seguinte
rea na janela de dilogos do comando Plot:



Ento visualizaremos os seguintes novos campos:


Plot Style Table (Pen Assignments) a tabela de criao / configurao dos
estilos de penas do AutoCAD. Onde configuramos, entre outras coisas, cores e espessuras.
Podemos assinalar um estilo de impresso j existente atravs boto dropdown ou criar um
atravs da opo New. Aps criarmos, podemos editar o estilo atravs do boto Edit. Veremos
ento a seguinte janela de dilogos:


30



Nesta janela temos trs abas: uma de informaes genricas e duas de mtodos de
visualizao dos estilos. Estaremos vemos somente o estilo Form View, j que as informaes
so a mesmas, s muda o estilo de visualizao da informao.

Nesta janela temos os seguintes campos:

Plot Styles Mostra e permite a seleo das 255 cores do AutoCAD para edio

Properties Na pasta Properties temos os seguintes parmetros:
Color: Cor a qual ser impressa mediante a cor utilizada no desenho;
Dither Se ligado, deixa as cores mais realistas possveis em relao ao
desenho no CAD;
Grayscale: Se ligado, imprimes as cores em tons de cinza;
Pen Number: Ppo vlida para algumas plotters. No ser abordada. Deve
deixar como Automatic;
Virtual Penr: simula penas virtuais, opo vlida para algumas plotters.
No ser abordada. Deve deixar como Automatic;
Screening: Opo para clareamento do desenho. O default e mximo 100;
Linetype: Tipo de linha a ser impressa. Se o padro for o tipo de linha
existente no desenho, deve-se deixar USE OBJECT LINETYPE;
Adaptive: Ajusta linhas tracejadas para obterem melhor visualizao na
impresso quando a opo estiver ligada;
Lineweight Espessura da linha do desenho para determinada cor;
Line End Style estilos de fim de linhas;
Line Join Style estilos de juno de linhas;

31

Fill Style estilo de preenchimento de linhas;

Podemos tambm salvar as configuraes das penas atravs do boto SAVEAS

Shaded Viewport Options utilizado para pintar desenhos 3D. No ser
abordado neste curso;

Plot Options Opes de ajuste fino da plotagem:
Plot in background: processa a plotagem em background, no atrasando
processos do AutoCAD ou de outros softwares abertos no momento;
Plot object lineweights: especifica se espessuras configuradas em entidades e
layer so plotadas;
Plot with plot styles: especifica se estilos de impresso so aplicados
entidades e layer. Por padro esta opo ligada. Quando ligada, Plot object
lineweight tambm ligada;
Plot paperspace last: gera a impresso do kodel space antes do paperspace.
Por padro ligada;
Hide Paperspace Object: usado para esconder linhas no vistas em 3D no
Paperspace;
Plot Stamp On: imprime e edita modelos de cabealho e rodap para o
desenho;
Save changes to layout: salvas as alteraes feitas no commando de impresso,
que serviro para facilitar uma prxima impresso com os mesmos parmetros;

Drawing Orientation Posicionamento do desenho em relao folha. Pode ser
em formato de retrato (portrait) ou paisagem (landscape). Plot upside-down
imprime de ponta-cabea.



4. I
II m
mmp
ppr
rri
ii m
mmi
ii n
nnd
ddo
oo n
nno
oo P
PPa
aap
ppe
eer
rr S
SSp
ppa
aac
cce
ee

Os parmetros de impresso para o ambiente em Paper space so os mesmos, porm
o mtodo de determinao da rea de plotagem diferente
Para determinar a rea de plotagem devemos inserir o espao de modelao (PS)
dentro do espao de modelao (MS).
Automaticamente o AutoCAD j insere o MS dentro do OS, mas mais MS podem ser
inseridos dependendo da necessidade.
Clicando na aba LAYOUT entramos no PS. Dando um clique duplo no MS, entramos no
Model Space onde podemos efetuar mudanas no desenho como se estivssemos na aba
MODEL (MS)

32

A barra de ferramentas VIEWPORTS nos ajuda a configurar a rea de trabalho do OS.
Abaixo vemos sua figura e vamos estudar cada um de seus componentes:




DISPLAY VIEWPORT DIALOG cria automaticamente no PS , Viewports de MS
j pr-montados. Este comando o comando VIEWPORT, visto no captulo sobre
visualizaes para, neste caso, gerar MSs nos OS.

SINGLE VIEWPORT cria uma nica Viewport MS no OS de formato quadrtico
ou retangular.

POLYGONAL VIEWPORT - cria uma nica Viewport MS no OS de formato
poligonal de lados a ser definido.

CONVERT OBJECT TO VIEWPORT Converte uma Polyline em uma Viewport
MS

CLIP EXISTING VIEWPORT Cola os parmetros ajustados em uma Viewport
MS em outra Viewport MS a ser construda neste comando.


Em podemos configurar a escala do MS no OS, ou seja, ao
imprimirmos a folha (Paper Space), a escala de impresso 1:1, porm a escala do
desenho (Model Space) j est previamente escalado. Esta escala dada pelo campo
acima que automaticamente j ajusta o zoom para a escala definida.



5. D
DDe
ees
sse
een
nnh
hho
oos
ss e
eem
mm C
CCe
een
nnt
tt
m
mme
eet
ttr
rro
oos
ss e
ee M
MMe
eet
ttr
rro
oos
ss e
eem
mm M
MMo
ood
dde
eel
ll S
SSp
ppa
aac
cce
ee

Como vimos anteriormente, o AutoCAD s imprime desenhos em milmetros e
polegadas (inches). Para imprimir desenhos em cm ou mm atravs do Model Space, j que este
no traz a folha em mm pronta, utilizamos a seguinte frmula:

33



Para desenhos em METROS:

X nmero de vezes que a folha foi aumentada
Y Escala que dever ser digitada no comando Plot

X / 1000= Y



Para desenhos em CENTMETROS:

X nmero de vezes que a folha foi aumentada
Y Escala que dever ser digitada no comando Plot

X / 10 = Y


EXEMPLOS:
Se estamos trabalhando na escala 1:50 e desenhando em centmetros no AutoCAD,
para imprimir colocaremos o plot scale: 1:5, pois 50/10 = 5


34


Caso estivssemos trabalhando em metros, no comando de impresso o plot scale
seria 50/1000 = 0.05.
Caso estivssemos trabalhando na escala 1:100 e desenhando em centmetros o plot
scale seria 100/10 = 10.


35

ANEXOS:
TAMANHO DAS FOLHAS
A4 29,7 x 21 cm
A3 42 x 29,7 cm
A2 59,4 x 42 cm
A1 84 x 59,4 cm
A0 118,8 x 84 cm
As margens devem ser 2,5 cm do lado esquerdo e 1,0 cm para os outros lados.