GOVERNO DO ESTADO DO PARÁ SECRETARIA DE ESTADO DE EDUCAÇÃO COORDENAÇÃO DE TECNOLOGIA NA EDUCAÇÃO-CTAE NÚCLEO DE TECNOLOGIA EDUCACIONAL PROF.

WASHINGTON LOPES TUTORIAL AUDACITY Prof. Franz Kreüther Pereira

Apresentação sse pode ser o primeiro passo no mundo da produção, edição e distribuição de arquivos de áudio para muitos de vocês que lêem essas páginas. Por isso lhes trazemos o Audacity, o melhor editor de áudio para GNU/Linux. Inteiramente em português (a versão 1.3.9 traz alguns termos em português de Portugal) ele é um editor de áudio profissional da comunidade do software livre para múltiplas plataformas (Windows, MAC ou Linux). De uso relativamente simples e fácil, o Audacity é uma ferramenta digital ideal para quem começa a dar os primeiros passos na área de edição de áudio, e mesmo para aqueles um pouco mais exigentes. Com ele, você poderá fazer: a) Gravação ao vivo; b) Conversão de fitas e gravações para gravações digitais ou CD's; c) Edição de arquivos de áudio como Ogg Vorbis, MP3 e WAV; d) Cortar, copiar, arrastar e mixar os sons em tempo real; e) Mudar a velocidade e o tom da gravação; f) copiar um LP (disco de vinil) para o computador; g) Inserir diversos efeitos e muito mais. É ideal para quem gosta de criar toques personalizados para o celular, por exemplo. Apesar de sua simplicidade e praticidade, o Audacity é capaz de garantir uma boa qualidade nos projetos finalizados, principalmente se o foco é a produção arquivos de áudio e/ou programas de rádio digital para distribuição na Web, como os Podcast. Suas ferramentas e funcionalidades o tornam um editor de áudio leve, prático, poderoso e com qualidade profissional. Possui também controles de volume independentes para cada trilha de áudio, tendo infinitas pistas e com uma ferramenta para fading que você praticamente desenha na tela e vê na hora o resultado com a mudança em tempo real das ondas do áudio. Para uma gravação e reprodução de áudio com qualidade é preciso um bom microfone e uma boa placa de som, o que não é a realidade dos computadores na maioria das Salas de Informática de escolas públicas, senão em todas. Entretanto, o kit multimídia desses equipamentos é suficientes para que se consiga um resultado satisfatório para por no ar uma rádio-escola. Por outro lado, nosso propósito nesse tutorial é tão somente garantir que alunos e professores se apropriem dos recursos do Audacity e desenvolvam projetos dentro de uma perspectiva educomunicativa, como a criação de um Podcast, por exemplo. Esperamos que esse nosso trabalho proporcione momentos de lazer e satisfação nos seus projetos, principalmente se estiverem direcionados para o incremento do processo de ensinoaprendizagem, como a criação de uma rádio-escola digital (Podcast). Também esperamos que nosso esforço na elaboração desta apostila esteja a altura do seu desejo de aprender, de seu empenho em dominar essa nova ferramenta, de sua vontade e disposição para se lançar nos caminhos da educomunicação. ____________________________
Esse tutorial foi baseado em textos disponíveis na Internet (coletado entre 06 e 29/01/2010 inclusive traduzindo parte do Audacity User's Manual, ver Referências ao final) com textos e imagens produzidos por seu autor. Foi preparado para servir aos professores durante o curso Introdução ao Audacity, realizado no NTE Prof. Washington Lopes, na plataforma BotoSETCabano, uma customização baseada no Ubuntu 9.10 e usada exclusivamente nos Núcleos de Tecnologia Educacional do Estado do Pará e nas Salas de Informática das escolas da rede pública estadual.

E

1

O KMIX
Os parâmetros de gravação e reprodução de seu computador devem estar ligados por padrão. Mas, se for a primeira vez que você vai usar o microfone do computador, ou o kit multimídia, pode ser que não consiga reproduzir o áudio. Se isso acontecer, é possível que este recurso esteja desabilitado ou desconfigurado. Antes de mais nada, verifique se o microfone e as caixas de som estão conectadas nos lugares corretos. Normalmente essas entradas são diferenciadas por cor ou por um pequeno ícone indicativo, na frente ou na parte traseira da CPU. Observe que: a) Na entrada de linha (Line-In) você conecta todo tipo de aparelho que vai jogar som para dentro do computador. Ou seja, desde mesas de som até sinais vindos de amplificadores, CD Player, gravador etc. b) O Line-Out serve para ligar as caixinhas de som, fones de ouvido ou qualquer outra saída de amplificação para reproduzir o áudio. Caso ainda tenha algum problema com o som, entre no Controle de Volume do seu reprodutor de áudio, geralmente representado por um ícone de um alto-falante (em destaque na imagem abaixo) na barra inferior da área de trabalho ou Painel de Tarefas.

Os NTE e escolas da rede pública estadual utilizam o BotoSET-Cabano, que emprega o Kmix, que é o programa mixador do KDE. Apesar de pequeno, ele apresenta várias funções e fornecer controles para cada uma das suas placas de som. Você pode acessar o Kmix clicando no botão “Mixer”, conforme indicado na figura acima, ou ir ao botão Menu e abrir a pasta Multimídia. Lá, clique em KMix (Mixer de Som). Você verá uma janela como mostrada na figura abaixo.

Verifique o status dos controles. Desmarque as opções MUDO que estiverem marcadas e mova os controles deslizantes para cima. Isso deverá solucionar o problema. Feito isso, feche a janela e abra o Audacity.

2

O AUDACITY 1.3.9 (Beta)
O Audacity é um programa que já vem instalado no BotoSET-Cabano, mas caso seu sistema seja outro, poderá baixá-lo através do endereço http://audacity.sourceforge.net/ e instalá-lo em sua máquina (veja ao final como fazer no Linux, pelo modo Terminal).

1. A Janela do Audacity
No BotoSET-Cabano clique no botão Menu (Iniciar), e no menu que se abre escolha a pasta Multimídia e a opção Audacity (Sound Editor). Ao abrir o programa será apresentado uma janela como a mostrada abaixo:

1.1 - Abrindo um arquivo de áudio
Com o Audacity aberto clique em Ficheiro (Arquivo) e depois em Abrir. Se preferir, também pode usar o atalho CTRL+O. Isso fará aparecer a janela Selecionar ficheiro de áudio. Você precisa ter músicas arquivadas no seu computador. Localize o arquivo a ser importados (que pode ser qualquer arquivo sonoro de sua escolha, podendo ser música em MP3 ou qualquer efeito sonoro em WAV). Dê dois cliques sobre ele, ou selecione e clique no botão Open (Abrir). Aguarde enquanto o programa carrega as duas trilhas do espectro sonoro do arquivo escolhido (veja figura abaixo)

NOTA: Como o arquivo é estéreo, veremos duas trilhas (uma do canal esquerdo e outro do direito), mas o Audacity pode trabalhar desde Mono até 128 canais.

1.2 - Multi-trilha
O Audacity trabalha com um sistema multi-trilhas de gravação, reproduzindo sons diversos simultaneamente. Pode trabalhar até com muitas trilhas ao mesmo tempo, porém a

3

qualidade do arquivo vai depender da placa de som de sua máquina. NOTA: a) Cada vez que você importar um arquivo de áudio, ou fizer uma gravação (como p. ex. usando o microfone), uma nova trilha será aberta. b) As trilhas podem trocar de posição clicando na etiqueta correspondente e arrastando para a nova posição. Por exemplo, colocar a trilha 3 no lugar da trilha 1, e vice-versa. Na figura abaixo vemos as trilhas de uma música e de duas pequenas locuções (gravação com microfone), feitas apenas para este exemplo.

2 - Importando um Arquivo de Áudio
Clique em Ficheiro e, na opção Importar, clique em Áudio. Essa operação fará abrir a janela de localização de arquivos. Abra a pasta onde está a música desejada e clique sobre ela. O arquivo será carregado para o Audacity e aparecerá na forma de onda, conforme já vimos na página anterior. Para reproduzir o áudio, vá para a Barra de Controle.(veja na figura abaixo).

2.1 - A Barra de Controle de Áudio

Os botões básicos (veja figura acima) disponíveis na Barra de Controle, funcionam como em qualquer aparelho de CD ou reprodutor de áudio. Ao apertar no botão "Play", você poderá escutar a faixa que importou.

2.2 - A Barra de Mixagem

4

A barra de mixagem tem três controles usados para ajustar os níveis do volume de seu dispositivo de som e escolher a fonte de entrada. O botão de arrasto da esquerda controla o volume da saída, o outro controla o volume da gravação, e o controle na direita deixa-o escolher a fonte da entrada ("microfone",o "line in", "o CD" etc.). Use o medidor de nível de gravação para ajustar o nível correto. Observe os controles deslizantes de entrada e saída de áudio (em destaque na figura abaixo). Mova-os para uma posição próxima do sinal +, na extremidade direita dessa barra. NOTA: Evite ajustar o volume da gravação alto demais, para não provocar distorção.

2.3 - A Barra de Medição

Essa barra mostra os níveis do áudio da entrada (o que está sendo gravado) e da saída (o que está sendo reproduzido). São representados por dois ícones, conforme mostra a figura acima: um microfone (medidor da direita) e um auto-falante (medidor da esquerda). Se o som gravado ou reproduzido for em mono (apenas um canal), os níveis indicados serão representados em apenas uma barra. Cada medidor mostra diversas características do nível e qualidade do áudio: •A barra superior mostra o canal esquerdo •A barra inferior mostra o canal direito. •A parte mais brilhante da barra mostra o nível médio do áudio (relacionado ao barulho) e a parte mais escura da barra mostra o nível de pico do áudio, e a linha de pico à direita desta, mostra o nível de áudio máximo conseguido nos últimos 3 segundos.

2.4 - A Barra de Seleção
Nesta barra você encontra as ferramentas para manipular as trilhas de áudio. São elas:

1. Ferramenta de Seleção – Seleciona uma área da trilha de áudio para editar ou ouvir. 2. Ferramenta Envelope – Altera o volume da trilha ou do trecho de áudio selecionado. 3. Ferramenta de Desenho – Altera partes da forma de onda da trilha de áudio selecionada. 4. Ferramenta de Ampliação – Amplia ou reduz a visualização de uma área da trilha. 5. Ferramenta de Movimentação – Arrasta a trilha de áudio para esquerda ou direita. 6. Ferramenta Múltipla – Possibilita o uso das demais ferramentas de uma vez, dependendo de onde estiver o mouse e de qual tecla estiver apertando.

2.5 - A Barra de Edição: Recortando, copiando, colando

5

Recortar (CTRL+X), Copiar (CTRL+C) e Colar (CTRL+V) funcionam como em qualquer outro aplicativo. Basta selecionar qualquer pedaço da trilha e executar os comandos. Com estes 3 comandos você literalmente monta e remonta a música. Qualquer fatia recortada ou copiada pode ser colada em qualquer lugar da trilha original ou noutra trilha. O botão "Apagar tudo fora de seleção" elimina o que você não quer na sua gravação. É só selecionar a parte que será mantida e clicar no ícone. O botão "Silenciar seleção" cria um silêncio absoluto na parte selecionada. Use-o se algum clipping (barulho, estalos, ruídos) incomodando a reprodução. Os botões “Desfazer” e “Refazer” dispensam explicações. Os botões ”Zoom“ (+ e -) são essenciais para se fazer uma seleção precisa de trechos da trilha. O Zom + lhe dará mais precisão quando desejar enxergar trechos pequenos da gravação que você quer editar (copiar/recortar/deletar). "Ajustar seleção à janela" colocará o campo escolhido em toda a tela, com o Zoom aumentado, facilitando seu trabalho. O botão "Ajustar todo projeto à janela" ajusta o zoom do projeto inteiro para a janela ativa, não importando sua duração em minutos ou segundos.

3 - Gravando no Audacity
O processo de gravação de uma locução, por exemplo, é bastante simples e o programa mostra as ondas de áudio em tempo real enquanto você grava. Também é possível gravar enquanto escuta uma trilha presente no time line (ideal se você quiser dublar um vídeo, por exemplo). Para gravar basta clicar no botão “Gravar” e falar ao microfone. Ao término da gravação, pode salvar o arquivo no formato padrão de gravação do Audacity (arquivo com a extensão .aup) ou exportá-lo em outro formato, como OGG, WAV, MP3. O formato .aup mantém o arquivo intacto. É recomendado caso você queira inserir algum efeito antes de exportá-lo. Uma boa configuração para uma gravação de qualidade é 16-bits e 44.1KHz estéreo. Essa é a qualidade usada em CD's atualmente. Faça isso clicando no menu Editar e na opção Preferências (veja na imagem abaixo).

Você também pode fazer essas configurações pelo “Menu de Etiquetas”, que abordaremos mais adiante. NOTA: Se você for usar a função Gravar com o microfone tome cuidado, pois tudo que escutar pelas caixinhas de som, enquanto grava com o microfone, também será captado por ele e prejudicará sua gravação. Nesse caso use os fones de ouvido.

6

3.1 - Etiquetas
Cada trilha de áudio apresenta um pequeno painel à sua esquerda, chamado de “Etiqueta” (veja imagem ao lado). Nesse painel você controla parâmetros individuais relacionados a elas. Clicando no X você fecha a trilha, eliminando a faixa. Ao clicar em "Mudo" você corta o som durante a reprodução; clicando em "Solo", todas as outras pistas serão silenciadas. O primeiro slider (botão deslizante) ajusta o volume de cada trilha, ajudando a equiparar o som geral. O segundo é responsável pelo sinal total desviado para cada lado da interface estéreo (ou seja, se o som vai "sair" pelo lado direito ou esquerdo do fone, das caixinhas etc.). É importante mantê-los sempre paralelos.

4 – Editando uma faixa de áudio
4.1 - Removendo ruídos
Um ruído ou defeito no som pode ser identificado visualmente através do espectro sonoro (veja na imagem abaixo), ou através das caixas de som, como estalidos ou outros sons que não deveriam estar lá. Note que o ruído aparece no espectro de onda como uma parte do som que apresenta uma variação grande.

Podemos remover ruídos ou defeitos no espectro do som de três maneiras: 1 - O simples Delete Utilize a ferramenta Zoom, na Barra de Edição, para identificar com precisão a área do ruído. Selecione exatamente o trecho com o ruído a ser removido e aperte a tecla Delete. Confira o resultado e se não estiver satisfatório, desfaça a operação clicando no botão “Desfazer”, ou apertando Ctrl+Z. 2 - Ferramenta “Envelope” Com o Envelope é possível reduzir o volume do áudio com ruído, minimizando seu efeito ou mesmo removendo-o. O interessante nessa ferramenta é que podemos manipular o volume do áudio visualmente. Para começar, selecione a ferramenta (veja na imagem ao lado) na barra a usar a ferramenta, precisamos clicar no ícone correspondente ou então, pressionar a tecla de atalho F2. Quando fizermos isso, uma linha azul aparecerá na parte superior e inferior do canal de som, indicando que o envelope está ativo. Note que surge uma linha azul envolvendo as trilhas. Clique sobre essa linha (pode ser na parte superior ou inferior) e observe os pontos brancos que aparecerão. Eles são pontos de controle de amplitude e demarcam a área da linha que pode ser deformada. Cada ponto pode ir de zero a 150% do volume normal do áudio, e o volume é interpolado suavemente entre esses pontos. Clique sobre esses pontos brancos e arraste o mouse para baixo, de maneira a comprimir a área que possui maior disparidade no espectro. Talvez seja necessário criar vários pontos para deformar o gráfico.

7

Observe, no exemplo abaixo, que o trecho deformado está compreendido entre os instantes 1 e 5 segundos. Confira na régua, ou timeline, observando a figura a seguir.

3 – Aplicando o Efeito “Remover Ruído” Alguns ruídos que comumente surgem numa gravação são os cliques, que aparecem por diversos motivos. Geralmente são pequenos ruídos captados do próprio computador, ou aqueles ruídos chatos quando se grava dos antigos discos de vinil. Os parâmetros de sensibilidade podem ser alterados para garantir um melhor desempenho. Para removê-los sem danificar o resto do áudio, vá à Barra de Menu e clique no botão “Efeitos” e selecione a opção “Remover cliques...” . Surgirá uma janela conforme mostrada na imagem abaixo.

Selecione e ajuste as opções existentes de limiar (quanto menor, mais sensível) e de tamanho máximo de pico (quanto maior, mais sensível). Se quiser, você pode testar a configuração antes de aplicá-la. E caso erre, também pode desfazer com “Ctrl+Z”. Outra opção é usar a ferramenta de remoção de ruídos (imagem a seguir), também disponível no menu Efeitos. Porém é uma ação feita em duas etapas. Primeiro, selecione um trecho do áudio com o ruído que deseja retirar. Isso dirá ao programa os ruídos que ele deve identificar e retirar. Em seguida vá em Efeitos e escolha Remover Ruídos.

Observe as instruções na janela que se abre. Note que você deve ter realizado o primeiro passo antes de acessar a ferramenta. Agora, selecione o trecho completo que quer editar e clique no botão Perceber perfil do ruído. A janela do efeito vai fechar. O Audacity vai analisar o trecho selecionado para obter um perfil do ruído e determinar o que deve ser filtrado. Para um trecho curto o processo é extremamente rápido, a impressão é de que o programa não fez nada.

8

Se preferir, você pode escolher o nível de sensibilidade da ferramenta, arrastando os botões deslizantes. Para a direita remove mais ruído e para a esquerda menos. Caso você não tenha certeza da quantidade, faça o seu ajuste e pressione o botão “Testar”. O som será reproduzido com o ruído removido, para que você possa avaliar a sensibilidade da ferramenta. Agora que temos o ruído identificado, selecione todo o trecho que precisa ser alterado e acione o efeito novamente. Clique no botão OK para que o arquivo seja processado. NOTA: Geralmente esse processo produz distorções no áudio. Mas funciona melhor quando o ruído é pequeno e o sinal de áudio tem mais volume que ele. 3.1 – Aplicando o Efeito “Normalizar” Acesse-o pelo menu “Efeitos”, que veremos mais adiante. Está opção não é propriamente para retirar ruídos, mas aumentar o volume geral da gravação com cautela, sem "estourar". Isso contribui para regular o DC Offset (ruídos oriundos da sua placa de som). Por isso, é recomendável que você normalizar todas as suas trilhas antes de mixá-las.

4.2 – Eliminando os erros de uma gravação
Durante uma gravação é comum a pessoa cometer pausas longas e sons inesperados (ruídos de cadeira, espirros, tosses), além de gaguejar, vacilar na leitura do texto, cometer erros de pronúncia etc. Caso isso aconteça você não precisa parar sua gravação e recomeçar tudo novamente. Respire fundo e continue gravando normalmente. Ao final edite o áudio. Para editar sua trilha, primeiro pare com a gravação ou reprodução. Basta clicar no botão STOP, na Barra de Controle de Áudio (veja pg. 4). Em seguida selecione com o mouse o trecho a ser excluído, e aperte a tecla Delete. Veja nas figuras abaixo o trecho de quase 3 segundos de silêncio, que foi selecionado em nosso exemplo, e como ficou a trilha depois do trecho ter sido apagado:

Caso o trecho com erro seja muito pequeno, por exemplo uma frase ou palavra que você queira apagar (coisa difícil de ser visualizada na onda), você pode usar a ferramenta ZOOM, pelos botões , como já falamos na página 6. Vá clicando no botão Zoom+ para visualizar os detalhes da faixa, depois selecione o trecho desejado e delete-o. NOTA: Em caso de algum erro, sempre poderá desfazer a operação com o comando CTRL+Z.

4.3 - Reiniciando a gravação
Ao reiniciar uma gravação, uma nova faixa será criada logo abaixo da primeira (veja imagem a seguir), e quando você for reproduzir o áudio as duas faixas podem tocar ao mesmo tempo. Para resolver esse pequeno problema você deverá usar as ferramenta Seleção e Deslizar, ambas na Barra de Seleção, que mostramos na página 5.

9

Proceda da seguinte maneira: 1º Passo: Selecione todo o áudio da trilha inferior com a Ferramenta Seleção; 2º Passo: Clique na Ferramenta Deslizar (circundada na figura acima). Note que o ponteiro do mouse assumirá a seguinte forma: 3º Passo: Clique na faixa de áudio e arraste-a para a direita, até depois da outra faixa. Desse modo as faixas serão executadas uma depois da outra. Mas, caso queira juntar as duas trilhas numa só, proceda da seguinte maneira: 1º - Selecione todo o áudio da segunda gravação. 2º - Clique no menu Editar, escolha a opção Recortar. 3º - Clique no local onde deseja inserir o trecho recortado (pode ser em qualquer lugar da faixa: no final, no meio ou no início), e clique em Editar e Colar. NOTA: Você também poderá usar as teclas de atalho CTRL+C (Copiar), CTRL+X (Cortar) e CTRL+V (Colar) para movimentar trechos de áudio ou a trilha completa.

4.4 - Menu de Trilha
O menu de trilha aparece quando você clica no título de uma trilha. Isto lhe permite alcançar alguns comandos especiais, que se aplicam às trilhas individuais: Nome... - Para mudar o nome da trilha; Mover faixa acima e Mover faixa abaixo - Troca a trilha de lugar; Forma de onda - é o padrão de visualização de áudio; Forma de onda (dB) - similar ao anterior, mas em uma escala logarítmica, em decibéis (dB); Espectro Mostra a trilha como um espectrograma, mostrando a quantidade de energia em faixas de frequência diferentes; Altura (EAC) – Para destacar o contorno da frequência fundamental do áudio, usando o algoritmo da Enhanced Autocorrelation (EAC); Mono – Transforma a trilha em mono, isto é, o som é tocado em apenas um alto-falante ou nos alto-falantes esquerdo e direito; Canal esquerdo – O som sair falante esquerdo; Canal direito - O som sair falante direito; apenas no altoapenas no alto-

10

Criar faixa estéreo – Junta duas trilhas distintas para fazer uma única trilha estéreo. A trilha superior representará o alto-falante esquerdo, e a trilha inferior o alto-falante direito; Separar faixas de estéreo – Separa uma trilha estéreo em duas trilhas distintas. Isso permite modificar e editar as trilhas independentemente; Faixa estéreo para mono – Toca apenas uma trilha como mono. Também permite editar. Taxa de Bits da amostragem - isto determina a qualidade dos dados de áudio. 16-bit é a qualidade usada por CD's de áudio e é a qualidade mínima que Audacity usa internamente (os arquivos de áudio 8-bit são convertidos automaticamente para, pelo menos, 16-bit quando você o abre); Taxa de amostragem - seleciona o número de ciclos por o segundo da trilha. As trilhas podem ter taxas diferentes de amostra no Audacity; são resampleadas automaticamente à taxa da amostragem do projeto (no canto baixo-esquerdo da janela). 44100 hertz é o padrão usado por CD's de áudio.

5 – Aplicando alguns efeitos
Chegou a hora de finalizar seu projeto de áudio e efeitos que vão torná-lo mais interessante e personalizado. incrementá-lo, inserindo alguns

O Audacity vem com mais de 20 efeitos muito fáceis de aplicar. Primeiro, selecione uma parte da trilha (ou trilhas) onde quer colocar o efeito. Vá em "Efeitos",na Barra de Menu, e escolha o que melhor servir aos seus propósitos. Experimente vários até encontrar aquele que lhe agradar. Experimente sem medo, e garanto que irá se divertir!
Veja abaixo um resumo de alguns dos efeitos: Alterar altura (pitch) - Com este efeito você altera a afinação do áudio, sem mexer na velocidade geral de reprodução. Os músicos podem usar o sistema de semitons ou então as notas musicais, já que estão mais habituados; quem é leigo pode modificar pelas porcentagens. Se usado na voz limpa, pode gerar sons curiosos e engraçados. Alterar velocidade – Altera a velocidade, porém não mantém a afinação intacta. Simula discos rodando mais rápida ou lentamente. Amplificar - Amplifica o volume sem distorcê-lo. Note que, se você tentar aumentar demais o volume, o botão "OK" ficará desabilitado como forma de precaução. Se você marcar "Permitr clipping" o programa não ficará responsável pelos danos ao áudio original. Aumento de Graves - Aumenta os graves abaixo da frequência que você escolher. Dá um ótimo boost, sendo perfeito para música eletrônica. Compressor - O compressor atua nas nuances sonoras, ajustando as dinâmicas e deixando o som mais "reto", deslocando o volume de sinais baixos para cima e o de sinais altos para baixo, literalmente comprimindo o som e nivelando as amplitudes das ondas. Após nivelar, pode também aplicar um pouco de ganho ao som final. Eco - Como o nome diz, adiciona eco ao som original. O fator "Atraso" determina em quanto tempo virá a repetiçao, enquanto o "Decay" informa qual será a intensidade deste eco. Equalização - Modifica todo o espectro de frequências audíveis ao ouvido humano, compreendendo agudos, médios e graves. Existem curvas pré-definidas para você carregar. Aliada a sensibilidade auditiva e experiência, pode se tornar uma ferramenta poderosa. Fade In & Fade Out - O Fade In aumenta gradualmente o volume do trecho selecionado (eficiente para entradas), enquanto o Fade Out (bom para términos) faz o contrário, ou seja, diminui aos poucos o volume do trecho. Inverter - Usando o "Inverter ínicio e fim" simplesmente inverte o áudio, como se rodasse o disco ao contrário. Já o "Inverter verticalmente" apenas reverte a fase das ondas. Normalizar - Aumenta o volume geral da gravação com cautela, sem "estourar", além de regular o DC Offset (ruídos oriundos da sua placa de som). É útil normalizar todas as suas

11

trilhas antes de mixá-las. Wahwah - Apesar do wahwah ser um efeito conhecido tradicionalmente pelo uso em guitarras e baixos, aqui ele pode conferir aspectos interessantes ao áudio original, dando uma sensação de imersidade ao som, com alternância de fase nos canais.

6 - Salvando e Exportando um projeto
Ao trabalhar com projetos no Audacity há certas regras que você deve cumprir: 1ª - Nuca renomeie o aquivo <nome>.aup ou a pasta de dados (_data). Se você quer
renomear seu projeto use o comando Gravar projeto como...

2ª - Mantenha sempre o arquivo .aup e a pasta _data no mesmo diretório (folder). 3ª - Ao salvar um projeto no Audacity, ele pode depender de algum arquivo externo, e o
programa informará se há dependências. Confira essa condição no menu Ficheiro – Verificar Dependências...

5.1 - Salvando
Convém criar uma pasta para guardar seus arquivos de áudio. Quando você terminar seu projeto, vá em Ficheiro e salve-o clicando em Gravar Projeto... Dessa forma poderá editá-lo quando quiser, ou exportá-lo como WAV, MP3, AIFF, OGG. Quando você salva um projeto no Audacity ele será salvo como arquivo AUP-Audacity Project Format. Esse formato não pode ser usado em um player de MP3. Para exportar seu projeto como arquivo MP3 é necessário ter instalado um LAME (veja em 6.2, mais abaixo). Suponhamos que você salve seu projeto com o nome “Teste”. Ele será salvo com a extensão .aup (Audacity Project Format-AUP), um formato de arquivo específico do Audacity. Então o programa criará um arquivo chamado "Teste.aup" e uma pasta chamada “Teste_data” (veja figura ao lado). Nota: O formato .aup é grande e só pode ser aberto no Audacity. O formato .wav também é muito grande, mas pode ser executado em qualquer player. O ideal e exportar como MP3.

5.2 - Exportando como MP3
Essa é a ultima etapa do projeto, antes de sua gravação em CD, de copiá-lo como toque personalizado para seu celular ou publicá-lo na Web, como por exemplo em um podcast. Na primeira vez em que for exportar seu projeto como MP3 o Audacity irá pedir um codec, o Lame MP3 encoder (lame_enc.dll), caso ele não esteja instalado no seu sistema. Isso porque dentro da comunidade de Software Livre o formato defendido para arquivos de som é o OGG. Os arquivos de Ogg Vorbis tendem a ocupar um espaço pouco menor que os MP3, para a mesma qualidade de compressão, contudo muitos aparelhos ainda não possuem suporte para esta tecnologia. E o MP3 é um formato de arquivo proprietário. Por isso o Audacity não transforma os arquivos em MP3 sem o Lame, que pode ser facilmente ser localizado e baixado pelo Google. Uma vez instalado na máquina, basta acessá-lo pela primeira vez para tornar o procedimento automático. O programa irá usar essa biblioteca sempre que for exportar seus futuros projetos para o formato MP3. Para exportar seu projeto com extensão MP3, vá em Ficheiro (Arquivo) e em Exportar seleção como. Isso fará abrir a janela “Editar Metadados” (figura abaixo). Clique em OK.

12

NOTA: Metadados são as Tag ID3, ou informações sobre a música. Tipo de etiqueta contendo faixa, título, artista e informações semelhante. Esses metadados são informações anexadas no seu arquivo MP3. O preenchimento deles não é obrigatório, mas ajuda na identificação do programa na hora de tocá-los em players de MP3 ou em programas como o Winamp, Amarok e outros. Se não quiser exibir essa janela, pode desabilitá-la em Editar – Preferências. Quando a janela “Exportar Ficheiro” estiver aberta (imagem abaixo) escolha onde quer salvar o arquivo. Depois, clique no botão em destaque na figura, para acessar o menu de opções e escolher o tipo de arquivo (AIFF, OGG, WAV, MP3 etc). Escolha Ficheiros MP3 e finalize clicando em Salvar.

NOTA: Ao exportar um projeto com mais de uma trilha, elas serão automaticamente misturadas e resampleadas.

Bem, espero que tenha gostado deste tutorial, e que possa se divertir com esse novo recurso tecnológico. Agora você tem uma ferramenta poderosa para criar seu próprio programa de rádio na Web, produzir seus arquivos de áudios personalizado, bancar o DJ, editar suas músicas, criar vinhetas e toques para celular etc. O limite é a sua imaginação, mas quanto maior for seu domínio da ferramenta, melhor serão suas produções. Assim, pesquise mais sobre o Audacity e sobre produção e edição de áudio. O próximo passo será conhecer as ferramentas de criação de PodCast e criar sua rádio virtual. Mas isso é para outra ocasião. Franz Kreuther Pereira

13

REFERÊNCIAS e Páginas Recomendadas Material obtido e adaptado dos seguintes endereços (visitado entre 06 e 28/01/2010): http://audacity.sourceforge.net/ http://manual.audacityteam.org/ http://pt.wikipedia.org/wiki/Brasil http://www.baixaki.com.br/ http://penta3.ufrgs.br/tutoriais/Audacity/ http://pt.wikisource.org/wiki/ http://linuxnanet.com/ http://www.escolabr.com/projetos/ferramentas_de_comunicacao/ http://www.allanbrito.com/

GLOSSÁRIO
BIT RATE - Taxa de gravação por segundo. CLIPPING (ou ceifamento) – Distorção provocada pela saturação de um sinal por excesso de ganho da amplificação. Esta distorção é a principal causa de queima de bobinas de alto-falantes. COMPRESSÃO - É o nivelamento dinâmico do áudio, fazendo trechos altos mais silenciosos, e as partes mais silenciosas mais altas, de forma que um nível consistente de som seja alcançado. Mas tome cuidado com excesso de compressão, pois ela pode fazer com que o ruído se destaque (mesmo após a redução_ e pode exageram alguns sons da sua fala. FADING (Desvanecimento). Um efeito em que a música vai desvanecendo. FILTRO ANTI-POP – Tela colocada na frente do microfone e que impede estalos vocais (pops) e ruídos de respiração, além da sobrecarga de palavras com P e B, S e CH. LAME (LAME Ain't an MP3 Encoder=Lame não é um codec MP3) - É um codificador (codec) de MPEG Audio Layer III (MP3) que pode ser usado com a maioria dos programas que convertem arquivos WAV em arquivos MP3 ou a partir de outros formatos ou suportes. MP3 - Um dos primeiros tipos de compressão de áudio com perdas quase imperceptíveis ao ouvido humano. A sua taxa de compressão é medida em kbps (kilobits por segundo), sendo 128 kbps a qualidade padrão, na qual a redução do tamanho do arquivo é de cerca de 90%, ou seja, uma razão de 10:1. NORMALIZAR - É um ajuste calculado do áudio para que o pico mais alto é marcado como o potencial máximo do volume, geralmente é perto de 0 dB. OGG - Ogg Vorbis é a junção das tecnologias Ogg e Vorbis (em 1998). Ogg Vorbis é um padrão de compressão para áudio digital totalmente open source (código aberto), ou seja, é um software livre. Os arquivos nesse formato costumam ser um pouco menores e com qualidade igual ou superior aos arquivos em MP3. (Mais informações você poderá encontrar em http://www.infowester.com/oggvorbis.php) PLAYER - Software que permite que os usuários reproduzam os arquivos multimídia. SAMPLER - A nível técnico, na verdade, samplear seria o mesmo que "gravação de sons de timbres instrumentais", ou digitalizar os mesmos na memória interna de um computador, na intenção de se particionando tais sons de instrumentos, os reunir ou os encorpar de volta numa reprodução completa desde esse computador (Wikipédia). STREAMING - (fluxo ou fluxo de mídia) Forma de transmissão de áudio e de vídeo pela internet em pacotes. TAGS (tagging) - Inserção de informações adicionais ao arquivo de áudio, como nome do cantor ou da banda, nome do disco ao qual pertence, ano de lançamento, etc. WAV (ou WAVE) - Formato-padrão para armazenamento de arquivo de áudio da Microsoft e IBM. Por ser um formato sem compressão, o WAV ocupa um espaço muito grande de armazenamento.

14

15

Sign up to vote on this title
UsefulNot useful