P. 1
Apostila Informática Avançada - CPFP Santo André

Apostila Informática Avançada - CPFP Santo André

|Views: 4.864|Likes:
Apostila do curso de Informática Avançada no 2 semestre 2010 com professor Paulo Bispo
CPFP Valdemar Mattei em Santo André-SP
BrOffice Editor de Texto(Writer) e Planilha Eletrônica (calc)
Apostila do curso de Informática Avançada no 2 semestre 2010 com professor Paulo Bispo
CPFP Valdemar Mattei em Santo André-SP
BrOffice Editor de Texto(Writer) e Planilha Eletrônica (calc)

More info:

Published by: Alessandro Siqueira E Silva on Mar 14, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF or read online from Scribd
See more
See less

08/16/2013

pdf

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo

André SP

Curso Informática Avançada Professor PAULO

ATALHOS DE TECLADO WRITER 3
Editar Ctrl+Z – Desfazer Ctrl+Shift+I – Selecionar texto Ctrl+Y – Restaurar Ctrl+Shift+V – Colar especial Ctrl+F3 – Auto texto Ctrl+Shift+Backspace – Excluir até o inicio da frase Esc – Cancelar Ctrl+Shift+Delete – Excluir até o fim da frase Insert – Modo de inserção Ctrl+Shift+F8 – Bloco Backspace – Backspace Ctrl+Shift+F9 – Atualizar campos de entrada F3 – Executar entrada de Auto texto Ctrl+Backspace – Excluir até o inicio da palavra F7 – Ortografia e Gramática Ctrl+Delete – Excluir até o fim da palavra F8 – Ativar seleção estendida Shift+Backspace – Backspace F9 – Campos Shift+F8 – Ativar seleção múltipla Ctrl+Shift+F – Repetir pesquisa ______________________________________________________________________________________ Exibir Ctrl+F8 – Sombrear campos Shift+F5 – Restaura o modo de edição Ctrl+Shift+J – Tela Inteira Ctrl+F9 – Nomes dos Campos Ctrl+F10 – Caracteres não imprimíveis Ctrl+Shift+R – Restaurar exibição ______________________________________________________________________________________ Formatação Ctrl+B – Negrito Ctrl+U – Sublinhado Ctrl+D – Duplo sublinhado Ctrl+T – Caractere (Fonte) Ctrl+E – Centralizado F11 – Estilos e formatação Ctrl+I – Itálico Ctrl+Shift+A – Da esquerda para direita Ctrl+J – Justificado Ctrl+Shift+B – Subscrito Ctrl+L – Alinhar a esquerda Ctrl+R – Alinhar a direita Ctrl+M – Formatação padrão Ctrl+Shift+D – Da direita para esquerda Ctrl+Shift+P – Sobrescrito Ctrl+Shift+X – Remover formatos de caracteres diretos ______________________________________________________________________________________ Inserir Ctrl+- – Hifen Opcional Ctrl+Shift+Space – Espaço inseparável Ctrl+/ – Sem largura de separação opcional Ctrl+Shift+Enter – Inserir quebra de coluna Ctrl+Enter – Inserir quebra de página manual Ctrl+F2 – Outros Enter – Inserir paragrafo Ctrl+F12 – Tabela F2 – Formula Shift+Enter – Inserir quebra de linha manual ______________________________________________________________________________________ Numeração F12 – Ativar/Desativar numeração Ctrl+Shift+F12 – Desativar numeração Shift+F12 – Ativar/Desativar marcadores ______________________________________________________________________________________ Tabela Shift+F9 – Calcular tabela Ctrl+Shift+T – Desproteger planilha ______________________________________________________________________________________ Estilos – ParagraphStyles Ctrl+0 – Corpo do texto Ctrl+1 – Título 1 Ctrl+2 – Título 2 Ctrl+3 – Título 3 Ctrl+4 – Título 4 Ctrl+5 – Título 5 Ctrl+Shift+0 – Padrão BASIC - Ctrl+* - Executar campo de macro ______________________________________________________________________________________ Navegar Ctrl+End – Até o fim do documento F5 – Navegador Home – Até o inicio da linha End – Até o fim da linha PageUp – Página anterior PageDown – Próxima pagina Ctrl+Shift+F5 – Até a pagina Ctrl+PageUp – Até o cabeçalho Shift+F4 – Para o próximo quadro Shift+PageDown – Selecionar ate a próxima pagina Shift+PageUp – Selecionar ate a pagina anterior Shift+Home – Selecionar ate o inicio da linha Shift+End – Selecionar ate o fim da linha Ctrl+Shift+Home – Selecionar ate o inicio do documento Ctrl+Shift+End – Selecionar ate o fim do documento Ctrl+Shift+PageDown – Editar nota de rodapé/nota de fim Ctrl+– Até à direita da palavra Ctrl+ – Até à esquerda da palavra Ctrl+ – Até o paragrafo anterior Ctrl+– Até o próximo paragrafo Ctrl+Shift+  – Selecionar ate à direita/esquerda da palavra Ctrl+Shift+  – Selecionar ate o inicio/fim do paragrafo
Apostila BrOffice WRITER / CALC Editada por Siqueira – sickeira@gmail.com 1

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

BARRAS WRITER
Barra de Ferramentas Possui vários botões que são usados para realização das tarefas mais rotineiras de maneira mais rápida. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

• (1) - Novo documento: Pressionando a seta preta (não soltando), abre-se uma caixa de seleção de outros tipos de documentos • (2) – Abrir documento • (3) – Salvar documento • (4) – Enviar documento diretamente por e-mail • (5) – Ativar/desativar modo Editar do arquivo • (6) – Exportar/criar arquivo PDF • (7) – Imprimir documento atual • (8) – Visualização de página • (9) – Fazer verificação ortográfica • (10) – Ativar/desativar auto verificação ortográfica • (11) – Recortar texto selecionado • (12) – Copiar texto selecionado • (13) – Colar texto selecionado • (14) – Ferramenta pincel de estilo - copia a formatação do objeto ou do texto selecionado e aplica-a a outro objeto ou a outra seleção de texto; • (15) – Desfazer ação realizada • (16) – Restaurar ação realizada • (17) – Operações de hiperlink • (18) – Criar tabela • (19) – Exibir/Ocultar funções de desenho • (20) – Localização e substituição de texto • (21) – Navegador de documento • (22) – Galeria de imagens • (23) – Exibir/Ocultar Fonte de Dados • (24) – Exibir/Ocultar caracteres não imprimíveis • (25) – Ferramenta de Zoom • (26) – Ajuda do BrOffice.org • (27) – Personalização da barra de ferramentas OBS. Os botões que estão selecionados, como por exemplo em (5 e 10), mostram que as opções estão ativadas. Barra de Formatação Possuem vários botões/opções que são usados para a realização das formatações de texto mais rotineiras de maneira mais rápida. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

• (1) – Exibir/Ocultar Estilista (Estilos e formatação) • (2) – Estilo atual do parágrafo • (3) – Nome fonte atual do texto • (4) – Tamanho da fonte atual do texto • (5) – Aplicar negrito a seleção/digitação • (6) – Aplicar itálico a seleção/digitação • (7) – Aplicar sublinhado a seleção/digitação • (8) – Alinhar parágrafo à esquerda • (9) – Alinhar parágrafo ao centro • (10) – Alinhar parágrafo à direita

• (11) – Alinhar parágrafo justificado • (12) – Ativar/desativar numeração • (13) – Ativar/desativar marcadores • (14) – Diminuir recuo do parágrafo • (15) – Aumentar recuo do parágrafo • (16) – Definir cor da fonte • (17) – Definir cor de realce da fonte • (18) – Cor do pano de fundo • (19) – Personalização da barra de formatação

Apostila BrOffice WRITER / CALC

Editada por Siqueira – sickeira@gmail.com

2

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

Tabulações
As paradas de tabulação já estão pré definidas em intervalos de 2 cm a partir da margem esquerda. Simplesmente pressione TAB para mover o ponto de inserção até a próxima tabulação do parágrafo atual. A primeira linha do texto digitado é alinhada na parada de tabulação. Use a régua para definir uma tabulação em uma determinada posição. Em uma parada de tabulação você pode alinhar texto e números à esquerda (o padrão), ao centro, à direita ou de acordo com uma vírgula decimal. A figura a seguir apresenta os quatro diferentes tipos de parada de tabulação.

Para definir ou alterar o alinhamento da tabulação, clique sobre o botão “Alinhamento da tabulação” no lado esquerdo da régua horizontal, até que esteja na posição desejada. Se você estiver no final do arquivo, os pontos de tabulação definidos valerão também para os próximos parágrafos. Você pode mover uma tabulação existente para a esquerda ou para a direita na linha régua. Neste caso, as colunas de texto ou números ligadas a esta tabulação passarão para a nova posição. Mas antes é preciso selecionar os parágrafos a serem modificados. Para retirar a marca de uma tabulação, basta clicar sobre ela e arrastá-la para fora da linha régua. Se você quiser retirar a marca de tabulação de um texto já digitado, deve selecioná-lo primeiro. Você possui mais opções de formatação de tabulações, escolhendo a aba TABULAÇÃO do menu FORMATAR, opção PARÁGRAFO.Mas, não esqueça de que para utilizar esta opção, você deve primeiramente selecionar o texto. 1. Selecione o texto que você quer aplicar tabulações; 2. Clique sobre o menu FORMATAR; 3. Escolha a opção PARÁGRAFO; 4. Escolha a aba TABULAÇÃO; 5. Digite a posição (medida em centímetros) que você deseja aplicar um tabulação; 6. Escolha o tipo de tabulação (opções de alinhamento do texto); 7. Se necessário, escolha o caractere de preenchimento; 8. Você pode escolher uma nova posição de tabulação, clicando no botão NOVO; 9. Ao término, clique em OK.

Apostila BrOffice WRITER / CALC

Editada por Siqueira – sickeira@gmail.com

3

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

Tabelas
As tabelas permitem organizar colunas de números e texto em um documento sem a necessidade de usar tabulações.Para inserir uma tabela, proceda da seguinte maneira: 1. Coloque o ponto de inserção na posição onde quer inserir a tabela; 2. Clique sobre o menu Inserir, ou clique no Botão Tabela que está na Barra de Ferramentas 3. Escolha a opção “Inserir tabela”; 4. Na janela, insira nome da tabela; escolha o número de linhas e colunas; 5. Pressione OK e o Writer irá inserir a tabela.

Alterar a Largura das Colunas de uma Tabela Você pode alterar a largura de uma coluna, posicionando o mouse sobre as linhas verticais da tabela e arrastando a linha para a esquerda ou à direita.Podemos também definir uma medida em centímetros para a coluna. Para fazer isso: Posicione o cursor em uma das células da coluna que você quer alterar o tamanho; 1. Clique no menu Formatar; 2. Escolha a opção Coluna; 3. Escolha a sub-opção Largura; 4. Na janela escolha uma medida para a largura da coluna; 5. Pressione OK. Alterar a Altura das Linhas de uma Tabela pode também definir uma medida em centímetros para a altura da linha. Para fazer isso, proceda da seguinte maneira: Posicione o cursor em uma das células da linha que você quer alterar a altura; 1. Clique no menu Formatar; 2. Escolha a opção Linha; 3. Escolha a sub-opção Altura; 4. Na janela escolha uma medida para a altura da linha; 5. Pressione OK. Selecionar uma Coluna em uma Tabela Você pode alterar a formatação do texto escrito em uma coluna. Para fazer isso você deve primeiramente selecionar uma coluna. Para selecionar uma coluna, proceda da seguinte maneira: 1. Posicione o cursor em uma das células da coluna que você quer selecionar; 2. Clique no menu Formatar; 3. Escolha a opção Coluna; 4. Escolha a sub-opção Selecionar; Selecionar uma Linha em uma Tabela Você pode alterar a formatação do texto escrito em uma linha. Para fazer isso você deve primeiramente selecionar a linha. Para selecionar uma linha, proceda da seguinte maneira: 1. Posicione o cursor em uma das células da linha que você quer selecionar; 2. Clique no menu Formatar; 3. Escolha a opção Linha; 4. Escolha a sub-opção Selecionar; Inserir Novas Colunas em uma Tabela 1. Posicione o cursor em uma das células da tabela. Você pode inserir uma nova coluna na frente (à esquerda) ou atrás (à direita) da coluna da célula onde você posicionou o cursor; 2. Clique no menu Formatar; 3. Escolha a opção Coluna;
Apostila BrOffice WRITER / CALC Editada por Siqueira – sickeira@gmail.com 4

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

4. Escolha a sub-opção Inserir; 5. Escolha a quantidade de colunas a serem inseridas e a posição; 6. Pressione o botão OK. Inserir Novas Linhas em uma Tabela 1. Posicione o cursor em uma das células da tabela. Você pode inserir uma nova linha na frente (acima) ou atrás (abaixo) da linha da célula onde você posicionou o cursor; 2. Clique no menu Formatar; 3. Escolha a opção Linha; 4. Escolha a sub-opção Inserir; 5. Escolha a quantidade de linhas a serem inseridas e a posição; 6. Pressione o botão OK.

Eliminar uma coluna 1. Posicione o cursor em uma das células da coluna que você quer eliminar; 2. Clique no menu Formatar; 3. Escolha a opção Coluna; 4. Escolha a sub-opção Eliminar. Excluir uma Linha da Tabela 1. Posicione o cursor em uma das células da linha que você quer eliminar; 2. Clique no menu Formatar; 3. Escolha a opção Linha; 4. Escolha a sub-opção Eliminar. Alterar a Formatação das Bordas da Tabela 1. Selecione a linha ou a coluna que você quer alterar a formatação da borda; 2. Clique no menu Formatar; 3. Escolha a opção Tabela; 4. Clique na aba Contornos. Observação: Ao clicar nos cantos ou nas intersecções as duas linhas serão selecionadas.

Para ficar sem linha selecione NENHUM.

Alterar o Plano de Fundo da Tabela 1. Selecione a linha ou a coluna que você quer alterar a formatação do fundo; 2. Clique no menu Formatar; 3. Escolha a opção Tabela; 4. Clique na aba Plano de Fundo.
Apostila BrOffice WRITER / CALC Editada por Siqueira – sickeira@gmail.com 5

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

Cabeçalho e Rodapé
No mesmo menu Formatar/Página, pode se ativar e configurar tanto o cabeçalho como o rodapé. Para ativar o cabeçalho marque a opção Cabeçalho ativado do campo Cabeçalho da guia de mesmo nome. Para ativar o rodapé marque a opção Rodapé ativado do campo Rodapé, na guia também de nome Rodapé. Depois de ativados, você pode reconfigurar, a seu modo, o cabeçalho e rodapé. Para alterar a formatação de bordas e plano de fundo do cabeçalho e rodapé, clique no botão Mais..., na parte inferior da guia Cabeçalho ou Rodapé da caixa de diálogo Estilo da página. Lembre-se em toda caixa de diálogo você pode acionar o botão Ajuda, para acessar a Ajuda do BrOffice no ponto onde está localizada a orientação completa sobre o assunto em foco.

Colunas
Pode se definir a quantidade de colunas da página acessando a guia Colunas da caixa de diálogo Estilo da página. Essa guia permite que o usuário defina: – a quantidade de colunas; – os espaçamentos e as larguras (com a opção de largura automática, que se molda, automaticamente, ao texto digitado); – linha separadora e respectivos atributos É importante, quando se trabalha com colunas, configurar a distância adequada entre uma coluna e outra, preenchendo o campo Espaçamento, referente a cada coluna. Acesse, alternativamente, pelo menu Formatar/colunas... a caixa de diálogo Colunas (idêntica), caso você esteja editando o documento e resolva alterar somente a quantidade de colunas da página.

Nunca se esqueça de dar o devido espaçamento entre as colunas

Apostila BrOffice WRITER / CALC

Editada por Siqueira – sickeira@gmail.com

6

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

BARRA TABELA
A barra Tabela contém os recursos necessários para edição e trabalho com tabelas. Os recursos ficam habilitados para uso quando o cursor é movido para dentro de uma tabela:

01- Tabela: abre a caixa de diálogo Inserir tabela, para definição e inserção de uma tabela no documento. A seta do lado direito pode ser acionada para abrir uma caixa para traçar a quantidade de linhas e colunas da tabela que será inserida; 02- Estilo de linha: abre a caixa flutuante Estilo de borda, para escolha do tipo de borda da tabela ou de uma ou mais células selecionadas; 03- Cor da linha (da borda): abre a caixa flutuante Cor da borda, para escolha da cor da borda da tabela ou de uma ou mais células selecionadas; 04- Bordas: abre as opções de aplicações de bordas em torno de uma tabela ou de uma ou mais células selecionadas; 05- Cor do plano de fundo: abre a caixa flutuante Plano de fundo, para aplicação de cor ao fundo da tabela ou de uma ou mais células selecionadas; 06- Mesclar células: junta o conteúdo das células selecionadas em uma única célula; 07- Dividir células: abre a caixa de diálogo Dividir Células, para que sejam especificadas a maneira de dividir a célula; 08- Otimizar: abre uma caixa flutuante para ajuste das linhas e colunas quanto à melhor largura e altura em relação aos seus conteúdos; 09- Em cima: alinha o conteúdo da célula à sua linha superior; 10- Centro (vertical): centraliza horizontalmente o conteúdo da célula; 11- Em baixo: alinha o conteúdo da célula à sua borda inferior; 12- Inserir linha: insere uma linha na tabela, abaixo da linha em que está o cursor; 13- Inserir coluna: insere um coluna na tabela, à direita da coluna em que está o cursor; 14- Excluir linha: exclui da tabela a(s) linha(s) selecionada(s); 15- Excluir coluna: exclui da tabela a(s) coluna(s) selecionada(s); 16- AutoFormatar: abre a caixa de diálogo AutoFormatar, que possibilita aplicação de vários formatos de tabelas, incluindo fontes, fundos e bordas, segundo modelos de tabelas; 17- Propriedades da tabela: abre a caixa de diálogo Formato da tabela, que permite configurar todos os aspectos físicos da tabela; 18- Classificar: permite especificar os critérios de classificação para exibição dos dados; 19- Soma: ativa a função Soma. O cursor deve estar na célula que vai receber o resultado.

BARRA FÓRMULA

A barra Fórmula é idêntica à barra de fórmulas do programa Calc (Planilha Eletrônica) do BrOffice.org. 01- Referência de Célula: exibe a posição do cursor na célula de uma tabela. 02- Fórmula: abre um submenu, no qual você pode inserir uma fórmula na célula de uma tabela. Posicione o cursor em uma célula da tabela ou no local do documento onde deseja que o resultado apareça. Clique no botão Fórmula e escolha a fórmula desejada no submenu. 03- Cancelar: limpa o conteúdo da área de fórmulas e fecha a barra de fórmulas. 04- Aplicar: transfere o conteúdo da área de fórmulas para o documento e fecha a barra de fórmula. O conteúdo da linha de entrada é inserido na posição do cursor no documento. 05- Área de Fórmulas: espaço para criar uma fórmula digitando-a diretamente ou clicando no ícone fórmula para exibir as fórmulas no submenu.
Apostila BrOffice WRITER / CALC Editada por Siqueira – sickeira@gmail.com 7

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

Gráficos
Selecionando só as células que irá utilizar, vá ao menu Inserir/Objeto e selecione a opção Gráfico... para abrir a caixa de diálogo Assistente de gráfico

Tipo de gráfico : No campo Passos (1): Em Escolher um tipo de gráfico (2) defina o tipo mais adequado para visualização da tabela; se Assinalada a caixa de seleção Aparência 3D (3) você pode escolher no campo a seguir as alternativas dos gráfico 3D dos tipos Coluna, Barra, Pizza e Área. Para os tipos Linha, XY, Rede, Ações a Colunas e Linha, as opções de ajuste se modificam para cada tipo escolhido.

Intervalo de dados : No campo Intervalo de dados (2), você pode redigitar as letras que representam as colunas a serem consideradas no gráfico (letra) e ou a quantidade de linhas (número), limitando a área a ser representada graficamente. Opte pela opção de Série de dados (3) que é a mais adequada: Linhas ou Colunas.Você também pode verificar se fica melhor alterar as seleções (4) Primeira linha como rótulo e ou Primeira coluna como rótulo.

Série de dados :(1) podem ser alteradas a posição da série de dados do gráfico, clicando com o mouse no botão com setas acima e abaixo. Podem ser incluídas (botão Adicionar) novas ou excluídas (botão Remover) série de dados que forem selecionadas. Intervalo de dados (2) fornece o intervalo de dados considerado para a série de dados selecionada em Série de dados. Intervalo para Nome (3) apresenta o endereço do intervalo da segunda coluna da caixa de listagem Intervalos de dados. Você pode alterar o intervalo dentro dessa própria caixa.Categorias (4) apresenta o endereço do intervalo da fonte das categorias (os textos que você pode ver no eixo x de um gráfico de categoria, por exemplo). Quaisquer mudanças no conteúdo da tabela, isto é, nos dados que serviram de referência para o gráfico, provocam, como consequência, atualização correspondente e imediata no gráfico.

Apostila BrOffice WRITER / CALC

Editada por Siqueira – sickeira@gmail.com

8

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

No último passo, Elementos do gráfico, do Assistente, você pode digitar um nome para Título e configurar ou mesmo retirar a Legenda, caso esta seja dispensável. Também podem ser nominados os eixos X, Y e Z. Ainda é possível fazer com que grades façam parte do gráfico, marcando, em Exibir grades, as caixas de seleção referentes aos eixos X, Y e Z que achar convenientes. Como em todos os demais passos do assistente, você pode voltar para as etapas anteriores. Se está decidido pela criação do gráfico tal como definiu até essa última etapa do Assistente, clique no botão Concluir.

Personalizando o gráfico
Você pode modificar as configurações dos gráficos gerados, tais como caractere, cores ou disposição dos elementos, ou refazer os efeitos tridimensionais, se for o caso. Com o gráfico selecionado tal como foi gerado ( 8 pontos negros visíveis em torno), clique com o mouse sobre a área interna que estiver vazia, para que a seleção seja acrescentada de pontos verdes junto aos pontos pretos. Clique com o lado direito do mouse dentro dessa nova seleção para que surja a caixa de contexto que possui várias opções de configuração (ou reconfiguração) e edição do gráfico. Clique cada uma das opções, entre nas respectivas caixas de diálogo e realize testes. Com o gráfico selecionado (com 8 pontos pretos), clique duas vezes com o ponteiro do mouse, quando este tiver forma para seleção de figuras (seta), na área que representa os dados da tabela (no caso da ilustração, as barras). Será aberta a caixa de diálogo (fig 1). Série de dados, com várias abas específicas para você reconfigurar o objeto clicado: Bordas, Área, Transparência, Fonte, Efeitos de fonte, Rótulo de dados e layout. Se gráfico que você gerou é tridimensional (3D), ainda com a seleção sob a forma de pontos pretos, vá com o mouse até a área do desenho do gráfico. No ponto em que o ponteiro do mouse assumir a forma de uma cruz com seta nas pontas, clique uma vez e essa área ficará selecionada com pontos vermelhos. Pressionando o mouse em um desses pontos e arrastando-o, a figura irá girar, observando as coordenadas X, Y e Z.

Apostila BrOffice WRITER / CALC

Editada por Siqueira – sickeira@gmail.com

9

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

Barra de Desenho
Para exibir a barra Desenho, clique sobre o botão Mostrar funções de desenho na barra Padrão.

Os objetos de desenho criados com os recursos dessa ferramenta podem ser modificados, editados ou aperfeiçoados para outros trabalhos. As figuras criadas com essa ferramenta são gráficos vetoriais e, assim, podem ser redimensionados ou ter as propriedades editadas livremente, sem prejuízo da qualidade.

01- Selecionar: botão que, quando ativado, permite selecionar com o mouse os objetos do documento atual. Para selecionar um objeto, clique no objeto com o ponteiro do mouse. Para selecionar mais de um objeto, aperte o botão do mouse e arraste formando um quadro de seleção ao redor dos objetos.; 02- Linha: desenha uma linha reta no local para onde você arrastar o cursor no documento atual. Para restringir os ângulos da linha a múltiplos de 45 graus, mantenha pressionada a tecla [Shift] ao arrastar. Para inserir um texto em uma linha, clique duas vezes na linha e digite ou cole o texto. A direção do texto corresponde à direção utilizada para criar a linha. Para ocultar a linha, selecione Invisível na caixa de diálogo Linha/Estilo de Linha, que você acessa com um clique no botão direito do mouse sobre a linha selecionada; 03- Retângulo: desenha um retângulo no local para onde você arrastar o cursor no documento atual. Clique no local onde deseja posicionar um canto do retângulo e arraste até o tamanho desejado. Você pode redimensionar um retângulo ao selecionar e arrastá-lo por um dos 8 pontos de controle; 04- Elipse: desenha uma forma oval no local para onde você arrastar o cursor no documento atual. Clique no local onde vai iniciar o desenho e arraste o cursor até obter o tamanho desejado; 05- Curva: desenha uma curva (de Bézier) suave. Clique no local onde você deseja que a curva inicie, arraste, solte e, em seguida, mova o ponteiro para o local onde deseja que a curva termine e clique. Mova o ponteiro e clique novamente para adicionar um segmento de linha reta à curva. Clique duas vezes para concluir o desenho da curva. Para criar uma forma fechada, clique duas vezes no ponto inicial da curva. O arco da curva é determinado pela distância arrastada. 06- Linha à mão Livre: desenha uma linha à mão livre no local para onde você arrastar o cursor no documento atual. Para finalizar a linha, solte o botão do mouse; 07- Texto: abre uma caixa de texto com direção de texto horizontal no documento atual. Arraste uma caixa de texto até o tamanho desejado em qualquer lugar do documento e, em seguida, digite ou cole o texto; 08- Texto vertical: abre uma caixa de texto com direção de texto no sentido vertical no documento atual. Para mudar o sentido da vertical, com a caixa selecionada, clique com o lado direito do mouse, abrindo uma lista de seleção e acione o comando Posição e tamanho; 09- Textos explicativos: permite, clicando na seta do lado direito do botão, desenhar balões com textos explicativos; 10- Textos explicativos verticais: permite, clicando na seta do lado direito do botão, desenhar balões com textos explicativos no sentido vertical; 11- Formas simples: permite, clicando na seta do lado direito do botão, desenhar formas geométricas, inclusive cilindro e cubo; 12- Formas de símbolos: permite, clicando na seta do lado direito do botão, desenhar símbolos diversos; 13- Setas cheias: permite, clicando na seta do lado direito do botão, desenhar setas variadas; 14- Fluxogramas: permite, clicando na seta do lado direito do botão, desenhar um fluxograma, utilizando 28 símbolos; 15- Textos explicativos: permite desenhar textos explicativos definindo a forma entre as opções fornecidas; 16- Estrelas: recurso que permite, clicando na seta do lado direito do botão, desenhar 8 tipos de estrelas, além de 4 outros elementos; 17- Pontos: ao se clicar nesse botão com o mouse, em uma figura feita com o recurso mão-livre selecionada, será possível remodelar totalmente o desenho, ampliar detalhes, aperfeiçoar curvas e melhorar a qualidade do desenho. No caso, surgirá a barra (caixa flutuante) Editar pontos apresentando todas as alternativas de edição de pontos;
Apostila BrOffice WRITER / CALC Editada por Siqueira – sickeira@gmail.com 10

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

Selecione a figura desenhada com ferramenta Linha à mão livre e clique no botão Editar pontos da barra de Ferramentas desenho. Na caixa Editar pontos serão oferecidas as alternativas de modelagem de pontos: 1- Pontos; 2- Mover pontos; 3- Inserir pontos; 4- Excluir pontos; 5- Dividir curva; 6- Converter em curva; 7- Ponto de canto; 8- Transição suave; 9- Transição simétrica; 10- Fechar Bézier; e 11- Eliminar pontos.

18- Galeria do Fontwork: ao clicar sobre o botão, será aberta a caixa Galeria do Fontwork, com 16 tipos de formas artísticas básicas para texto. Ao escolher uma opção ela será aplicada na área de trabalho. Ajuste o tamanho e clique com o mouse no centro da área de seleção para que surja uma barra de inserção ao centro da área de seleção, onde poderá ser digitado o conteúdo que substituirá o texto “Fontwork” e você possa substituí-lo pelo texto desejado. No caso, surgirá a barra (caixa flutuante) Fontwork para escolha de variadas alternativas para modelar um layout mais próximo possível do desejado por você; 19- De um arquivo: um clique nesse botão abre a caixa de diálogo Inserir figura. Você pode optar por procurar a que precisa, visualizando antes as figuras (opção Visualizar); 20- Ativar/Desativar extrusão: esse botão ficará disponível quando uma ou mais figuras desenhadas com os recursos Formas simples, Formas de Símbolos, Setas cheias, Fluxogramas, Textos explicativos e Estrelas (números 11 a 16) estiver selecionada. Basta clicar sobre o botão que o efeito tridimensional será acionado/cancelado. Quando o efeito tridimensional for aplicado, surgirá a caixa de ferramentas Configurações 3D, que permite editar as propriedades tridimensionais.

Barra Configurações 3D
Surge como uma barra de ferramentas flutuante. Os recursos só permanecerão disponíveis quando uma figura editável estiver selecionada (como algumas elaboradas com a ferramenta Desenho, por exemplo). As ferramentas, a partir da esquerda, são recursos para: 01- Ativar/desativar extrusão: atribui ou retira o efeito tridimensional do desenho; 02- Girar para baixo: rotaciona (inclina) a figura para baixo, em 5 graus, a cada clique do mouse; 03- Girar para cima: rotaciona a figura para cima, em 5 graus, a cada clique do mouse; 04- Girar para a esquerda: rotaciona para a esquerda a figura, em 5 graus, a cada clique do mouse; 05- Girar para a direita: rotaciona a figura para a direita, em 5 graus, a cada clique do mouse; 06- Profundidade: define a espessura da figura, conforme as opções disponibilizadas ou definidas pelo usuário; 07- Direção e perspectiva: permite escolher a direção em que a figura é visualizada e o tipo de fundo (em perspectiva ou paralelo); 08- Iluminação: permite definir como a figura tridimensional será iluminada e sua intensidade (brilhante, normal ou escurecida); 09- Superfície: possibilita determinar o tipo de acabamento deve ser observado para o objeto (esboço, moldura, plástico ou metal); e 10- Cor 3D: permite atribuir uma cor para a superfície tornada tridimensional, ao ser aberta a caixa Cor da extrusão.
Apostila BrOffice WRITER / CALC Editada por Siqueira – sickeira@gmail.com 11

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

BARRAS CALC
A - Barra de Formatação: compreende botões para formatação das células; B - Barra de Fórmulas: se divide nas caixas Área da Planilha e Linha de Entrada B A 1 2 3

4

5 6 7

8

9

10 11 12 13 14 15 16 17

• (1) – Classificar em Ordem Crescente: Classifica a seleção do menor ao maior valor, utilizando a coluna que contém o cursor. • (2) – Classificar em Ordem Decrescente: Classifica a seleção do maior ao menor valor, utilizando a coluna que contém o cursor. • (3) – Gráfico: Criar um gráfico no documento atual. • (4) – Referência de célula: exibe a posição do cursor na célula de uma tabela • (5) – Fórmula: abre um submenu, no qual você pode inserir uma fórmula na célula de uma tabela. Posicione o cursor em uma célula da tabela ou no local do documento onde deseja que o resultado apareça. Clique no botão Fórmula e escolha a fórmula desejada no submenu. • (6) – Cancelar: limpa o conteúdo da área de fórmulas e fecha a barra de fórmulas • (7) – Aplicar: transfere o conteúdo da área de fórmulas para o documento e fecha a barra de fórmula. O conteúdo da linha de entrada é inserido na posição do cursor no documento. • (8) – Área de Fórmulas: espaço para criar uma fórmula digitando-a diretamente ou clicando no ícone Fórmula para exibir as fórmulas no submenu. • (9) – Mesclar Células: unir duas ou mais células; • (10) – Formato de Número: Moeda: coloca os números com formato de moeda padrão • (11) – Porcentagem: transforma o número em porcentagem Obs.: Assim como outros programas, ter um número digitado e transformá-lo em porcentagem requer alguns cuidados. É aconselhável que primeiro clique no Botão Porcentagem para depois colocar os valores. • (12) – Formato de Número: Padrão: retira qualquer formatação dos números nas células • (13) – Casas Decimais: adiciona os números após a vírgula (casas decimais) • (14) – Casas Decimais: retira os números após a vírgula (casasdecimais) • (15) – Recuos: diminuir o recuo do texto • (16) – Recuos: aumentar o recuo do texto • (17) – Bordas: aplicam ou retiram as bordas das células (linhas ao redor) Operadores Aritméticos Operadores de Comparação Operador + (Mais) - (Menos) - (Menos) * (Asterisco) / (Barra) % (porcentagem) ^ (Circunflexo) Nome Adição Subtração Negação Multiplicação Divisão Porcentagem Potenciação Exemplo 2+2 A-1 -6 2*2 600 / 3 25,00% 3^2 Operador = > < >= <= <> Nome Igual Maior que Menor que Maior ou igual a Menor ou igual a Diferente Exemplo A1=B1 7>4 4<7 A1>=B1 A1<=B1 A1<>B1

Comandos / Instruções ( : ) dois pontos Intervalo: Operador de intervalo que produz uma referência a todas as células entre duas referências, incluindo as duas referências ( ! ) Exclamação Interseção:Calcula a soma de todas as células na interseção ( ~ ) Til Concatenação ou União: unir o conteúdo de duas . Por exemplo, considerando as strings "casa" e "mento" a concatenação da primeira com a segunda gera a string "casamento".
Apostila BrOffice WRITER / CALC Editada por Siqueira – sickeira@gmail.com 12

Centro Público VALDEMAR MATTEI (11) 4438-5059 / 4438-5228 Av Arthur de Queiroz, 399 Bairro Casa Branca – Santo André SP

Curso Informática Avançada Professor PAULO

Funções
Uma função contém uma fórmula que toma uma série de valores, usa-os para executar uma operação e fornece o resultado. Portanto, uma função é uma equação pré-definida. Os valores com que uma função efetua operações são denominados argumentos. Os valores retornados pelas funções são chamados de resultados. Os parênteses definem onde os argumentos começam e terminam. Note-se que os argumentos podem ser números, constantes, texto, valores lógicos ou outras fórmulas.

Função Soma

No exemplo acima, a função é SOMA, o argumento é B2:B6 (leia-se de B2 até B6) e o resultado ( a soma dos valores) é 20. Como digitar Se as células são adjacentes: =SOMA (C2:C8) Essa função soma o conteúdo de células adjacentes (seqüência C2 até C8) Se as células não são adjacentes: =SOMA(B2;C3;D1)

Importante: Sempre iniciar a fórmula com o sinal de = Função Somatória
A função soma, que dá a soma dos elementos digitados consecutivamente em uma linha ou em uma coluna, é tão freqüentemente utilizada que tem um atalho próprio: é o botão Como usar o atalho somatória: - Digitar os dados amostrais em uma coluna (ou linha). Selecioná-los. - Clicar em uma célula onde deseja que o resultado apareça. - Clicar no atalho Observar que aparece na barra de fórmulas a função =SOMA(__:__) - Clicar em <Enter>. Notar que o resultado aparece na célula clicada anteriormente.

Função SE
Nos permite fazer uma escolha entre valores, baseada numa condição apresentada, por exemplo, se uma pessoa vai a um baile em que existe restrição de idade para a entrada. A condição é Ter mais que 18 anos. Os valores de resposta são Entra ou Não Entra. “Traduzindo” se a pessoa tiver 18 anos ou mais , entra no baile, caso contrário, não entra. Sintaxe da fórmula: =SE( condição ; então ; senão ) Condição: É a proposta, teste lógico.Algo precisa acontecer num determinado endereço da planilha(célula), que resulte numa resposta verdadeira ou falsa.Como no exemplo a condição é ter mais de 18 anos. Então: É o que deve acontecer se a proposta(teste lógico) for verdadeira. No exemplo mais de 18 anos deverá aparecer “Entra”. Senão: É o que deve acontecer se a proposta(teste lógico) for falsa. No exemplo menos de 18 anos deverá aparecer “Não Entra”. Como escrever esta fórmula, sendo “X” o endereço da célula onde encontra a informação da idade da pessoa.Ao se colocar a idade na célula correspondente, automaticamente aparecerá a resposta da entrada. =SE ( X >=18 ; “Entra” ; “Não Entra” ) Se as respostas em Então ou Senão forem com letras, não se esqueça de colocar entre aspas, para evitar erros, se forem números não precisamos usar as aspas. Se esquecer de digitar o Senão , sua resposta será FALSO ou apresentará erro.

Apostila BrOffice WRITER / CALC

Editada por Siqueira – sickeira@gmail.com

13

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->