Você está na página 1de 20

Mais opções da barra de status

MATÉRIA DE HOJE: E X C E L 2007


Previsão: 1 aula

Professor Fenelon Portilho


INFORMÁTICA PARA CONCURSOS
CONCURSO TST -2007

1 3

A JANELA DO
Os tipos de arquivos do excel

A grade do Office Excel


2007 é de 1.048.576 linhas
por 16.384 colunas, o que
significa 1.500% de linhas e
Tipo de arquivo XML
Extensão
6.300% de colunas a mais
em relação ao Microsoft Pasta de trabalho .xlsx
Office Excel 2003. As
colunas agora ter minam em Pasta de trabalho habilitada para macro .xlsm
XFD, e não em IV em 255 Modelo .xltx
planilhas.
Modelo habilitado para macro .xltm
Pasta de trabalho binária não-XML .xlsb
Suplemento habilitado para macro .xlam

2 4
(Concurso Delegado de Polícia Civil do Paraná – 2007
As guias Início, Inserir, layout de Página e Fórmulas
15 - Planilha eletrônica, ou folha de cálculo, é um tipo de programa de computador que utiliza tabelas para
a realização de cálculos ou apresentação de dados. Sobre o assunto, considere as afirmativas abaixo:

1. Cada tabela é formada por uma grade composta de linhas e colunas. A designação “eletrônica” se deve à
sua implementação por meio de programas de computador.
2. Para identificar uma célula, normalmente utiliza-se o nome da coluna seguido do nome da linha. Por
exemplo, se tomarmos a coluna de nome A e a linha de número 10, nesse cruzamento teremos a célula
A10.
3. As planilhas são utilizadas principalmente para aplicações financeiras e pequenos bancos de dados.
4. O elemento indicado pelo cruzamento entre uma linha e uma coluna chama-se célula. Células são o
componente elementar de uma planilha eletrônica, e toda a informação, como valores e fórmulas, deve ser
colocada em alguma célula para poder ser utilizada.
5. Valores numéricos, datas ou textos podem ocupar as células, do mesmo modo que uma fórmula ocupa
uma célula, definindo como deve ser calculado o valor dessa célula em uma planilha eletrônica.

Assinale a alternativa correta…..

a) Somente as afirmativas 2, 3 e 5 são verdadeiras.


b) Somente as afirmativas 1, 2, 4 e 5 são verdadeiras.
c) Somente as afirmativas 1, 3 e 4 são verdadeiras.
d) Somente as afirmativas 2, 3, 4 e 5 são verdadeiras.
e) As afirmativas 1, 2, 3, 4 e 5 são verdadeiras.

5 7

O BOTÃO MSOFFICE As guias DADOS, REVISÃO e EXIBIÇÃO

6 8
O MENU DE ATALHO

APLICANDO PROTEÇÃO

9 11

CÉLULAS CONTENDO TEXTO

FORMATANDO
CÉLULAS

10 12
OS TIPOS DE FORMATAÇÃO DE CONTEÚDO DE CÉLULAS
OS OPERADORES
< (sinal de menor que) Menor que (A1<B1)

>= (sinal de maior ou igual a) Maior ou igual a (A1>=B1)

<= (sinal de menor ou igual a) Menor ou igual a (A1<=B1)

<> (sinal de diferente de) Diferente de (A1<>B1)


& (E comercial) Conecta, ou concatena, dois valores para produzir um valor
de texto contínuo ("mal"&"sucedido)

: (dois-pontos) Operador de intervalo, que produz uma referência para todas


as células entre duas referências, incluindo as duas referências
(B5:B15)

; (ponto e vírgula) Operador de união, que combina diversas referências em


uma referência (SOMA(B5:B15;D5:D15))

(espaço) Operador de interseção, que produz sobre referência a células


13 comuns a duas referências (B7:D7 C6:C8) 15

OS OPERADORES ENTENDENDO EXPRESSÕES


=SOMA(A1:A5) SOME O CONTEÚDO DAS CÉLULAS A1 ATÉ A5

+ (sinal de adição) Adição (3+3) =SOMA(A1;A5;B2) SOME O CONTEÚDO DAS CÉLULAS A1, A5 E B2

– (sinal de subtração) Subtração (3–1) =SOMA(A1:A5;B2) SOME O CONTEÚDO DAS CÉLULAS A1 ATÉ A5
E EM SEGUIDA ADICIONE O VALOR DE B2
* (asterisco) Multiplicação (3*3)
=SOMA(A:A;D:D) SOME O CONTEÚDO DAS COLUNAS A e D
/ (sinal de divisão) Divisão (3/3)
=SOMA(Plan2!A5;Plan5!B3) SOME A CÉLULA A5 DA PLANILHA 2
% (sinal de porcentagem) Porcentagem (20%) COM A CÉLULA B3 DA PLANILHA5

^ (acento circunflexo) Exponenciação (3^2) =SOMA(Plan2:Plan5!C3) SOME AS CÉLULAS C3 DA PLANILHA 2


ATÉ PLANILHA 5
( só possível com : - escreva Plan e não PLAN )
= (sinal de igual) Igual a (A1=B1)
=SOMA(XUXA;SZAFIR) SOME O CONTEÚDO DAS CÉLULAS
> (sinal de maior que) Maior que (A1>B1) BATIZADAS COM O NOME DE XUXA E
SZAFIR (coloque o resultado na célula
14 SACHA) 16
ENTENDENDO EXPRESSÕES Questão CESPE

=SOMA(IV:IV;D:D) SOME O CONTEÚDO DAS COLUNAS IV e D

=SOMA(AB:AB;333:333) SOME O CONTEÚDO DA COLUNAS AB e


LINHA 333

=SOMA(P:GA;222:333) SOME O CONTEÚDO DAS COLUNAS P


ATÉ GA COM LINHAS 222 ATÉ 333

=SOMA(L1C1;L3C3) SOME O CONTEÚDO DAS CÉLULAS


FORMADAS PELA LINHA 1 E COLUNA 1 COM
AS CÉLULAS FORMADAS PELA LINHA 3 E
COLUNA 3 (somente se referência L1C1 ativada)

=SOMA(L[1]C1;L[-3]C3) SOME O CONTEÚDO DAS CÉLULAS


FORMADAS POR UMA LINHA ABAIXO DESTA
CÉLULA DA COLUNA 1 COM A CÉLULA TRÊS
LINHAS ACIMA DESTA DA COLUNA 3
(somente se referência L1C1 ativada) 17 19

AS INTERSEÇÕES
Representações

=MULT(A1:B3 B2:C5)
MULTIPLIQUE OS CONTEÚDOS COMUNS (INTERSECÇÃO) DOS
INTERVALOS DE CÉLULAS DE A1 ATÉ B3 E B2 ATÉ C5
18 20
A FUNÇÃO SOMA
A AJUDA

21 23

TIPOS DE FUNÇÕES
A FUNÇÃO MÉDIA

22 24
FUNÇÃO MODA A FUNÇÃO MÁXIMO

25 27

A FUNÇÃO MÍNIMO FUNÇÃO MENOR

26 28
FUNÇÃO MAIOR A FUNÇÃO MULTIPLICAÇÃO

29 31

FUNÇÃO MEDIANA A FUNÇÃO POTÊNCIA

30 32
INSERINDO FUNÇÃO Excel 2007

RESOLVENDO 2 QUESTÕES

RESOLVENDO
QUESTÕES

33 35

OUTRA QUESTÃO
Excel 2007

As funções
continuação

34 36
OS ERROS O BOTÃO AUTOSOMA

37 AS BORDAS REPRESENTAM AS CÉLULAS QUE FORAM SELECIONADAS ANTES DA AÇÃO AUTOSOMA 39

O COMANDO ATINGIR META A FUNÇÃO SOMASE


Ferramentas – Atingir meta

QUANDO CLICAR
EM OK O VALOR
DA CÉLULA E4
PASSARÁ A SER 9
PARA QUE A
META SEJA
ATINGIDA

38 40
A FUNÇÃO SE A REFERÊNCIA CIRCULAR

São possíveis até 64 argumentos

=SE(TESTE LÓGICO;”VALOR SE VERDADEIRO”;“VALOR SE FALSO”)

41 43 43

10 Num processo de produção, o produto final é a composição de 2 tipos de materiais. São feitas análises dos produtos COMENTANDO UMA CÉLULA
finais para o controle de qualidade. Se, no resultado da análise, a quantidade de Material 1 for maior do que de
Material 2, o produto é considerado Adequado. Se a quantidade de Material 1 for menor do que de Material 2, o
produto é considerado Inadequado e deverá ser descartado. E se a quantidade de Material 1 e Material 2 for igual, o
produto deverá ser corrigido, aumentando a quantidade de Material 1. Utilizando o Microsoft Excel, pretende-se criar
uma planilha que, na última coluna, seja sinalizado o status do produto final com as palavras: Adequado, Inadequado e
Corrigir.
A função correta a ser inserida na célula D3 da tabela acima, para que isto seja efetuado corretamente, é: ...

QUESTÃO - DPF

A)=SE(B3>C3;'Adequado';'Inadequado';“Corrigir“)
B)=SE(Maior(B3,C3);'Adequado';'Inadequado';“Corrigir“)
C)=SE(B3>C3;"Adequado";SE(B3=C3;"Corrigir";"Inadequado"))
D)=SE(B3>C3,'Adequado';B3=C3,'Corrigir';B3<C3,'Inadequado')
E)=SE(B3>C3;'Adequado');SE(B3=C3;'Corrigir');SE(B3<C3);'Inadequado') 42 44
COPIANDO E COLANDO CÉLULAS TIPO DE QUESTÃO COM COPIAR E COLAR
57) No MS-Excel, a fórmula =$B1+A$2 colocada na célula A1, ao ser copiada para a célula C2 ficará, nesta
última, igual a

(A) =$B2+C$2.
(B) =B$2+C$1.
(C) =$B2+C$1.
(D) =$B1+$C1.
(E) =$B2+C$2

A1=$B1+A$2

C2=$B2+C$2

45 47

COLAR ESPECIAL RASTREANDO PRECEDENTES

46 48
RASTREANDO DEPENDENTES
AS NOVAS GUIAS COM GRÁFICO SELECIONADO

49 51

COM DUAS SÉRIES

CRIANDO
GRÁFICOS

52

50
COM TRÊS SÉRIES AS LISTAS

53 55

05 Considere, a seguir, as duas linhas e as quatro colunas de uma planilha MS-Excel


2007 e o gráfico padrão original elaborado automaticamente a partir do conteúdo
dessas células: (GESTOR FAZENDÁRIO TRIBUTAÇÃO E ARRECADAÇÃO (TRAR) - SECR. DE EST. DE FAZENDA-MG - 2007 – NCE)
OPÇÕES DO MENU DAS LISTAS

Sabe-se que um novo gráfico padrão original,


a seguir, foi gerado automaticamente a partir
de uma modificação no conteúdo das células
da planilha:

D1

É correto afirmar que foram feitas modificações: ..


(A) nas células A1, A2, C1 e D2, apenas.
B2 (B) nas células A2, B1, B2 e D1, apenas.
(C) nas células C1 e C2, apenas.
B1 (D) nas células A2, B2 e D2, apenas.
A2 (E) em todas as células.
54 56
OPÇÕES DO MENU DAS LISTAS

Configurar
página

57 59

CRIANDO
Configurar
UMA LISTA
página

58 60
Mais
Formatação
Condicional

Configurar
página

61 63

Exemplo de questão
Prova GESTOR FAZENDÁRIO TRIBUTAÇÃO E ARRECADAÇÃO (TRAR) - SECR. DE EST. DE FAZENDA-MG - 2007 - NCE

02 - Observe a seguinte caixa de diálogo extraída do MS-Excel :

A formatação condicional

Assuma que o resultado da primeira seleção (condição1) é azul, o da segunda (condição2) é vermelho e que o branco é a cor padrão.
Se o valor da célula em questão for 0 (zero), sua cor de fundo será: ..
(A) azul;
(B) branco;
(C) vermelho;
(D) imprevisível;
(E) o MS-Excel vai gerar um erro porque o valor da célula não foi previsto.

62 64
IMPORTANDO DADOS EXTERNOS IMPORTANDO DADOS EXTERNOS

65 67

IMPORTANDO DADOS EXTERNOS CLASSIFICAR E O AUTOFILTRO


PELA GUIA INÍCIO

66 68
CLASSIFICAR E O AUTOFILTRO
PELA GUIA DADOS CLASSIFICANDO

69 71

O AUTOFILTRO

CONGELANDO
PAINÉIS

70 72
AS OPÇÕES DO EXCEL
SALVANDO O TRABALHO

73 75

VISUALIZANDO
IMPRESSÃO

74
This document was created with Win2PDF available at http://www.win2pdf.com.
The unregistered version of Win2PDF is for evaluation or non-commercial use only.
This page will not be added after purchasing Win2PDF.