Você está na página 1de 20

Procedimento de Teste

ROTEADOR CISCO 1841

Level 3

Cliente

Procedimento de Teste

Referncia

Go No Go

No. Controle e
Verso
Data

PT 03/ 01
28 de Maro de 2012

Confidencialidade
Submetemos
esta
proposta
baseada
nas
informaes recebidas.
Este
documento
confidencial
e
contm
informaes proprietrias e confidenciais cujo uso
ser exclusivamente destinado avaliao desta
proposta tcnica / comercial. Este documento no
pode ser publicado, divulgado, copiado integral ou
parcialmente sem conhecimento e autorizao

Procedimento de Teste

1 - OBJETIVO
Verificar o correto funcionamento do Roteador Cisco 1841

2 - CONSIDERAES INICIAIS
Durante a manipulao de qualquer equipamento eletrnico, considera-se
que o operador esteja utilizando equipamento de dissipao eletrosttica, sendo
este um procedimento bsico de segurana para o operador e para os
equipamentos em uso. Os eqipamentos de dissipao eletrosttica mais
comumente utilizados so as Pulseiras anti-ESD, Calcanheiras anti-ESD e Jalecos
anti-ESD, sendo que a pulseira apresenta um funcionamento mais imediato que
os demais, sendo mais recomendada para manipulao de equipamentos
eletrnicos, porm no dispensando o uso de calcanheiras e jalecos.
O confivel funcionamento de um equipamento depende do ambiente no
qual est instalado. O local onde se ir executar testes de funcionamento de um
equipamento de telecomunicaes deve possuir alimentao eltrica
estabilizada e aterrada, manta de dissipao eletrosttica devidamente
aterrada ou rack de instalao devidamente aterrado. A temperatura do
ambiente deve estar prxima dos 25 Celsius.
O acesso porta de gerenciamento da maioria dos equipamentos de
telecomunicaes feita atravs de uma comunicao serial e um software de
emulao de terminal remoto. Recomenda-se ento que para iniciar qualquer
atividade de acesso um equipamento de telecomunicaes, haja disponvel
para uso um computador PC, podendo ser do tipo desktop, notebook ou laptop.

Procedimento de Teste

O computador em questo deve possuir porta de comunicao serial RS-232


DTE - conector DB9 Macho na parte traseira do computador, configurada para
velocidade de 9600bps, 8 databits, none parity, 1 stop bits, ANSI encoding,
software de emulao de terminal VT100J (geralmente Hyper-Terminal, Terminal
ou Putty).
O gerenciamento da maioria dos equipamentos feita pelo software de
emulao de terminal, comunica-se com o equipamento atravs de um cabo
serial, conhecido tambm como cabo de console. Cada fabricante usa um
padro de cabos de acesso console e acesso remoto atravs de modems nos
equipamentos que produz. de grande utilidade conhecer o mapeamento
eltrico das conexes do cabo de console e ter disponvel um cabo em boas
condies de uso antes de acessar um equipamento.
O operador de testes deve possuir conhecimentos mnimos sobre o
equipamento que ser testado bem como as possveis aplicaes de uso. Para
testes de equipamentos de roteamento e chaveamento de pacotes,
recomendvel que o operador possua conhecimentos bsicos sobre a topologia
da rede de testes e endereamento de redes e sub-redes que podem ser
necessrias montagem do cenrio de testes. Por exemplo, ao configurar um
endereo IP em uma interface, a interface conectada esta deve ter um
endereo IP na mesma sub-rede, e em um roteador cada interface tem seus
respectivos endereos em sub-redes diferentes.
Este descritivo de testes mostra respostas de sada de comandos
executados e sada de mensagens dos equipamentos em uso. Estes exemplos
foram produzidos em equipamentos reais e so meramente ilustrativos,
podendo variar em verses de hardware e software em relao ao equipamento
que estiver em teste. A referncia dos exemplos aplicvel serie do modelo
do equipamento em teste.

3 - LISTA DE MATERIAL
Para testar o funcionamento do
equipamento ser testado, necessrio:

Roteador

Cisco

1841,

alm do

- 2 roteadores de qualquer marca/modelo com 1 interface tipo FastEthernet e


protocolo de roteamento dinmico RIP verso 1 configurado e funcionando
corretamente;
- 1 roteador da marca Cisco de qualquer modelo com interface Auxiliar e Async;
- 2 cabos Ethernet Crossover RJ45;
- 1 Cabo RJ-45 Roll-Over;
- 2 Placas WIC-1T ou HWIC compatveis com o roteador em teste;

Procedimento de Teste

- 1 Cabo Console Cisco, product Number APP-JC1=, part number 76-0636-01;


- 1 Computador com porta serial e programa de emulao de terminal.

4 - DESCRIO DO TESTE
- Ligar o roteador, executando procedimento para cancelar o funcionamento de
qualquer configurao salva e inicializar o sistema operacional;
- Executar as configuraes bsicas, como nome do sistema, senha de acesso,
time-out da porta console e interface LoopBack;
- Configurar e testar a conectividade das portas FastEthernet;
- Configurar a
conectividade;

interface

Auxiliar

para

teste

Back-to-Back

testar

- Configurar o protocolo de roteamento dinmico RIP verso 1 e testar a


convergncia da rede de teste;
- Salvar a configurao, reiniciar o roteador e testar o restabelecimento da
comunicao da rede de teste;
- Apagar a configurao salva, desinstalar as placas e mdulos adicionais e
finalizar o teste.

5 - EXECUO
5.1 - Instalar as placas WIC's nos respectivos slots. Caso no haja placas para
preencher os 2 slots, executar o teste uma vez para cada slot;
Conectar o cabo console na porta console e na porta serial do PC rodando
software de emulao de terminal;
Ligar o roteador, aps aparecer a mensagem " Cisco 1841 (revision 5.0) with
bytes
of
memory"
pressionar as teclas ,Ctrl> e <Break>
simultaneamente;
114688K/16384K

System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)


Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2006 by cisco Systems, Inc.
Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory
Main memory is configured to 64 bit mode with ECC disabled

Procedimento de Teste

Readonly ROMMON initialized


PC = 0xbfc10d54, Cause = 0x2000, Status Reg = 0x3041a803

monitor: command "boot" aborted due to user interrupt


rommon 1 >

Executar o comando confreg 0x2142 e o comando reset:


rommon 1 > confreg 0x2142
You must reset or power cycle for new config to take effect
rommon 2 > reset
Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory
Main memory is configured to 64 bit mode with ECC disabled
Readonly ROMMON initialized

Aguardar a inicializao do roteador at aparecer a mensagem:

--- System Configuration Dialog --Would you like to enter the initial configuration dialog? [yes/no]:

Digitar n e <Enter> e aguarde a mensagem "Press RETURN to get


started!", digite <Enter> novamente at aparecer o prompt de modo de usurio
Router>;
Executar o comando enable para acesso em modo privilegiado, executar
os comandos show version, show running-config e show diag para verificar o
hardware e software instalados, bem como a configurao em execuo. A
configurao em execuo mostra as identificaes de todas interfaces
instaladas, que sero usadas nos comandos de configurao das interfaces.
Abaixo segue um exemplo da sada de comando para estes comandos
executados:
Router>enable
Router#show version
Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE
SOFTWARE (fc2)

Procedimento de Teste

Technical Support: http://www.cisco.com/techsupport


Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 18-Jul-07 04:52 by pt_team

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

System returned to ROM by power-on


System image file is "flash:c1841-advipservicesk9-mz.124-15.T1.bin"

*
*
*
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to


export@cisco.com.

Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.


Processor board ID FTX0947Z18E
M860 processor: part number 0, mask 49
2 FastEthernet/IEEE 802.3 interface(s)
3 Low-speed serial(sync/async) network interface(s)
191K bytes of NVRAM.
63488K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2142

Router#
Router#show running-config
Building configuration...

Procedimento de Teste

Current configuration : 597 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/1/0
no ip address
shutdown
!

Procedimento de Teste

interface Vlan1
no ip address
shutdown
!
ip classless
!
line con 0
line vty 0 4
login
!
end

Router#
Router#show diag
Slot 0:
C1841 Motherboard with 2FE and integrated VPN Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time 00:01:09 ago
EEPROM contents at hardware discovery:
PCB Serial Number

: FOC14056YDQ

Hardware Revision

: 1.0

Top Assy. Part Number

: 800-26920-06

Board Revision

: A0

Deviation Number

: 0

Fab Version

: 04

RMA Test History

: 00

RMA Number

: 0-0-0-0

RMA History

: 00

Processor type

: 87

Hardware date code

: 20100206

Chassis Serial Number

: FTX1410AHUT

Chassis MAC Address

: 04fe.7f37.7088

MAC Address block size

: 24

Procedimento de Teste

CLEI Code

: COMEF00ARA

Product (FRU) Number

: CISCO1841

Part Number

: 73-10258-06

Version Identifier

: V07

EEPROM format version 4


EEPROM contents (hex):
0x00: 04 FF C1 8B 46 4F 43 31 34 30 35 36 59 44 51 40
0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 06 42 41 30
0x20: 88 00 00 00 00 02 04 03 00 81 00 00 00 00 04 00
0x30: 09 87 83 01 32 B4 6E C2 8B 46 54 58 31 34 31 30
0x40: 41 48 55 54 C3 06 04 FE 7F 37 70 88 43 00 18 C6
0x50: 8A 43 4F 4D 45 46 30 30 41 52 41 CB 8F 43 49 53
0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12
0x70: 06 89 56 30 37 20 D9 03 40 C1 C2 FF FF FF FF FF

WIC Slot 0:
Serial 1T WAN daughter card
Hardware revision 1.0

Board revision B0

Serial number

Part number

800-01514-02

RMA number

00-00-00

FRU Part Number

35533596
WIC-1T=

Test history

0x0

Connector type

Wan Module

EEPROM format version 1


EEPROM contents (hex):
0x20: 01 02 01 00 02 1E 33 1C 50 05 EA 02 00 00 00 00
0x30: 58 00 00 00 07 01 22 01 FF FF FF FF FF FF FF FF

WIC Slot 1:
Serial 1T WAN daughter card
Hardware revision 1.0

Board revision J0

Serial number

Part number

800-01514-01

RMA number

00-00-00

FRU Part Number


Test history

20461746
WIC-1T=
0x0

Procedimento de Teste

Connector type

Wan Module

EEPROM format version 1


EEPROM contents (hex):
0x20: 01 02 01 00 01 38 38 B2 50 05 EA 01 00 00 00 00
0x30: 98 00 00 00 00 05 31 01 FF FF FF FF FF FF FF FF
Router#

Executar o comando show line que mostrar o nmero da linha de


comunicao associada porta auxiliar, que ser utilizado na configurao de
interface assncrona. Abaixo, segue exemplo da sada do comando:

Router#show line
Tty Line Typ
*

0 CTY

1 AUX

514

Tx/Rx

A Modem

Roty AccO AccI

Uses

Noise Overruns

Int

0/0

0/0

514 VTY

0/0

515

515 VTY

0/0

516

516 VTY

0/0

517

517 VTY

0/0

518

518 VTY

0/0

9600/9600

Line(s) not in async mode -or- with no hardware support:


2-513
Router#

5.2 - Execute as configuraes iniciais do roteador:


Router#
Router#configure terminal
Enter configuration commands, one per line.

End with CNTL/Z.

Router(config)#hostname TESTING_ROUTER
TESTING_ROUTER(config)#enable password cisco
TESTING_ROUTER(config)#frame-relay switching

Procedimento de Teste

TESTING_ROUTER(config)#ip classless
TESTING_ROUTER(config)#line console 0
TESTING_ROUTER(config-line)#logging syn
TESTING_ROUTER(config-line)#exec-timeout 0 0
TESTING_ROUTER(config-line)#exit
TESTING_ROUTER(config)#interface loopback0
*Mar 19 17:44:14.743: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed
state to up
TESTING_ROUTER(config-if)#ip address 196.0.0.1 255.255.255.0
TESTING_ROUTER(config)#end
*Mar 19 17:35:55.019: %SYS-5-CONFIG_I: Configured from console by console
TESTING_ROUTER#

Conectar os cabos Ethernet Crossover entre as portas FastEthernet e os


respectivos roteadores ou portas FastEthernet para teste;

5.3 -Configurar e testar as portas FastEthernet conforme exemplo abaixo:


TESTING_ROUTER#configure terminal
Enter configuration commands, one per line.

End with CNTL/Z.

TESTING_ROUTER(config)#interface FastEthernet 0/0


TESTING_ROUTER(config-if)#ip address 172.16.0.1 255.255.0.0
TESTING_ROUTER(config-if)#no shutdown
TESTING_ROUTER(config-if)#
*Mar 19 17:41:30.331: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 19 17:41:31.331:
changed state to up

%LINEPROTO-5-UPDOWN:

Line

protocol

on

Interface

FastEthernet0/0,

TESTING_ROUTER(config-if)#interface FastEthernet 0/1


TESTING_ROUTER(config-if)#ip address 173.16.0.1 255.255.0.0
TESTING_ROUTER(config-if)#no shutdown
TESTING_ROUTER(config-if)#
*Mar 19 17:41:56.511: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
TESTING_ROUTER(config-if)#

10

Procedimento de Teste

*Mar 19 17:42:19.475:
changed state to up

%LINEPROTO-5-UPDOWN:

Line

protocol

on

Interface

FastEthernet0/1,

TESTING_ROUTER(config-if)#
TESTING_ROUTER(config-if)#end
TESTING_ROUTER#
*Mar 19 17:42:29.323: %SYS-5-CONFIG_I: Configured from console by console
TESTING_ROUTER#
TESTING_ROUTER#ping 172.16.0.16

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 172.16.0.16, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/1 ms
TESTING_ROUTER#ping 173.16.0.16

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 173.16.0.16, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/4 ms
TESTING_ROUTER#

Observao: os endereos 172.16.0.16 e 173.16.0.16 so os endereos


das portas dos roteadores remotos, cada um na mesma respectiva sub-rede do
endereo configurado nas portas.

5.4 - Configurar a interface Async1 para teste Back-to-Back Through Aux Port
conforme exemplo abaixo:
TESTING_ROUTER#configure terminal
Enter configuration commands, one per line.

End with CNTL/Z.

TESTING_ROUTER(config)#interface Async1
TESTING_ROUTER(config-if)#ip address 202.0.0.2 255.255.255.252
TESTING_ROUTER(config-if)#encapsulation ppp
TESTING_ROUTER(config-if)#async default routing

11

Procedimento de Teste

TESTING_ROUTER(config-if)#async mode dedicated


TESTING_ROUTER(config-if)#ip rip send version 1
TESTING_ROUTER(config-if)#ip rip receive version 1
TESTING_ROUTER(config-if)#line aux 0
TESTING_ROUTER(config-line)#modem InOut
TESTING_ROUTER(config-line)#transport input all
TESTING_ROUTER(config-line)#speed 38400
TESTING_ROUTER(config-line)#flowcontrol hardware
TESTING_ROUTER(config-line)#end
TESTING_ROUTER#
*Mar 19 17:48:13.119: %LINK-5-CHANGED: Interface Async1, changed state to reset
*Mar 19 17:48:13.479: %SYS-5-CONFIG_I: Configured from console by console
TESTING_ROUTER#
*Mar 19 17:48:19.339: %LINK-3-UPDOWN: Interface Async1, changed state to down
TESTING_ROUTER#

Verificar a configurao do roteador Cisco de teste, especificamente a


interface Async e line aux0. As configuraes devem ser iguais em ambos
roteadores com a diferena do endereo IP.
Conectar o cabo Rollover entre a interface auxiliar do roteador em teste e
a interface auxiliar do roteador de setup e testar a conectividade entre os
roteadores, conforme exemplo abaixo:
TESTING_ROUTER#
*Mar 19 17:52:17.339: %LINK-3-UPDOWN: Interface Async1, changed state to up
TESTING_ROUTER#
*Mar 19 17:52:30.463: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async1, changed state
to up
TESTING_ROUTER#ping 202.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 202.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/69/72 ms
TESTING_ROUTER#

12

Procedimento de Teste

5.5 - Configurar o protocolo de roteamento dinmico RIP verso 1, sem resumo


automtico de rota e anunciando as redes configuradas, conforme exemplo
abaixo:
TESTING_ROUTER#
TESTING_ROUTER#configure terminal
Enter configuration commands, one per line.

End with CNTL/Z.

TESTING_ROUTER(config)#router rip
TESTING_ROUTER(config-router)#no auto-summary
TESTING_ROUTER(config-router)#network 172.16.0.0
TESTING_ROUTER(config-router)#network 173.16.0.0
TESTING_ROUTER(config-router)#network 196.0.0.0
TESTING_ROUTER(config-router)#network 202.0.0.0
TESTING_ROUTER(config-router)#end
TESTING_ROUTER#
*Mar 19 18:06:35.983: %SYS-5-CONFIG_I: Configured from console by console
TESTING_ROUTER#

Aguardar 180 segundos (tempo de convergncia do protocolo RIP) e


verificar as rotas instaladas na tabela de roteamento, conforme exemplo abaixo:
TESTING_ROUTER#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

201.0.0.0/24 [120/1] via 173.16.0.16, 00:00:00, FastEthernet0/1


202.0.0.0/24 is variably subnetted, 2 subnets, 2 masks

13

Procedimento de Teste

202.0.0.0/30 is directly connected, Async1

202.0.0.1/32 is directly connected, Async1

172.16.0.0/16 is directly connected, FastEthernet0/0

173.16.0.0/16 is directly connected, FastEthernet0/1

196.0.0.0/24 is directly connected, Loopback0

193.0.0.0/24 [120/1] via 172.16.0.16, 00:00:19, FastEthernet0/0

194.0.0.0/24 [120/1] via 173.16.0.16, 00:00:01, FastEthernet0/1

195.0.0.0/24 [120/1] via 202.0.0.1, 00:00:12, Async1

TESTING_ROUTER#

Testar conectividade entre os endereos das rotas aprendidas atravs do


protocolo RIP e remotas, executando comando ping com destino aos endereos
das interfaces dos roteadores remotos, conforme exemplo abaixo:

TESTING_ROUTER#
TESTING_ROUTER#ping 202.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 202.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/69/72 ms
TESTING_ROUTER#ping 193.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 193.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
TESTING_ROUTER#ping 194.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 194.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

14

Procedimento de Teste

TESTING_ROUTER#ping 195.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 195.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/69/72 ms
TESTING_ROUTER#

5-6 - Alterar o registrador de configurao paro o valor padro, salvar a


configurao em execuo na configurao de inicializao e reiniciar o
roteador, conforme exemplo abaixo:
TESTING_ROUTER#
TESTING_ROUTER#configure terminal
Enter configuration commands, one per line.

End with CNTL/Z.

TESTING_ROUTER(config)#config-register 0x2102
TESTING_ROUTER(config)#end
TESTING_ROUTER#
*Mar 19 18:12:10.095: %SYS-5-CONFIG_I: Configured from console by console
TESTING_ROUTER#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...

[OK]
TESTING_ROUTER#reload
Proceed with reload? [confirm]

*Mar 19 18:14:01.871: %SYS-5-RELOAD: Reload requested


Command.

by console. Reload Reason: Reload

System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)


Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2006 by cisco Systems, Inc.
cCisco 1841 (revision 5.0) with 114688K/16384K bytes of memory
Main memory is configured to 64 bit mode with ECC disabled

15

Procedimento de Teste

*
*
*

Aguardar a reinicializao e verificar convergncia da rede de teste e a


conectividade das redes configuradas, conforme exemplo abaixo:
TESTING_ROUTER>enable
Password:cisco
TESTING_ROUTER#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

201.0.0.0/24 [120/1] via 173.16.0.16, 00:00:01, FastEthernet0/1


202.0.0.0/24 is variably subnetted, 2 subnets, 2 masks

202.0.0.0/30 is directly connected, Async1

202.0.0.1/32 is directly connected, Async1

172.16.0.0/16 is directly connected, FastEthernet0/0

173.16.0.0/16 is directly connected, FastEthernet0/1

196.0.0.0/24 is directly connected, Loopback0

193.0.0.0/24 [120/1] via 172.16.0.16, 00:00:06, FastEthernet0/0

194.0.0.0/24 [120/1] via 173.16.0.16, 00:00:02, FastEthernet0/1

195.0.0.0/24 [120/1] via 202.0.0.1, 00:00:06, Async1

TESTING_ROUTER#ping 202.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 202.0.0.1, timeout is 2 seconds:
!!!!!

16

Procedimento de Teste

Success rate is 100 percent (5/5), round-trip min/avg/max = 68/69/72 ms


TESTING_ROUTER#ping 193.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 193.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
TESTING_ROUTER#ping 194.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 194.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
TESTING_ROUTER#ping 195.0.0.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 195.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/69/72 ms
TESTING_ROUTER#ping 172.16.0.16

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 172.16.0.16, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
TESTING_ROUTER#ping 173.16.0.16

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 173.16.0.16, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
TESTING_ROUTER#

17

Procedimento de Teste

5.7 - Apagar a configurao de inicializao, conforme exemplo abaixo:


TESTING_ROUTER#
TESTING_ROUTER#erase startup-config
Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
[OK]
Erase of nvram: complete
TESTING_ROUTER#
*Mar 19 18:20:39.107: %SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram
TESTING_ROUTER#
TESTING_ROUTER#
TESTING_ROUTER#exit

TESTING_ROUTER con0 is now available


Press RETURN to get started.

Desligar o roteador, desinstalar as placas utilizadas e finalizar o teste.

6 - VERIFICAES
O roteador dever inicializar conforme exemplo citado e apresentar o
prompt de caixa de dilogo de configurao inicial.
Todas placas instaladas devem aparecer na resposta de sada do
comando show diag. Este comando mostra todas informaes relevantes sobre
cada mdulo instalado, como por exemplo, prroduct number e serial number
dos mdulos. Uma vez que o resultado deste comando positivo, cada slot
listado na resposta de sada do comando est funcionando corretamente, desde
que as placas instaladas sejam compatveis com o roteador e estejam
funcionando corretamente. A verso do IOS no interfere no resultado da
verificao, o comando show diag mostra uma lista do hardware instalado
independentemente da verso do sistema operacional.
O teste de conectividade entre as redes diretamente conectadas atravs
das interfaces fsicas e entre as redes aprendidas pelo protocolo de roteamento
dinmico RIP, garante o funcionamento correto do trfego de dados e do
protocolo de roteamento.
Todos slots devem ser testados atravs do reconhecimento de placas
compatveis instaladas nos mesmos. Caso no haja placas disponveis para

18

Procedimento de Teste

preencher todos slots HWIC e NM, executar o teste cada combinao de


ocupao de slots por placas.

7 - CONCLUSES
Se as verificaes acima forem positivas, o roteador est funcionando
corretamente, caso contrrio, est com defeito e deve ser reparado caso haja
inteno em utiliz-lo.

Joo Carlos de Mendona

Marcelo Zanoni

Diretor

Diretor

19