Você está na página 1de 6

Informtica

Professor: Renato Santos Exerccios de Fixao da Lio 3 Excel


Marque a opo correta: 01. Sobre a utilizao prtica dos operadores Aritmticos do Excel, assinale a sintaxe de uso INCORRETO: Comp. Esprito Santense Saneamento (CESAN) Analista Sistemas de Saneamento / Pesquisa e Desenvolvimento (2009) OBS: (Sintaxe = Significado) a) ^ Exponenciao b) x Multiplicao c) / Diviso d)+ Adio e) Subtrao

02. Suponha que, em um mesmo arquivo, gerado pelo MS-Excel, existam as planilhas P1 e P2. Para que o contedo da clula B2 na planilha P2 seja igual ao da clula A1 da planilha P1, mesmo quando este for alterado, deve-se digitar a frmula: IBGE - Agente de Pesquisa por Telefone (2009) a) =P1#A1 na clula A1 da planilha P1. b) =P1$A1 na clula A1 da planilha P1. c) =P2!P1!A1 na clula B2 da planilha P2. d) =P1!A1 na clula B2 da planilha P2. e) =P2$P1!A1 na clula B2 da planilha P2.

03. Em uma planilha do Microsoft Excel 2003, esto digitados os seguintes valores nas clulas: A1 = 3 e B1 = 4. Sabe-se que na clula A2 foi digitada a frmula: =A1*2+B1^2. Ento, o valor encontrado a partir do resultado desta frmula ser de: Pref. Mun. Guarapari/ES Analista de Gesto Municipal Cd. IV Administrador (2009) a) 16 b) 6 c) 20 d) 22 e) 18

04. Analise o fragmento de planilha com referncia na aplicao do Microsoft Excel 2000:

Ao ser aplicado na clula C5 a frmula =MXIMO(A1:A4;C1:C4), o valor que se obtm como resultado ser igual a: Companhia Esprito Santense de Saneamento (CESAN) - Agente de Coleta (2009) a) 25 b) 12 c) 20 d) 15 e) 10

05. Suponha que a planilha abaixo tenha sido gerada no MS-Excel. Considere que na clula D1 existe a seguinte frmula: =SE(A1+B1>=0;ALTO;SE(A1+C1>=0;ALTO; BAIXO))

O resultado apresentado na clula D1 ser: IBGE - Agente de Pesquisa por Telefone (2009) a) BAIXO. b) ALTO. c) ALTO BAIXO. d) ALTO ALTO BAIXO. e) 0 (zero).

06. Analise o fragmento de planilha do Microsoft Excel (verso 2003 configurao padro):

Ao ser aplicada clula D6 a frmula: =SE(MDIA(B1:C5)<=3;CONT.SE(A1:A5;">=4");CONT.SE(A1:A5;"<=4")), obtm-se como resultado o seguinte valor: Pref. Mun. So Jos de Ub/RJ Agente Administrativo (2010) a) 2. b) 3 c) 4 d) 9 e) 10

07. (Agente de Segurana Municipal 2007- Pref. Recife UPENET) Analise as seguintes afirmaes sobre a planilha do Microsoft Excel 2003.

I. A mdia dos totais pagos aos funcionrios presentes na planilha pode ser calculada pela seguinte frmula =MDIA(D1;D4). II. A frmula =SOMA(C2:D4) retorna como resposta o valor R$ 2.500,00. III. A frmula que calcula o total dos vencimentos do funcionrio Marcos Campos =B3-C3.

Assinale a alternativa que indica a(s) afirmao(es) CORRETA(S). A) Apenas I. B) Apenas I e II. C) Apenas II. D) Apenas II e III. E) Apenas III.

08. (Analista Judicirio - Administrativa 2007 - TRE-MS FCC) No Excel, se o contedo =B1+C1 da clula A1 for recortado e colado na clula A5, esta ltima normalmente dever ficar com o contedo (A) =B5+C5 (B) =B1+B5 (C) =C1+C5 (D) =B1+C5 (E) =B1+C1

09. Numa planilha eletrnica tipo EXCEL, a frmula que permite ser copiada para outras linhas e colunas, mantendo constantes todas as referncias das linhas e colunas de suas clulas (A) =A1 + A6 (B) =A$1 + A$6 (C) =A$1 + $A6 (D) =$A$1 + $A6 (E) =$A$1 + $A$6

10. Avalie os valores das seguintes clulas: A1=3, A2=4, A3=2, A4=2, os resultados das funes =MXIMO(A1:A4) e =SOMA(A1;A4) so, respectivamente: a) 4 e 11 b) 4 e 3 c) 4 e 5 d) 3 e 3

11. Estando com o valor 35 na clula A3, =A3+3 na clula B3, qual o resultado de =A3+B3? a) 35 b) 38 c) 70 d) 73