P. 1
Apostila PowerPoint Avançado

Apostila PowerPoint Avançado

4.86

|Views: 16.203|Likes:
Publicado porInforma

More info:

Published by: Informa on May 16, 2008
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/12/2013

pdf

text

original

Sections

PowerPoint Avançado

F.A. Consultoria e Treinamento Rua General Jardim, 618 cj. 32 01223-010 - São Paulo - SP Tel: (11) 3256-4706 Fax: (11) 3256-0666 www.faconsultoria.com

Todos os direitos reservados. Nenhuma parte desta publicação poderá ser reproduzida, guardada por algum sistema de recuperação ou transmitida de qualquer modo ou por qualquer outro meio, seja este eletrônico, mecânico, de fotocópia, de gravação, ou outros, sem prévia autorização, por escrito, da F.A. Consultoria e Treinamento.

Responsável: Fernando Andrade Redação e organização: Fabíola Luz

Índice
Trabalhando avançado com ilustrações..................................................................... 1 Mais exemplos criativos .............................................................................................. 2 Fotos e cliparts ............................................................................................................ 4 Efeitos de animação .................................................................................................... 6 O esmaecimento de figuras/texto ............................................................................... 8 Animando gráficos – dicas e truques.......................................................................... 9 Animação automática x manual ................................................................................ 10 Ordem de animação.................................................................................................. 12 Associando som à transição do slide ....................................................................... 13 Inserindo som no slide .............................................................................................. 14 Combinando objetos e sons nos slides ................................................................... 16 Buscando novos sons na Internet ............................................................................ 17 Gravando sons de um CD......................................................................................... 18 Usando um CD de música ........................................................................................ 19 Filmes em slide.......................................................................................................... 19 Combinando filmes com outros objetos................................................................... 20 Localizando filmes na Internet .................................................................................. 21 Narração em uma apresentação .............................................................................. 22 Corrigindo uma gravação.......................................................................................... 23 Gravação e Animação ............................................................................................... 23 O título mestre ........................................................................................................... 25 Folheto mestre........................................................................................................... 27 Anotações mestras.................................................................................................... 28 Sons no slide mestre................................................................................................. 29 Transição em slides................................................................................................... 30 Exibindo itens aos poucos no slide .......................................................................... 31 O conceito de rabiscar o slide .................................................................................. 32 Teclas de atalho ........................................................................................................ 33 Apresentação com jeito de Internet .......................................................................... 34 Hyperlinks .................................................................................................................. 34 Abrindo página da Internet........................................................................................ 35 Os botões de ação .................................................................................................... 36 Barra de navegação para os slides .......................................................................... 37 Ocultando a barra de navegação no primeiro slide ................................................. 39 Ocultando slides no telão/impressão ....................................................................... 40 Insira várias apresentações em uma só ................................................................... 41 Apresentação em rede .............................................................................................. 41 Prepare a apresentação para Internet ...................................................................... 42 Macros no PowerPoint .............................................................................................. 43 Corrigindo uma macro .............................................................................................. 44

POWERPOINT AVANÇADO

Trabalhando avançado com ilustrações
Apresentações eletrônicas precisam ser muito criativas. É por isso que suas figuras devem conquistar pelo inedistimo. Felizmente o PowerPoint faz maravilhas com imagens. Vejamos alguns exemplos Adapte uma figura do clipart às suas necessidades. 1. Escolha os comandos Inserir, Figura, Clip-art... para inserir uma figura qualquer. Comentário: A figura mostrada ao lado está na categoria Comunicações. 2. Até agora nenhuma novidade, certo? Insira uma segunda figura. Agora seu slide tem duas figuras, mas ainda sem nada de novo. Por sorte, um clipart normalmente é formado por uma série de figura menores, todas agrupadas para formar um único desenho. O grande segredo aqui é desagrupar o clipart e brincar com as partes menores. 3. Vamos começar a trabalhar. Para desagrupar a segunda figura, selecione-a e clique no botão Desenhar, Desagrupar. Cada pedaço da figura está agora selecionado. É por isso que seu clipart está cheio de quadrados pequenos. Vamos retirar as partes indesejadas e deixar somente o homem e o martelo. 4. Clique em qualquer lugar vazio do slide para desfazer a seleção das várias partes da figura. Clique novamente apenas nas partes indesejadas. Pressione Delete para apagá-las. Dica: Para apagar várias partes de uma só vez, clique e arraste o mouse em torno destas partes. Um retângulo tracejado acompanha seu movimento. Quando você soltar o mouse, todas as partes dentro deste retângulo estarão selecionadas. Dica: Para selecionar partes não adjacentes, selecione a primeira, mantenha pressionada a tecla Shift e selecione as demais, uma a uma.
2

1

3

FA CONSULTORIA E TREINAMENTO

1

POWERPOINT AVANÇADO

Agora que sua figura está limpa, é hora de agrupar novamente as partes restantes. Assim ficará mais fácil trabalhar com ela como um todo. 5. Selecione o que sobrou da figura e clique em Desenhar, Agrupar. Agora vem a melhor parte. Você lembra dos dois cliparts que escolhemos na página anterior. Agora a segunda figura está perfeita para uma brincadeira com a primeira, veja ao lado. Alguma pergunta? Sim? Como fazer para virar a figura? Afinal, o homem com o machado estava virado para a direita, e não para a esquerda como aparece nesta figura ao lado. 6. Selecione a figura, clique no botão Desenhar, Girar ou inverter, escolha a opção Inverter horizontalmente. Pronto! Figura virada. Agora só falta o ajuste fino. Posicione e dimensione a figura até que ela fique como o exemplo acima. Dica: Se quiser, você pode selecionar estas duas figuras e agrupá-las. Assim você terá uma figura totalmente nova. E inédita, o que é melhor ainda!
7

6

7.

Mais exemplos criativos
Vejamos como foi feito o slide ao lado. 1. 2. Insira um slide vazio. Digite o texto referente ao exemplo. Dica: Para digitar as duas frases, use Caixas de texto. 3. Insira as figuras e as posicione nos lugares adequados.

FA CONSULTORIA E TREINAMENTO

2

POWERPOINT AVANÇADO

4.

Para desenhar as setas, clique no botão AutoFormas e depois Setas largas. Use sua criatividade, mude as cores das setas, livre escolha.
4

5.

Para isso selecione a seta e clique no botão Cor do preenchimento na barra de ferramentas de desenho. Pronto, em apenas 5 passos você criou um slide simples – mas que dá o recado! Vamos mudar de assunto. Lembra do homem sentado à mesa no slide da página anterior? Vamos encher a mesa dele?

1.

No slide ao lado temos este mesmo homem em uma mesa e alguns objetos soltos (cartas e porta-canetas). Selecione a mesa e desagrupe. (Você se lembra, é só clicar em Desenhar, Desagrupar). Nosso desenho final não tem telefone. Selecione-o e aperte Delete. Diminua o tamanho do porta-canetas. Diminua também o tamanho das cartas. Comentário: Não é necessário desagrupar estes objetos, queremos apenas mudar seus tamanhos e mudar suas posições.

2. 3.

4.

Posicione-os sobre a mesa conforme mostra a figura ao lado. Dica: Pode ser que algum objeto fique atrás da mesa. Resolver este problema é fácil. Como? Mantenha o objeto selecionado e escolha os comandos Desenhar, Ordem, Trazer para frente.

4

FA CONSULTORIA E TREINAMENTO

3

POWERPOINT AVANÇADO

Fotos e cliparts
Seus slides podem ficar ainda melhores se você combinar cliparts e fotos. Claro, combiná-los com criatividade! No slide ao lado temos uma foto combinada com alguns cliparts. 1. Insira a foto e deixe-a do tamanho desejado. Comentário: Você pode inserir fotos de várias formas. Os dois mais comuns: você pode simplesmente selecioná-la em um outro lugar, copiá-la e colá-la no PowerPoint; ou você pode trazê-la de um arquivo de foto através dos comandos Inserir, Figura, Do arquivo.
NÃO

Dica: Lembre-se, na hora de mudar o tamanho da foto, nunca faça isso pelas suas laterais, mas sim clicando nas alças que aparecem em seus cantos. 2. 3. Insira os cliparts. Para inserir o balão de comunicação, clique no botão AutoFormas, Textos explicativos e escolha o balão mais apropriado. Atenção, o próximo passo é escrever o texto no balão. A maioria das pessoas usa uma caixa de texto para isso. Não é necessário. Para escrever dentro de uma AutoForma, basta selecioná-la e digitar seu texto. Tão simples assim!
3 SIM

FA CONSULTORIA E TREINAMENTO

4

POWERPOINT AVANÇADO

4.

Para escrever uma frase igual a que está em nosso exemplo na página anterior, selecione o balão e simplesmente digite o texto. Dica: Se o balão não estiver apontando para a figura, clique e arraste o losango amarelo até a posição desejada.

Dica: arraste o losango até uma posição mais adequada.

O resto agora é por sua conta. Lembre-se, criatividade é muito importante. E é muito simples transformar figuras e cliparts simples em slides criativos. Veja mais alguns exemplos:

Use a abuse dos recursos de desagrupar e agrupar. Crie suas próprias tiras animadas, juntando pedaços de clip-arts diferentes.

FA CONSULTORIA E TREINAMENTO

5

POWERPOINT AVANÇADO

Efeitos de animação
Um bom conteúdo fica melhor ainda quando apresentado de maneira dinâmica. Aprenda a colocar movimentos em seus objetos e textos. O slide ao lado reúne título, figura e texto. Em vez de mostrar tudo de uma só vez, você pode exibir cada um destes elementos individualmente. 1. Vamos começar pelo título. Selecione-o e escolha os comandos Apresentações, Personalizar animação... Aparece o quadro Personalizar animação. É aqui neste quadro que você define toda e qualquer animação para o slide. A primeira tarefa é escolher um tipo de animação para o título. E que bom que selecionamos o título antes, ele já aparece marcado neste quadro. 2. Na caixa Inserir animação e som escolha o efeito Dissolver.
2

3

Agora o título vai aparecer em seu slide de forma mais animada. Você também pode escolher como o título será animado: o texto pode aparecer Por palavra, Por letra ou Tudo de uma vez. 3. 4. 5. 6. Escolha Por palavra na caixa Inserir texto. Antes de fechar o quadro Personalizar animação, é melhor testar o que já fizemos. Clique no botão Visualizar para ver o resultado. Agora sim clique no botão OK. Vamos ver o slide tal como ele aparecerá no telão. Clique modo Apresentação de slides. Não estranhe se o título do slide não aparecer. Ele agora está animado. Só aparece quando o apresentador manda.

FA CONSULTORIA E TREINAMENTO

6

POWERPOINT AVANÇADO

7.

Para exibir o título, clique em qualquer lugar do slide. Se preferir, pressione a tecla PgDn no teclado. Pronto, é muito mais eficiente exibir o título assim! Mas seria melhor ainda se animássemos os outros elementos do slide. Vamos primeiro animar a figura.

1.

Selecione-a figura e escolha novamente os comandos Apresentações, Personalizar animação... Comentário: Veja que a figura já aparece marcada no quadro Personalizar animação – tudo porque você a Comentário selecionou antes!

2. 3.

Escolha o efeito Deslizar. Clique no campo ao lado e veja quantas opções mais temos para incrementar o efeito. Escolha para cima.
3 2

4

4.

É melhor ver como ficou. Clique no botão Visualizar. Aproveite e anime o texto. Em vez de fechar o quadro Personalizar animação para selecionar o texto, você pode selecioná-lo neste próprio 5 quadro.

5.

Para selecionar o texto a ser animado, assinale o quadradinho Texto 2. Escolha o efeito Surgir e depois de baixo.

6

6. 7. 8.

Clique no botão OK para fechar o quadro Personalizar animação. Vamos ver o resultado? Vá para o modo Apresentação de Slides e clique o mouse seguidas vezes, até que todos os objetos apareçam. Comentário: As animações deixam seu slide mais interessante. Mas, cuidado, não use animação demais, elas podem distrair a platéia. Pense em animar apenas os itens que precisam ser destacados.

FA CONSULTORIA E TREINAMENTO

7

POWERPOINT AVANÇADO

O esmaecimento de figuras/texto
Esmaecer é deixar uma figura ou texto mais claros, indicando que já foram comentados. Esta é uma forma muito eficiente de focar a atenção da platéia apenas nos itens que você quer. O slide ao lado tem título, tópicos e figuras. Antes de esmaecer alguma coisa, vamos relembrar o que já vimos, animando alguns destes elementos. Dica: Se você for criar este slide desde o início, prefira o layout Título e tópicos. Seu trabalho ficará muito mais fácil. 1. Defina os efeitos Menos, Zoom para o título; Deslizar, Para esquerda para a figura do lado direito e Deslizar, Para direita para a figura do lado esquerdo. É no texto do slide que usaremos o recurso de esmaecimento. Qual a idéia? À medida que o apresentador vai explicando cada tópico, os anteriores ficam esmaecidos (mais claros!). 2. Vamos trabalhar. Selecione a caixa com os tópicos e defina o efeito Aparecer. Até aqui, nenhuma novidade! Mas veja que na parte inferior do quadro Personalizar animação aparece a caixa Após a animação. É aí que definimos uma cor mais clara (esmaecida) para os tópicos após cada um deles aparecer. 3. 4. No campo Após animação escolha a cor Cinza. Pronto! Agora é apresentar. Durante a apresentação, pressione a tecla PgDn e veja como cada tópico fica mais claro após ser animado.

3

Dica: Este recurso é muito utilizado para prender a atenção do público exatamente no tópico citado.

FA CONSULTORIA E TREINAMENTO

8

POWERPOINT AVANÇADO

Animando gráficos – dicas e truques
A animação de gráficos é particularmente importante em uma apresentação. Você consegue assim destacar a importância de cada elemento do gráfico. A figura ao lado mostra um gráfico simples. Vamos animar primeiro o título (você já sabe como fazer) e depois as colunas do gráfico. Esta é a grande novidade! 1. 2. 3. Selecione o título e escolha Apresentações, Personalizar animação... Defina o efeito Quadriculado, Vertical para o gráfico Vamos animar o gráfico. Na caixa Marcar para animar objetos de slide, assinale Objeto 2.
Comentário

3 4 6 5

7 Comentário: O PowerPoint chama um gráfico de objeto. E como ele foi o segundo elemento criado no slide, é Objeto 2. Você pode confirmar que o Objeto 2 é mesmo o gráfico quando o assinala na caixa Marcar para animar objetos de slide: ele aparece selecionado na miniatura do slide. Veja a figura.

4. 5.

Clique na guia Efeitos do gráfico. Defina o efeito Revelar, à esquerda e acima. Agora é que vem o segredinho...! Vamos animar as barras do gráfico.

6. 7. 8.

No campo Inserir elementos de gráfico, escolha por elemento de série. Desative a opção Animar grade e legenda (não queremos distrair o público com animações desnecessárias). Clique em OK para fechar o quadro Personalizar animação e veja o resultado no Modo apresentações. O que você achou? Fica show de bola uma apresentação desta forma.

FA CONSULTORIA E TREINAMENTO

9

POWERPOINT AVANÇADO

Animação automática x manual
Durante uma apresentação, você pressiona a tecla PgDn ou clica o mouse quando quer mudar de um slide para outro. Às vezes o apresentador pode preferir – ou precisar – que os slides sejam exibidos automaticamente, sem sua intervenção. Veja como fazer isso. 1. Abra uma apresentação que você já tenha pronta e coloque-a no modo Classificação de slides. Selecione o primeiro slide. Clique no menu Apresentações, Transição de slides... Aparece o quadro Transição de slides. Aí está o motivo de você precisar clicar o mouse: a caixa Avanço (parte inferior esquerda do quadro) está com a opção Ao clicar com o mouse habilitada. 4. Desative esta opção, e ative o item Automaticamente após e coloque 00:03 segundos. Clique em Aplicar para mudar apenas este slide.
4 5

2. 3.

5.

Dica: Se você clicar em Aplicar a todos, todos os slides serão exibidos durante este mesmo intervalo de tempo. Agora o slide fica 3 segundos na tela, quando então o próximo será exibido automaticamente. Existe outra maneira de tornar sua exibição automática. Melhor ainda, desta outra maneira você ainda pode definir facilmente quanto tempo cada slide ficará aparecendo na tela. 6. Para que você automatize e defina um tempo desde o primeiro slide, selecione o primeiro slide.

FA CONSULTORIA E TREINAMENTO

10

POWERPOINT AVANÇADO

7.

Em seguida clique no menu Apresentações, Testar intervalos. A apresentação de slides começa, e um cronômetro aparece na tela. Para que serve cada um destes botões?
a b c d e

a) Vai para próximo slide b) Interrompe a apresentação c) Marca o tempo de exibição do slide que você está vendo no momento d) Inicia a contagem novamente para o slide atual e) Marca o tempo total de exibição de todos os slides 8. Agora é só você exibir os slides manualmente (pressionando o mouse, apertando PgDn ou clicando no primeiro botão da barra Ensaio). Dica: Coloque-se no lugar da platéia e procure imaginar o tempo ideal de leitura de cada slide. Não deixe muito tempo (senão a exibição fica cansativa), mas também não deixe pouco (senão a platéia pode não conseguir ler o que está no slide). 9. Quando o último slide for exibido, aparecerá uma caixa para confirmação do tempo.

10. Se você achar que o tempo para cada slide foi adequado, responda Sim. Senão responda Não para reiniciar a contagem de tempo. Comentário: Nem sempre é viável ter uma apresentação automática. Quando houver um apresentador presente, a opção de avanço Ao clicar com o mouse é mais adequada. Isso deixará o apresentador mais seguro e a platéia mais relaxada.

FA CONSULTORIA E TREINAMENTO

11

POWERPOINT AVANÇADO

Ordem de animação
Você não está gostando da ordem em que os objetos no slide são animados? É fácil mudar a ordem de animação. 1. No slide ao lado, a ordem de apresentação será: a) Texto Torneiras b) Figura com torneira c) Texto Vaso Sanitário d) Figura com vaso sanitário Como definir esta ordem? 2. 3. Sem selecionar nada, clique no menu Apresentações, Personalizar animação... Se a guia Ordem e andamento não estiver aparecendo, clique sobre ela. Ative todos os itens da caixa Marcar para animar objetos de slide.
4 3 5

4.

Repare que a caixa Ordem de animação mostra a ordem em que os itens serão exibidos. Pode ser que esta até seja a ordem que você queira, mas pode ser que não. De qualquer forma, mudar esta ordem é muito simples. 5. Ainda na caixa Ordem de animação, selecione o item cuja ordem você quer mudar e clique na seta Mover (para cima ou para baixo). Você pode clicar nestas setas quantas vezes for preciso, até que o item fique na posição desejada. Dica: Confira na caixa de visualização se o item que você está rearranjando é realmente aquele que você quer. 6. Pronto, agora que a ordem foi definida, basta escolher os efeitos de animação desejados.

FA CONSULTORIA E TREINAMENTO

12

POWERPOINT AVANÇADO

Associando som à transição do slide
Um som bem utilizado em um slide pode ser muito eficiente. É sua apresentação sensibilizando não só a visão mas também a audição da platéia. Como primeiro exemplo, vamos associar um som à transição de um slide a outro. 1. 2. Coloque sua apresentação no modo Classificação de slides. Selecione o primeiro slide e escolha Apresentações, Transição de slides. O quadro Transição de slides aparece. A caixa Som na parte inferior da figura mostra uma série de sons possíveis. Vamos tornar este exemplo mais criativo. Em vez de escolher os já tradicionais sons do PowerPoint, vamos ver se há algum outro som interessante em seu computador. 3. Na caixa Som, escolha Outro som... Aparece o quadro Adicionar som, onde você pode selecionar o som desejado. Dica: Se você não souber onde existem arquivos de som em seu computador, ou quais são os nomes destes arquivos, clique em Ferramentas (no alto do quadro) para que a procura seja feita automaticamente para você. 4. 5. Selecione o som desejado e clique em OK. Pronto! Clique em Aplicar para associar este som à transição deste slide.

3

Dica

FA CONSULTORIA E TREINAMENTO

13

POWERPOINT AVANÇADO

Inserindo som no slide
É possível ter um ou mais arquivos de som em slides. Assim você pode mostrar um objeto e tocar um som relacionado a ele. 1. 2. Clique no menu Inserir, Filmes e sons. Clique na opção Som do gallery... Comentário: Esta opção mostra a galeria do Office, a mesma que contém os tradicionais cliparts. Nesta galeria existem também arquivos de som fornecidos com o PowerPoint. Dica: Se você quiser fugir do lugar comum, é possível escolher também Som do arquivo em vez de Som do gallery. Claro, neste caso você já precisa ter algum arquivo de som diferente instalado em seu computador. 3. Selecione o som desejado e clique no botão Inserir clipe. Aparece uma mensagem perguntando se você quer que o som seja executado automaticamente na apresentação de slides. Esta é normalmente a melhor opção. 4. 5. Clique em Sim para aceitar a oferta. Em algum canto do seu slide aparecerá um ícone de um alto-falante. Você ainda não tem muito controle de quando este som será tocado. Vamos então orientar o PowerPoint para tocá-lo assim que o slide for exibido. 6. Para isso, clique no menu Apresentações, Personalizar animação...
3

FA CONSULTORIA E TREINAMENTO

14

POWERPOINT AVANÇADO

7.

Na guia Ordem e andamento mova o som (Mídia na figura ao lado) para o alto da lista. Você sabe, para fazer isso clique no botão Mover. Agora há pouco você instruiu o PowerPoint a executar este som automaticamente. A opção Iniciar animação, Automaticamente deve estar habilitada. Confira.

8.

7 8

Comentário

Comentário: O som deve ser iniciado assim que o slide aparecer, mantenha o tempo como 00:00. Veja ao lado a figura com o slide que acabamos de inserir este som. Há um título, um texto e uma figura. Todos eles estão animados, todos entrarão no slide um após o outro. No entanto, do jeito que está nosso slide agora, primeiro o PowerPoint executa a música inteira e só depois começa a exibir cada um elementos do slide. Ora, o que precisamos aqui é ver cada um destes elementos aparecendo no slide enquanto a música é executada. A solução é simples, veja. 9. Clique na guia Configurações de multimídia.

10. Ative a opção Executar usando ordem de animação e assinale a opção Continuar apresentando. Desta forma orientamos o 10 PowerPoint para executar o som usando a ordem de animação (o arquivo de som aparece em primeiro lugar no alto da lista de animação) e continuar a apresentação (exibindo os demais itens do slide) durante a execução da música. Pronto! Clique em OK e rode a apresentação.
9

FA CONSULTORIA E TREINAMENTO

15

POWERPOINT AVANÇADO

Combinando objetos e sons nos slides
Você quer chamar a atenção da platéia para um objeto específico no slide? Associe um som a ele. 1. 2. 3. 4. 5. Selecione um objeto do seu slide. Clique no menu Apresentações, Personalizar animação. Associe um efeito adequado ao objeto selecionado. Logo abaixo clique na caixa Sem som. Escolha o som Explosão. Agora assim que este objeto aparecer todos ouvirão o som de uma explosão. 6. 7. Clique em OK. Exiba sua apresentação. Dica: Você poderá associar sons a textos, figuras e fotos. Sons chamam bastante a atenção, pois você estará mexendo não somente com o visual do seu público, mas com o auditivo. Mas não exagere na quantidade de som.
4

FA CONSULTORIA E TREINAMENTO

16

POWERPOINT AVANÇADO

Buscando novos sons na Internet
Você acha que existem poucos sons em seu computador? E os que existem são muito conhecidos? Então procure novidades na Internet! 1. 2. Clique no menu Inserir, Filmes e sons, Som do gallery... Para pesquisar sons na Internet, clique no botão Clipes on-line. Você acessa um site específico de apoio aos produtos Office. 3. No campo pesquisa, indique Sons e informe o tipo de som que está procurando. Neste nosso exemplo estamos procurando sons de animais. Aparece uma lista de sons que atendem seu critério de pesquisa. 4. 5. 6. Assinale o som desejado Clique na opção Baixar item. Confira as informações exibidas na tela seguinte que aparece. Se tudo estiver correto, clique no botão Baixar agora. Insira este som em seu slide. Pronto, daqui para frente é só tratar este som tal como você aprender até aqui.
3

4

5

7.

6

FA CONSULTORIA E TREINAMENTO

17

POWERPOINT AVANÇADO

Gravando sons de um CD
Você quer usar em seu slide uma música que está em um CD? Se você tem os programas adequados, o processo é muito simples. 1. Insira o CD de sua preferência no drive. Se seu computador é multimídia, é quase certo que haja nele um programa que executa automaticamente o CD. Existe uma chance muito grande também desse programa ser o Windows Media Player. É este programa que usaremos nos próximos passos. Nota: Se você tiver outro programa que executa as músicas do CD, os comandos devem ser bastante semelhantes aos mostrados a seguir. 2. No quadro do Windows Media Player que aparece, escolha Copiar de CD na barra lateral esquerda. Selecione as músicas desejadas. (Clique no quadrado à esquerda de cada música). Clique no botão Copiar que aparece no alto da tela. Dica: Durante a cópia, olhe na parte inferior do quadro em que pasta as músicas estão sendo gravadas. 5. Quando a cópia terminar, é só inserir as músicas do jeito que você já conhece: escolha os comandos Inserir, Filmes e sons, Som do arquivo e indique a pasta onde as músicas foram gravadas.
2 3

3.

4.

FA CONSULTORIA E TREINAMENTO

18

POWERPOINT AVANÇADO

Usando um CD de música
Você não precisa copiar uma música do CD para seu computador para poder usá-la. É possível usá-la diretamente a partir do CD. 1. Clique no menu Inserir, Filmes e sons, Executar faixa de áudio de cd... Aparece o quadro Opções de filme e som. Acredite, basta indicar a faixa a ser tocada do CD. Ele toca! 2. E você ainda pode indicar a(s) música(s) desejada(s) e até definir o trecho da música. Faça isso. Quando terminar, clique em OK. Aparece o desenho de um CD em seu slide. Agora é só animá-lo! 4. Defina como a música deve ser tocada tal como você já fez com outros arquivos de som até agora.
2

1

3.

Filmes em slide
Se uma foto chama a atenção em um slide, imagine então um filme. Você insere filmes no slide tal como insere sons ou músicas de CD. 1. Escolha os comandos Inserir, Filmes e sons, Filme do arquivo. Para inserir um filme, você precisa tê-lo gravado em seu computador ou em um CD. 2. Indique o local onde está seu filme. Daqui para frente o processo é igual àquele que você conhece para sons.

FA CONSULTORIA E TREINAMENTO

19

POWERPOINT AVANÇADO

Combinando filmes com outros objetos
Um slide realmente eficiente é aquele que combina um filme com um texto. Assim o expectador vê o filme, ouve a mensagem e ainda lê a mensagem. É seu slide sensibilizando a platéia de várias formas complementares.

O slide ao lado contém um filme e várias caixas de texto. Os textos são os mesmos que a platéia ouve enquanto o filme é rodado. Você já viu nesta apostila como combinar tudo isso, não vamos repetir. Vamos apenas relacionar de forma organizada tudo o que precisa ser feito. Na verdade, todos os elementos deste slide serão animados - com exceção do título. Ele estará aparecendo o tempo inteiro. Quanto aos outros elementos, eles devem ser animados na seguinte ordem, conforme estas características: 1. Filme - Animação começa com o clique do mouse (é o apresentador que toma esta decisão no momento certo). - Filme deve permanecer oculto enquanto não é executado - Apresentação deve continuar enquanto o filme é executado Primeira caixa de texto (Folha, a número 1 em ...) - Animação começa imediatamente após o evento anterior (o início do filme) - Texto entra letra por letra - Animação do tipo à esquerda e para baixo Balão de história em quadrinhos (Como é que é?) - Animação começa após o término da anterior (a primeira caixa de texto) - Balão entra da esquerda para a direita

2.

3.

FA CONSULTORIA E TREINAMENTO

20

POWERPOINT AVANÇADO

4. 5.

Caixa de texto Classificados Folha Caixa de texto O Número 1 - Animação começa após o término da anterior - Palavras aparecem de uma só vez Cuidado: É possível que você tenha que determinar um tempo de espera para a animação 4 e 5. Sim, porque a idéia é que o texto destas caixas sejam mostrados enquanto você os ouve no filme. Este tempo deve ser especificado na caixa Animar XXX segundos após o evento anterior. O valor de XXX você terá que descobrir através de tentativas e erros.

Localizando filmes na Internet
Se você quiser usar um filme em sua apresentação e não tem nenhum, a Internet pode ser a solução. Existem vários sites com filmes muito interessantes. Apenas como exemplo, visite os seguintes sites para obter filmes: - www.pepsi.com.br - www.humortadela.com.br Se você quiser obter um filme adequado para sua apresentação, procure-os em sites de busca como Google (www.google.com) ou Yahoo (www.yahoo.com). A maioria dos sites que oferece filmes permite o download. Assim, é só você seguir as instruções do site para gravar o filme em seu computador. Uma vez gravado, é só você escolher os já conhecidos comandos Inserir, Filmes e sons, Filme do arquivo do PowerPoint para inserir o filme em seu slide. Comentário: Você precisa de um programa específico para executar filmes. Se seu computador é multimídia, é provável que já tenha o Windows Media Player – o mesmo que você viu em páginas anteriores para copiar músicas de um CD. Ele também pode ser usado para rodar filmes. Se você tiver outro programa, não se preocupe, o Windows o localiza: assim que você tentar executar o filme que trouxe da Internet, o programa apropriado entra em ação. Dica: É bem provável que o site onde você encontrou o filme tenha a opção para o download do Windows Media Player ou outro programa compatível. Se você não tiver um destes programas em seu micro, aproveite e grave-o!

FA CONSULTORIA E TREINAMENTO

21

POWERPOINT AVANÇADO

Narração em uma apresentação
Muitas vezes pode ser melhor para o apresentador deixar pré-gravado um trecho de sua apresentação. Evita o esquecimento de informações importantes, dá um charme diferente para a palestra e ainda permite o descanso de sua garganta. No slide de exemplo ao lado, vamos gravar as palavras disciplina, determinação etc. 1. Prepare o slide do no PowerPoint. Dica: Não escreva todo o texto em uma única caixa de texto, nosso objetivo é que cada frase apareça de acordo com a narração. 2. Clique no menu Inserir, Filmes e sons, Gravar som. Aparece o quadro Gravar som, onde você informa o nome do arquivo de som que será gravado – e onde você controla a gravação. Neste exemplo gravaremos Uma boa equipe em primeiro lugar (para o título). 3. 4. 5. 6. 7. 8. Digite um nome para o som (boaequipe neste exemplo). Clique no botão Gravar e leia em voz alta a palavra Disciplina. Para terminar a gravação clique no botão Parar. Clique em OK para fechar o quadro. Um alto-falante aparece no slide. Leve o alto-falante para perto do título Uma boa equipe. Faça o mesmo com as outras palavras no slide. Dica: Identifique cada arquivo de som com o mesmo nome da palavra gravada.
7

3

FA CONSULTORIA E TREINAMENTO

22

POWERPOINT AVANÇADO

Corrigindo uma gravação
Você não gostou da gravação? É fácil corrigi-la. 1. 2. Após gravar seu texto, clique em Executar para ouvir novamente a gravação. Clique em Parar para interromper a gravação exatamente no ponto onde houver um problema.

1

2

3

3.

Clique no botão Gravar para gravar a partir deste ponto. Correção feita!

Gravação e Animação
Quando você exibe seu slide, é preciso clicar sobre o alto-falante para ouvir o som, certo? Vamos deixar tudo automático? 1. 2. 3. 4. 5. Selecione o primeiro alto-falante. Clique em Apresentações, Personalizar animação. Para que o som venha primeiro, clique na guia Configurações de Multimídia. Ative a opção Executar usando ordem de animação. Para que a animação do texto não ocorra depois, mas junto com o som, assinale a opção Continuar apresentação. Falta agora animar o texto. 6. Selecione a caixa de texto Uma boa equipe e defina o efeito Apagar abaixo na guia Efeitos.
3 4 5 1

FA CONSULTORIA E TREINAMENTO

23

POWERPOINT AVANÇADO

7.

Clique na guia Ordem e andamento e coloque 00:00 na opção Automaticamente – para que o texto apareça imediatamente após o início da execução do som. Desta forma, parece que som e exibição do texto acontecem ao mesmo tempo. Para animar os outros elementos do slide, é só repetir este processo: anime primeiro o som e depois o texto. Você deve fazer isso para cada conjunto som/palavra. Dá trabalho, mas o resultado é muito bom. Vale a pena! Comentário: A execução do segundo som deve ocorrer alguns segundos após o evento anterior, e não imediatamente, como foi o caso do título. Estes segundos representam o tempo que a platéia precisa para ler a palavra associada ao som. Para descobrir o tempo ideal, o melhor método é o de tentativa e erro. Sugestão: como a platéia precisa ler uma única palavra a cada vez, comece testando o intervalo de 1 segundo.
Comentário

FA CONSULTORIA E TREINAMENTO

24

POWERPOINT AVANÇADO

O título mestre
No slide mestre, você sabe, fazemos tudo o que é comum para todos os slides. Mas às vezes precisamos diferenciar o primeiro slide dos outros da apresentação. Para isso existe o título mestre. A apresentação ao lado contém os seguintes layouts: Slide 1: Título Slide 2: Lista com marcadores Slide 3: Texto e Clip-art Slide 4: Título Slide 5: Lista com marcadores Slide 6: Título Os slides 1, 4 e 6 foram criados a partir do tipo Slide de título. Por quê? Quem construiu esta apresentação sabia antecipadamente que estes três slides teriam formatos diferentes dos outros slides – mas todos estes três teriam o mesmo tipo de formato. O PowerPoint tem um mestre especial para slides de títulos, o Título mestre – que é o caso destes três slides. Vamos ver como utilizá-lo. 1. Em uma apresentação normal (apenas com slide mestre e não ainda com título mestre), escolha os comandos Exibir, Mestre, Slide Mestre... para exibir o slide mestre. Nosso objetivo aqui é inserir um slide mestre apenas para os slides de título. E só podemos fazer isso a partir do slide mestre – é por isso que o exibimos na tela. 2. Para inserir um Título mestre, clique no menu Inserir, Novo título mestre. Aparece em sua tela um novo mestre, ele só funciona para slides de título. Para testar seu funcionamento, vamos inserir uma AutoForma simples nele.

FA CONSULTORIA E TREINAMENTO

25

POWERPOINT AVANÇADO

3.

Clique no botão AutoFormas, Setas largas e desenhe uma seta parecida com a da figura ao lado. Criatividade: Não fique só na seta simples oferecida inicialmente. Mude seu preenchimento e até gire-a um pouco. Para girá-la, você sabe, use o botão Girar livremente.

3

4. 5. 6.

Feche o título mestre. Vá ao modo de Classificação de slides. Veja que todos os slides criados a partir do slide de título foram alterados.
6 6 6

Como você viu, slides de títulos não seguem o slide mestre mas sim o título mestre. Agora que você sabe disso, imagine como você pode usar este recurso. Sugestão: Se sua apresentação abordar vários temas diferentes, inicie cada conjunto de slides (sobre cada tema) com um slide de título diferente, e formate-os todos ao mesmo tempo no título mestre.

FA CONSULTORIA E TREINAMENTO

26

POWERPOINT AVANÇADO

Folheto mestre
Você pode imprimir seus slides. O PowerPoint chama uma folha com vários slides de folheto. Claro, existe também um mestre para folhetos. 1. Para ver o folheto mestre, escolha Exibir, Mestre, Folheto mestre. Aparece uma folha com vários slides – é o folheto mestre. 2. 3. Você quer uma linha separando cada 2 slides? É só desenhá-los aqui conforme mostra a figura ao lado. Você quer mudar a cor do cabeçalho que aparece em todas as páginas impressas? Selecione a caixa Área de cabeçalho e mude cor, tipo e tamanho da fonte, tal como você faz em um slide normal. Perceba que apareceu também a barra de ferramentas Folheto mestre. Nesta barra você pode definir a quantidade de slides que aparecerá em cada folha. 4. 5. Clique no ícone com 6 folhas para imprimir 6 slides por página (claro!)
2

3

2

Você quer digitar um texto para o cabeçalho? Bom, agora o processo é outro, você precisa primeiro escolher os comandos Exibir, Cabeçalho e rodapé. Aparece o quadro Cabeçalho e rodapé. Mas, atenção! O que você escrever neste quadro – do jeito que ele está – aparece no slide. Queremos que o cabeçalho apareça na folha impressa.
6

6.

Clique na guia Anotações e folhetos.

FA CONSULTORIA E TREINAMENTO

27

POWERPOINT AVANÇADO

7. 8.

Na caixa Cabeçalho digite o texto desejado. Se preferir, preencha também o Rodapé. Veja: O número da página já está ativado.
7 Pronto! Só falta imprimir. Mas, Veja atenção, antes você precisa 8 informar o PowerPoint para imprimir folhetos (vários slides por página). Se não fizer isso, o normal dele é imprimir apenas um slide por folha.

9.

Clique no menu Arquivo, Imprimir.

10

10. Na caixa Imprimir, escolha Folheto. 11. Agora sim é só clicar em OK.

Anotações mestras
Você sabe que o PowerPoint trabalha também com anotações (slide em cima e texto em baixo). E, claro, há também o mestre para as anotações. 1. Clique no menu Exibir, Mestre, Anotações mestras. Você vê na tela o mestre para as anotações. O princípio aqui é o mesmo: tudo o que você fizer neste mestre aparece em todas as folhas impressas com anotações. Experimente!

FA CONSULTORIA E TREINAMENTO

28

POWERPOINT AVANÇADO

Sons no slide mestre
Todos usam o mestre para logotipos e formatações. Mas, com criatividade, você pode imaginar uma série de outras funções para ele. Quer um exemplo? Se você inserir uma música no mestre, ela poderá ser executada em toda a apresentação! 1. 2. 3. Clique no menu Exibir, Mestre, Slide mestre. Escolha os comandos Inserir, Filmes e sons, Sons do arquivo... Localize o arquivo onde está a música desejada. Um símbolo de som aparecerá no slide. Precisamos configurar a execução deste som conforme a necessidade da apresentação em particular. Neste exemplo, vamos deixar o som tocando desde o primeiro slide até o sexto. 4. 5. Selecione o som, clique no menu Apresentações, Personalizar animação. Se o quadro Ordem e andamento não estiver aparecendo, clique na guia correspondente. Normalmente o PowerPoint interrompe a exibição de slides até que a música termine. 6. 7. 8.
5

6 7 8

Para que a apresentação continue sendo feita enquanto a música toca, habilite a opção Continuar apresentação. Para que a música termine no sexto slide (neste exemplo), habilite a opção Após XX slides e digite 6 na caixa. Para que o símbolo do alto-falante não fique aparecendo durante a exibição de slides, assinale a caixa Ocultar . Gostou da idéia? Esta é uma utilidade que a maioria das pessoas não imagina para o slide mestre!

FA CONSULTORIA E TREINAMENTO

29

POWERPOINT AVANÇADO

Transição em slides
Durante a apresentação, os slides podem simplesmente aparecer um depois do outro. Ou você pode definir efeitos nestas mudanças de slides – o que é muito mais criativo e eficiente. 1. 2. 3. 4. Em uma apresentação pronta, vá ao modo Classificação de slides. Selecione o primeiro slide. Clique no menu Apresentações, Transição de slides.
5

Clique na seta da caixa onde está escrito Sem transição e escolha o efeito Descobrir para baixo. Clique no botão Aplicar. Exiba sua apresentação.

4

5. 6.

Agora existe um efeito na passagem de um slide para outro. Muito melhor, não é? 7. Volte ao modo de Classificação de slides e defina transições para os outros slides. Dica 1: Se você quiser um efeito igual para todos os lides, clique em Aplicar a todos no quadro Transição de slides. Dica 2: No alto da tela no modo de Classificação de slides há um botão que facilita a escolha de transições. Basta selecionar o slide e escolher o efeito neste botão. Dica 3: Assim que você aplica um efeito de transição ao slide, o PowerPoint coloca um símbolo de transição embaixo do slide.

FA CONSULTORIA E TREINAMENTO

30

POWERPOINT AVANÇADO

Exibindo itens aos poucos no slide
Você tem uma lista de assuntos para comentar? É melhor mostrá-los um a um. Mostrar tudo de uma só vez quebra o impacto! Você se lembra do quadro ao lado? Ele foi visto quando falamos sobre esmaecimento. Texto esmaecido é o que fica mais claro depois de abordado. Você já sabe então exibir o texto aos poucos, você até fez isso quando aprendeu a esmaecer frases. O que você ainda viu é que existem algumas opções para esta exibição de texto. 1. 2. Olhe a caixa Inserir texto neste quadro. Você pode inserir seu texto Tudo de uma vez. Se preferir, você pode inserir o texto palavra Por palavra ou o texto letra Por letra. Qual o melhor? Depende do texto em si, da mensagem que você quer passar, do tempo disponível. Há mais uma adequação possível. No slide ao lado temos dois níveis de tópicos: o primeiro, com os assuntos principais (Idéia, Slides, Ouse etc), e o segundo, com os sub-tópicos do parágrafo Ouse logo de início. 3. Você pode orientar o PowerPoint para inserir o texto Agrupado por parágrafos do 1º. nível. Neste caso, quando o parágrafo Ouse logo de início é inserido, seus sub-tópicos (Apresente, Discuta e Promova) também aparecem. Ou oriente o PowerPoint para inserir o texto Agrupado por parágrafos do 2º. nível. Neste caso primeiro aparece o parágrafo Ouse..., depois o parágrafo Apresente..., depois Discuta... e assim por diante.

1

2

3

FA CONSULTORIA E TREINAMENTO

31

POWERPOINT AVANÇADO

O conceito de rabiscar o slide
Você quer destacar um assunto específico em seu slide só durante a apresentação. Rabisque! 1. Coloque sua apresentação no modo Apresentação de slides. Durante a exibição de slides o mouse normalmente tem a forma de uma seta. Você pode transformá-lo em uma caneta – para rabiscar seus slides e marcar trechos importantes. 2. Clique no botão que aparece no canto esquerdo da sua tela. Dica: Se você não estiver vendo este botão, movimente um pouco seu mouse – o botão aparece! 3. Clique na opção Opções do ponteiro, caneta. Dica: Você pode transformar o mouse em caneta rapidamente pressionando as teclas Ctrl+C. Seu mouse transformou-se em uma caneta. Agora você pode escrever e rabiscar seu slide, apontando palavras importantes e circulando ilustrações que merecem destaque. 4. Experimente! Não se preocupe. Este é apenas um efeito visual, nada será realmente escrito ou rabiscado em seu slide. Basta você ver o slide anterior ou o seguinte para estes traços/rabiscos desaparecerem. Dica 1: Se você precisar fazer algum traço reto, pressione a tecla Shift enquanto arrasta o mouse. Dica 2: Se você quiser apagar os desenhos, pressione as teclas Ctrl+D.
3

4

FA CONSULTORIA E TREINAMENTO

32

POWERPOINT AVANÇADO

Teclas de atalho
Durante uma apresentação existem algumas teclas que podem facilitar muito o trabalho do apresentador. Veja as principais. Enquanto você estiver exibindo seus slides, algumas teclas são especiais: E: Escurece a tela C: Clareia a tela X: Interrompe a apresentação automática Número do slide+Enter: exibe o slide correspondente Atenção: Estas teclas mudam de versão para versão do PowerPoint. O idioma do PowerPoint também implica teclas diferentes. Para saber quais são as teclas válidas em seu computador, pressione F1 durante a apresentação. Aparecerá o quadro Ajuda da apresentação de slides, listando todas as teclas de atalho.

FA CONSULTORIA E TREINAMENTO

33

POWERPOINT AVANÇADO

Apresentação com jeito de Internet Hyperlinks
Um hyperlink no slide permite abrir uma página na Internet, ver uma outra apresentação ou até mesmo desviar para outro slide na mesma apresentação. Como exemplo, vamos criar um hyperlink simples na frase Clique Aqui que simplesmente mostra um outro slide de nossa apresentação. 1. Selecione a frase Clique aqui.
1

Comentário: Estamos selecionando uma palavra para vincular um hyperlink. Mas também poderíamos selecionar um clipart, uma foto ou uma AutoForma. O processo é o mesmo. 2. 3. Clique no menu Inserir, Hyperlink. Em Texto para exibição você define o texto a exibir quando passa o mouse sobre o hyperlink. Mantenha o texto sugerido (Clique aqui). Clique no botão Colocar neste documento. Em Selecione um local neste documento, selecione o slide que será mostrado quando clicarmos no hyperlink. No nosso caso o segundo slide. Clique em OK. Exiba os slides e experimente o hyperlink, clique nele. O slide definido no hyperlink aparece.
3 5 4

4. 5.

6. 7.

FA CONSULTORIA E TREINAMENTO

34

POWERPOINT AVANÇADO

Abrindo página da Internet
Um hyperlink no slide permite abrir uma página na Internet, ver uma outra apresentação ou até mesmo desviar para outro slide na mesma apresentação. Um hyperlink pode abrir páginas da Internet durante a apresentação. Este é um diferencial e tanto para seus slides. 1. 2. 3. Vamos selecionar a palavra Sabesp no slide ao lado. Clique no menu Inserir, Hyperlink. Clique no botão Página da Web ou arquivo existente. Informe o endereço eletrônico da página desejada no campo Digite o nome do arquivo ou página da Web (neste exemplo é (www.sabesp.com.br). Pronto! Inicie a apresentação e clique na palavra Sabesp. O navegador de Internet de seu computador é aberto, mostrando a página solicitada.

4.

3 4

5.

FA CONSULTORIA E TREINAMENTO

35

POWERPOINT AVANÇADO

Os botões de ação
Os botões de ação permitem que o apresentador navegue entre os vários slides da apresentação. É possível ir ao slide anterior, ao próximo, ao primeiro ou a um slide específico. Como exemplo, vamos criar um botão de ação que volte ao slide anterior. 1. Escolha os comandos Apresentações, Botões de ação. Você vê uma lista com vários tipos de botões de ação. 2. Escolha o botão Voltar ou anterior.
2

Seu mouse se transforma em uma cruz, você deve agora desenhar o botão no slide. 3. Clique e arraste o mouse para desenhar este botão de ação. Aparece o quadro Configurar ação, onde devemos informar o tipo de ação que será vinculada ao botão. 4. 5. 6. Ative a opção Hyperlink para e selecione Slide anterior. Clique em OK. Faça o teste. Exiba seu slide e clique no botão Voltar ou anterior. Dica 1: Em sua apresentação você pode criar uma tela inicial com botões de ação apontando para cada slide (ou grupo de slides). Será uma espécie de índice. Para que tudo funcione bem, cada slide deve ter também um botão de ação que volte a esta tela inicial. Dica 2: Um botão de ação é um desenho normal, você pode mudar cor, tamanho e levá-lo para onde quiser no slide.
4

FA CONSULTORIA E TREINAMENTO

36

POWERPOINT AVANÇADO

Barra de navegação para os slides
Botões de ação e slide mestre juntos oferecem uma flexibilidade muito grande durante uma apresentação. Com eles, você pode criar uma barra de navegação para acessar qualquer slide em qualquer momento. Vamos criar uma barra de botões tal como esta que aparece ao lado. Mais ainda, como esta barra deve aparecer em todos os slides, vamos colocá-la – claro – no slide mestre. 1. 2. Para exibir o mestre, escolha Exibir, Mestre, Slide Mestre. Precisamos liberar espaço no slide mestre para esta barra de botões. Diminua o tamanho das caixas de textos existentes no mestre, deixando livre uma área tal como esta que aparece na figura ao lado. Clique na AutoForma Retângulo e desenhe um retângulo na lateral do mestre tal como aparece nesta figura. Dica: Procure desenhar o retângulo bem encostado na lateral do slide mestre, mas sem encostar nas caixas de textos. 4. 5. Preencha-o com uma cor suave e clara. Para isso utilize o botão Cor do preenchimento, Mais cores de preenchimento. Clique no botão Cor da linha, Sem linha e retire as bordas no retângulo. Lembra-se dos Botões de ação? Pois bem, vamos a eles. 6. Clique em Apresentações, Botões de ação. Dica: Se preferir, escolha seus botões de ação menu AutoFormas, Botões de ação (na barra de desenhos que normalmente aparece na parte inferior da tela). 7. Escolha o primeiro botão.
7

3

3.

FA CONSULTORIA E TREINAMENTO

37

POWERPOINT AVANÇADO

8.

Desenhe este botão em cima do retângulo que construímos, tal como mostra a figura ao lado. Na caixa Configurar ação que aparece, ative a opção Hyperlink para e selecione Slide...

8

9 11

9.

10. Na caixa Hyperlink com slide que aparece, escolha o Slide 2. 11. Clique em OK algumas vezes até fechar todas as caixas abertas. 12. Agora é só formatar a caixa: mude sua cor, ajeite seu tamanho, coloque-o na melhor posição e finalmente escreva a palavra Nível – este botão desvia a apresentação para slide que fala de Nível. 13. Precisamos de mais três outros botões destes. Para não ter muito trabalho, pressione Ctrl-Shift-D – que duplicam o último retângulo feito. Pressione esta combinação de teclas três vezes – uma para cada novo retângulo. Lembrete: Não se esqueça, estamos fazendo tudo isso no slide mestre, certo? Dica: Para deixar todos os botões alinhados, selecione-os e clique no menu Desenhos, Alinhar ou distribuir, Alinhar à esquerda e Distribuir na vertical. 14. Troque as palavras escritas em cada um deles. Agora cada novo botão desviará para os slides Calçada, Vazamento, Inicio. No passo 10 configuramos um hyperlink para o retângulo, vinculando-o ao slide Nível (o segundo slide da apresentação). Como duplicamos este botão, todas as duplicatas desviam para o mesmo slide. Precisamos que cada um deles desvie para o slide adequado, certo? 15. Pressione o botão direito do mouse sobre o segundo botão escolha Configurar ação.

FA CONSULTORIA E TREINAMENTO

38

POWERPOINT AVANÇADO

16. Escolha o Hyperlink para, selecione Slide... e indique o Slide 3. 17. Clique em OK algumas vezes até fechar os quadros abertos. 18. Repita este processo para cada um dois botões restantes. Vamos testar o funcionamento desta barra? 19. Feche o seu slide mestre e exiba sua apresentação. Cada vez que você clica em um botão da barra lateral esquerda, a apresentação é desviada para o slide correspondente. Muito bom, concorda?
16

Ocultando a barra de navegação no primeiro slide
Embora esta barra de botões seja muito útil, é bem provável que você não a queira no primeiro slide. Ela deve aparecer apenas a partir do segundo slide, quando a apresentação propriamente dita começa. 1. 2. 3. Vá ao primeiro slide e escolha Formatar, Segundo plano. Assinale a opção Ocultar elementos gráficos de planos de fundo do mestre. Clique em Aplicar.
2

FA CONSULTORIA E TREINAMENTO

39

POWERPOINT AVANÇADO

Ocultando slides no telão/impressão
Nem sempre você quer – ou precisa – exibir ou imprimir um slide específico. É muito fácil escondê-lo nestes casos. 1. 2. No Modo classificação de slides, selecione o slide que não será exibido. Clique sobre ele com o botão direito do mouse e escolha a opção Ocultar slide. O número do slide aparece cortado – ele está oculto, não será exibido no telão. 3. Para que ele volte a aparecer, clique sobre ele novamente com o botão direito do mouse e desative a opção Ocultar slide com um clique. Embora este slide esteja oculto, ele ainda pode aparecer na impressão. Você pode permitir ou não. 4. 5. Escolha Arquivo, Imprimir... Desative a opção Imprimir slide oculto. Pronto!

2

FA CONSULTORIA E TREINAMENTO

40

POWERPOINT AVANÇADO

Insira várias apresentações em uma só
Uma apresentação PowerPoint simples pode ser o ponto de partida para a exibição de várias outras. Você pode concentrar em um único slide links para vários arquivos PowerPoint. Na hora de expor suas idéias ao público, você pode decidir na hora quais apresentações exibir.

1. 2. 3. 4. 5. 6.

Crie um slide para usar como ponto de partida. Digite neste slide uma palavra identifique uma outra apresentação. Esta palavra será usada como link para um outro arquivo PowerPoint. Selecione esta palavra e clique no menu Inserir, Hyperlink. Clique no botão Arquivo e localize o arquivo desejado. Clique em OK. Pronto! Exiba sua apresentação principal e chame as outras através de seus links. Dica: Caso você precise levar esta apresentação principal para outro lugar, não se esqueça de levar também as apresentações chamadas pelos hyperlinks.
4

Apresentação em rede
Você pode exibir uma apresentação na rede de sua empresa – e todos podem ver os slides na tela de seus computadores. Os comandos para isso são Ferramentas, Colaboração on-line, Reunir agora. Para que a apresentação em rede funciona, é preciso um programa tal como o NetMeeting, que comanda tudo. Além disso, é preciso ter um servidor configurado que suporte esta apresentação em rede. Se você precisar usar este recurso, peça mais informações ao departamento de informática de sua empresa.

FA CONSULTORIA E TREINAMENTO

41

POWERPOINT AVANÇADO

Prepare a apresentação para Internet
Transforme sua apresentação para ser colocada na Internet. 1. 2. Com sua apresentação pronta, clique no menu Arquivo, Salvar como página da web... Coloque um nome desejado e clique no botão Publicar. Você pode publicar todos os slides (Apresentação completa) ou apenas alguns slides. Neste caso indique-os na caixa Número do slide. Clique em Publicar. Abra o Internet Explore, clique em Arquivo, Abrir e procure o arquivo com sua apresentação que você transformou em publicação web. Uma apresentação publicada na Internet tem: a) Quadro de navegação, com a estrutura de tópicos b) Setas para avanço e recuo do slide
a

3

3.

4. 5.

b

c

c) Botão para visualização em tela cheia, semelhante ao modo de apresentação do PowerPoint.

FA CONSULTORIA E TREINAMENTO

42

POWERPOINT AVANÇADO

Macros no PowerPoint
Quando você cria uma nova apresentação, existem alguns comandos e ações que se repetem sempre? Que tal colocar tudo isso em uma macro? Suponha que em toda apresentação você precise colocar o logotipo de sua empresa. Vamos gravar uma macro para isso? Na verdade, quem vai gravar a macro para nós é o gravador de macros. Se você já trabalha com macros em Excel e Word verá que o processo é igual. 1. 2. Com uma apresentação na tela, clique no menu Ferramentas, Macros, Gravar nova macro... Digite um nome para a macro. Neste exemplo o nome usado foi logo. Veja: O PowerPoint automaticamente armazena sua macro no arquivo com sua apresentação. 3. 4. É recomendável que você descreva sua macro na caixa Descrição. Clique em OK para começar a gravar a macro. Atenção: A partir de agora tudo o que você fizer será gravado. 5. 6. 7. 8. Vamos inserir o logo. Clique no menu Inserir, Figura, Do arquivo. Selecione o arquivo com o logo e clique em Inserir. Dimensione o logo a seu gosto e coloque-o na posição adequada. Este nosso exemplo é simples, vamos parar por aqui. Para encerrar a gravação, clique no botão Parar gravação. Vamos testar o funcionamento desta macro? Apague o logo que você acabou de inserir e vamos colocá-lo novamente no slide, mas agora através da macro.
2
Veja

3

FA CONSULTORIA E TREINAMENTO

43

POWERPOINT AVANÇADO

9.

Clique em Ferramentas, Macro, Macros...
11 10

10. Escolha a macro a ser executada. 11. Clique em Executar. O logo é colocado no slide. Simples, não é?

Corrigindo uma macro
Pode ser que durante o teste alguma coisa saia errado. Ou pode ser que você queira aperfeiçoar sua macro. Tudo isso é muito simples de fazer, já que a macro nada mais é do que um conjunto de instruções. Para mudar alguma coisa, é só mudar estas instruções. Vamos ver que instruções foram gravadas para esta macro simples que acabamos de gravar. 1. 2. Clique no menu Ferramentas, Macro, Macros. Selecione a macro desejada e clique no botão Editar. A janela com as instruções aparece.

Veja

Veja: A instrução que abre o arquivo com o logotipo aparece logo no início. Se quiser usar outro arquivo, é só alterar o nome dele aqui.

FA CONSULTORIA E TREINAMENTO

44

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->