Você está na página 1de 20

Cursos de Arquitetura e Urbanismo e Design de Ambientes

Disciplina de Informática I

Manual de Referência e Tutoriais

Autora:

Cecília Santos Franco


Setembro 2005

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 1


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Informática I
Modelagem 3D no SketchUp
Villa Savoye – Le Corbusier – Poisy / Paris – 1929-1931

Autora:

Cecília Amélia Santos Franco


Setembro 2005

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 2


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I
Aprendendo SketchUp

SketchUp é uma ferramenta usada para projetos, permitindo que você explore, desenvolva e
comunique suas idéias em 3D.

Tutorial:

Villa Savoye: Criação de um modelo 3D simples da Villa Savoye de Le Corbusier, em Poisy, nos
arredores de Paris (1929-1931).

Villa Savoye

Este tutorial envolve a modelagem 3D da Villa Savoye, de Le Corbusier.

Villa Savoye (1929-1931), Poisy, Paris.

Selecionando as unidades de desenho


Clique no “Menu Window > Model Info”. Em “Length Units”, selecione na lista ‘Format” a opção
“decimal” e “centimeters”. Mude a precisão “Precision”para 0.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 3


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I
Selecione a opção “Colors”, deixe “Sky” e “Ground” desligados

Criando “Layers” (camadas)


Vamos abrir a caixa de diálogo de camadas, “Menu Window > Layers”, selecione “Add” e dê o nome
de “Imagem Térreo” escrevendo sobre o texto “Layer1” em destaque. Torne esta camada corrente,
clicando no botão à esquerda do nome.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 4


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I
Vamos inserir a imagem savoye_terreo.jpg no SketchUp:

“Menu File > Import > 2D Graphic...”, selecione a imagem savoye_terreo.jpg

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 5


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

e dê duplo=clique na tela, no ponto 0,0,0 (origem dos eixos X,Y,Z). Clique com o botão direito do
mouse sobre a imagem e selecione “Entity Info...”. Na caixa de diálogo “Entity Info” coloque o valor
2000 para a largura “width” (a outra dimensão “length” deverá ser aproximadamente ~2196cm). Isto
colocará a imagem de tamanho fixo, e o desenho poderá ser feito no tamanho correto.

Agora podemos usar o Zoom para aproximar ou afastar da imagem.

Da esquerda para a direita: Orbit, Pan (para arrastar o desenho na tela, sem modificar a
aproximação), Zoom (clique e arraste para afastar e aproximar); Zoom Window (clique e arraste para
fazer uma janela da área que deseja selecionar); Zoom Extents (coloca o desenho no maior tamanho
possível na tela); zoom Previous (desfaz a última mudança de visualização).

Antes de começarmos a desenhar, vamos criar a camada Térreo_Parede, para desenharmos as


paredes do pavimento térreo. Coloque esta camada como corrente, e deixe as duas camadas
visíveis.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 6


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

O Andar Térreo

Agora vamos desenhar uma linha de contorno do térreo usando as ferramentas Arc e Line .
Vamos desenhar as linhas da fachada de fundos do térreo:

Continuamos com as laterais:

Depois, completamos o arco. Uma superfície é desenhada.


Para darmos uma forma tri-dimensional ao térreo, vamos extrudar a superfície desenhada para uma

altura de 300cm, usando o comando Push/Pull .

Vamos colocar o modelo em vista de perspectiva, usando o comando Iso View


Apostila elaborada por: Profa. Cecília Amélia Santos Franco 7
Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Selecione a ferramenta Push/Pull , clique na superfície desenhada, continue segurando o botão


esquerdo do mouse e arraste para cima. Isto fará o plano extrudar em Z, solte o mouse e digite 300 e
pressione Enter. Agora vamos agrupar este volume. Selecione todo o objeto 3D, clique sobre ele
com o botão direito do mouse e selecione “Make Group”. Aparecerá uma caixa amarela contornando
todo o volume, que agora é um único objeto formado de várias superfícies e arestas.
Vamos criar uma camada Térreo_Pilar e colocá-la como corrente, para desenharmos nela as colunas
do andar térreo. É sempre melhor criar novas camadas quando formos desenhar novos elementos
do projeto, para tornar o modelo mais flexível na hora de fazermos modificações.

As colunas da vila estão em uma grade de 475 cm por 475 cm, e são todas iguais. Portanto vamos
desenhar uma coluna e depois copiá-la. Desenharemos um círculo sobre a coluna abaixo à

esquerda, usando o comando Circle e fazendo um círculo de raio=15 cm. Transforme esta
coluna em um grupo. Selecione a coluna e vamos criar um array, segurando a tecla CTRL enquanto

usando a ferramenta Move/Copy , podemos criar cópias do objeto (CTRL+Comando Move/Copy


= Comando Copy).
Selecione a coluna, selecione CTRL+Move/Copy clique um ponto sobre a coluna, arraste o mouse
para a direção do eixo Y, observe uma linha verde temporária sendo desenhada, solte o mouse e
digite 475 e tecle Enter e depois 4x e tecle Enter. Agora as colunas da esquerda estão prontas.
Selecione todas as colunas da esquerda. Selecione CTRL+Move clique um ponto sobre uma das
colunas, arraste o mouse para a direção do eixo X, observe uma linha vermelha temporária sendo
desenhada, solte o mouse e digite 475 e tecle Enter e depois 4x e tecle Enter. Apague as colunas
que estão dentro do volume 3D da camada Térreo_Parede. Faça um grupo de todas as colunas.
Observe que as colunas devem estar na camada Térreo_Pilar.
O resultado do modelo deve estar como na figura abaixo:

O Primeiro Andar

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 8


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Coloque a vista em planta “Menu Camera > Standard > Top”, ou . A vista em perspectiva deve
estar desligada (Menu Camera > Perspective > desmarcar a palavra Perspective). Vamos criar duas
novas camadas, Imagem_Cobertura (colocar como corrente) e 1Pav_Parede.

Coloque a imagem “savoye_cobertura.jpg”, no plano do chão.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 9


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I
“Menu File > Import > 2D Graphic...”, selecione a imagem savoye_cobertura.jpg

e dê duplo=clique na tela, no ponto 0,0,0 (origem dos eixos X,Y,Z)..

Verifique com o comando Orbit se a imagem está no chão (Z=0) e não em cima do andar térreo.
Clique na imagem com o botão direito do mouse > “Entity Info” e coloque a largura de 2000cm por
2196,3cm de altura aproximadamente (width=2000,0cm, height=~2196,3cm).

Desligue a visualização das camadas Térreo_Parede, Térreo_Pilar e Imagem_Térreo, e coloque a


camada 1Pav_Parede como corrente.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 10


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Usando as ferramentas Line e Rectangle , vamos criar cinco formas (veja figura abaixo).

A forma de número 1 é o bloco de acomodações, o 2 é a parede ao longo do terraço, 3, 4 e 5


representam a rampa de acesso. Estas áreas serão definidas por polígonos fechados.
Usando a camada 1Pav_Parede como corrente, vamos desenhar o polígono contendo a forma 1, e

extrudá-lo usando o push/pull com uma distância de 400 cm. Em seguida clique neste sólido 3D
com o botão direito do mouse e crie um grupo (Make Group). Sempre que definir um objeto é bom
agrupá-lo para que ele se torne independente de outros objetos colados nele, isto evita que quando
movermos o objeto ele deforme outros objetos encostados nele.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 11


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Para desenharmos a rampa, vamos criar a camada 1Pav_Rampa e colocá-la como corrente. Em
seguida vamos criar 3 retângulos (3, 4 e 5), tomando o cuidado de criar grupos de cada um deles.
Vamos extrudar estes retângulos com altura em Z=200 cm. Desligamos a visualização da camada
1Pav_Parede, para facilitar o desenho da rampa.

Agora vamos completar a rampa, usando o comando Move/Copy para re-posicionar a linha
selecionada para a posição do ponto “A”, como mostrado na figura abaixo:

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 12


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Lembre-se que se o objeto for um grupo, para trabalharmos dentro dele devemos selecioná-lo com
um duplo-clique do mouse.

Gire o modelo usando a ferramenta Orbit , para melhor visualizar o modelo. O resultado da
rampa 4 é visto abaixo, com a camada 1Pav_Parede ligada:

Agora finalizamos o lado 4 da rampa, movendo a linha selecionada para a direção de Z=-200 cm,
como na figura abaixo:

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 13


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I
Antes de continuarmos com a modelagem do terraço, vamos visualizar o modelo 3D com todas as
camadas ligadas. Conforme mostrado, o primeiro pavimento está no mesmo plano do andar térreo e
deverá ser movido em 300 cm no eixo Z positivo, para que o 1º. pavimento fique sobre o pavimento
térreo.

Vamos mudar a visualização de todas as camadas do andar térreo para invisível, e selecionar o
conteúdo das camadas do 1º. Pavimento (1Pav_Parede e 1Pav_Rampa). Usando o comando Select

desenhe uma janela contendo todo o 1º. pavimento. Os objetos ficam selecionados, envolvidos

por caixas amarelas de contorno. Usando a ferramenta Move/Copy , clique um ponto qualquer
na tela e mova o mouse no sentido do eixo Z (uma linha pontilhada azul deverá aparecer na tela).

Digite 400 e Enter. O modelo visualizado em vista de perspectiva isométrica , facilita a execução
deste comando, como na figura abaixo:

Agora vamos ver todas as camadas ligadas, e o resultado é o modelo 3D abaixo:

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 14


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

O Terraço (Cobertura)

Vamos desligar a visualização de todas as camadas, menos Imagem_Cobertura, e criar uma nova
camada Cobertura_Parede, e colocá-la como corrente.

Vamos visualizar o modelo em planta, “Menu Camera > Standard > Top”, ou .

Vamos desenhar sobre as linhas de contorno do terraço usando os comandos Line e Arc .

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 15


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Formas iniciais necessárias para a modelagem 3D da cobertura. A ferramenta mostrada é o Offset .

Primeiramente vamos desenhar a linha de contorno da forma “c” como mostrado na figura acima.
Agora desenhe a forma “d”, que é um pouco mais complexa (o arco maior é desenhado em três
etapas, com os arcos 1, 2 e 3 que são unidos nos locais indicados pelas linhas tracejadas). Uma
linha adicional que não consta da planta escaneada deverá ser desenhada, para que se forme uma

superfície. Isto é para que possamos criar uma paralela (Offset ) a partir da superfície.

Com a camada Cobertura_Parede como corrente, vamos criar uma paralela da forma “d”, definido

assim a espessura da parede. Usando a ferramenta Select , clique na superfície “d”, ela fica

realçada em amarelo. Agora acione o comando Offset e clique em qualquer aresta da superfície
selecionada. Mova o mouse para dentro da forma e clique. Digite 20 e Enter para definir a espessura
da parede como 20 cm.

Remova as linhas que não são necessárias com o comando Eraser e acrescente as outras
linhas para completar a estrutura do terraço. Caso seja necessário, desenhe novamente as linhas
para que as estruturas “c” e “d” se tornem um só elemento. Finalmente, extrude ambas as superfícies
com uma altura de 250 cm.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 16


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Visualizando em 3D
Para ver o edifício completo em 3D, vamos mover os elementos da cobertura para cima em Z, numa
distância de 700 cm. Vamos desligar a visualização de todas as camadas, menos Cobertura_Parede.

Com todos os objetos do terraço selecionados, vamos usar o Move/Copy para mover a
cobertura para cima do 1º. Andar (observar a linha de referência azul, indicando que estamos
movendo paralelamente ao eixo Z).

Com todas as camadas ligadas, vamos usar o comando Orbit e girar o modelo na tela.

Fazendo um Corte
O SketchUp permite que coloquemos planos de corte para obtermos seções no modelo 3D.
Vamos ligar a barra de ferramentas de Section Planes (planos de corte), Menu View > Toolbars >
Sections. A barra de ferramentas de corte aparece na tela.

Barra Sections. Da esquerda para a direita: Display Section Planes (mostra ou esconde o plano de corte).Display Section
Cuts (liga e desliga o corte);

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 17


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I
No SketchUp o plano de corte se alinha com qualquer superfície do modelo 3D. Selecione Section

Plane . Note que um plano verde acompanha o cursor do mouse e se torna paralelo a
superfícies conforme você o posiciona sobre o modelo. Se a tecla SHIFT estiver pressionada
enquanto você move o mouse, o plano de corte continuará alinhado em uma direção em vez de
mudar para a direção de outras faces.

Posicione o modelo e coloque um plano de corte conforme mostrado na figura abaixo:

O corte será feito quando clicarmos o mouse, a borda verde do plano se tornará cinza e o plano de
corte será desenhado.

Se necessário o plano de corte pode ser re-posicionado. Para isto, selecione o plano, e depois com a

ferramenta Move /Copy , arraste o plano para a nova posição (é sempre melhor mover o plano
segurando em suas setas nas extremidades).

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 18


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

O SketchUp permite a colocação de mais de um corte no desenho, porém cada corte será ativado

individualmente. Para ativar dê duplo-clique no plano com a ferramenta Select , ou clique o botão
da direita no plano e selecione Active Cut (corte ativo).

Dois planos de corte no modelo, para ativar o plano use Select e dê duplo-clique.

O botão direito do mouse sobre o plano de corte aciona um menu que controla o plano de corte.
Hide, por exemplo, esconde o plano de corte cinza. Selecionando Reverse o corte será visto na
direção oposta. Talvez o comando mais útil seja o Align View, que roda o modelo e alinha o a
visualização de frente para a tela, permitindo ver dentro do corte.

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 19


Cursos de Arquitetura e Urbanismo e Design de Ambientes
Disciplina de Informática I

Usando o comando Align View para ver através do corte para dentro da edificação.

Os planos de corte cinza podem ser desligados com o menu flutuante do botão direito ou com o

comando Display Section Planes . O corte também pode ser ligado ou desligado com o comando

Display Section Cuts . Os cortes podem ser vistos em perspectiva ou em vista ortogonal
tradicional, selecione Menu Camera > Perspective e ligue ou desligue a perspectiva com ponto de
fuga.

Bibliografia

Apostila baseada no tutorial da “University of Liverpool School of Architecture and Building Engineering”

Fonte: http://www.liv.ac.uk/abe/students/sketchup/index.shtml, acesso em 08 março 2005

Apostila elaborada por: Profa. Cecília Amélia Santos Franco 20